glib 2.27-2 e pam 1.3.0-2 potrebbero richiedere un intervento manuale

Tutte le ultime notizie tradotte da archlinux.org
Rispondi
Avatar utente
smlb
Amministratore
Messaggi: 572
Iscritto il: 17 aprile 2013, 12:40
Architettura: x86_64 (64bit)
Località: /dev/null
Contatta:

glib 2.27-2 e pam 1.3.0-2 potrebbero richiedere un intervento manuale

Messaggio da smlb » 20 aprile 2018, 19:01

La nuova versione di glibc rimuove il supporto a NIS e NIS+. Il file di default /etc/nsswitch.conf distribuito dal pacchetto filesystem implementa gia` questa modifica. Inoltre, assicuratevi di effettuare il merge di eventuali file .pacnew.

Le funzionalita` di NIS possono essere abilitate installando il pacchetto libnss_nis. Non vi e` un rimpiazzo per NIS+ nei repository ufficiali.

pam 1.3.0-2 non e` piu` distribuito con il modulo pam_unix2 e con il link simbolico pam_unix_*.so. Prima di aggiornare, verificare i file di configurazione che risiedono in /etc/pam.d e rimpiazzare i moduli rimossi con pam_unix.so. Gli utenti che precedentemente usavano pam_unix2 devono resettare le loro passwd. I file di default distribuiti dal pacchetto pambase non necessitano di alcuna modifica.
Prima di aprire thread ed effettuare altre azioni sul forum, leggere attentamente: forum etiquette

Consultare la wiki prima di postare sul forum - inserire sempre informazioni attinenti alle problematiche riscontrate

Rispondi