Pagina 1 di 1

Inviato: 11 maggio 2009, 14:59
da giuseppe
ciao!!!
Ho dei problemi con i driver per la scheda video... Ho provato i catalyst che ho trovato nei repository AUR ma una volta installati o i seguenti problemi :
1- Se lancio aticonfig ottengo questo risultato: aticonfig: No supported adapters detected
2- E ovviamente anche se è caricato il modulo fglrx il serverX non si avvia e mi da questo errore : "No device detected"

Allora ho provato a scaricare direttamente il paccheto dal sito della ati ma se lancio l'eseguibile ottengo quest'errore :

Codice: Seleziona tutto

==================================================
 ATI Technologies Linux Driver Installer/Packager
==================================================
which: no XFree86 in (/bin:/usr/bin:/sbin:/usr/sbin:/opt/kde/bin:/usr/bin/perlbin/site:/usr/bin/perlbin/vendor:/usr/bin/perlbin/core:/opt/qt/bin)

Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.29-ARCH; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.hg04xx
Qualcuno di voi ha avuto gli stessi problemi??? é possibile che la mia scheda non sia piu suportata dal kernel e dal driver nei repository????

Per aiutare posto la versione del mio server X :

Codice: Seleziona tutto

X.Org X Server 1.6.1
Release Date: 2009-4-14
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.29-ARCH i686
Current Operating System: Linux myhost 2.6.29-ARCH #1 SMP PREEMPT Wed Apr 29 14:25:30 UTC 2009 i686
Build Date: 15 April 2009  11:09:10AM

        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Uso come kernel ho : 2.6.29-ARCH

Inviato: 11 maggio 2009, 19:50
da Biagio
Leggevo anch'io che l'ultima versione dei driver ati proprietari non supporta più alcune vecchie schede video.
Però in AUR c'è anche il pacchetto catalyst-old che dovrebbe supportarle,potresti provarlo.
Io mi trovo molto bene con il driver xf86-video-ati, mi va molto bene aggiungendo ad xorg.conf qualche opzione come da wiki.

Inviato: 11 maggio 2009, 20:40
da newbie
Credo anch'io che i driver xf86-video-ati su vecchie schede sono molto performanti, anche più che su win e driver ati.

portatile:

Codice: Seleziona tutto

VGA compatible controller: ATI Technologies Inc Rage Mobility P/M AGP 2x (rev 64)
divx a pieno schermo e la cpu sta al 45/60%
con win e kmplayer stovo al 75/85%

mulo:

Codice: Seleziona tutto

 VGA compatible controller: ATI Technologies Inc Radeon RV100 QY [Radeon 7000/VE]
con mplayer vedo serenamente ache gli HD

Codice: Seleziona tutto

Risoluzione
1280 x 720
Rapporto d'aspetto
1.77778
Formato
WMV3
Bitrate
4000 kbps
Frame al secondo
1000.000
Codec Selezionato
ffwmv3
qui, su win e driver ati, andava così a scatti che risulta impossibile guardarlo.


P.S. se volete regalarmi un pò di felicità con paypal:

Codice: Seleziona tutto

46b7c833e70f363d1d041533f3e8bb0529b36dc96921bd98782e197bd6986e222
così mi faccio un i7, gtx295 e 6 GB di ram dove magari riesco ad installare vista per poter guardare i divx a 1280x :cool:

Inviato: 11 maggio 2009, 21:18
da giuseppe
Si ok!!! Provo la soluzione piu vecchia..... E mi faro sentire se ci sono problemi!!!

MA i driver non proprietari potrebbero essere una soluzione???? Io non li ho mai usati... Ma sono un po diffidente.... che prestazioni hanno???

Inviato: 12 maggio 2009, 22:38
da giuseppe
ma i vecchi driver non supportano l'xorg attuale!!!! :(:(:(:(:(:(

Inviato: 12 maggio 2009, 23:03
da Biagio
prova allora xf86-video-ati
non c'è pannello di controllo di ati e quindi, ad esempio, per avere due schermi bisogna configurare xorg.conf a mano
ma le prestazioni io le trovo soddisfacenti

Inviato: 13 maggio 2009, 10:14
da giuseppe
Si ho messo i driver xf86-video-ati!!! E ho visto che funzionano.... Non ho an cora avuto il tempo di impostare i flag che sono presenti nel wiki... Ho provato a lanciare compiz ed è scomparso tutto, non so se è colpa del serverx o di kde4!!!

Inviato: 13 maggio 2009, 11:40
da Biagio