Keyboard "non riconosciuta"

Problemi e discussioni inerenti al kernel e al supporto hardware in ambiente Linux
Rispondi
rich26
Newbie
Messaggi: 2
Iscritto il: 2 febbraio 2011, 22:51

Messaggio da rich26 » 2 febbraio 2011, 23:16

Salve a tutti; premetto che sono un newbie del forum e se per favore potete scusarmi se la sezione non dovesse essere proprio la più adatta... si tratta di un problema piuttosto particolare...

Dunque, questo pomeriggio stavo per accedere ad un server sul mio adorato Urban terror (per chi non lo spesse e' un gioco basato su quakeIII) quando all'improvviso mi appare una finestrella a lato dello schermo che mi dice qualcosa a riguardo della permanenza dei tasti.... lì mi sono accorto di aver dimenticato i mio dito su shift mentre mi ero perso a chiaccherare O.o.
Sta di fatto che, probabilmente per il fatto che avendo xmonad(con gnome), le due finestre (quella della permanenza dei tasti e quella di Urt) erano andate in conflitto e non riuscivo nemmeno ad ottenere una linea di comando. La cosa che ho fatto immediatamente e' stata quella di riavviare il PC. Riavvio, riapro Urban e mi accorgo che non mi fa scrivere la password; poi controllo la tastiera e non va neanche un tasto. Chiedo quindi un attimo in giro (ero su teamspeak) e mi dicono di riavviare....piuttosto inutile penso... e infatti lo è stato.

Comunque, in definitiva quello che succede adesso è che solo per quell'utente(in cui è avvenuto il tutto) la tastiera non va, o va in parte(a premere tasti a caso ogni tanto succede qualcosa... :/ ) quindi nel menu di avvio va tutto e, creando un altro utente funziona tutto alla perfezione.

Non riesco a capire come....... :| boh!

Chiedo gentilmente aiuto.
Ultima modifica di rich26 il 2 febbraio 2011, 23:17, modificato 1 volta in totale.

Avatar utente
veleno77
Moderatore
Messaggi: 6282
Iscritto il: 25 marzo 2008, 18:26
Architettura: x86 (32Bit)
Località: Torino
Contatta:

Messaggio da veleno77 » 2 febbraio 2011, 23:29

bisognerebbe risailre a quale file di configurazione è stato cambiato. innanzitutto prova ad avviare in modalità testuale, tramite il kernel fallback oppure mettendo un "3" alla fine della stringa del kernel normale quando appare il menu di grub, e se loggandoti con quell'utente la tastiera funziona.
se funziona bisognerebbe vedere di risalire all'imputato.. e su questo non ho idee in merito attualmente
Se avete risolto il vostro problema, editate il primo post aggiungendo [Risolto] al titolo.
Problemi con Arch ? 1°Metodo-2°Metodo-3°Metodo
ArchWiki Translation Team - Cerchiamo traduttori!

aleph
Robin Hood
Messaggi: 1530
Iscritto il: 12 febbraio 2008, 16:30
Contatta:

Messaggio da aleph » 3 febbraio 2011, 0:53

staccare e ricollegare la tastiera su un'altra porta potrebbe funzionare . . .
ImmagineOutside of a dog, computers are a man's best friend, inside a dog it's too dark to type.

rich26
Newbie
Messaggi: 2
Iscritto il: 2 febbraio 2011, 22:51

Messaggio da rich26 » 3 febbraio 2011, 13:27

aleph ha scritto:staccare e ricollegare la tastiera su un'altra porta potrebbe funzionare . . .
assolutamente no... è un problema legato al software... conflitti penso...

Rispondi