[Risolto] Passaggio ad Archlinux32

Domande inerenti al gestore dei pacchetti di Arch Linux
Bloccato
Pepppe
Arciere Provetto
Messaggi: 423
Iscritto il: 29 febbraio 2012, 21:55

[Risolto] Passaggio ad Archlinux32

Messaggio da Pepppe » 14 novembre 2017, 8:18

Ciao, spero di avere scelto la sezione giusta del forum,
il mio vecchio portatile e' a 32 bit, cosi sono costretto a passare ad Archlinux32.
Ho inserito i nuovi repository di Arch32 in

Codice: Seleziona tutto

/etc/pacman.d/mirrorlist
senza pero' cancellare quelli preesistenti

Codice: Seleziona tutto

##
## Arch Linux repository mirrorlist
## Generated on 2017-06-07
##

## Italy
Server = http://archlinux.prometeolibero.eu/archlinux/$repo/os/$arch
Server = https://archlinux.prometeolibero.eu/archlinux/$repo/os/$arch
Server = https://archlinux.beccacervello.it/archlinux/$repo/os/$arch
Server = http://mi.mirror.garr.it/mirrors/archlinux/$repo/os/$arch
Server = http://mirrors.prometeus.net/archlinux/$repo/os/$arch
Server = http://archlinux.students.cs.unibo.it/$repo/os/$arch

## Canada
Server = http://arch32.mirrors.simplysam.us/$arch/$repo

## France
Server = https://archlinux32.mirror.roelf.org/$arch/$repo

## Germany
Server = http://archlinux32.vollzornbrot.de/$arch/$repo
Server = https://archlinux32.vollzornbrot.de/$arch/$repo
Server = http://mirror.archlinux32.org/$arch/$repo
Server = https://mirror.archlinux32.org/$arch/$repo
# note: you need to resolve via openNIC (or similar) to access the next mirror
Server = http://mirror.archlinux32.oss/$arch/$repo

## United States
Server = https://32.arlm.tyzoid.com/$arch/$repo

e poi ho dato

Codice: Seleziona tutto

pacman -Syy archlinux32-keyring-transition
tuttavia il pacchetto archlinux32-keyring-transition non viene trovato.
Il risultato e' questo

Codice: Seleziona tutto

 pacman -Syy archlinux32-keyring-transition
:: Sincronizzazione dei database in corso...
 core                     124,7 KiB  1040K/s 00:00 [######################] 100%
 extra                   1654,3 KiB  1767K/s 00:01 [######################] 100%
 community                  4,1 MiB  1709K/s 00:02 [######################] 100%
 DEB_Arch_Extra          1949,0   B  0,00B/s 00:00 [######################] 100%
 DEB_Arch_Extra.sig       280,0   B  0,00B/s 00:00 [######################] 100%
[b]errore: il seguente pacchetto non è stato trovato: archlinux32-keyring-transition[/b]
Avete qualche idea su come risolvere? grazie
Ultima modifica di Pepppe il 14 novembre 2017, 14:50, modificato 1 volta in totale.

Avatar utente
smlb
Amministratore
Messaggi: 573
Iscritto il: 17 aprile 2013, 12:40
Architettura: x86_64 (64bit)
Località: /dev/null
Contatta:

Re: Passaggio ad Archlinux32

Messaggio da smlb » 14 novembre 2017, 9:23

Prova a dare prima un -Syu e poi ad installare `archlinux32-keyring-transition`. Probabilmente devi inserire il mirror sopra tutta gli altri.
Prima di aprire thread ed effettuare altre azioni sul forum, leggere attentamente: forum etiquette

Consultare la wiki prima di postare sul forum - inserire sempre informazioni attinenti alle problematiche riscontrate

Pepppe
Arciere Provetto
Messaggi: 423
Iscritto il: 29 febbraio 2012, 21:55

Re: Passaggio ad Archlinux32

Messaggio da Pepppe » 14 novembre 2017, 14:23

Ciao e grazie per il prezioso suggerimento. In mirrorlist ho messo prima i repository di arch32, come hai detto tu e ha funzionato, solo che mi dice che la versione installata di numerosi pacchetti e' piu' recente di quella presente in core/extra/ ecc.ecc.:

Codice: Seleziona tutto

sudo pacman -Syu
:: Sincronizzazione dei database in corso...
 core                     171,1 KiB   272K/s 00:01 [######################] 100%
 extra                      2,2 MiB   326K/s 00:07 [######################] 100%
 community                  4,6 MiB   296K/s 00:16 [######################] 100%
 DEB_Arch_Extra          1949,0   B  0,00B/s 00:00 [######################] 100%
 DEB_Arch_Extra.sig       280,0   B  0,00B/s 00:00 [######################] 100%
:: Aggiornamento del sistema in corso...
attenzione: acl: la versione installata (2.2.52-4) è più recente di quella presente in core (2.2.52-3)
attenzione: attr: la versione installata (2.4.47-3) è più recente di quella presente in core (2.4.47-2)
attenzione: cairo: la versione installata (1.15.8-2) è più recente di quella presente in extra (1.14.10-1)
attenzione: chromium: la versione installata (62.0.3202.89-1) è più recente di quella presente in extra (62.0.3202.75-1)
attenzione: coreutils: la versione installata (8.28-1) è più recente di quella presente in core (8.27-1)
attenzione: cryptsetup: la versione installata (1.7.5-2) è più recente di quella presente in core (1.7.5-1)
attenzione: curl: la versione installata (7.56.1-1) è più recente di quella presente in core (7.55.1-2)
attenzione: dbus: la versione installata (1.12.0-1) è più recente di quella presente in core (1.10.24-1)
attenzione: device-mapper: la versione installata (2.02.176-1) è più recente di quella presente in core (2.02.174-1)
attenzione: e2fsprogs: la versione installata (1.43.7-1) è più recente di quella presente in core (1.43.5-1)
attenzione: expat: la versione installata (2.2.4-1) è più recente di quella presente in core (2.2.3-1)
attenzione: feh: la versione installata (2.22.2-1) è più recente di quella presente in extra (2.21-1)
attenzione: ffmpeg: la versione installata (1:3.4-4) è più recente di quella presente in extra (1:3.4-1)
attenzione: ffmpeg2.8: la versione installata (2.8.13-2) è più recente di quella presente in extra (2.8.13-1)
attenzione: file: la versione installata (5.32-1) è più recente di quella presente in core (5.31-1)
attenzione: filezilla: la versione installata (3.29.0-1) è più recente di quella presente in community (3.28.0-1)
attenzione: fontconfig: la versione installata (2.12.6-1) è più recente di quella presente in extra (2.12.5-1)
attenzione: freetype2: la versione installata (2.8.1-1) è più recente di quella presente in extra (2.8-2)
attenzione: gcc: la versione installata (7.2.0-3) è più recente di quella presente in core (7.2.0-2)
attenzione: gcc-libs: la versione installata (7.2.0-3) è più recente di quella presente in core (7.2.0-2)
attenzione: git: la versione installata (2.15.0-1) è più recente di quella presente in extra (2.14.2-1)
attenzione: glib2: la versione installata (2.54.2-2) è più recente di quella presente in core (2.54.1-1)
attenzione: glibc: la versione installata (2.26-6) è più recente di quella presente in core (2.26-4)
attenzione: gnupg: la versione installata (2.2.2-1) è più recente di quella presente in core (2.2.1-1)
attenzione: gnutls: la versione installata (3.5.16-1) è più recente di quella presente in core (3.5.15-1)
attenzione: gtk-update-icon-cache: la versione installata (3.22.26-1) è più recente di quella presente in extra (3.22.25-1)
attenzione: gtk3: la versione installata (3.22.26-1) è più recente di quella presente in extra (3.22.25-1)
attenzione: harfbuzz: la versione installata (1.6.3-1) è più recente di quella presente in extra (1.5.0-1)
attenzione: harfbuzz-icu: la versione installata (1.6.3-1) è più recente di quella presente in extra (1.5.0-1)
attenzione: hicolor-icon-theme: la versione installata (0.17-1) è più recente di quella presente in extra (0.15-1)
attenzione: icu: la versione installata (59.1-2) è più recente di quella presente in core (59.1-1)
attenzione: iproute2: la versione installata (4.13.0-1) è più recente di quella presente in core (4.12.0-2)
attenzione: iso-codes: la versione installata (3.76-1) è più recente di quella presente in extra (3.75-1)
attenzione: kodi: la versione installata (17.5-6) è più recente di quella presente in community (17.5-5)
attenzione: krb5: la versione installata (1.15.2-1) è più recente di quella presente in core (1.15.1-1)
attenzione: libcups: la versione installata (2.2.6-1) è più recente di quella presente in extra (2.2.5-1)
attenzione: libdrm: la versione installata (2.4.88-1) è più recente di quella presente in extra (2.4.84-1)
attenzione: libfilezilla: la versione installata (0.11.1-1) è più recente di quella presente in community (0.11.0-1)
attenzione: libgcrypt: la versione installata (1.8.1-1) è più recente di quella presente in core (1.8.0-1)
attenzione: libnghttp2: la versione installata (1.27.0-1) è più recente di quella presente in core (1.23.1-1)
attenzione: libpciaccess: la versione installata (0.14-1) è più recente di quella presente in extra (0.13.5-1)
attenzione: libpng: la versione installata (1.6.34-2) è più recente di quella presente in extra (1.6.30-1)
attenzione: libsystemd: la versione installata (235.38-1) è più recente di quella presente in core (235.0-1)
attenzione: libtiff: la versione installata (4.0.8-2) è più recente di quella presente in extra (4.0.8-1)
attenzione: libutil-linux: la versione installata (2.31-1) è più recente di quella presente in core (2.30.1-2)
attenzione: libva: la versione installata (2.0.0-2) è più recente di quella presente in extra (1.8.3-1)
attenzione: libwbclient: la versione installata (4.7.1-1) è più recente di quella presente in extra (4.7.0-1)
attenzione: libxfont2: la versione installata (2.0.2-1) è più recente di quella presente in extra (2.0.1-1)
attenzione: libxml2: la versione installata (2.9.6+3+g5af594d8-1) è più recente di quella presente in extra (2.9.5+6+g07e227ed-1)
attenzione: linux: l'aggiornamento del pacchetto è stato ignorato (4.7.2-1 => 4.13.9-1)
attenzione: linux-api-headers: la versione installata (4.12.7-1) è più recente di quella presente in core (4.10.1-1)
attenzione: linux-headers: l'aggiornamento del pacchetto è stato ignorato (4.8.6-1 => 4.13.9-1)
attenzione: linux-lts: la versione installata (4.9.60-1) è più recente di quella presente in core (4.9.59-1)
attenzione: linux-lts-headers: la versione installata (4.9.60-1) è più recente di quella presente in core (4.9.59-1)
attenzione: lvm2: la versione installata (2.02.176-1) è più recente di quella presente in core (2.02.174-1)
attenzione: mesa: la versione installata (17.2.4-1) è più recente di quella presente in extra (17.2.2-1)
attenzione: mkinitcpio: la versione installata (24-2) è più recente di quella presente in core (23-2)
attenzione: nano: la versione installata (2.8.7-1) è più recente di quella presente in core (2.8.6-1)
attenzione: netcdf: la versione installata (4.5.0-1) è più recente di quella presente in community (4.4.1.1-1)
attenzione: netctl: la versione installata (1.14-1) è più recente di quella presente in core (1.13-2)
attenzione: openssl: la versione installata (1.1.0.g-1) è più recente di quella presente in core (1.1.0.f-1)
attenzione: pacman-mirrorlist: la versione installata (20171027-1) è più recente di quella presente in core (20171024-1)
attenzione: pango: la versione installata (1.40.13-2) è più recente di quella presente in extra (1.40.11-1)
attenzione: pciutils: la versione installata (3.5.5-1) è più recente di quella presente in core (3.5.4-1)
attenzione: perl: la versione installata (5.26.1-1) è più recente di quella presente in core (5.26.0-4)
attenzione: python: la versione installata (3.6.3-1) è più recente di quella presente in extra (3.6.2-1)
attenzione: python-setuptools: la versione installata (1:36.7.1-1) è più recente di quella presente in extra (1:36.5.0-1)
attenzione: python2-gdata: la versione installata (2.0.18-2) è più recente di quella presente in extra (2.0.18-1)
attenzione: python2-jinja: la versione installata (2.10-1) è più recente di quella presente in community (2.9.6-1)
attenzione: python2-setuptools: la versione installata (1:36.7.1-1) è più recente di quella presente in extra (1:36.5.0-1)
attenzione: python2-simplejson: la versione installata (3.12.0-1) è più recente di quella presente in community (3.11.1-1)
attenzione: s-nail: la versione installata (14.9.5-1) è più recente di quella presente in core (14.9.3-1)
attenzione: smbclient: la versione installata (4.7.1-1) è più recente di quella presente in extra (4.7.0-1)
attenzione: sqlite: la versione installata (3.21.0-1) è più recente di quella presente in core (3.20.1-1)
attenzione: systemd: la versione installata (235.38-1) è più recente di quella presente in core (235.0-1)
attenzione: systemd-sysvcompat: la versione installata (235.38-1) è più recente di quella presente in core (235.0-1)
attenzione: texinfo: la versione installata (6.5-1) è più recente di quella presente in core (6.4-1)
attenzione: tzdata: la versione installata (2017c-1) è più recente di quella presente in core (2017b-1)
attenzione: util-linux: la versione installata (2.31-1) è più recente di quella presente in core (2.30.1-2)
attenzione: vlc: la versione installata (2.2.6-5) è più recente di quella presente in extra (2.2.6-4)
attenzione: xorg-bdftopcf: la versione installata (1.1-1) è più recente di quella presente in extra (1.0.5-1)
attenzione: xorg-server: la versione installata (1.19.5-1) è più recente di quella presente in extra (1.19.3-3)
attenzione: xorg-server-common: la versione installata (1.19.5-1) è più recente di quella presente in extra (1.19.3-3)
attenzione: youtube-dl: la versione installata (2017.11.06-1) è più recente di quella presente in community (2017.10.20-1)
 non ci sono aggiornamenti disponibili
comunque, subito dopo questo ho installato archlinux32-keyring-transition:

Codice: Seleziona tutto

sudo pacman -Syy archlinux32-keyring-transition
:: Sincronizzazione dei database in corso...
 core                     171,1 KiB  57,1K/s 00:03 [######################] 100%
 extra                      2,2 MiB   137K/s 00:17 [######################] 100%
 community                  4,6 MiB   591K/s 00:08 [######################] 100%
 DEB_Arch_Extra          1949,0   B  0,00B/s 00:00 [######################] 100%
 DEB_Arch_Extra.sig       280,0   B  0,00B/s 00:00 [######################] 100%
risoluzione delle dipendenze in corso...
ricerca dei pacchetti in conflitto in corso...

Pacchetti (1) archlinux32-keyring-transition-20170628-1

Dimensione totale dei pacchetti da scaricare:   0,01 MiB
Dimensione totale dei pacchetti da installare:  0,02 MiB

:: Vuoi procedere con l'installazione? [S/n] s
:: Download dei pacchetti in corso...
 archlinux32-keyring...    14,3 KiB  95,3K/s 00:00 [######################] 100%
(1/1) verifica delle chiavi presenti nel porta...  [######################] 100%
(1/1) verifica dell'integrità dei pacchetti        [######################] 100%
(1/1) caricamento dei file dei pacchetti           [######################] 100%
(1/1) controllo dei conflitti in corso             [######################] 100%
(1/1) controllo dello spazio disponibile sul d...  [######################] 100%
:: Elaborazione delle modifiche al pacchetto...
(1/1) installazione in corso di archlinux32-ke...  [######################] 100%
==> Aggiunta delle chiavi da archlinux32.gpg in corso...
==> Sto firmando localmente le chiavi verificate nel keyring...
  -> Sto firmando localmente la chiave CE0BDE71A759A87F23F0F7D8B61DBCE10901C163...
  -> Sto firmando localmente la chiave A0B250C0FC9FC079EC04ADB7A50C0F20AEC3AF00...
  -> Sto firmando localmente la chiave 194E37A47A4C671807BACB37B1117BC1094EA6E9...
==> Sto importando i valori...
gpg: inserting ownertrust of 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
==> Aggiornamento del database in corso...
gpg: marginals needed: 3  completes needed: 1  trust model: pgp
gpg: depth: 0  valid:   1  signed:   9  trust: 0-, 0q, 0n, 0m, 0f, 1u
gpg: depth: 1  valid:   9  signed:  77  trust: 0-, 0q, 0n, 9m, 0f, 0u
gpg: depth: 2  valid:  74  signed:  12  trust: 74-, 0q, 0n, 0m, 0f, 0u
gpg: il prossimo controllo del trustdb sarà fatto il 2018-04-13
:: Esecuzione degli hook di post-transazione...
(1/1) Arming ConditionNeedsUpdate...
solo che dando di nuovo -Syu mi torna a dire che, per diversi pacchetti, che la versione installata e' piu recente di quella in repository.
Cosa faccio? -Syyuu?

Avatar utente
smlb
Amministratore
Messaggi: 573
Iscritto il: 17 aprile 2013, 12:40
Architettura: x86_64 (64bit)
Località: /dev/null
Contatta:

Re: Passaggio ad Archlinux32

Messaggio da smlb » 14 novembre 2017, 14:36

Puoi procedere, anche sulla guida di transizione di ArchLinux32 suggeriscono di downgradare i pacchetti che nei loro repo non sono stati ancora aggiornati, piu` che altro per manterti in linea con le loro build. Dai un -Syu, conferma (--noconfirm e` tuo amico, controlla prima cosa stai andando a sostituire) e dovresti avere tutto configurato.
Prima di aprire thread ed effettuare altre azioni sul forum, leggere attentamente: forum etiquette

Consultare la wiki prima di postare sul forum - inserire sempre informazioni attinenti alle problematiche riscontrate

Pepppe
Arciere Provetto
Messaggi: 423
Iscritto il: 29 febbraio 2012, 21:55

Re: Passaggio ad Archlinux32

Messaggio da Pepppe » 14 novembre 2017, 14:44

se do' -Syu ho questo:

Codice: Seleziona tutto

sudo pacman -Syu
:: Sincronizzazione dei database in corso...
 core è aggiornato
 extra è aggiornato
 community è aggiornato
 DEB_Arch_Extra                                    1949,0   B   476K/s 00:00 [###########################################] 100%
 DEB_Arch_Extra.sig                                 280,0   B  0,00B/s 00:00 [###########################################] 100%
:: Aggiornamento del sistema in corso...
attenzione: acl: la versione installata (2.2.52-4) è più recente di quella presente in core (2.2.52-3)
attenzione: attr: la versione installata (2.4.47-3) è più recente di quella presente in core (2.4.47-2)
attenzione: cairo: la versione installata (1.15.8-2) è più recente di quella presente in extra (1.14.10-1)
attenzione: chromium: la versione installata (62.0.3202.89-1) è più recente di quella presente in extra (62.0.3202.75-1)
attenzione: coreutils: la versione installata (8.28-1) è più recente di quella presente in core (8.27-1)
attenzione: cryptsetup: la versione installata (1.7.5-2) è più recente di quella presente in core (1.7.5-1)
attenzione: curl: la versione installata (7.56.1-1) è più recente di quella presente in core (7.55.1-2)
attenzione: dbus: la versione installata (1.12.0-1) è più recente di quella presente in core (1.10.24-1)
attenzione: device-mapper: la versione installata (2.02.176-1) è più recente di quella presente in core (2.02.174-1)
attenzione: e2fsprogs: la versione installata (1.43.7-1) è più recente di quella presente in core (1.43.5-1)
attenzione: expat: la versione installata (2.2.4-1) è più recente di quella presente in core (2.2.3-1)
attenzione: feh: la versione installata (2.22.2-1) è più recente di quella presente in extra (2.21-1)
attenzione: ffmpeg: la versione installata (1:3.4-4) è più recente di quella presente in extra (1:3.4-1)
attenzione: ffmpeg2.8: la versione installata (2.8.13-2) è più recente di quella presente in extra (2.8.13-1)
attenzione: file: la versione installata (5.32-1) è più recente di quella presente in core (5.31-1)
attenzione: filezilla: la versione installata (3.29.0-1) è più recente di quella presente in community (3.28.0-1)
attenzione: fontconfig: la versione installata (2.12.6-1) è più recente di quella presente in extra (2.12.5-1)
attenzione: freetype2: la versione installata (2.8.1-1) è più recente di quella presente in extra (2.8-2)
attenzione: gcc: la versione installata (7.2.0-3) è più recente di quella presente in core (7.2.0-2)
attenzione: gcc-libs: la versione installata (7.2.0-3) è più recente di quella presente in core (7.2.0-2)
attenzione: git: la versione installata (2.15.0-1) è più recente di quella presente in extra (2.14.2-1)
attenzione: glib2: la versione installata (2.54.2-2) è più recente di quella presente in core (2.54.1-1)
attenzione: glibc: la versione installata (2.26-6) è più recente di quella presente in core (2.26-4)
attenzione: gnupg: la versione installata (2.2.2-1) è più recente di quella presente in core (2.2.1-1)
attenzione: gnutls: la versione installata (3.5.16-1) è più recente di quella presente in core (3.5.15-1)
attenzione: gtk-update-icon-cache: la versione installata (3.22.26-1) è più recente di quella presente in extra (3.22.25-1)
attenzione: gtk3: la versione installata (3.22.26-1) è più recente di quella presente in extra (3.22.25-1)
attenzione: harfbuzz: la versione installata (1.6.3-1) è più recente di quella presente in extra (1.5.0-1)
attenzione: harfbuzz-icu: la versione installata (1.6.3-1) è più recente di quella presente in extra (1.5.0-1)
attenzione: hicolor-icon-theme: la versione installata (0.17-1) è più recente di quella presente in extra (0.15-1)
attenzione: icu: la versione installata (59.1-2) è più recente di quella presente in core (59.1-1)
attenzione: iproute2: la versione installata (4.13.0-1) è più recente di quella presente in core (4.12.0-2)
attenzione: iso-codes: la versione installata (3.76-1) è più recente di quella presente in extra (3.75-1)
attenzione: kodi: la versione installata (17.5-6) è più recente di quella presente in community (17.5-5)
attenzione: krb5: la versione installata (1.15.2-1) è più recente di quella presente in core (1.15.1-1)
attenzione: libcups: la versione installata (2.2.6-1) è più recente di quella presente in extra (2.2.5-1)
attenzione: libdrm: la versione installata (2.4.88-1) è più recente di quella presente in extra (2.4.84-1)
attenzione: libfilezilla: la versione installata (0.11.1-1) è più recente di quella presente in community (0.11.0-1)
attenzione: libgcrypt: la versione installata (1.8.1-1) è più recente di quella presente in core (1.8.0-1)
attenzione: libnghttp2: la versione installata (1.27.0-1) è più recente di quella presente in core (1.23.1-1)
attenzione: libpciaccess: la versione installata (0.14-1) è più recente di quella presente in extra (0.13.5-1)
attenzione: libpng: la versione installata (1.6.34-2) è più recente di quella presente in extra (1.6.30-1)
attenzione: libsystemd: la versione installata (235.38-1) è più recente di quella presente in core (235.0-1)
attenzione: libtiff: la versione installata (4.0.8-2) è più recente di quella presente in extra (4.0.8-1)
attenzione: libutil-linux: la versione installata (2.31-1) è più recente di quella presente in core (2.30.1-2)
attenzione: libva: la versione installata (2.0.0-2) è più recente di quella presente in extra (1.8.3-1)
attenzione: libwbclient: la versione installata (4.7.1-1) è più recente di quella presente in extra (4.7.0-1)
attenzione: libxfont2: la versione installata (2.0.2-1) è più recente di quella presente in extra (2.0.1-1)
attenzione: libxml2: la versione installata (2.9.6+3+g5af594d8-1) è più recente di quella presente in extra (2.9.5+6+g07e227ed-1)
attenzione: linux: l'aggiornamento del pacchetto è stato ignorato (4.7.2-1 => 4.13.9-1)
attenzione: linux-api-headers: la versione installata (4.12.7-1) è più recente di quella presente in core (4.10.1-1)
attenzione: linux-headers: l'aggiornamento del pacchetto è stato ignorato (4.8.6-1 => 4.13.9-1)
attenzione: linux-lts: la versione installata (4.9.60-1) è più recente di quella presente in core (4.9.59-1)
attenzione: linux-lts-headers: la versione installata (4.9.60-1) è più recente di quella presente in core (4.9.59-1)
attenzione: lvm2: la versione installata (2.02.176-1) è più recente di quella presente in core (2.02.174-1)
attenzione: mesa: la versione installata (17.2.4-1) è più recente di quella presente in extra (17.2.2-1)
attenzione: mkinitcpio: la versione installata (24-2) è più recente di quella presente in core (23-2)
attenzione: nano: la versione installata (2.8.7-1) è più recente di quella presente in core (2.8.6-1)
attenzione: netcdf: la versione installata (4.5.0-1) è più recente di quella presente in community (4.4.1.1-1)
attenzione: netctl: la versione installata (1.14-1) è più recente di quella presente in core (1.13-2)
attenzione: openssl: la versione installata (1.1.0.g-1) è più recente di quella presente in core (1.1.0.f-1)
attenzione: pango: la versione installata (1.40.13-2) è più recente di quella presente in extra (1.40.11-1)
attenzione: pciutils: la versione installata (3.5.5-1) è più recente di quella presente in core (3.5.4-1)
attenzione: perl: la versione installata (5.26.1-1) è più recente di quella presente in core (5.26.0-4)
attenzione: python: la versione installata (3.6.3-1) è più recente di quella presente in extra (3.6.2-1)
attenzione: python-setuptools: la versione installata (1:36.7.1-1) è più recente di quella presente in extra (1:36.5.0-1)
attenzione: python2-gdata: la versione installata (2.0.18-2) è più recente di quella presente in extra (2.0.18-1)
attenzione: python2-jinja: la versione installata (2.10-1) è più recente di quella presente in community (2.9.6-1)
attenzione: python2-setuptools: la versione installata (1:36.7.1-1) è più recente di quella presente in extra (1:36.5.0-1)
attenzione: python2-simplejson: la versione installata (3.12.0-1) è più recente di quella presente in community (3.11.1-1)
attenzione: s-nail: la versione installata (14.9.5-1) è più recente di quella presente in core (14.9.3-1)
attenzione: smbclient: la versione installata (4.7.1-1) è più recente di quella presente in extra (4.7.0-1)
attenzione: sqlite: la versione installata (3.21.0-1) è più recente di quella presente in core (3.20.1-1)
attenzione: systemd: la versione installata (235.38-1) è più recente di quella presente in core (235.0-1)
attenzione: systemd-sysvcompat: la versione installata (235.38-1) è più recente di quella presente in core (235.0-1)
attenzione: texinfo: la versione installata (6.5-1) è più recente di quella presente in core (6.4-1)
attenzione: tzdata: la versione installata (2017c-1) è più recente di quella presente in core (2017b-1)
attenzione: util-linux: la versione installata (2.31-1) è più recente di quella presente in core (2.30.1-2)
attenzione: vlc: la versione installata (2.2.6-5) è più recente di quella presente in extra (2.2.6-4)
attenzione: xorg-bdftopcf: la versione installata (1.1-1) è più recente di quella presente in extra (1.0.5-1)
attenzione: xorg-server: la versione installata (1.19.5-1) è più recente di quella presente in extra (1.19.3-3)
attenzione: xorg-server-common: la versione installata (1.19.5-1) è più recente di quella presente in extra (1.19.3-3)
attenzione: youtube-dl: la versione installata (2017.11.06-1) è più recente di quella presente in community (2017.10.20-1)
risoluzione delle dipendenze in corso...
ricerca dei pacchetti in conflitto in corso...

Pacchetti (1) pacman-mirrorlist-20171110-1

Dimensione totale dei pacchetti da scaricare:    0,00 MiB
Dimensione totale dei pacchetti da installare:   0,01 MiB
Dimensione netta dell'aggiornamento:            -0,01 MiB

:: Vuoi procedere con l'installazione? [S/n] 
invece se do' -Syyuu ho direttamente la possibilita' di downgradare diversi pacchetti alla versione precedente:

Codice: Seleziona tutto

sudo pacman -Syyuu
:: Sincronizzazione dei database in corso...
 core                                               171,1 KiB   401K/s 00:00 [###########################################] 100%
 extra                                                2,2 MiB  1654K/s 00:01 [###########################################] 100%
 community                                            4,6 MiB  1587K/s 00:03 [###########################################] 100%
 DEB_Arch_Extra                                    1949,0   B  0,00B/s 00:00 [###########################################] 100%
 DEB_Arch_Extra.sig                                 280,0   B  0,00B/s 00:00 [###########################################] 100%
:: Aggiornamento del sistema in corso...
attenzione: acl: è in corso il downgrade dalla versione 2.2.52-4 alla versione 2.2.52-3
attenzione: attr: è in corso il downgrade dalla versione 2.4.47-3 alla versione 2.4.47-2
attenzione: cairo: è in corso il downgrade dalla versione 1.15.8-2 alla versione 1.14.10-1
attenzione: chromium: è in corso il downgrade dalla versione 62.0.3202.89-1 alla versione 62.0.3202.75-1
attenzione: coreutils: è in corso il downgrade dalla versione 8.28-1 alla versione 8.27-1
attenzione: cryptsetup: è in corso il downgrade dalla versione 1.7.5-2 alla versione 1.7.5-1
attenzione: curl: è in corso il downgrade dalla versione 7.56.1-1 alla versione 7.55.1-2
attenzione: dbus: è in corso il downgrade dalla versione 1.12.0-1 alla versione 1.10.24-1
attenzione: device-mapper: è in corso il downgrade dalla versione 2.02.176-1 alla versione 2.02.174-1
attenzione: e2fsprogs: è in corso il downgrade dalla versione 1.43.7-1 alla versione 1.43.5-1
attenzione: expat: è in corso il downgrade dalla versione 2.2.4-1 alla versione 2.2.3-1
attenzione: feh: è in corso il downgrade dalla versione 2.22.2-1 alla versione 2.21-1
attenzione: ffmpeg: è in corso il downgrade dalla versione 1:3.4-4 alla versione 1:3.4-1
attenzione: ffmpeg2.8: è in corso il downgrade dalla versione 2.8.13-2 alla versione 2.8.13-1
attenzione: file: è in corso il downgrade dalla versione 5.32-1 alla versione 5.31-1
attenzione: filezilla: è in corso il downgrade dalla versione 3.29.0-1 alla versione 3.28.0-1
attenzione: fontconfig: è in corso il downgrade dalla versione 2.12.6-1 alla versione 2.12.5-1
attenzione: freetype2: è in corso il downgrade dalla versione 2.8.1-1 alla versione 2.8-2
attenzione: gcc: è in corso il downgrade dalla versione 7.2.0-3 alla versione 7.2.0-2
attenzione: gcc-libs: è in corso il downgrade dalla versione 7.2.0-3 alla versione 7.2.0-2
attenzione: git: è in corso il downgrade dalla versione 2.15.0-1 alla versione 2.14.2-1
attenzione: glib2: è in corso il downgrade dalla versione 2.54.2-2 alla versione 2.54.1-1
attenzione: glibc: è in corso il downgrade dalla versione 2.26-6 alla versione 2.26-4
attenzione: gnupg: è in corso il downgrade dalla versione 2.2.2-1 alla versione 2.2.1-1
attenzione: gnutls: è in corso il downgrade dalla versione 3.5.16-1 alla versione 3.5.15-1
attenzione: gtk-update-icon-cache: è in corso il downgrade dalla versione 3.22.26-1 alla versione 3.22.25-1
attenzione: gtk3: è in corso il downgrade dalla versione 3.22.26-1 alla versione 3.22.25-1
attenzione: harfbuzz: è in corso il downgrade dalla versione 1.6.3-1 alla versione 1.5.0-1
attenzione: harfbuzz-icu: è in corso il downgrade dalla versione 1.6.3-1 alla versione 1.5.0-1
attenzione: hicolor-icon-theme: è in corso il downgrade dalla versione 0.17-1 alla versione 0.15-1
attenzione: icu: è in corso il downgrade dalla versione 59.1-2 alla versione 59.1-1
attenzione: iproute2: è in corso il downgrade dalla versione 4.13.0-1 alla versione 4.12.0-2
attenzione: iso-codes: è in corso il downgrade dalla versione 3.76-1 alla versione 3.75-1
attenzione: kodi: è in corso il downgrade dalla versione 17.5-6 alla versione 17.5-5
attenzione: krb5: è in corso il downgrade dalla versione 1.15.2-1 alla versione 1.15.1-1
attenzione: libcups: è in corso il downgrade dalla versione 2.2.6-1 alla versione 2.2.5-1
attenzione: libdrm: è in corso il downgrade dalla versione 2.4.88-1 alla versione 2.4.84-1
attenzione: libfilezilla: è in corso il downgrade dalla versione 0.11.1-1 alla versione 0.11.0-1
attenzione: libgcrypt: è in corso il downgrade dalla versione 1.8.1-1 alla versione 1.8.0-1
attenzione: libnghttp2: è in corso il downgrade dalla versione 1.27.0-1 alla versione 1.23.1-1
attenzione: libpciaccess: è in corso il downgrade dalla versione 0.14-1 alla versione 0.13.5-1
attenzione: libpng: è in corso il downgrade dalla versione 1.6.34-2 alla versione 1.6.30-1
attenzione: libsystemd: è in corso il downgrade dalla versione 235.38-1 alla versione 235.0-1
attenzione: libtiff: è in corso il downgrade dalla versione 4.0.8-2 alla versione 4.0.8-1
attenzione: libutil-linux: è in corso il downgrade dalla versione 2.31-1 alla versione 2.30.1-2
attenzione: libva: è in corso il downgrade dalla versione 2.0.0-2 alla versione 1.8.3-1
attenzione: libwbclient: è in corso il downgrade dalla versione 4.7.1-1 alla versione 4.7.0-1
attenzione: libxfont2: è in corso il downgrade dalla versione 2.0.2-1 alla versione 2.0.1-1
attenzione: libxml2: è in corso il downgrade dalla versione 2.9.6+3+g5af594d8-1 alla versione 2.9.5+6+g07e227ed-1
attenzione: linux: l'aggiornamento del pacchetto è stato ignorato (4.7.2-1 => 4.13.9-1)
attenzione: linux-api-headers: è in corso il downgrade dalla versione 4.12.7-1 alla versione 4.10.1-1
attenzione: linux-headers: l'aggiornamento del pacchetto è stato ignorato (4.8.6-1 => 4.13.9-1)
attenzione: linux-lts: è in corso il downgrade dalla versione 4.9.60-1 alla versione 4.9.59-1
attenzione: linux-lts-headers: è in corso il downgrade dalla versione 4.9.60-1 alla versione 4.9.59-1
attenzione: lvm2: è in corso il downgrade dalla versione 2.02.176-1 alla versione 2.02.174-1
attenzione: mesa: è in corso il downgrade dalla versione 17.2.4-1 alla versione 17.2.2-1
attenzione: mkinitcpio: è in corso il downgrade dalla versione 24-2 alla versione 23-2
attenzione: nano: è in corso il downgrade dalla versione 2.8.7-1 alla versione 2.8.6-1
attenzione: netcdf: è in corso il downgrade dalla versione 4.5.0-1 alla versione 4.4.1.1-1
attenzione: netctl: è in corso il downgrade dalla versione 1.14-1 alla versione 1.13-2
attenzione: openssl: è in corso il downgrade dalla versione 1.1.0.g-1 alla versione 1.1.0.f-1
attenzione: pango: è in corso il downgrade dalla versione 1.40.13-2 alla versione 1.40.11-1
attenzione: pciutils: è in corso il downgrade dalla versione 3.5.5-1 alla versione 3.5.4-1
attenzione: perl: è in corso il downgrade dalla versione 5.26.1-1 alla versione 5.26.0-4
attenzione: python: è in corso il downgrade dalla versione 3.6.3-1 alla versione 3.6.2-1
attenzione: python-setuptools: è in corso il downgrade dalla versione 1:36.7.1-1 alla versione 1:36.5.0-1
attenzione: python2-gdata: è in corso il downgrade dalla versione 2.0.18-2 alla versione 2.0.18-1
attenzione: python2-jinja: è in corso il downgrade dalla versione 2.10-1 alla versione 2.9.6-1
attenzione: python2-setuptools: è in corso il downgrade dalla versione 1:36.7.1-1 alla versione 1:36.5.0-1
attenzione: python2-simplejson: è in corso il downgrade dalla versione 3.12.0-1 alla versione 3.11.1-1
attenzione: s-nail: è in corso il downgrade dalla versione 14.9.5-1 alla versione 14.9.3-1
attenzione: smbclient: è in corso il downgrade dalla versione 4.7.1-1 alla versione 4.7.0-1
attenzione: sqlite: è in corso il downgrade dalla versione 3.21.0-1 alla versione 3.20.1-1
attenzione: systemd: è in corso il downgrade dalla versione 235.38-1 alla versione 235.0-1
attenzione: systemd-sysvcompat: è in corso il downgrade dalla versione 235.38-1 alla versione 235.0-1
attenzione: texinfo: è in corso il downgrade dalla versione 6.5-1 alla versione 6.4-1
attenzione: tzdata: è in corso il downgrade dalla versione 2017c-1 alla versione 2017b-1
attenzione: util-linux: è in corso il downgrade dalla versione 2.31-1 alla versione 2.30.1-2
attenzione: vlc: è in corso il downgrade dalla versione 2.2.6-5 alla versione 2.2.6-4
attenzione: xorg-bdftopcf: è in corso il downgrade dalla versione 1.1-1 alla versione 1.0.5-1
attenzione: xorg-server: è in corso il downgrade dalla versione 1.19.5-1 alla versione 1.19.3-3
attenzione: xorg-server-common: è in corso il downgrade dalla versione 1.19.5-1 alla versione 1.19.3-3
attenzione: youtube-dl: è in corso il downgrade dalla versione 2017.11.06-1 alla versione 2017.10.20-1
risoluzione delle dipendenze in corso...
ricerca dei pacchetti in conflitto in corso...
attenzione: è stato individuato un ciclo di dipendenza:
attenzione: harfbuzz sarà installato prima della sua dipendenza freetype2

Pacchetti (82) acl-2.2.52-3  attr-2.4.47-2  cairo-1.14.10-1  chromium-62.0.3202.75-1  coreutils-8.27-1  cryptsetup-1.7.5-1
               curl-7.55.1-2  dbus-1.10.24-1  device-mapper-2.02.174-1  e2fsprogs-1.43.5-1  expat-2.2.3-1  feh-2.21-1
               ffmpeg-1:3.4-1  ffmpeg2.8-2.8.13-1  file-5.31-1  filezilla-3.28.0-1  fontconfig-2.12.5-1  freetype2-2.8-2
               gcc-7.2.0-2  gcc-libs-7.2.0-2  git-2.14.2-1  glib2-2.54.1-1  glibc-2.26-4  gnupg-2.2.1-1  gnutls-3.5.15-1
               gtk-update-icon-cache-3.22.25-1  gtk3-3.22.25-1  harfbuzz-1.5.0-1  harfbuzz-icu-1.5.0-1
               hicolor-icon-theme-0.15-1  icu-59.1-1  iproute2-4.12.0-2  iso-codes-3.75-1  kodi-17.5-5  krb5-1.15.1-1
               libcups-2.2.5-1  libdrm-2.4.84-1  libfilezilla-0.11.0-1  libgcrypt-1.8.0-1  libnghttp2-1.23.1-1
               libpciaccess-0.13.5-1  libpng-1.6.30-1  libsystemd-235.0-1  libtiff-4.0.8-1  libutil-linux-2.30.1-2
               libva-1.8.3-1  libwbclient-4.7.0-1  libxfont2-2.0.1-1  libxml2-2.9.5+6+g07e227ed-1  linux-api-headers-4.10.1-1
               linux-lts-4.9.59-1  linux-lts-headers-4.9.59-1  lvm2-2.02.174-1  mesa-17.2.2-1  mkinitcpio-23-2  nano-2.8.6-1
               netcdf-4.4.1.1-1  netctl-1.13-2  openssl-1.1.0.f-1  pacman-mirrorlist-20171110-1  pango-1.40.11-1
               pciutils-3.5.4-1  perl-5.26.0-4  python-3.6.2-1  python-setuptools-1:36.5.0-1  python2-gdata-2.0.18-1
               python2-jinja-2.9.6-1  python2-setuptools-1:36.5.0-1  python2-simplejson-3.11.1-1  s-nail-14.9.3-1
               smbclient-4.7.0-1  sqlite-3.20.1-1  systemd-235.0-1  systemd-sysvcompat-235.0-1  texinfo-6.4-1  tzdata-2017b-1
               util-linux-2.30.1-2  vlc-2.2.6-4  xorg-bdftopcf-1.0.5-1  xorg-server-1.19.3-3  xorg-server-common-1.19.3-3
               youtube-dl-2017.10.20-1

Dimensione totale dei pacchetti da scaricare:    310,86 MiB
Dimensione totale dei pacchetti da installare:  1329,84 MiB
Dimensione netta dell'aggiornamento:              15,19 MiB

:: Vuoi procedere con l'installazione? [S/n] 
cosa dovrei fare?

Avatar utente
smlb
Amministratore
Messaggi: 573
Iscritto il: 17 aprile 2013, 12:40
Architettura: x86_64 (64bit)
Località: /dev/null
Contatta:

Re: Passaggio ad Archlinux32

Messaggio da smlb » 14 novembre 2017, 14:45

Si scusami, mea culpa che non ho specificato, procedi pure a tuo rischio e pericolo :D

EDIT: come vedi e` anche spiegato sulla loro pagina di downloads https://archlinux32.org/download/
Prima di aprire thread ed effettuare altre azioni sul forum, leggere attentamente: forum etiquette

Consultare la wiki prima di postare sul forum - inserire sempre informazioni attinenti alle problematiche riscontrate

Pepppe
Arciere Provetto
Messaggi: 423
Iscritto il: 29 febbraio 2012, 21:55

Re: Passaggio ad Archlinux32

Messaggio da Pepppe » 14 novembre 2017, 14:50

OK, ti ringrazio -:)
metto "Risolto"

gaglioffo
Arciere
Messaggi: 322
Iscritto il: 11 maggio 2016, 21:06

Re: [Risolto] Passaggio ad Archlinux32

Messaggio da gaglioffo » 19 novembre 2017, 18:29

anch'io ho un sistema a 32bit e pensavo di passare a 64bit, se cancello tutto le cartelle eccetto le /home e installo Arch64bit tramite livecd funzionerà?
ho un sistema con una CPU Dual Core da 1,8GHz e 1GB di RAM.

Avatar utente
TheSaint
Robin Hood
Messaggi: 7951
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: [Risolto] Passaggio ad Archlinux32

Messaggio da TheSaint » 20 novembre 2017, 7:17

@gaglioffo
È un argomento diverso.
Chiudo
F the saint 13 anni da questo forum ;)
Gli uomini consumano il pianeta, almeno due di queste cose si possono ridurre.

Bloccato