Pagina 1 di 1

[RISOLTO]Errore aggiornamento con pacman

Inviato: 26 ottobre 2015, 21:08
da armando
Salve a tutti ho un problema con pacman quando devo installare o aggiornare qualche pacchetto,(problema gia riscontrato e risolto,questo mi si presenta su un'altra macchina) mi dice sempre che il pacchetto è corrotto,ho provato con il comando "packan-key --refresh-key", ma mi dice "Una chiave specifica non può essere aggiornata dal keyserver", ho provato anche con "pacman -S archlinux-keyring" ma dopo scaricato mi dice sempre che il pacchetto è corrotto.
Confido in voi grazie!!

Re: Errore aggiornamento con pacman

Inviato: 26 ottobre 2015, 21:44
da armando
Sono riuscito a risolvere il problema disabilitando PGP all'interno del file pacman.conf, aggiungendo la stringa "SigLevel = Never".