Errore di dipendezna gnome-tweak-tool

Domande inerenti al gestore dei pacchetti di Arch Linux
Rispondi
Help_me96
Newbie
Messaggi: 3
Iscritto il: 13 ottobre 2015, 19:24

Errore di dipendezna gnome-tweak-tool

Messaggio da Help_me96 » 13 ottobre 2015, 19:30

Buonasera non riesco ad installare appunto gnome-tweak-tool. Scrivendo "pacman -S gnome-tweak-tool" ottengo questo errore:

Codice: Seleziona tutto

risoluzione delle dipendenze in corso...
ricerca dei pacchetti in conflitto in corso...
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
: : python-gobject: richiede pygobject-devel=3.16.2
Non ho idea su come fare e su internet non ho trovato soluzioni... Ho anche installato gnome-shell (non so se servisse a qualcosa) ma l'errore persiste.
Grazie per l'aiuto

Avatar utente
4javier
Moderatore
Messaggi: 9541
Iscritto il: 5 ottobre 2008, 17:19
Architettura: x86_64 (64bit)

Re: Errore di dipendezna gnome-tweak-tool

Messaggio da 4javier » 13 ottobre 2015, 20:25

Hai i repo non aggiornati. Aggiorna il sistema e riprova.
Offertissima: Mi Vendo!!! Cercasi lavoro o corso di formazione finanziato in tutta italia da Roma in su, oppure in provincia di Catanzaro.
In particolare sono interessato ad opportunità su Roma.

Help_me96
Newbie
Messaggi: 3
Iscritto il: 13 ottobre 2015, 19:24

Re: Errore di dipendezna gnome-tweak-tool

Messaggio da Help_me96 » 13 ottobre 2015, 20:29

Prima sia yaourt che pacman non installavano niente poi ho aggiornato con pacman -Sy e yaourt mi ha permesso di scaricare dei pacchetti che mi servivano ma per gnome-tweak-tool rimane il problema

Avatar utente
4javier
Moderatore
Messaggi: 9541
Iscritto il: 5 ottobre 2008, 17:19
Architettura: x86_64 (64bit)

Re: Errore di dipendezna gnome-tweak-tool

Messaggio da 4javier » 13 ottobre 2015, 21:35

Aggiorna il sistema, non solo i db dei repo, altrimenti cambia mirror, perchè la versione di python2-gobject presente in extra, richiede pygobject-devel 3.18.0, e non quella vecchia che richiede sul tuo sistema.
Offertissima: Mi Vendo!!! Cercasi lavoro o corso di formazione finanziato in tutta italia da Roma in su, oppure in provincia di Catanzaro.
In particolare sono interessato ad opportunità su Roma.

Rispondi