Pagina 1 di 1

[Risolto] Errore aggiornamento samba

Inviato: 31 luglio 2014, 11:20
da francesco_dem
Ciao a tutti, come da titolo, posto il messaggio di errore:

Codice: Seleziona tutto

errore: impossibile eseguire l'operazione richiesta (file in conflitto)
samba: /usr/bin/ldbadd è già presente nel filesystem
samba: /usr/bin/ldbdel è già presente nel filesystem
samba: /usr/bin/ldbedit è già presente nel filesystem
samba: /usr/bin/ldbmodify è già presente nel filesystem
samba: /usr/bin/ldbrename è già presente nel filesystem
samba: /usr/bin/ldbsearch è già presente nel filesystem
samba: /usr/lib/python2.7/site-packages/ldb.so è già presente nel filesystem
samba: /usr/share/man/man1/ldbadd.1.gz è già presente nel filesystem
samba: /usr/share/man/man1/ldbdel.1.gz è già presente nel filesystem
samba: /usr/share/man/man1/ldbedit.1.gz è già presente nel filesystem
samba: /usr/share/man/man1/ldbmodify.1.gz è già presente nel filesystem
samba: /usr/share/man/man1/ldbrename.1.gz è già presente nel filesystem
samba: /usr/share/man/man1/ldbsearch.1.gz è già presente nel filesystem
samba: /usr/share/man/man3/ldb.3.gz è già presente nel filesystem
Si sono verificati degli errori, nessun pacchetto è stato aggiornato.
Eliminare tutti i files già presenti potrebbe essere una soluzione?

[Risolto] Errore aggiornamento samba

Inviato: 31 luglio 2014, 12:24
da francesco_dem
Ho provato nuovamente e con l'introduzione degli aggiornamenti dei pacchetti tdb e ldb il problema è risolto