[Risolto] errore di aggiornamento

Domande inerenti al gestore dei pacchetti di Arch Linux
Bloccato
blake
Arciere
Messaggi: 229
Iscritto il: 7 gennaio 2012, 2:42

[Risolto] errore di aggiornamento

Messaggio da blake » 14 giugno 2013, 22:38

scusate aggiornando con pacman mi da questo errore che significa?

Codice: Seleziona tutto

:: Sincronizzazione dei database in corso...
 core è aggiornato
 extra è aggiornato
 community è aggiornato
:: Aggiornamento del sistema in corso...
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...

Pacchetti (12): dbus-1.6.12-1  gdm-3.8.3-1  gnome-documents-3.8.3.1-1  gnome-user-docs-3.8.2-1  gvfs-1.16.3-1  gvfs-afp-1.16.3-1  gvfs-smb-1.16.3-1  libgdm-3.8.3-1  libxvmc-1.0.8-1  linux-firmware-20130610-1  webkitgtk2-1.10.2-6  wine-1.6rc2-1

Dimensione totale dei pacchetti da installare:   271,93 MiB
Dimensione netta dell'aggiornamento:             -0,49 MiB

verifica del portachiavi in corso...
verifica dell'integrità dei pacchetti in corso...
caricamento dei file dei pacchetti in corso...
controllo dei conflitti in corso...
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitFaviconDatabase.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitFileChooserRequest.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitGeolocationPolicyDecision.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitHitTestResult.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitIconDatabase.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitNetworkRequest.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitNetworkResponse.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitSecurityOrigin.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitSoupAuthDialog.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitSpellChecker.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitViewportAttributes.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitWebBackForwardList.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitWebDataSource.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitWebDatabase.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitWebFrame.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitWebHistoryItem.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitWebInspector.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitWebNavigationAction.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitWebPlugin.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitWebPluginDatabase.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitWebPolicyDecision.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitWebResource.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitWebSettings.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/WebKitWebWindowFeatures.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/annotation-glossary.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/ch01.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/ch02.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/ch03.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/home.png è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.0.1.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.0.2.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.0.3.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.1.1.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.1.10.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.1.11.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.1.13.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.1.14.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.1.15.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.1.16.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.1.17.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.1.18.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.1.2.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.1.20.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.1.23.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.1.3.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.1.4.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.1.5.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.1.6.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.1.7.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.1.8.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.3.1.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.3.2.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.3.3.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.3.4.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-1.3.8.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-all.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index-deprecated.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/index.sgml è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/left.png è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/right.png è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/style.css è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/up.png è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/webkit-environment.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/webkitgtk-Global-functions.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/webkitgtk-webkitdownload.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/webkitgtk-webkitwebview.html è già presente nel filesystem
webkitgtk2: /usr/share/gtk-doc/html/webkitgtk/webkitgtk.devhelp2 è già presente nel filesystem
Si sono verificati degli errori, nessun pacchetto è stato aggiornato.
Ultima modifica di blake il 15 giugno 2013, 13:15, modificato 1 volta in totale.

Avatar utente
veleno77
Moderatore
Messaggi: 6282
Iscritto il: 25 marzo 2008, 18:26
Architettura: x86 (32Bit)
Località: Torino
Contatta:

Re: errore di aggiornamento

Messaggio da veleno77 » 14 giugno 2013, 23:04

Se avete risolto il vostro problema, editate il primo post aggiungendo [Risolto] al titolo.
Problemi con Arch ? 1°Metodo-2°Metodo-3°Metodo
ArchWiki Translation Team - Cerchiamo traduttori!

marco
Little John
Messaggi: 961
Iscritto il: 3 settembre 2007, 13:54
Architettura: x86_64 (64bit)
Località: Cagliari

Re: errore di aggiornamento

Messaggio da marco » 15 giugno 2013, 0:27

blake ha scritto:scusate aggiornando con pacman mi da questo errore che significa?
Scusa, ma che tastiera stai usando?
Mancano le lettere accentate, i segni di punteggiatura e le lettere maiuscole.
Linux registered user # 443055

Avatar utente
veleno77
Moderatore
Messaggi: 6282
Iscritto il: 25 marzo 2008, 18:26
Architettura: x86 (32Bit)
Località: Torino
Contatta:

Re: errore di aggiornamento

Messaggio da veleno77 » 15 giugno 2013, 0:59

marco ha scritto:
blake ha scritto:scusate aggiornando con pacman mi da questo errore che significa?
Scusa, ma che tastiera stai usando?
Mancano le lettere accentate, i segni di punteggiatura e le lettere maiuscole.
Commento ininfluente ai fini del topic dai. :D . alla fine si capisce lo stesso, poi non è l'unico che fa errori.
Se avete risolto il vostro problema, editate il primo post aggiungendo [Risolto] al titolo.
Problemi con Arch ? 1°Metodo-2°Metodo-3°Metodo
ArchWiki Translation Team - Cerchiamo traduttori!

blake
Arciere
Messaggi: 229
Iscritto il: 7 gennaio 2012, 2:42

Re: errore di aggiornamento

Messaggio da blake » 15 giugno 2013, 13:14

marco ha scritto:
blake ha scritto:scusate aggiornando con pacman mi da questo errore che significa?
Scusa, ma che tastiera stai usando?
Mancano le lettere accentate, i segni di punteggiatura e le lettere maiuscole.
scusami ma stiamo frequentando una lezione di italiano? a me non pare.
cmq grazie veleno ho risolto attendendo stamattina mi ha aggiornato senza problema

marco
Little John
Messaggi: 961
Iscritto il: 3 settembre 2007, 13:54
Architettura: x86_64 (64bit)
Località: Cagliari

Re: errore di aggiornamento

Messaggio da marco » 15 giugno 2013, 16:58

blake ha scritto:scusami ma stiamo frequentando una lezione di italiano? a me non pare.
È solo una questione di rispetto per chi legge. Se scrivi, come sei solito fare, ottanta righe senza punteggiatura, senza accenti, senza ritorni a capo quando necessario, e con abbreviazioni da sms, costringi chi ti vuole aiutare a leggere il testo otto volte prima di capire cosa vuoi dire.
Questa sciatteria è indice di menefreghismo nei confronti degli altri frequentatori del forum.

Se non l'hai ancora letto, ti invito a leggere il regolamento del forum, e segnatamente il punto 2)
viewtopic.php?f=24&t=2990

PS: fino a qualche anno fa, su questo forum si usava scrivere in un italiano corretto.
Linux registered user # 443055

enzolatina
Little John
Messaggi: 1149
Iscritto il: 6 ottobre 2007, 22:51
Architettura: x86_64 (64bit)
Località: belluno

Re: [RISOLTO]errore di aggiornamento

Messaggio da enzolatina » 15 giugno 2013, 17:23

marco, non che tu abbia torto su quello che hai detto, perché in effetti hai pienamente ragione, ma secondo me più che fare un appunto a blake (che in fin dei conti anche se senza accento e virgole ha scritto una cosa abbastanza comprensibile) avresti dovuto lamentarti molto ma molto prima e per cose ben più gravi...gente che scrive "lo" volendo indicare "lo ho" oppure "a" al posto di "ha"...e tante altre belle amenità che ora non sto ad elencare
fino a qualche anno fa, non solo su questo forum ma su quasi tutti si usava scrivere in italiano corretto, ora pare che buona parte di chi scrive (che tra l'altro è gente diplomata o quasi se non addirittura universitaria) abbia preso il diploma con i punti della miralanza oppure lo abbia comprato in una di quelle scuole private dove paghi, fai 5 anni in uno e ti presenti, se necessario, al giorno degli esami solo per ritirare il tuo bel pezzo di carta oppure ancora abbia dato qualcosa in natura ai prof ottenendolo in cambio
scusate l'OT ma l'intervento di marco mi ha (o forse era meglio "mi a") stimolato a pensare a voce alta....
noi siamo arch linux, ogni resistenza è inutile, sarete assimilati

blake
Arciere
Messaggi: 229
Iscritto il: 7 gennaio 2012, 2:42

Re: errore di aggiornamento

Messaggio da blake » 15 giugno 2013, 17:30

marco ha scritto:
blake ha scritto:scusami ma stiamo frequentando una lezione di italiano? a me non pare.
È solo una questione di rispetto per chi legge. Se scrivi, come sei solito fare, ottanta righe senza punteggiatura, senza accenti, senza ritorni a capo quando necessario, e con abbreviazioni da sms, costringi chi ti vuole aiutare a leggere il testo otto volte prima di capire cosa vuoi dire.
Questa sciatteria è indice di menefreghismo nei confronti degli altri frequentatori del forum.

Se non l'hai ancora letto, ti invito a leggere il regolamento del forum, e segnatamente il punto 2)
viewtopic.php?f=24&t=2990

PS: fino a qualche anno fa, su questo forum si usava scrivere in un italiano corretto.
mi dispiace marco ma con me caschi proprio male perché nonostante io abbia problemi di punteggiatura (lo ammetto perfino io) ma mi sforzo sempre a scrivere in maniera comprensibile mi spiace per te

Avatar utente
Berseker
Amministratore
Messaggi: 4432
Iscritto il: 27 settembre 2007, 10:18
Architettura: x86_64 (64bit)
Località: Lecco (provincia)

Re: [RISOLTO]errore di aggiornamento

Messaggio da Berseker » 16 giugno 2013, 8:41

6 post su 8 OT\flame.. problema risolto, chiudo.
Leggete il Regolamento e cercate sempre su googleforumwiki prima di chiedere.
Tag x thread risolti: [Risolto] + Spazio messo all'inizio del titolo. Grazie

ArchWiki / Board Internazionale / Blog

Bloccato