Pagina 1 di 1

Inviato: 9 ottobre 2010, 10:19
da mattia
Ciao a tutti...

Stanotte ho fatto l'upgrade del sistema con pacman -Su e oggi ha un comportamento davvero bizzarro il mio pc. Non mi apre più nessuna usb, nessun volume trucrypt....

Questo è l'errore

Codice: Seleziona tutto

Could not start process Unable to create io-slave
klauncher said: Error loading 'kio_file'
Sono abbastanza disperato, aiutatemi vi prego!

Aggiungo:
mi sono appena accorto che lo stesso problema appare nell'aprire una qualsiasi directory con dolphin!!!
Ora è davvero Gravissimo!!

Grazie!

Inviato: 9 ottobre 2010, 10:28
da Hilinus
Mmh. Vediamo cosa hai aggiornato: posta il log di pacman.

Inviato: 9 ottobre 2010, 10:47
da mattia
Erano 500MB di file :|

Codice: Seleziona tutto

 upgraded kdeutils-superkaramba (4.4.4-1 -> 4.4.5-1)
[2010-07-15 22:38] upgraded kdeutils-sweeper (4.4.4-1 -> 4.4.5-1)
[2010-07-15 22:38] upgraded kdewebdev-kfilereplace (4.4.4-1 -> 4.4.5-1)
[2010-07-15 22:38] upgraded kdewebdev-kimagemapeditor (4.4.4-1 -> 4.4.5-1)
[2010-07-15 22:38] upgraded kdewebdev-klinkstatus (4.4.4-1 -> 4.4.5-1)
[2010-07-15 22:38] upgraded kdewebdev-kommander (4.4.4-1 -> 4.4.5-1)
[2010-07-15 22:38] upgraded linux-firmware (20100606-1 -> 20100623-2)
[2010-07-15 22:38] upgraded mkinitcpio-busybox (1.16.1-4 -> 1.16.2-1)
[2010-07-15 22:38] upgraded mkinitcpio (0.6.6-1 -> 0.6.7-1)
[2010-07-15 22:38] >>> Updating module dependencies. Please wait ...
[2010-07-15 22:38] >>> MKINITCPIO SETUP
[2010-07-15 22:38] >>> ----------------
[2010-07-15 22:38] >>> If you use LVM2, Encrypted root or software RAID,
[2010-07-15 22:38] >>> Ensure you enable support in /etc/mkinitcpio.conf .
[2010-07-15 22:38] >>> More information about mkinitcpio setup can be found here:
[2010-07-15 22:38] >>> http://wiki.archlinux.org/index.php/Mkinitcpio
[2010-07-15 22:38] 
[2010-07-15 22:38] >>> Generating initial ramdisk, using mkinitcpio.  Please wait...
[2010-07-15 22:38] ==> Building image "default"
[2010-07-15 22:38] ==> Running command: /sbin/mkinitcpio -k 2.6.34-ARCH -c /etc/mkinitcpio.conf -g /boot/kernel26.img
[2010-07-15 22:38] :: Begin build
[2010-07-15 22:38] :: Parsing hook [base]
[2010-07-15 22:38] :: Parsing hook [udev]
[2010-07-15 22:38] :: Parsing hook [autodetect]
[2010-07-15 22:38] :: Parsing hook [pata]
[2010-07-15 22:38] :: Parsing hook [scsi]
[2010-07-15 22:38] :: Parsing hook [sata]
[2010-07-15 22:38] :: Parsing hook [filesystems]
[2010-07-15 22:38] :: Generating module dependencies
[2010-07-15 22:38] :: Generating image '/boot/kernel26.img'...SUCCESS
[2010-07-15 22:38] ==> SUCCESS
[2010-07-15 22:38] ==> Building image "fallback"
[2010-07-15 22:38] ==> Running command: /sbin/mkinitcpio -k 2.6.34-ARCH -c /etc/mkinitcpio.conf -g /boot/kernel26-fallback.img -S autodetect
[2010-07-15 22:38] :: Begin build
[2010-07-15 22:38] :: Parsing hook [base]
[2010-07-15 22:38] :: Parsing hook [udev]
[2010-07-15 22:38] :: Parsing hook [pata]
[2010-07-15 22:38] :: Parsing hook [scsi]
[2010-07-15 22:38] :: Parsing hook [sata]
[2010-07-15 22:38] :: Parsing hook [filesystems]
[2010-07-15 22:38] :: Generating module dependencies
[2010-07-15 22:39] :: Generating image '/boot/kernel26-fallback.img'...SUCCESS
[2010-07-15 22:39] ==> SUCCESS
[2010-07-15 22:39] upgraded kernel26 (2.6.34-2 -> 2.6.34.1-1)
[2010-07-15 22:39] upgraded kernel26-headers (2.6.34-2 -> 2.6.34.1-1)
[2010-07-15 22:39] upgraded lib32-alsa-lib (1.0.23-1 -> 1.0.23-2)
[2010-07-15 22:39] upgraded lib32-libxfixes (4.0.4-1 -> 4.0.5-1)
[2010-07-15 22:39] upgraded libfetch (2.31-1 -> 2.32-1)
[2010-07-15 22:39] upgraded libftdi (0.16-1 -> 0.18-1)
[2010-07-15 22:39] upgraded libid3tag (0.15.1b-4 -> 0.15.1b-5)
[2010-07-15 22:39] upgraded libxfont (1.4.1-1 -> 1.4.2-1)
[2010-07-15 22:39] upgraded lua (5.1.4-4 -> 5.1.4-5)
[2010-07-15 22:39] when you use a non-reparenting window manager
[2010-07-15 22:39] set _JAVA_AWT_WM_NONREPARENTING=1 in
[2010-07-15 22:39] /etc/profile.d/openjdk6.sh
[2010-07-15 22:39] upgraded openjdk6 (6.b18_1.8-1 -> 6.b18_0.hg_20100715-1)
[2010-07-15 22:39] upgraded lucene (2.9.2-1 -> 2.9.3-1)
[2010-07-15 22:39] upgraded lvm2 (2.02.66-1 -> 2.02.70-1)
[2010-07-15 22:39] upgraded m4 (1.4.14-1 -> 1.4.14-2)
[2010-07-15 22:39] upgraded man-pages (3.24-1 -> 3.25-1)
[2010-07-15 22:39] upgraded mesa (7.8.1-3 -> 7.8.2-1)
[2010-07-15 22:39] upgraded mplayer (31428-1 -> 31630-1)
[2010-07-15 22:40] upgraded netbeans (6.8-2 -> 6.9-2)
[2010-07-15 22:40] upgraded p7zip (9.04-2 -> 9.13-1)
[2010-07-15 22:40] upgraded package-query (0.3-1 -> 0.3-2)
[2010-07-15 22:40] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2010-07-15 22:40] upgraded pacman-mirrorlist (20100131-1 -> 20100621-1)
[2010-07-15 22:40] upgraded pcre (8.02-1 -> 8.10-1)
[2010-07-15 22:40] upgraded pm-quirks (0.20100316-1 -> 0.20100619-1)
[2010-07-15 22:40] upgraded pm-utils (1.3.0-2 -> 1.4.0-1)
[2010-07-15 22:40] upgraded pygobject (2.21.1-1 -> 2.21.3-1)
[2010-07-15 22:40] upgraded python-pexpect (2.3-2 -> 2.3-3)
[2010-07-15 22:40] upgraded qscintilla (2.4.3-1 -> 2.4.4-2)
[2010-07-15 22:40] upgraded python-qscintilla (2.4.3-1 -> 2.4.4-2)
[2010-07-15 22:40] upgraded recode (3.6-4 -> 3.6-5)
[2010-07-15 22:40] updating gtk.immodules... done.
[2010-07-15 22:40] upgraded scim (1.4.9-1 -> 1.4.9-2)
[2010-07-15 22:40] upgraded sudo (1.7.2p7-1 -> 1.7.3-1)
[2010-07-15 22:40] upgraded syslinux (3.86-1 -> 4.01-1)
[2010-07-15 22:40] upgraded telepathy-glib (0.10.6-1 -> 0.10.7-1)
[2010-07-15 22:40] upgraded udisks (1.0.1-2 -> 1.0.1-4)
[2010-07-15 22:40] upgraded vigra (1.7.0-1 -> 1.7.0-3)
[2010-07-15 22:40] upgraded vlc (1.0.6-8 -> 1.1.0-3)
[2010-07-15 22:40] upgraded vlc-plugin (1.0.6-8 -> 1.1.0-3)
[2010-07-15 22:40] upgraded xorg-server (1.8.1-1 -> 1.8.1.902-1)
[2010-07-20 10:41] Running 'pacman -S strace'
[2010-07-20 10:42] installed strace (4.5.20-1)
[2010-07-20 11:21] Running 'pacman -S valgrind'
[2010-07-21 08:51] Running 'pacman -S valgrind'
[2010-07-21 09:07] installed valgrind (3.5.0-6)
[2010-07-21 09:20] Running 'pacman -S valkyrie'
[2010-07-21 09:21] installed valkyrie (1.3.0-1)
[2010-07-22 16:23] Running 'pacman -Scc'
[2010-07-22 16:23] Running 'pacman -Scc'
[2010-07-22 18:01] Running 'pacman -Syy'
[2010-07-22 18:01] synchronizing package lists
[2010-07-22 18:01] Running 'pacman -Su'
[2010-07-22 18:02] starting full system upgrade
[2010-07-23 11:52] Running 'pacman -S qt'
[2010-07-23 11:54] upgraded qt (4.6.3-1 -> 4.6.3-1)
[2010-07-23 15:59] Running 'pacman -S yakuake'
[2010-07-23 16:00] installed yakuake (2.9.7-1)
[2010-07-31 18:03] Running 'pacman -S openssl'
[2010-07-31 18:04] upgraded openssl (1.0.0.a-2 -> 1.0.0.a-2)
[2010-08-02 20:01] Running 'pacman -Sy'
[2010-08-02 20:01] synchronizing package lists
[2010-08-02 21:13] Running 'pacman -Su'
[2010-08-02 21:13] starting full system upgrade
[2010-08-03 00:04] upgraded autoconf (2.65-2 -> 2.66-2)
[2010-08-03 00:04] upgraded lib32-libsasl (2.1.23-3 -> 2.1.23-4)
[2010-08-03 00:04] upgraded lib32-libldap (2.4.21-1 -> 2.4.22-1)
[2010-08-03 00:04] upgraded bin32-wine (1.2_rc7-1 -> 1.2-2)
[2010-08-03 00:04] upgraded libgcrypt (1.4.5-2 -> 1.4.6-1)
[2010-08-03 00:04] upgraded cryptsetup (1.1.2-1 -> 1.1.3-1)
[2010-08-03 00:04] upgraded freetype2 (2.3.12-1 -> 2.4.1-1)
[2010-08-03 00:04] upgraded imagemagick (6.6.2.0-22 -> 6.6.2.10-1)
[2010-08-03 00:04] upgraded dvdauthor (0.6.14-6 -> 0.6.14-7)
[2010-08-03 00:04] upgraded x264 (20100607-1 -> 20100722-1)
[2010-08-03 00:04] upgraded ffmpeg (23619-4 -> 24460-1)
[2010-08-03 00:04] upgraded hunspell (1.2.11-1 -> 1.2.12-1)
[2010-08-03 00:04] upgraded xulrunner (1.9.2.6-1 -> 1.9.2.8-1)
[2010-08-03 00:04] upgraded firefox (3.6.6-1 -> 3.6.8-1)
[2010-08-03 00:04] upgraded git (1.7.1.1-1 -> 1.7.2-1)
[2010-08-03 00:04] upgraded kdebindings-python (4.4.5-1 -> 4.4.5-2)
[2010-08-03 00:04] upgraded lib32-freetype2 (2.3.12-1 -> 2.4.1-1)
[2010-08-03 00:04] upgraded lib32-jack (0.116.2-1 -> 0.118.0-3)
[2010-08-03 00:04] upgraded libpng12 (1.2.40-1 -> 1.2.43-1)
[2010-08-03 00:04] upgraded libpurple (2.7.1-1 -> 2.7.2-1)
[2010-08-03 00:04] upgraded mplayer (31630-1 -> 31774-1)
[2010-08-03 00:04] upgraded orc (0.4.4-1 -> 0.4.6-1)
[2010-08-03 00:04] upgraded p7zip (9.13-1 -> 9.13-2)
[2010-08-03 00:04] upgraded pidgin (2.7.1-1 -> 2.7.2-1)
[2010-08-03 00:04] upgraded pkg-config (0.25-1 -> 0.25-2)
[2010-08-03 00:04] upgraded sip (4.10.3-1 -> 4.10.5-1)
[2010-08-03 00:04] upgraded syslinux (4.01-1 -> 4.02-1)
[2010-08-03 00:04] upgraded vlc (1.1.0-3 -> 1.1.1-3)
[2010-08-03 00:04] upgraded vlc-plugin (1.1.0-3 -> 1.1.1-3)
[2010-08-03 00:04] upgraded xine-lib (1.1.18.1-1 -> 1.1.18.1-2)
[2010-08-03 10:44] Running 'pacman -S freemind'
[2010-08-03 11:19] Running 'pacman -S freemind'
[2010-08-03 11:20] installed freemind (0.8.1-2)
[2010-08-05 10:31] Running 'pacman -Sy'
[2010-08-05 10:31] synchronizing package lists
[2010-08-17 10:16] Running 'pacman -Sy'
[2010-08-17 10:16] synchronizing package lists
[2010-08-17 10:16] Running 'pacman -Su'
[2010-08-17 10:16] starting full system upgrade
[2010-09-01 10:59] Running 'pacman -Su'
[2010-09-01 10:59] starting full system upgrade
[2010-09-01 10:59] Running 'pacman -Sy'
[2010-09-01 10:59] synchronizing package lists
[2010-09-01 11:00] Running 'pacman -Su'
[2010-09-01 11:00] starting full system upgrade
[2010-09-02 08:02] Running 'pacman -Syy'
[2010-09-02 08:02] synchronizing package lists
[2010-09-02 08:04] Running 'pacman -Su'
[2010-09-02 08:04] starting full system upgrade
[2010-09-02 22:00] Running 'pacman -Su'
[2010-09-02 22:00] starting full system upgrade
[2010-09-02 22:57] Running 'pacman -Su'
[2010-09-02 22:57] starting full system upgrade
[2010-09-02 22:58] Running 'pacman -Syy'
[2010-09-02 22:58] synchronizing package lists
[2010-09-02 22:59] Running 'pacman -Syy'
[2010-09-02 22:59] synchronizing package lists
[2010-09-02 23:00] Running 'pacman -Su'
[2010-09-02 23:00] starting full system upgrade
[2010-09-03 00:22] removed libelf (0.8.13-1)
[2010-09-03 00:22] removed kdebase-kinfocenter (4.4.5-1)
[2010-09-03 00:22] removed libv4l (0.6.4-1)
[2010-09-03 00:22] removed kdeplasma-addons-applets-opendesktop (4.4.5-1)
[2010-09-03 00:22] removed kdeplasma-addons-applets-opendesktop-activities (4.4.5-1)
[2010-09-03 00:22] removed kdeutils-kdelirc (4.4.5-1)
[2010-09-03 00:22] upgraded tzdata (2010j-1 -> 2010l-1)
[2010-09-03 00:22] Generating locales...
[2010-09-03 00:22]   it_IT.UTF-8  #linea decommentata...Try `localedef --help' or `localedef --usage' for more information.
[2010-09-03 00:22] upgraded glibc (2.12-4 -> 2.12.1-1)
[2010-09-03 00:22] - The directories /usr/lib/perl5/current, /usr/lib/perl5/site_perl/current,
[2010-09-03 00:22]   /usr/lib/perl5/site_perl/5.10.1, and /usr/share/perl5/site_perl/5.10.1
[2010-09-03 00:22]   will be removed from @INC in a future release.
[2010-09-03 00:22] - The directory /usr/bin/perlbin/site will not be added to $PATH in a
[2010-09-03 00:22]   future release.
[2010-09-03 00:22] upgraded perl (5.10.1-5 -> 5.12.1-2)
[2010-09-03 00:22] upgraded openssl (1.0.0.a-2 -> 1.0.0.a-3)
[2010-09-03 00:22] upgraded gcc-libs (4.5.0-6 -> 4.5.1-1)
[2010-09-03 00:22] warning: /etc/hosts.deny installed as /etc/hosts.deny.pacnew
[2010-09-03 00:22] upgraded tcp_wrappers (7.6-11 -> 7.6-12)
[2010-09-03 00:22] upgraded libmysqlclient (5.1.47-1 -> 5.1.50-1)
[2010-09-03 00:22] upgraded mysql-clients (5.1.47-1 -> 5.1.50-1)
[2010-09-03 00:22] upgraded mysql (5.1.47-1 -> 5.1.50-1)
[2010-09-03 00:22] upgraded virtuoso (6.1.1-1 -> 6.1.2-1)
[2010-09-03 00:22] upgraded soprano (2.4.4-1 -> 2.5.0-1)
[2010-09-03 00:22] upgraded akonadi (1.3.1-4 -> 1.4.0-1)
[2010-09-03 00:22] upgraded apache (2.2.15-2 -> 2.2.16-1)
[2010-09-03 00:22] upgraded attica (0.1.3-1 -> 0.1.4-1)
[2010-09-03 00:22] upgraded linux-firmware (20100623-2 -> 20100807-1)
[2010-09-03 00:22] upgraded module-init-tools (3.11.1-2 -> 3.12-1)
[2010-09-03 00:22] >>> Updating module dependencies. Please wait ...
[2010-09-03 00:22] >>> MKINITCPIO SETUP
[2010-09-03 00:22] >>> ----------------
[2010-09-03 00:22] >>> If you use LVM2, Encrypted root or software RAID,
[2010-09-03 00:22] >>> Ensure you enable support in /etc/mkinitcpio.conf .
[2010-09-03 00:22] >>> More information about mkinitcpio setup can be found here:
[2010-09-03 00:22] >>> http://wiki.archlinux.org/index.php/Mkinitcpio
[2010-09-03 00:22] 
[2010-09-03 00:22] >>> Generating initial ramdisk, using mkinitcpio.  Please wait...
[2010-09-03 00:22] ==> Building image "default"
[2010-09-03 00:22] ==> Running command: /sbin/mkinitcpio -k 2.6.35-ARCH -c /etc/mkinitcpio.conf -g /boot/kernel26.img
[2010-09-03 00:22] :: Begin build
[2010-09-03 00:22] :: Parsing hook [base]
[2010-09-03 00:22] :: Parsing hook [udev]
[2010-09-03 00:22] :: Parsing hook [autodetect]
[2010-09-03 00:22] :: Parsing hook [pata]
[2010-09-03 00:22] :: Parsing hook [scsi]
[2010-09-03 00:22] :: Parsing hook [sata]
[2010-09-03 00:22] :: Parsing hook [filesystems]
[2010-09-03 00:22] :: Generating module dependencies
[2010-09-03 00:22] :: Generating image '/boot/kernel26.img'...SUCCESS
[2010-09-03 00:22] ==> SUCCESS
[2010-09-03 00:22] ==> Building image "fallback"
[2010-09-03 00:22] ==> Running command: /sbin/mkinitcpio -k 2.6.35-ARCH -c /etc/mkinitcpio.conf -g /boot/kernel26-fallback.img -S autodetect
[2010-09-03 00:22] :: Begin build
[2010-09-03 00:22] :: Parsing hook [base]
[2010-09-03 00:22] :: Parsing hook [udev]
[2010-09-03 00:22] :: Parsing hook [pata]
[2010-09-03 00:22] :: Parsing hook [scsi]
[2010-09-03 00:23] :: Parsing hook [sata]
[2010-09-03 00:23] :: Parsing hook [filesystems]
[2010-09-03 00:23] :: Generating module dependencies
[2010-09-03 00:23] :: Generating image '/boot/kernel26-fallback.img'...SUCCESS
[2010-09-03 00:23] ==> SUCCESS
[2010-09-03 00:23] upgraded kernel26 (2.6.34.1-1 -> 2.6.35.4-1)
[2010-09-03 00:23] upgraded aufs2 (2.6.34_20100517-1 -> 2.6.35_20100802-2)
[2010-09-03 00:23] upgraded aufs2-util (20100517-1 -> 20100802-1)
[2010-09-03 00:23] upgraded autoconf (2.66-2 -> 2.67-1)
[2010-09-03 00:23] upgraded avahi (0.6.25-3 -> 0.6.27-2)
[2010-09-03 00:23] upgraded bison (2.4.2-1 -> 2.4.3-1)
[2010-09-03 00:23] upgraded bluez (4.69-1 -> 4.70-1)
[2010-09-03 00:23] upgraded cabextract (1.2-2 -> 1.3-1)
[2010-09-03 00:23] upgraded nspr (4.8.4-1 -> 4.8.6-1)
[2010-09-03 00:23] upgraded sqlite3 (3.6.23.1-1 -> 3.7.2-1)
[2010-09-03 00:23] upgraded nss (3.12.6-3 -> 3.12.7-1)
[2010-09-03 00:23] upgraded chromium (5.0.375.99-1 -> 5.0.375.127-1)
[2010-09-03 00:23] upgraded ppl (0.10.2-3 -> 0.11-1)
[2010-09-03 00:23] upgraded cloog-ppl (0.15.9-1 -> 0.15.9-2)
[2010-09-03 00:23] upgraded xproto (7.0.17-1 -> 7.0.18-1)
[2010-09-03 00:23] upgraded libxau (1.0.5-1 -> 1.0.6-1)
[2010-09-03 00:23] upgraded libxcb (1.6-1 -> 1.7-1)
[2010-09-03 00:23] upgraded kbproto (1.0.4-1 -> 1.0.5-1)
[2010-09-03 00:23] upgraded libx11 (1.3.4-1 -> 1.3.5-1)
[2010-09-03 00:23] upgraded consolekit (0.4.1-2 -> 0.4.1-4)
[2010-09-03 00:23] upgraded libcups (1.4.4-1 -> 1.4.4-3)
[2010-09-03 00:23] upgraded cups (1.4.4-1 -> 1.4.4-3)
[2010-09-03 00:23] upgraded curl (7.21.0-1 -> 7.21.1-1)
[2010-09-03 00:23] upgraded dhcpcd (5.2.5-1 -> 5.2.7-1)
[2010-09-03 00:23] upgraded libgpg-error (1.7-3 -> 1.9-2)
[2010-09-03 00:23] upgraded libksba (1.0.7-1 -> 1.0.8-1)
[2010-09-03 00:23] upgraded libassuan (2.0.0-1 -> 2.0.1-1)
[2010-09-03 00:23] upgraded dirmngr (1.1.0rc1-1 -> 1.1.0-1)
[2010-09-03 00:23] upgraded dnsutils (9.6.1-3 -> 9.7.1.P2-1)
[2010-09-03 00:23] upgraded dvdauthor (0.6.14-7 -> 0.6.18-1)
[2010-09-03 00:23] upgraded gstreamer0.10 (0.10.29-1 -> 0.10.30-1)
[2010-09-03 00:23] upgraded libnice (0.0.12-1 -> 0.0.13-1)
[2010-09-03 00:23] upgraded orc (0.4.6-1 -> 0.4.7-1)
[2010-09-03 00:23] installed iana-etc (2.30-1)
[2010-09-03 00:23] warning: directory permissions differ on root/
filesystem: 700  package: 750
[2010-09-03 00:23] warning: directory permissions differ on var/tmp/
filesystem: 777  package: 1777
[2010-09-03 00:23] upgraded filesystem (2010.02-4 -> 2010.07-1)
[2010-09-03 00:23] upgraded util-linux-ng (2.18-2 -> 2.18-3)
[2010-09-03 00:23] upgraded udev (160-1 -> 161-2)
[2010-09-03 00:23] upgraded gstreamer0.10-base (0.10.29-1 -> 0.10.30-1)
[2010-09-03 00:23] upgraded gstreamer0.10-base-plugins (0.10.29-1 -> 0.10.30-1)
[2010-09-03 00:23] upgraded farsight2 (0.0.20-1 -> 0.0.21-1)
[2010-09-03 00:23] upgraded x264 (20100722-1 -> 20100826-1)
[2010-09-03 00:23] upgraded libdrm (2.4.21-1 -> 2.4.21-2)
[2010-09-03 00:23] upgraded libva (0.31.0_p13-2 -> 1.0.4-1)
[2010-09-03 00:23] upgraded ffmpeg (24460-1 -> 24953-1)
[2010-09-03 00:23] upgraded freetype2 (2.4.1-1 -> 2.4.2-1)
[2010-09-03 00:23] installed elfutils (0.148-1)
[2010-09-03 00:23] upgraded gcc (4.5.0-6 -> 4.5.1-1)
[2010-09-03 00:23] upgraded lcms (1.18-3 -> 1.19-1)
[2010-09-03 00:23] upgraded libwmf (0.2.8.4-7 -> 0.2.8.4-8)
[2010-09-03 00:23] upgraded pycairo (1.8.8-1 -> 1.8.10-1)
[2010-09-03 00:23] upgraded pygtk (2.17.0-1 -> 2.17.0-2)
[2010-09-03 00:24] upgraded gimp (2.6.9-1 -> 2.6.10-1)
[2010-09-03 00:24] upgraded git (1.7.2-1 -> 1.7.2.2-1)
[2010-09-03 00:24] upgraded gnome-keyring (2.30.3-1 -> 2.30.3-2)
[2010-09-03 00:24] upgraded pinentry (0.8.0-1 -> 0.8.0-2)
[2010-09-03 00:24] upgraded gnupg2 (2.0.15-1 -> 2.0.16-2)
[2010-09-03 00:24] upgraded hwdetect (2010.07-1 -> 2010.08-1)
[2010-09-03 00:24] upgraded hyphen (2.5-1 -> 2.6-1)
[2010-09-03 00:24] upgraded iptables (1.4.8-1 -> 1.4.9-1)
[2010-09-03 00:24] upgraded jack (0.118.0-3 -> 0.118.0-4)
[2010-09-03 00:24] upgraded libxi (1.3-2 -> 1.3.2-1)
[2010-09-03 00:24] upgraded jasper (1.900.1-5 -> 1.900.1-6)
[2010-09-03 00:24] installed libdbusmenu-qt (0.6.0-1)
[2010-09-03 00:24] upgraded kdelibs (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded oxygen-icons (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded smbclient (3.5.4-1 -> 3.5.4-2)
[2010-09-03 00:24] upgraded kdebase-runtime (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdemultimedia-kioslave (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded k3b (2.0.0-2 -> 2.0.1-2)
[2010-09-03 00:24] upgraded kdeaccessibility-colorschemes (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeaccessibility-iconthemes (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeaccessibility-kmag (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeaccessibility-kmousetool (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeaccessibility-kmouth (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeadmin-kcron (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeadmin-ksystemlog (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeadmin-kuser (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdebindings-python (4.4.5-2 -> 4.5.1-1)
[2010-09-03 00:24] upgraded pycups (1.9.50-1 -> 1.9.51-1)
[2010-09-03 00:24] upgraded system-config-printer-common (1.2.2-1 -> 1.2.3-1)
[2010-09-03 00:24] upgraded kdeadmin-system-config-printer-kde (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeartwork-colorschemes (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeartwork-desktopthemes (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeartwork-emoticons (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeartwork-iconthemes (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdepimlibs (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded qimageblitz (0.0.5-1 -> 0.0.6-1)
[2010-09-03 00:24] upgraded xorg-utils (7.6-2 -> 7.6-3)
[2010-09-03 00:24] warning: /usr/share/config/kdm/kdmrc installed as /usr/share/config/kdm/kdmrc.pacnew
[2010-09-03 00:24] upgraded kdebase-workspace (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeartwork-kscreensaver (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeartwork-sounds (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeartwork-styles (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeartwork-wallpapers (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeartwork-weatherwallpapers (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdebase-lib (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdebase-dolphin (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdebase-kdepasswd (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdebase-kdialog (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdebase-kfind (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdebase-konqueror (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdebase-konsole (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdebase-kwrite (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdebase-plasma (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeedu-libkdeedu (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeedu-blinken (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeedu-cantor (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeedu-data (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeedu-kalgebra (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeedu-kalzium (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeedu-kanagram (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:24] upgraded kdeedu-kbruch (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeedu-kgeography (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeedu-khangman (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeedu-kig (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeedu-kiten (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeedu-klettres (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeedu-kmplot (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded libindi (0.6.1-1 -> 0.6.2-1)
[2010-09-03 00:25] upgraded kdeedu-kstars (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeedu-ktouch (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeedu-kturtle (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeedu-kwordquiz (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] installed lesstif (0.95.2-2)
[2010-09-03 00:25] installed libusb1 (1.0.8-1)
[2010-09-03 00:25] >>>Note: the supplied gpsd udev rules are device-specific, so
[2010-09-03 00:25] >>>if your device isn't detected correctly, please use lsusb or
[2010-09-03 00:25] >>>another suitable tool to determine the proper device IDs and
[2010-09-03 00:25] >>>use the commented rules to fill in the blanks for your device.
[2010-09-03 00:25] installed gpsd (2.95-3)
[2010-09-03 00:25] upgraded kdeedu-marble (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeedu-parley (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeedu-rocs (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeedu-step (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdegames-libkdegames (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdegames-knetwalk (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdegames-libkmahjongg (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdegraphics-libs (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdegraphics-gwenview (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdegraphics-kamera (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdegraphics-kcolorchooser (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdegraphics-kgamma (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdegraphics-kolourpaint (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdegraphics-kruler (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdegraphics-ksnapshot (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdegraphics-okular (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdemultimedia-dragonplayer (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdemultimedia-juk (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdemultimedia-kmix (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdemultimedia-kscd (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdenetwork-filesharing (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdenetwork-kdnssd (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] installed libktorrent (1.0.2-1)
[2010-09-03 00:25] installed kwebkitpart (0.9.6-1)
[2010-09-03 00:25] upgraded kdenetwork-kget (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] installed v4l-utils (0.8.0-2)
[2010-09-03 00:25] upgraded kdenetwork-kopete (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdenetwork-kppp (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdenetwork-krdc (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdenetwork-krfb (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-bball (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-binary-clock (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-blackboard (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-bubblemon (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-calculator (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-charselect (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-libs (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-comic (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-dict (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-eyes (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-fifteenpuzzle (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-filewatcher (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-frame (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-fuzzy-clock (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-incomingmsg (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-kdeobservatory (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-kimpanel (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-knowledgebase (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-kolourpicker (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-konqprofiles (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-konsoleprofiles (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-lancelot (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-leavenote (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-life (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-luna (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-magnifique (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-mediaplayer (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-microblog (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-news (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-notes (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-nowplaying (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] installed kdeplasma-addons-applets-social-news (4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-paste (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-pastebin (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-plasmaboard (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-previewer (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-qalculate (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-rememberthemilk (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-rssnow (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-showdashboard (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-showdesktop (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-spellcheck (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-systemloadviewer (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-timer (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-unitconverter (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-weather (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-weatherstation (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-applets-webslice (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-runners-audioplayercontrol (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-runners-browserhistory (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-runners-contacts (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-runners-converter (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-runners-katesessions (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-runners-konquerorsessions (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-runners-konsolesessions (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-runners-kopete (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-runners-mediawiki (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-runners-spellchecker (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-wallpapers-mandelbrot (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-wallpapers-marble (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-wallpapers-pattern (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-wallpapers-virus (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeplasma-addons-wallpapers-weather (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdesdk-cervisia (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] upgraded kdesdk-kapptemplate (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] upgraded kdesdk-kate (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] upgraded kdesdk-kbugbuster (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] upgraded kdesdk-kcachegrind (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] upgraded kdesdk-kdeaccounts-plugin (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] upgraded kdesdk-kdepalettes (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] upgraded kdesdk-kioslave (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] upgraded kdesdk-kmtrace (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] upgraded kdesdk-kompare (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] upgraded kdesdk-kpartloader (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] upgraded kdesdk-kprofilemethod (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] upgraded kdesdk-kstartperf (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] upgraded kdesdk-kuiviewer (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] upgraded kdesdk-lokalize (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] when you use a non-reparenting window manager
[2010-09-03 00:25] set _JAVA_AWT_WM_NONREPARENTING=1 in
[2010-09-03 00:25] /etc/profile.d/openjdk6.sh
[2010-09-03 00:25] upgraded openjdk6 (6.b18_0.hg_20100715-1 -> 6.b18_1.8.1-1)
[2010-09-03 00:25] installed antlr (2.7.7-7)
[2010-09-03 00:25] upgraded kdesdk-poxml (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] upgraded kdesdk-scripts (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] upgraded kdesdk-strigi-analyzer (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] upgraded kdesdk-umbrello (4.4.5-1 -> 4.5.1-2)
[2010-09-03 00:25] upgraded kdetoys-amor (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdetoys-kteatime (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdetoys-ktux (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeutils-ark (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeutils-kcalc (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeutils-kcharselect (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] installed kdeutils-kremotecontrol (4.5.1-1)
[2010-09-03 00:25] upgraded kdeutils-kdf (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeutils-kfloppy (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeutils-kgpg (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeutils-ktimer (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeutils-kwallet (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeutils-okteta (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeutils-printer-applet (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeutils-superkaramba (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdeutils-sweeper (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdewebdev-kfilereplace (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:25] upgraded kdewebdev-kimagemapeditor (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:26] upgraded kdewebdev-klinkstatus (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:26] upgraded kdewebdev-kommander (4.4.5-1 -> 4.5.1-1)
[2010-09-03 00:26] upgraded kernel26-headers (2.6.34.1-1 -> 2.6.35.4-1)
[2010-09-03 00:26] upgraded libass (0.9.9-1 -> 0.9.11-1)
[2010-09-03 00:26] upgraded libdatrie (0.2.3-1 -> 0.2.4-1)
[2010-09-03 00:26] upgraded libfetch (2.32-1 -> 2.33-1)
[2010-09-03 00:26] upgraded libgnome-keyring (2.30.1-1 -> 2.30.1-2)
[2010-09-03 00:26] upgraded libpciaccess (0.11.0-1 -> 0.12.0-1)
[2010-09-03 00:26] upgraded libpurple (2.7.2-1 -> 2.7.3-1)
[2010-09-03 00:26] upgraded libtool (2.2.10-1 -> 2.2.10-3)
[2010-09-03 00:26] upgraded libxvmc (1.0.5-1 -> 1.0.6-1)
[2010-09-03 00:26] upgraded lpsolve (5.5.0.15-1 -> 5.5.2.0-1)
[2010-09-03 00:26] upgraded lua (5.1.4-5 -> 5.1.4-6)
[2010-09-03 00:26] upgraded mdadm (3.1.2-2 -> 3.1.3-1)
[2010-09-03 00:26] upgraded mlocate (0.22.4-1 -> 0.22.4-2)
[2010-09-03 00:26] upgraded mpfr (3.0.0-1 -> 3.0.0-2)
[2010-09-03 00:26] upgraded mplayer (31774-1 -> 32025-1)
[2010-09-03 00:26] upgraded nano (2.2.4-1 -> 2.2.5-1)
[2010-09-03 00:26] upgraded networkmanager (0.8-1 -> 0.8.1-1)
[2010-09-03 00:26] upgraded openssh (5.5p1-1 -> 5.6p1-1)
[2010-09-03 00:26] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2010-09-03 00:26] upgraded pacman-mirrorlist (20100621-1 -> 20100825-1)
[2010-09-03 00:26] upgraded perl-yaml-syck (1.07-1 -> 1.10-1)
[2010-09-03 00:26] warning: /etc/php/php.ini installed as /etc/php/php.ini.pacnew
[2010-09-03 00:26] upgraded php (5.3.2-6 -> 5.3.3-1)
[2010-09-03 00:26] upgraded php-apache (5.3.2-6 -> 5.3.3-1)
[2010-09-03 00:26] upgraded php-curl (5.3.2-6 -> 5.3.3-1)
[2010-09-03 00:26] upgraded php-mcrypt (5.3.2-6 -> 5.3.3-1)
[2010-09-03 00:26] upgraded pidgin (2.7.2-1 -> 2.7.3-1)
[2010-09-03 00:26] upgraded pixman (0.18.2-1 -> 0.18.4-1)
[2010-09-03 00:26] upgraded poppler-data (0.4.2-1 -> 0.4.3-1)
[2010-09-03 00:26] upgraded psmisc (22.11-1 -> 22.12-1)
[2010-09-03 00:26] upgraded renderproto (0.11-1 -> 0.11.1-1)
[2010-09-03 00:26] upgraded rpcbind (0.2.0-1 -> 0.2.0-2)
[2010-09-03 00:26] upgraded rrdtool (1.4.3-1 -> 1.4.4-1)
[2010-09-03 00:26] warning: /etc/sudoers installed as /etc/sudoers.pacnew
[2010-09-03 00:26] upgraded sudo (1.7.3-1 -> 1.7.4.p2-1)
[2010-09-03 00:26] upgraded syslog-ng (3.1.1-1 -> 3.1.2-1)
[2010-09-03 00:26] upgraded truecrypt (6.3a-1 -> 7.0-1)
[2010-09-03 00:26] upgraded udisks (1.0.1-4 -> 1.0.1-5)
[2010-09-03 00:26] upgraded usbutils (0.87-1 -> 0.90-1)
[2010-09-03 00:26] upgraded videoproto (2.3.0-1 -> 2.3.1-1)
[2010-09-03 00:26] upgraded vlc (1.1.1-3 -> 1.1.4-1)
[2010-09-03 00:26] upgraded vlc-plugin (1.1.1-3 -> 1.1.4-1)
[2010-09-03 00:26] upgraded xextproto (7.1.1-1 -> 7.1.2-1)
[2010-09-03 00:26] upgraded xf86-input-evdev (2.4.0-1 -> 2.4.0-2)
[2010-09-03 00:26] upgraded xine-lib (1.1.18.1-2 -> 1.1.19-1)
[2010-09-03 00:26] upgraded xorg-server-utils (7.5-4 -> 7.5-6)
[2010-09-03 00:26] upgraded xterm (259-1 -> 261-1)
[2010-09-08 18:24] Running 'pacman -S openssl'
[2010-09-10 11:44] Running 'pacman -S kdevelop'
[2010-09-10 11:45] Running 'pacman -Syy'
[2010-09-10 11:45] synchronizing package lists
[2010-09-10 11:45] Running 'pacman -S kdevelop'
[2010-09-10 11:45] warning: /etc/pacman.conf installed as /etc/pacman.conf.pacnew
[2010-09-10 11:45] upgraded pacman (3.4.0-2 -> 3.4.1-1)
[2010-09-10 11:45] Running 'pacman -S kdevelop'
[2010-09-10 11:47] installed kdevplatform (1.0.2-1)
[2010-09-10 11:47] installed kdevelop (4.0.2-1)
[2010-09-10 11:47] Running 'pacman -S anjuta'
[2010-09-15 14:24] Running 'pacman -S sshguard'
[2010-09-15 14:24] -- You should add chain to your firewall:
[2010-09-15 14:24] --   iptables -N sshguard
[2010-09-15 14:24] --   iptables -A INPUT -p tcp --dport 22 -j sshguard
[2010-09-15 14:24] -- For more information, see http://www.sshguard.net/doc/
[2010-09-15 14:24] installed sshguard (1.5rc4-1)
[2010-09-17 14:42] Running 'pacman -S tightvnc'
[2010-09-22 21:46] Running 'pacman -Syy'
[2010-09-22 21:46] synchronizing package lists
[2010-09-22 21:47] Running 'pacman -Su'
[2010-09-22 21:47] starting full system upgrade
[2010-09-24 14:37] Running 'pacman -Su'
[2010-09-24 14:37] starting full system upgrade
[2010-09-25 09:52] Running 'pacman -Su'
[2010-09-25 09:52] starting full system upgrade
[2010-09-25 10:34] upgraded bin86 (0.16.17-4 -> 0.16.17-5)
[2010-09-25 10:34] warning: /etc/shadow installed as /etc/shadow.pacnew
[2010-09-25 10:34] warning: directory permissions differ on root/
filesystem: 700  package: 750
[2010-09-25 10:34] upgraded filesystem (2010.07-1 -> 2010.09-1)
[2010-09-25 10:34] upgraded dbus-core (1.2.24-1 -> 1.4.0-1)
[2010-09-25 10:34] upgraded bluez (4.70-1 -> 4.71-1)
[2010-09-25 10:34] upgraded bzip2 (1.0.5-5 -> 1.0.6-1)
[2010-09-25 10:35] upgraded chromium (5.0.375.127-1 -> 6.0.472.62-1)
[2010-09-25 10:35] upgraded cmake (2.8.2-1 -> 2.8.2-2)
[2010-09-25 10:35] upgraded dbus (1.2.24-1 -> 1.4.0-1)
[2010-09-25 10:35] upgraded glib2 (2.24.1-1 -> 2.24.2-1)
[2010-09-25 10:35] upgraded udev (161-2 -> 162-1)
[2010-09-25 10:35] upgraded device-mapper (2.02.70-1 -> 2.02.73-1)
[2010-09-25 10:35] upgraded ebook-tools (0.1.1-1 -> 0.2.1-1)
[2010-09-25 10:35] upgraded ed (1.4-2 -> 1.4-3)
[2010-09-25 10:35] upgraded xulrunner (1.9.2.8-1 -> 1.9.2.10-1)
[2010-09-25 10:35] upgraded firefox (3.6.8-1 -> 3.6.10-1)
[2010-09-25 10:35] upgraded gdb (7.1-2 -> 7.2-1)
[2010-09-25 10:35] upgraded git (1.7.2.2-1 -> 1.7.3-1)
[2010-09-25 10:35] upgraded grep (2.6.3-1 -> 2.7-1)
[2010-09-25 10:35] upgraded imagemagick (6.6.2.10-1 -> 6.6.4.3-1)
[2010-09-25 10:35] upgraded iproute2 (2.6.34-2 -> 2.6.35-3)
[2010-09-25 10:35] upgraded kdepim-runtime (4.4.5-1 -> 4.4.6-1)
[2010-09-25 10:35] upgraded kdepim-libkdepim (4.4.5-1 -> 4.4.6-1)
[2010-09-25 10:35] upgraded kdepim-akonadiconsole (4.4.5-1 -> 4.4.6-1)
[2010-09-25 10:35] upgraded kdepim-akregator (4.4.5-1 -> 4.4.6-1)
[2010-09-25 10:35] upgraded kdepim-blogilo (4.4.5-1 -> 4.4.6-1)
[2010-09-25 10:35] upgraded kdepim-console (4.4.5-1 -> 4.4.6-1)
[2010-09-25 10:35] upgraded kdepim-kaddressbook (4.4.5-1 -> 4.4.6-1)
[2010-09-25 10:35] upgraded kdepim-kalarm (4.4.5-1 -> 4.4.6-1)
[2010-09-25 10:35] upgraded kdepim-kjots (4.4.5-1 -> 4.4.6-1)
[2010-09-25 10:35] upgraded kdepim-kleopatra (4.4.5-1 -> 4.4.6-1)
[2010-09-25 10:35] upgraded kdepim-kmail (4.4.5-1 -> 4.4.6-1)
[2010-09-25 10:35] upgraded kdepim-knode (4.4.5-1 -> 4.4.6-1)
[2010-09-25 10:35] upgraded kdepim-knotes (4.4.5-1 -> 4.4.6-1)
[2010-09-25 10:35] upgraded kdepim-korganizer (4.4.5-1 -> 4.4.6-1)
[2010-09-25 10:35] upgraded kdepim-kontact (4.4.5-1 -> 4.4.6-1)
[2010-09-25 10:35] upgraded kdepim-kresources (4.4.5-1 -> 4.4.6-1)
[2010-09-25 10:35] upgraded kdepim-ktimetracker (4.4.5-1 -> 4.4.6-1)
[2010-09-25 10:35] upgraded kdepim-wizards (4.4.5-1 -> 4.4.6-1)
[2010-09-25 10:35] >>> Updating module dependencies. Please wait ...
[2010-09-25 10:35] >>> MKINITCPIO SETUP
[2010-09-25 10:35] >>> ----------------
[2010-09-25 10:35] >>> If you use LVM2, Encrypted root or software RAID,
[2010-09-25 10:35] >>> Ensure you enable support in /etc/mkinitcpio.conf .
[2010-09-25 10:35] >>> More information about mkinitcpio setup can be found here:
[2010-09-25 10:35] >>> http://wiki.archlinux.org/index.php/Mkinitcpio
[2010-09-25 10:35] 
[2010-09-25 10:35] >>> Generating initial ramdisk, using mkinitcpio.  Please wait...
[2010-09-25 10:35] ==> Building image "default"
[2010-09-25 10:35] ==> Running command: /sbin/mkinitcpio -k 2.6.35-ARCH -c /etc/mkinitcpio.conf -g /boot/kernel26.img
[2010-09-25 10:35] :: Begin build
[2010-09-25 10:35] :: Parsing hook [base]
[2010-09-25 10:35] :: Parsing hook [udev]
[2010-09-25 10:35] :: Parsing hook [autodetect]
[2010-09-25 10:35] :: Parsing hook [pata]
[2010-09-25 10:35] :: Parsing hook [scsi]
[2010-09-25 10:35] :: Parsing hook [sata]
[2010-09-25 10:35] :: Parsing hook [filesystems]
[2010-09-25 10:35] :: Generating module dependencies
[2010-09-25 10:36] :: Generating image '/boot/kernel26.img'...SUCCESS
[2010-09-25 10:36] ==> SUCCESS
[2010-09-25 10:36] ==> Building image "fallback"
[2010-09-25 10:36] ==> Running command: /sbin/mkinitcpio -k 2.6.35-ARCH -c /etc/mkinitcpio.conf -g /boot/kernel26-fallback.img -S autodetect
[2010-09-25 10:36] :: Begin build
[2010-09-25 10:36] :: Parsing hook [base]
[2010-09-25 10:36] :: Parsing hook [udev]
[2010-09-25 10:36] :: Parsing hook [pata]
[2010-09-25 10:36] :: Parsing hook [scsi]
[2010-09-25 10:36] :: Parsing hook [sata]
[2010-09-25 10:36] :: Parsing hook [filesystems]
[2010-09-25 10:36] :: Generating module dependencies
[2010-09-25 10:36] :: Generating image '/boot/kernel26-fallback.img'...SUCCESS
[2010-09-25 10:36] ==> SUCCESS
[2010-09-25 10:36] upgraded kernel26 (2.6.35.4-1 -> 2.6.35.5-1)
[2010-09-25 10:36] upgraded kernel26-headers (2.6.35.4-1 -> 2.6.35.5-1)
[2010-09-25 10:36] upgraded libgksu (2.0.12-2 -> 2.0.12-3)
[2010-09-25 10:36] upgraded libical (0.44-1 -> 0.46-1)
[2010-09-25 10:36] upgraded libid3tag (0.15.1b-5 -> 0.15.1b-6)
[2010-09-25 10:36] upgraded libktorrent (1.0.2-1 -> 1.0.3-1)
[2010-09-25 10:36] upgraded libldap (2.4.22-1 -> 2.4.23-1)
[2010-09-25 10:36] upgraded libproxy (0.3.1-1 -> 0.4.6-1)
[2010-09-25 10:36] upgraded libsoup (2.30.2-1 -> 2.30.2-2)
[2010-09-25 10:36] upgraded libsoup-gnome (2.30.2-1 -> 2.30.2-2)
[2010-09-25 10:36] upgraded libvpx (0.9.1-1 -> 0.9.2-1)
[2010-09-25 10:36] upgraded lirc-utils (0.8.6-3 -> 0.8.6-4)
[2010-09-25 10:36] upgraded lvm2 (2.02.70-1 -> 2.02.73-1)
[2010-09-25 10:36] upgraded m4 (1.4.14-2 -> 1.4.15-1)
[2010-09-25 10:36] upgraded man-pages (3.25-1 -> 3.26-1)
[2010-09-25 10:36] upgraded mdadm (3.1.3-1 -> 3.1.4-1)
[2010-09-25 10:36] upgraded mkinitcpio-busybox (1.16.2-1 -> 1.17.2-1)
[2010-09-25 10:36] upgraded mlocate (0.22.4-2 -> 0.23.1-1)
[2010-09-25 10:36] upgraded smbclient (3.5.4-2 -> 3.5.5-1)
[2010-09-25 10:36] upgraded mplayer (32025-1 -> 32227-1)
[2010-09-25 10:37] when you use a non-reparenting window manager
[2010-09-25 10:37] set _JAVA_AWT_WM_NONREPARENTING=1 in
[2010-09-25 10:37] /etc/profile.d/openjdk6.sh
[2010-09-25 10:37] upgraded openjdk6 (6.b18_1.8.1-1 -> 6.b20_1.9-1)
[2010-09-25 10:37] upgraded netbeans (6.9-2 -> 6.9.1-1)
[2010-09-25 10:37] upgraded openvpn (2.1.1-2 -> 2.1.3-1)
[2010-09-25 10:37] upgraded postgresql-libs (8.4.4-1 -> 8.4.4-5)
[2010-09-25 10:37] upgraded psmisc (22.12-1 -> 22.13-1)
[2010-09-25 10:37] upgraded soprano (2.5.0-1 -> 2.5.2-1)
[2010-09-25 10:37] warning: /etc/sudoers installed as /etc/sudoers.pacnew
[2010-09-25 10:37] upgraded sudo (1.7.4.p2-1 -> 1.7.4.p4-1)
[2010-09-25 10:37] upgraded system-config-printer-common (1.2.3-1 -> 1.2.4-1)
[2010-09-25 10:37] upgraded telepathy-farsight (0.0.14-1 -> 0.0.15-1)
[2010-09-25 10:37] upgraded v4l-utils (0.8.0-2 -> 0.8.1-1)
[2010-09-25 10:37] upgraded vlc (1.1.4-1 -> 1.1.4-2)
[2010-09-25 10:37] upgraded vlc-plugin (1.1.4-1 -> 1.1.4-2)
[2010-09-25 10:37] upgraded xfsprogs (3.1.2-1 -> 3.1.3-1)
[2010-09-25 10:37] upgraded xz (4.999.9beta-5 -> 4.999.9beta_174_g41bc-1)
[2010-09-27 14:41] Running 'pacman -S devede'
[2010-09-27 14:42] installed vcdimager (0.7.23-7)
[2010-09-27 14:42] installed devede (3.16.9-1)
[2010-09-27 17:20] Running 'pacman -S handbrake'
[2010-09-27 17:23] installed libwebkit (1.2.4-1)
[2010-09-27 17:23] installed handbrake (0.9.4-3)
[2010-10-04 17:00] Running '/usr/bin/pacman -S --asdeps extra/rpmextract'
[2010-10-04 17:00] installed rpmextract (1.0-4)
[2010-10-04 17:01] Running '/usr/bin/pacman -Uf --asdeps /tmp/yaourt-tmp-arciere-nero/PKGDEST.7I1/libx86emu-1.1-27-x86_64.pkg.tar.xz'
[2010-10-04 17:01] installed libx86emu (1.1-27)
[2010-10-04 17:10] Running '/usr/bin/pacman -Uf /tmp/yaourt-tmp-arciere-nero/PKGDEST.WMD/hwinfo-18.1-6-x86_64.pkg.tar.xz'
[2010-10-04 17:10] installed hwinfo (18.1-6)
[2010-10-06 11:40] Running 'pacman -S tightvnc'
[2010-10-06 15:06] Running 'pacman -S wireshark'
[2010-10-06 15:16] NOTE: To run wireshark as normal user you have to add yourself into wireshark group
[2010-10-06 15:16] installed wireshark (1.4.0-2)
[2010-10-06 16:08] Running 'pacman -S glib2'
[2010-10-06 16:14] Running 'pacman -S tcpdump'
[2010-10-06 16:14] installed tcpdump (4.1.1-1)
[2010-10-07 10:16] Running 'pacman -S gparted'
[2010-10-07 10:23] Running 'pacman -S gparted'
[2010-10-07 10:29] Running 'pacman -S gparted'
[2010-10-07 10:37] Running 'pacman -Syy'
[2010-10-07 10:37] synchronizing package lists
[2010-10-07 10:37] Running 'pacman -Su'
[2010-10-07 10:37] starting full system upgrade
[2010-10-07 10:38] Running 'pacman -S gparted'
[2010-10-07 10:38] installed glibmm (2.24.2-1)
[2010-10-07 10:38] installed cairomm (1.8.4-1)
[2010-10-07 10:38] installed pangomm (2.26.2-1)
[2010-10-07 10:38] installed gtkmm (2.20.3-1)
[2010-10-07 10:38] installed gparted (0.6.4-1)
[2010-10-07 10:49] Running 'pacman -Syy'
[2010-10-07 10:49] synchronizing package lists
[2010-10-07 10:52] Running 'pacman -Syy'
[2010-10-07 10:52] synchronizing package lists
[2010-10-08 10:27] Running 'pacman -Sc'
[2010-10-08 10:29] Running 'pacman -Sc'
[2010-10-08 19:32] Running 'pacman -Syy'
[2010-10-08 19:32] synchronizing package lists
[2010-10-08 19:34] Running 'pacman -Su'
[2010-10-08 19:34] starting full system upgrade
[2010-10-08 23:01] upgraded apr-util (1.3.9-4 -> 1.3.10-1)
[2010-10-08 23:01] upgraded glib2 (2.24.2-1 -> 2.26.0-1)
[2010-10-08 23:01] upgraded atk (1.30.0-1 -> 1.32.0-1)
[2010-10-08 23:01] upgraded autoconf (2.67-1 -> 2.68-1)
[2010-10-08 23:01] upgraded avahi (0.6.27-2 -> 0.6.27-5)
[2010-10-08 23:01] upgraded tzdata (2010l-1 -> 2010m-1)
[2010-10-08 23:01] Generating locales...
[2010-10-08 23:01]   it_IT.UTF-8  #linea decommentata...Try `localedef --help' or `localedef --usage' for more information.
[2010-10-08 23:01] upgraded glibc (2.12.1-1 -> 2.12.1-2)
[2010-10-08 23:01] upgraded binutils (2.20.1-3 -> 2.20.1-4)
[2010-10-08 23:01] upgraded bluez (4.71-1 -> 4.72-1)
[2010-10-08 23:01] upgraded libpng (1.4.3-1 -> 1.4.4-1)
[2010-10-08 23:01] upgraded cairo (1.8.10-1 -> 1.10.0-2)
[2010-10-08 23:01] upgraded docbook-xsl (1.75.2-1 -> 1.76.0-3)
[2010-10-08 23:01] upgraded ed (1.4-3 -> 1.5-1)
[2010-10-08 23:01] upgraded flex (2.5.35-3 -> 2.5.35-4)
[2010-10-08 23:01] upgraded fluidsynth (1.1.1-2 -> 1.1.2-2)
[2010-10-08 23:01] upgraded freetype2 (2.4.2-1 -> 2.4.3-1)
[2010-10-08 23:01] upgraded fuse (2.8.4-2 -> 2.8.5-1)
[2010-10-08 23:01] upgraded orbit2 (2.14.18-1 -> 2.14.19-1)
[2010-10-08 23:01] upgraded pango (1.28.1-1 -> 1.28.3-1)
[2010-10-08 23:01] installed gdk-pixbuf2 (2.22.0-2)
[2010-10-08 23:01] upgraded gtk2 (2.20.1-2 -> 2.22.0-2)
[2010-10-08 23:01] upgraded polkit (0.96-2 -> 0.98-1)
[2010-10-08 23:01] upgraded gconf (2.28.1-1 -> 2.32.0-1)
[2010-10-08 23:01] upgraded git (1.7.3-1 -> 1.7.3.1-2)
[2010-10-08 23:01] upgraded libgnome-keyring (2.30.1-2 -> 2.32.0-1)
[2010-10-08 23:01] upgraded libunique (1.1.6-2 -> 1.1.6-3)
[2010-10-08 23:01] upgraded gnome-disk-utility (2.30.1-1 -> 2.32.0-2)
[2010-10-08 23:01] installed dconf (0.5.1-1)
[2010-10-08 23:01] upgraded gnome-keyring (2.30.3-2 -> 2.32.0-2)
[2010-10-08 23:01] upgraded gnome-vfs (2.24.3-2 -> 2.24.4-1)
[2010-10-08 23:01] upgraded libsoup (2.30.2-2 -> 2.32.0-1)
[2010-10-08 23:01] upgraded libsoup-gnome (2.30.2-2 -> 2.32.0-1)
[2010-10-08 23:01] upgraded gvfs (1.6.3-1 -> 1.6.4-1)
[2010-10-08 23:01] upgraded hdf5 (1.8.4_patch1-1 -> 1.8.5_patch1-1)
[2010-10-08 23:01] upgraded hdparm (9.28-1 -> 9.32-1)
[2010-10-08 23:01] upgraded icu (4.4.1-1 -> 4.4.2-1)
[2010-10-08 23:01] upgraded libgl (7.8.2-1 -> 7.8.2-3)
[2010-10-08 23:01] upgraded qt (4.6.3-1 -> 4.7.0-3)
[2010-10-08 23:01] upgraded phonon-gstreamer (4.4.2-1 -> 4.4.2-2)
[2010-10-08 23:01] upgraded phonon (4.4.2-1 -> 4.4.2-2)
[2010-10-08 23:01] upgraded libdbusmenu-qt (0.6.0-1 -> 0.6.4-1)
[2010-10-08 23:02] upgraded kdelibs (4.5.1-1 -> 4.5.2-1)
[2010-10-08 23:02] upgraded oxygen-icons (4.5.1-1 -> 4.5.2-1)
[2010-10-08 23:02] upgraded libssh (0.4.5-1 -> 0.4.6-1)
[2010-10-08 23:02] upgraded kdebase-runtime (4.5.1-1 -> 4.5.2-1)
[2010-10-08 23:02] upgraded kdemultimedia-kioslave (4.5.1-1 -> 4.5.2-1)
[2010-10-08 23:02] upgraded k3b (2.0.1-2 -> 2.0.1-3)
[2010-10-08 23:02] upgraded kdeaccessibility-colorschemes (4.5.1-1 -> 4.5.2-1)
[2010-10-08 23:02] upgraded kdeaccessibility-iconthemes (4.5.1-1 -> 4.5.2-1)
[2010-10-08 23:02] upgraded kdeaccessibility-kmag (4.5.1-1 -> 4.5.2-1)
[2010-10-08 23:02] upgraded kdeaccessibility-kmousetool (4.5.1-1 -> 4.5.2-1)
[2010-10-08 23:02] upgraded kdeaccessibility-kmouth (4.5.1-1 -> 4.5.2-1)
[2010-10-08 23:02] upgraded kdeadmin-kcron (4.5.1-1 -> 4.5.2-1)
[2010-10-08 23:02] upgraded kdeadmin-ksystemlog (4.5.1-1 -> 4.5.2-1)
[2010-10-08 23:02] upgraded kdeadmin-kuser (4.5.1-1 -> 4.5.2-1)
[2010-10-08 23:02] upgraded sip (4.10.5-1 -> 4.11.1-1)
[2010-10-08 23:02] upgraded pyqt (4.7.4-2 -> 4.7.7-1)
[2010-10-08 23:02] upgraded qscintilla (2.4.4-2 -> 2.4.5-2)
[2010-10-08 23:02] upgraded kdebindings-python (4.5.1-1 -> 4.5.2-3)
[2010-10-08 23:02] upgraded kdeadmin-system-config-printer-kde (4.5.1-1 -> 4.5.2-1)
[2010-10-08 23:02] upgraded kdeartwork-colorschemes (4.5.1-1 -> 4.5.2-1)
[2010-10-08 23:02] upgraded kdeartwork-desktopthemes (4.5.1-1 -> 4.5.2-1)
[2010-10-08 23:02] upgraded kdeartwork-emoticons (4.5.1-1 -> 4.5.2-1)
[2010-10-08 23:02] upgraded kdeartwork-iconthemes (4.5.1-1 -> 4.5.2-1)
[2010-10-08 23:02] upgraded kdepimlibs (4.5.1-1 -> 4.5.2-1)
[2010-10-08 23:02&#

Inviato: 9 ottobre 2010, 10:54
da Hilinus
Bastavano solamente i pacchetti relativi all'ultimo aggiornamento :)

Cercando un pò ho trovato qualche topic:
http://forum.kde.org/viewtopic.php?f=66&t=90087

Inviato: 9 ottobre 2010, 11:12
da mattia
è lo stesso che ho trovato io proprio adesso :D

A questo punto
Can you please verify the presence of the following files:
/usr/lib/kde4/kio_file.so
/usr/share/kde4/services/file.protocol
mi sono accorto che manca il secondo file..
A quanto pare è un grosso problema, probabilmente è andato male qualcosa nell'upgrade di kde..
Ma cosa?

Ora vedo cosa devo fare..

Mi correggo
Il file esiste!

Inviato: 9 ottobre 2010, 11:26
da mattia
Ho fatto come suggerito subito dopo
kbuildsycoca4 --noincremental
killall klauncher
rm -f /tmp/ksocket-$USER/klauncher*.slave-socket
kdeinit4 &
ma alla fine non funziona..
Nessuno ha idee vero?

Inviato: 9 ottobre 2010, 12:04
da mattia
Dato che ieri ho aggiornato pacman.conf e la mirror list come detto nel post trattato in questa sezione, potrebbe darsi che abbia scaricato degli aggiornamenti non compatibili col mio sistema..
Come detto qui https://bbs.archlinux.org/viewtopic.php?id=38169 è bastato modificare i server e riaggiornare..
Ora, io non ho proprio idea di che tipo di problema possa avere...

Non c'è proprio nessuno che sa come risolverlo?

Inviato: 9 ottobre 2010, 12:43
da veleno77
Non è il caso di parlare in due thread dello stesso problema..... non è che così ottieni più aiuto, anzi se dovessimo rispondere in due topic diversi ne otterrai meno benefici..
in rete alla veloce ho trovato questo
http://kubuntuforums.net/forums/index.p ... =3110214.0
li si imputa la causa allo spazio su disco e a delle opzioni di mount

altra domanda usi kde dei repo non kdemod giusto?

Inviato: 9 ottobre 2010, 13:28
da mattia
Chiedo ancora scusa...
veleno77 ha scritto:altra domanda usi kde dei repo non kdemod giusto?
Si esatto

Ho letto quel topic, ma il fatto è che non specifica quale debba essere la dimensione corretta dei file...

Ecco i miei di parametri
#
# /etc/fstab: static file system information
#
# <file system> <dir> <type> <options> <dump> <pass>
none /dev/pts devpts defaults 0 0
none /dev/shm tmpfs defaults 0 0

#/dev/cdrom /media/cd auto ro,user,noauto,unhide 0 0
#/dev/dvd /media/dvd auto ro,user,noauto,unhide 0 0
#/dev/fd0 /media/fl auto user,noauto 0 0

#/dev/sda1 /boot ext2 defaults 0 1
#/dev/sda2 swap swap defaults 0 0
#/dev/sda3 / ext4 defaults 0 1
#/dev/sda4 /home ext4 defaults 0 1
/dev/sda1 /boot ext2 defaults 0 1
/dev/sda2 swap swap defaults 0 0
/dev/sda3 / ext4 defaults 0 1
/dev/sda4 /home ext4 defa
poi

Codice: Seleziona tutto

sudo cat /proc/sys/fs/file-max
200477

sudo cat /proc/sys/kernel/pid_max
32768

df
Filesystem           1K-blocks      Used Available Use% Mounted on
udev                     10240       148     10092   2% /dev
/dev/disk/by-uuid/24be4340-df4b-4f82-8d2a-680f08b7ac5b
                      15124900   7303324   7053268  51% /
none                   1028152       140   1028012   1% /dev/shm
/dev/sda1               202225     15667    176116   9% /boot
/dev/sda4            224020680 107779492 104861548  51% /home
Non so che altro aggiungere

PS grazie per aver risposto

Inviato: 9 ottobre 2010, 14:05
da veleno77
spero che questo sia solo un errore di copia incolla

Codice: Seleziona tutto

/dev/sda4 /home ext4 defa
comunque da come ho letto in rete , c'è anche un bug aperto in lauchpad, sinceramente non so cosa pensare.. prova a dare prima un pacman -Syy e poi -Syu quando cambi i mirror va dato -Syy, ma comunque non credo proprio sia questo il problema.. poi prova a rinominare la cartella ./kde4 in modo da ricreare da zero le impostazioni.. se anche così non dovrebbe funzionare io proporrei di piallare kde e reinstallarlo ripulendo prima la cache di pacman. a meno che in rete non trovi altro....

EDIT perchè nel titolo c'è il tag [Risolto]?