errori yaourt

Nuovo di Arch Linux? Nessun problema, fai qui le tue domande
Rispondi
valeriocd
Novello Arciere
Messaggi: 77
Iscritto il: 20 gennaio 2008, 12:09

Messaggio da valeriocd » 29 gennaio 2009, 10:33

ho diversi errori on yaurt e nn so dove sbattere la testa
il primo se provo a installare pacbuilder-svn mi dice alla fine

Codice: Seleziona tutto

caricamento dei dati in corso...
errore: './pacbuilder-svn-122-1-x86_64.pkg.tar.gz': impossibile aprire il pacchetto
==> WARNING: Your package is saved in /tmp/yaourt-tmp-root/pacbuilder-svn-122-1-x86_64.pkg.tar.gz
cp: impossibile fare stat di `./pacbuilder-svn-122-1-x86_64.pkg.tar.gz': No such file or directory
==> WARNING: Unable to copy pacbuilder-svn-1-x86_64.pkg.tar.gz to /tmp/yaourt-tmp-root/ directory
invece con kernel26-fastboot mi dice

Codice: Seleziona tutto

Validazione dei file sorgenti con md5sums in corso...
    linux-2.6.28.tar.bz2 ... NON RIUSCITO
    patch-2.6.28-1-ARCH.bz2 ... Verificato
    config ... Verificato
    config.x86_64 ... Verificato
    mkinitcpio-fastboot.conf ... Verificato
    kernel26-fastboot.preset ... Verificato
    0001-kernel-trace-open.patch ... Verificato
==> ERRORE: Uno o più file non hanno superato il controllo di validità!
Error: Makepkg was unable to build kernel26-fastboot package.

Avatar utente
ilpianista
Amministratore
Messaggi: 2952
Iscritto il: 6 ottobre 2007, 0:41
Località: Lecce, Italy
Contatta:

Messaggio da ilpianista » 29 gennaio 2009, 12:13

per quanto riguarda il kernel ti esce scritto qual è il problema:
==> ERRORE: Uno o più file non hanno superato il controllo di validità!
quindi lascia un commento nella pagina del pacchetto.

per pacbuilder-svn non so dirti...compilalo manualmente e vedi se va a buon fine.

Rispondi