Problema iptables e relative gui

Nuovo di Arch Linux? Nessun problema, fai qui le tue domande
Rispondi
valeriocd
Novello Arciere
Messaggi: 77
Iscritto il: 20 gennaio 2008, 12:09

Messaggio da valeriocd » 1 gennaio 2009, 16:05

ho diversi problemi con iptables..il primo è che digito sudo iptables -vv -L mi da questi risultati che mi sembrano essere piu che altro errori

Codice: Seleziona tutto

Chain INPUT (policy ACCEPT 0 packets, 0 bytes)
 pkts bytes target     prot opt in     out     source               destination         

Chain FORWARD (policy ACCEPT 0 packets, 0 bytes)
 pkts bytes target     prot opt in     out     source               destination         

Chain OUTPUT (policy ACCEPT 0 packets, 0 bytes)
 pkts bytes target     prot opt in     out     source               destination         
libiptc v1.4.2. 632 bytes.
Table `filter'
Hooks: pre/in/fwd/out/post = 0/0/152/304/0
Underflows: pre/in/fwd/out/post = 0/0/152/304/0
Entry 0 (0):
SRC IP: 0.0.0.0/0.0.0.0
DST IP: 0.0.0.0/0.0.0.0
Interface: `'/................to `'/................
Protocol: 0
Flags: 00
Invflags: 00
Counters: 0 packets, 0 bytes
Cache: 00000000
Target name: `' [40]
verdict=NF_ACCEPT

Entry 1 (152):
SRC IP: 0.0.0.0/0.0.0.0
DST IP: 0.0.0.0/0.0.0.0
Interface: `'/................to `'/................
Protocol: 0
Flags: 00
Invflags: 00
Counters: 0 packets, 0 bytes
Cache: 00000000
Target name: `' [40]
verdict=NF_ACCEPT

Entry 2 (304):
SRC IP: 0.0.0.0/0.0.0.0
DST IP: 0.0.0.0/0.0.0.0
Interface: `'/................to `'/................
Protocol: 0
Flags: 00
Invflags: 00
Counters: 0 packets, 0 bytes
Cache: 00000000
Target name: `' [40]
verdict=NF_ACCEPT

Entry 3 (456):
SRC IP: 0.0.0.0/0.0.0.0
DST IP: 0.0.0.0/0.0.0.0
Interface: `'/................to `'/................
Protocol: 0
Flags: 00
Invflags: 00
Counters: 0 packets, 0 bytes
Cache: 00000000
Target na
il secondo è che nn riesco a trovare uan gui che vada bene ..firestarter sembra che ad ogni riavvio sono costretto ad aprirlo altrmenti nn mi carica le sue regole e poi ho provato con gufw ma sembra nn funzioni..
con le altre distro ho sempre usato firestarter e mi so trovato bene...in questo caso aggiungo firestarter in rc.conf? o in sistema--preferenze--sessioni?

valeriocd
Novello Arciere
Messaggi: 77
Iscritto il: 20 gennaio 2008, 12:09

Messaggio da valeriocd » 7 gennaio 2009, 12:49

problema risolto ...firestarter funziona digitando sudo firestarter da terminale
invice da menu se clicco gksu da errore
ora avrei un altra domanda quando uso firestarter(che ho aggiunto a daemons in rc.conf. altrimenti nn mantiene le impostazioni) mi segna solo le connessioni aperte e nn quelel che blocca, vorrei capire se è un problema mio o nn c'è niente da bloccare

Rispondi