Aggiornamento con conflitto irrisolvibile [Risolto]

Nuovo di Arch Linux? Nessun problema, fai qui le tue domande
Rispondi
allinone
Arciere
Messaggi: 176
Iscritto il: 5 aprile 2014, 12:16
Architettura: x86_64 (64bit)

Aggiornamento con conflitto irrisolvibile [Risolto]

Messaggio da allinone » 25 agosto 2015, 8:13

Buongiorno a tutti.
Nel mio ultimo pacman -Syu mi ritrovo con questa situazione:

Codice: Seleziona tutto

:: Aggiornamento del sistema in corso...
:: Vuoi sostituire kdebase-dolphin con extra/dolphin? [S/n] s
:: Vuoi sostituire kdeedu-marble con extra/marble? [S/n] s
:: Vuoi sostituire kdegames-kiriki con extra/kiriki? [S/n] s
:: Vuoi sostituire kdegames-picmi con extra/picmi? [S/n] s
:: Vuoi sostituire kdemultimedia-dragonplayer con extra/dragon? [S/n] s
:: Vuoi sostituire kdesdk-dolphin-plugins con extra/dolphin-plugins? [S/n] s
:: Vuoi sostituire kdesdk-umbrello con extra/umbrello? [S/n] s
:: Vuoi sostituire kdeutils-ark con extra/ark? [S/n] s
:: Vuoi sostituire kdeutils-kwalletmanager con extra/kwalletmanager? [S/n] s
risoluzione delle dipendenze in corso...
ricerca dei pacchetti in conflitto in corso...
:: baloo-widgets e baloo4-widgets vanno in conflitto. Vuoi rimuovere baloo4-widgets? [s/N] n
errore: sono stati rilevati dei conflitti irrisolvibili tra i pacchetti
errore: impossibile eseguire l'operazione richiesta (dipendenze in conflitto)
:: baloo-widgets e baloo4-widgets vanno in conflitto
La cosa curiosa, almeno per me, è che sembra che nessuno dei due pacchetti sia installato

Codice: Seleziona tutto

# pacman -Ss baloo4-widgets
[root@andrea andrea]# pacman -Ss baloo-widgets
extra/baloo-widgets 15.08.0-1
    A framework for searching and managing metadata
È un problema che potrebbe risolversi nei prossimi giorni con i successivi aggiornamenti?
Oppure devo indagare su qualcosa?

Grazie a tutti, Andrea.
Ultima modifica di allinone il 26 agosto 2015, 12:52, modificato 1 volta in totale.

pineout
Little John
Messaggi: 1264
Iscritto il: 10 luglio 2014, 9:08

Re: Aggiornamento con conflitto irrisolvibile

Messaggio da pineout » 25 agosto 2015, 14:03

Mi sa che devi arrenderti, se vuoi aggiornare tutto kde, devi sempre rispondere "oh yes".

allinone
Arciere
Messaggi: 176
Iscritto il: 5 aprile 2014, 12:16
Architettura: x86_64 (64bit)

Re: Aggiornamento con conflitto irrisolvibile

Messaggio da allinone » 25 agosto 2015, 14:50

Grazie Pineout,
in teoria, le risposte consigliate dal sistema "S/n" oppure "s/N" differenziano tra loro perché la lettera maggiore (maiuscola) è la scelta consigliata?
In questo caso:

Codice: Seleziona tutto

baloo-widgets e baloo4-widgets vanno in conflitto. Vuoi rimuovere baloo4-widgets? [s/N]
consiglia di no perché baloo4 è un evoluzione di baloo?
Se così fosse, vorrebbe dire che aggiornare kde porterebbe a retrocedere baloo?
Grazie ancora, Andrea.

pineout
Little John
Messaggi: 1264
Iscritto il: 10 luglio 2014, 9:08

Re: Aggiornamento con conflitto irrisolvibile

Messaggio da pineout » 25 agosto 2015, 23:19

Credo che baloo-widgets sia come dire baloo5-widgets.

In arch linux le retrocessioni sono veramente rare, sentiti sempre aggiornato.

allinone
Arciere
Messaggi: 176
Iscritto il: 5 aprile 2014, 12:16
Architettura: x86_64 (64bit)

Re: Aggiornamento con conflitto irrisolvibile

Messaggio da allinone » 26 agosto 2015, 12:51

Grazie Pineout, ho aggiornato, si è un po' impicciato il tema (breeze) ma questo è un altro problema.
Ciao Andrea.

poppyi
Newbie
Messaggi: 1
Iscritto il: 27 agosto 2015, 4:19
Contatta:

Re: Aggiornamento con conflitto irrisolvibile [Risolto]

Messaggio da poppyi » 27 agosto 2015, 4:23

People most vulnerable place, is reluctant. No longer bear a wonderful feeling, bear a vanity, reluctant applause. We always thought the best days will be very long, and do not leave so quickly. In our soft-hearted and a lack of courage, the best days of relentlessly gone

Rispondi