Problema con scanner Samsung M2070

Nuovo di Arch Linux? Nessun problema, fai qui le tue domande
Rispondi
gnikgnik
Newbie
Messaggi: 1
Iscritto il: 9 aprile 2015, 17:27

Problema con scanner Samsung M2070

Messaggio da gnikgnik » 9 aprile 2015, 17:45

Ciao a tutti, sono un novellino di Linux e Archlinux in particolare.
Sono riuscito ad installare il SO con grande soddisfazione. I problemi nascono con la stampante.
Ho installato da AUR i Samsung Unified Drivers ultima versione e poi CUPS.
Stampante riconosciuta e perfettamente funzionante (Samsung M2070). Il problema sorge con lo scanner.
Ho installato Sane e Xsane e lo scanner non viene riconosciuto. Seguendo la guida del Wiki, ho dato il comando Scanimage -L e lo scanner non viene rilevato. Allora con lsusb ho ricavato vendorID e deviceID; ho editato il file /etc/sane.d/xerox_mfp.conf aggiungendo le righe:

#Samsung M2070 Series
usb 0x04e8 0x3469

Questa volta lo scanner viene riconosciuto. Quando utilizzo xsane e avvio la scansione, lo scanner si mette in moto e parte ma subito dopo si blocca e mi dà: "Si è verificato un errore durante l'I/O del dispositivo". A questo punto lo scanner non esiste più fino a quando non tolgo e rimetto il cavo USB.
Mi fa rabbia il fatto che il programma proprietario in versione di prova VueScan funziona perfettamente!!
Che fare? Mi sto arrendendo!

erre
Arciere
Messaggi: 267
Iscritto il: 23 gennaio 2013, 23:12

Re: Problema con scanner Samsung M2070

Messaggio da erre » 10 aprile 2015, 19:45

Ciao,

verifica Dmesg.

Rispondi