Problema icona MEGASync

Nuovo di Arch Linux? Nessun problema, fai qui le tue domande
Rispondi
JacopoMolteni
Arciere
Messaggi: 226
Iscritto il: 11 febbraio 2015, 16:53
Architettura: x86_64 (64bit)

Problema icona MEGASync

Messaggio da JacopoMolteni » 4 aprile 2015, 13:39

Ho megasync impostato per l'avvio automatico su xfce, il fatto è che a volte l'icona non compare nell'area di notifica e per farla apparire devo terminare il processo e farla ripartire, cosa posso fare?
Put the fun back into computing.

Arch 64bit con Cinnamon/Xfce4.12 su ASUS X52JB (Intel Pentium P6100, 4Gb RAM e ATI Mobility Radeon HD 5145)
Arch 64bit con Cinnamon (Intel Core i5-4690K e Asus nVidia GTX-970 Strix Direct CU II OC)

Avatar utente
KleinerMann
Moderatore
Messaggi: 3784
Iscritto il: 8 gennaio 2011, 20:59
Architettura: x86_64 (64bit)

Re: Problema icona MEGASync

Messaggio da KleinerMann » 7 aprile 2015, 13:01

non uso il client a cui fai riferimento, pero` credo sia dovuto al fatto che il client parte troppo presto rispetto al pannello di xfce, hai provato a ritardarlo un po'? potrebbe bastare davvero pochissimo delay
Arch Linux - AwesomeWM

JacopoMolteni
Arciere
Messaggi: 226
Iscritto il: 11 febbraio 2015, 16:53
Architettura: x86_64 (64bit)

Re: Problema icona MEGASync

Messaggio da JacopoMolteni » 7 aprile 2015, 19:29

Come faccio a impostare il delay? Ho cercato su internet ma non sono riuscito a trovare nulla...
Put the fun back into computing.

Arch 64bit con Cinnamon/Xfce4.12 su ASUS X52JB (Intel Pentium P6100, 4Gb RAM e ATI Mobility Radeon HD 5145)
Arch 64bit con Cinnamon (Intel Core i5-4690K e Asus nVidia GTX-970 Strix Direct CU II OC)

Avatar utente
KleinerMann
Moderatore
Messaggi: 3784
Iscritto il: 8 gennaio 2011, 20:59
Architettura: x86_64 (64bit)

Re: Problema icona MEGASync

Messaggio da KleinerMann » 8 aprile 2015, 9:42

come lo hai impostato ora?
Arch Linux - AwesomeWM

JacopoMolteni
Arciere
Messaggi: 226
Iscritto il: 11 febbraio 2015, 16:53
Architettura: x86_64 (64bit)

Re: Problema icona MEGASync

Messaggio da JacopoMolteni » 9 aprile 2015, 12:19

Lo ho messo in sessione ed avvio nelle impostazioni di Xfce, dando il comando megasync
Put the fun back into computing.

Arch 64bit con Cinnamon/Xfce4.12 su ASUS X52JB (Intel Pentium P6100, 4Gb RAM e ATI Mobility Radeon HD 5145)
Arch 64bit con Cinnamon (Intel Core i5-4690K e Asus nVidia GTX-970 Strix Direct CU II OC)

dannipaff
Newbie
Messaggi: 1
Iscritto il: 21 aprile 2015, 13:30

Re: Problema icona MEGASync

Messaggio da dannipaff » 21 aprile 2015, 13:36

Da qualche giorno mi succede un problema fastidiosissimo con il plugin systray di ... la sua icona tutta l'area di notifica crasha e, cosa ancor più fastidiosa, ... oppure addirittura programmi come MegaSync ecc... che non hanno finestra ... Supporto tecnico, Angolo del newbie, Installazione, Pacman, Kernel e ...
sad

Nemo
Little John
Messaggi: 778
Iscritto il: 2 maggio 2012, 13:22
Architettura: x86_64 (64bit)
Località: Albairate (MI)

Re: Problema icona MEGASync

Messaggio da Nemo » 24 aprile 2015, 20:15

Jacopo non puoi settarlo come post avvio dalle impostazioni di xfce? Chiedo perché in kde è possibile, magari anche lì..dovrebbe esser sufficiente.
Dell Inspiron 7577 - Intel(R) Core(TM) i7-7700HQ CPU@2.80GHz - RAM 16Gb - Nvidia 1060 6GB - KDE5

In questo nostro universo deterministico avere il pieno controllo delle proprie scelte è sinonimo di non contare niente

Avatar utente
KleinerMann
Moderatore
Messaggi: 3784
Iscritto il: 8 gennaio 2011, 20:59
Architettura: x86_64 (64bit)

Re: Problema icona MEGASync

Messaggio da KleinerMann » 25 aprile 2015, 18:41

credo sia sufficiente anteporre al comando uno

Codice: Seleziona tutto

sleep 1 &&
Arch Linux - AwesomeWM

JacopoMolteni
Arciere
Messaggi: 226
Iscritto il: 11 febbraio 2015, 16:53
Architettura: x86_64 (64bit)

Re: Problema icona MEGASync

Messaggio da JacopoMolteni » 26 aprile 2015, 11:31

KleinerMann ha scritto:credo sia sufficiente anteporre al comando uno

Codice: Seleziona tutto

sleep 1 &&
Non funziona, non parte nemmeno
Put the fun back into computing.

Arch 64bit con Cinnamon/Xfce4.12 su ASUS X52JB (Intel Pentium P6100, 4Gb RAM e ATI Mobility Radeon HD 5145)
Arch 64bit con Cinnamon (Intel Core i5-4690K e Asus nVidia GTX-970 Strix Direct CU II OC)

Avatar utente
quellen
Arciere Provetto
Messaggi: 397
Iscritto il: 20 maggio 2014, 14:24
Architettura: x86 (32Bit)

Re: Problema icona MEGASync

Messaggio da quellen » 26 aprile 2015, 13:58

potresti provare ad avviarlo con alltray:

Codice: Seleziona tutto

# pacman -S alltray

Codice: Seleziona tutto

$ alltray megasync
oppure:

Codice: Seleziona tutto

$ alltray -H megasync
se non funziona prova gli altri alltray presenti su AUR.

erre
Arciere
Messaggi: 267
Iscritto il: 23 gennaio 2013, 23:12

Re: Problema icona MEGASync

Messaggio da erre » 28 aprile 2015, 11:26

Se il file dove vengono specificate le applicazioni da lanciare all'avvio supporta un qualche tipo di scripting, puoi programmare che parta successivamente alla partenza e solo se questa è avvenuta (correttamente) della barra.

Oppure, seguendo il consiglio di KleinerMann, assicurati che le voci all'interno del suddetto file siano inserite nell'ordine corretto.

Infine, non uso De/Wm quindi non ne conosco la sintassi ma è corretta quella doppia "&"?

JacopoMolteni
Arciere
Messaggi: 226
Iscritto il: 11 febbraio 2015, 16:53
Architettura: x86_64 (64bit)

Re: Problema icona MEGASync

Messaggio da JacopoMolteni » 29 aprile 2015, 22:59

Il atto è che non saprei dove pescarlo quel file, uso un programma GUI, in più vorrei evitare di installare altri componendi per il pannello, non vorrei appesantirlo troppo.
Put the fun back into computing.

Arch 64bit con Cinnamon/Xfce4.12 su ASUS X52JB (Intel Pentium P6100, 4Gb RAM e ATI Mobility Radeon HD 5145)
Arch 64bit con Cinnamon (Intel Core i5-4690K e Asus nVidia GTX-970 Strix Direct CU II OC)

Rispondi