[RISOLTO]problemi a seguito aggiornamento

Nuovo di Arch Linux? Nessun problema, fai qui le tue domande
Rispondi
kaimano
Novello Arciere
Messaggi: 142
Iscritto il: 13 giugno 2012, 18:52

[RISOLTO]problemi a seguito aggiornamento

Messaggio da kaimano » 19 febbraio 2015, 16:50

Buongiorno

dopo aver aggiornato a distanza di una settimana (ho seguito i passi delle 3 ultime new per keyring e certificati....)
mi trovo dopo aver riavviato senza la connessione internet wifi funzionante (non ho ancora approfondito se non funziona altro....). Guardando il journal noto il messaggio "client_start:assertion 'priv->client_type !=0' failed" e
immediatamente sotto "(wlp2s0): device state change: ip-config -> failed (reason 'dhcp-start-failed') [70 120 15]"

Non vorrei che lo spostamento dei certificati abbia corrotto qualcosa.....chiedo lumi ed aiuti/consigli!!!

grazie

EDIT
Nella news dei certificati CA io ho inteso
2. Fare la stessa cosa per ogni certificato aggiunto a mano /etc/ssl/certs/*.pem e rinominarlo in *.crt


rinominare e spostare nella cartella /etc/ca-certificates/trust-source/anchors/ . Spero di aver inteso bene....
Ultima modifica di kaimano il 20 febbraio 2015, 19:51, modificato 1 volta in totale.

kaimano
Novello Arciere
Messaggi: 142
Iscritto il: 13 giugno 2012, 18:52

Re: problemi a seguito aggiornamento

Messaggio da kaimano » 20 febbraio 2015, 19:50

https://bbs.archlinux.org/viewtopic.php?id=124882

Questa discussione mi ha convinto che disinstallando nm e facendo il reboot per poi reinstallare nm potevo risolvere.
Così è stato e dopo 24 ore di follia posso mettere risolto... :D

Rispondi