Al primo avvio, aprire le cartelle con nautilus richiede alcuni minuti, perchè?

Nuovo di Arch Linux? Nessun problema, fai qui le tue domande
Rispondi
xphone1
Novello Arciere
Messaggi: 42
Iscritto il: 26 giugno 2011, 12:47

Al primo avvio, aprire le cartelle con nautilus richiede alcuni minuti, perchè?

Messaggio da xphone1 » 10 febbraio 2014, 19:24

Ovviamente non è a causa delle prestazioni del pc, ho un i7 quadcore da 3Ghz...
Quando entro sull'account dopo aver avviato il pc, come da titolo devo aspettare alcuni minuti prima che parta nautilus, non riesco però a capire il perchè, chi mi puo aiutare?

Dopo che nautilus è partito per la prima volta diventa una scheggia. Siccome potrebbe esserci anche degli altri errori collegati, voglio risolvere la questione...

Grazie!

Avatar utente
Bubz
Arciere Provetto
Messaggi: 446
Iscritto il: 24 luglio 2011, 15:18
Contatta:

Re: Al primo avvio, aprire le cartelle con nautilus richiede alcuni minuti, perchè?

Messaggio da Bubz » 10 febbraio 2014, 23:51

Avvia Nautilus da terminale e controlla se ci sono errori.

Bubz
----------------------------------------------------
Se non hai paura..., non è coraggio!
----------------------------------------------------

Avatar utente
TheSaint
Robin Hood
Messaggi: 7951
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: Al primo avvio, aprire le cartelle con nautilus richiede alcuni minuti, perchè?

Messaggio da TheSaint » 11 febbraio 2014, 10:34

Mi succedeva anche a me, forse è come questo post
F the saint 13 anni da questo forum ;)
Gli uomini consumano il pianeta, almeno due di queste cose si possono ridurre.

xphone1
Novello Arciere
Messaggi: 42
Iscritto il: 26 giugno 2011, 12:47

Re: Al primo avvio, aprire le cartelle con nautilus richiede alcuni minuti, perchè?

Messaggio da xphone1 » 11 febbraio 2014, 16:05

@The Saint: Ora lo guardo
@Bubz:
(nautilus:1971): Gtk-WARNING **: Failed to register client: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files
Questo è l'unico che mi da se lo avvio con "sudo", altrimenti non mi dà nessun errore

Avatar utente
Bubz
Arciere Provetto
Messaggi: 446
Iscritto il: 24 luglio 2011, 15:18
Contatta:

Re: Al primo avvio, aprire le cartelle con nautilus richiede alcuni minuti, perchè?

Messaggio da Bubz » 11 febbraio 2014, 17:53

Hai impostato hostname?

Posta /etc/hostname

Bubz
----------------------------------------------------
Se non hai paura..., non è coraggio!
----------------------------------------------------

Rispondi