[Risolto] MC molto lento a partire

Nuovo di Arch Linux? Nessun problema, fai qui le tue domande
Rispondi
Avatar utente
tvaltert
Arciere
Messaggi: 249
Iscritto il: 8 novembre 2012, 9:09

[Risolto] MC molto lento a partire

Messaggio da tvaltert » 19 gennaio 2014, 4:30

quando lancio mc (midnight commander) mi parte dopo circa 7 secondi
le ho provate di tutti i colori ma impiega sempre quel tempo
qualcuno ha qualche soluzione ?
Ultima modifica di tvaltert il 19 gennaio 2014, 21:35, modificato 1 volta in totale.

Linux Versione 4.14.12-1-ARCH, Compilato #1 SMP PREEMPT Fri Jan 5 18:19:34 UTC 2018
Otto Processori 4GHz Intel i7, 128TB RAM, 64152 Bogomips totali arch-home-sda07

Avatar utente
Bubz
Arciere Provetto
Messaggi: 446
Iscritto il: 24 luglio 2011, 15:18
Contatta:

Re: MC molto lento a partire

Messaggio da Bubz » 19 gennaio 2014, 11:31

Ho fatto una prova e sul mio vecchio pc e mc-commander si avvia istantaneamente.

Cercando sul forum internazionale c'è questa soluzione (ultimo post):

https://bbs.archlinux.org/viewtopic.php?id=131530

Bubz
----------------------------------------------------
Se non hai paura..., non è coraggio!
----------------------------------------------------

Avatar utente
Bubz
Arciere Provetto
Messaggi: 446
Iscritto il: 24 luglio 2011, 15:18
Contatta:

Re: MC molto lento a partire

Messaggio da Bubz » 19 gennaio 2014, 11:40

----------------------------------------------------
Se non hai paura..., non è coraggio!
----------------------------------------------------

Avatar utente
tvaltert
Arciere
Messaggi: 249
Iscritto il: 8 novembre 2012, 9:09

Re: MC molto lento a partire

Messaggio da tvaltert » 19 gennaio 2014, 16:47

finally pinpointed the problem. It was in hiding in .inputrc.
"\C-j": kill-whole-line

ma nel mio /etc/inputrc non ce quella riga e non ho .inputrc ne nella /root/ ne in /home/usr/.inputrc

cioe ancora non va

Linux Versione 4.14.12-1-ARCH, Compilato #1 SMP PREEMPT Fri Jan 5 18:19:34 UTC 2018
Otto Processori 4GHz Intel i7, 128TB RAM, 64152 Bogomips totali arch-home-sda07

Avatar utente
Bubz
Arciere Provetto
Messaggi: 446
Iscritto il: 24 luglio 2011, 15:18
Contatta:

Re: MC molto lento a partire

Messaggio da Bubz » 19 gennaio 2014, 17:17

Hai provato a creare .inputrc nella home e copiarci dentro

Codice: Seleziona tutto

"\C-j": kill-whole-line
Bubz
----------------------------------------------------
Se non hai paura..., non è coraggio!
----------------------------------------------------

Avatar utente
Bubz
Arciere Provetto
Messaggi: 446
Iscritto il: 24 luglio 2011, 15:18
Contatta:

Re: MC molto lento a partire

Messaggio da Bubz » 19 gennaio 2014, 17:18

Nell'altra soluzione pare che il "tipo" non avesse il "nome della macchina" nel file /etc/hosts

Bubz
----------------------------------------------------
Se non hai paura..., non è coraggio!
----------------------------------------------------

Avatar utente
tvaltert
Arciere
Messaggi: 249
Iscritto il: 8 novembre 2012, 9:09

Re: MC molto lento a partire

Messaggio da tvaltert » 19 gennaio 2014, 18:14

Funzionaaaaa finalmente !!! grazieee
era hosts senza nome macchina

altro piccolo quesito riguardo mc gia postato in passato
mi aggiunge alla history righe di questo tipo

cd "`printf "%b" '\0057home\0057valter\0057\0056cache\0057mc'`"

allora non trovai soluzione e mi sembrava di aver capito che era un difetto
saro piu fortunato ora ?

Linux Versione 4.14.12-1-ARCH, Compilato #1 SMP PREEMPT Fri Jan 5 18:19:34 UTC 2018
Otto Processori 4GHz Intel i7, 128TB RAM, 64152 Bogomips totali arch-home-sda07

Avatar utente
TheSaint
Robin Hood
Messaggi: 7951
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: MC molto lento a partire

Messaggio da TheSaint » 19 gennaio 2014, 21:03

tvaltert ha scritto:Funzionaaaaa finalmente !!!
Ci mettiamo risotto ? :D
F the saint 13 anni da questo forum ;)
Gli uomini consumano il pianeta, almeno due di queste cose si possono ridurre.

Rispondi