installato splashy non si spegne più il notebook

Nuovo di Arch Linux? Nessun problema, fai qui le tue domande
Rispondi
shydy
Newbie
Messaggi: 11
Iscritto il: 13 giugno 2008, 17:05

Messaggio da shydy » 23 giugno 2008, 1:47

Un saluto a tutti da un novizio. Il problema che si presenta e che dopo aver installato splashy seguendo questa guida dal forum in inglese http://bbs.archlinux.org/viewtopic.php?id=48978 il notebook quando lo spengo (sistema > arresta) ferma gnome, poi si pianta in una schermata nera con una scritta in alto a sinistra che dice che il sistema si sta arrestando (ora le parole precise non le ricordo) e sono costretto a spengere utilizzando il tasto power del notebook. Invece se da terminale come root do il comando shutdown -h now il notebook si spenge bene e mi fa vedere anche il bootsplash di chiusura di splashy (per quello di avvio è tutto ok). Sono 3 giorni che provo diverse soluzioni lette qua e la su internet ma che non riguardano il problema nello specifico. Ringrazio in anticipo chiunque abbia dei suggerimenti. bye;)

raycon
Arciere
Messaggi: 193
Iscritto il: 8 febbraio 2008, 17:55
Località: ROMA

Messaggio da raycon » 23 giugno 2008, 2:38

prima di tutto verifica se fai parte del gruppo power in /etc/group, se no da root dai

Codice: Seleziona tutto

#gpasswd -a TUOUTENTE power
. Se non è questo il problema potresti cambiare i permessi di shotdown

Codice: Seleziona tutto

# chmod u+s /sbin/shutdown
ciao facci sapere
Ultima modifica di raycon il 23 giugno 2008, 2:43, modificato 1 volta in totale.

Cimi
Arciere
Messaggi: 342
Iscritto il: 26 agosto 2007, 15:53
Località: Padova
Contatta:

Messaggio da Cimi » 23 giugno 2008, 2:42

anche io ho questo problema, ma solo con un pc!
GNOME Developer
Murrine Creator

shydy
Newbie
Messaggi: 11
Iscritto il: 13 giugno 2008, 17:05

Messaggio da shydy » 23 giugno 2008, 13:07

Grazie per i suggerimenti, provati entrambi, ma niente da fare rimane lo stesso problema. Bye ;)

vingiul
Arciere Provetto
Messaggi: 647
Iscritto il: 28 gennaio 2008, 13:54
Località: Salerno

Messaggio da vingiul » 23 giugno 2008, 16:37

Ciao,
ho letto tempo fa di un problema simile su Ubuntu con schede Ati, provocato dai permessi su un file di configurazione. Prova a guardare li'; se non riesci, appena mi riposo (ho un 1000Km sulle spalle...), provo a dare una occhiata anche io.
vingiul

shydy
Newbie
Messaggi: 11
Iscritto il: 13 giugno 2008, 17:05

Messaggio da shydy » 29 giugno 2008, 0:13

Ho scoperto una cosa nuova: quando spengo il notebook normalmente da gnome (sistema > arresta, ecc) avevo già riportato che si piantava con schermo nero e scritta arresto incorso (o qualcosa del genere) e niente splashy, poi dovevo premere il pulsante power del notebook per spegnere; ora premendo i tasti control-alt-f8 (che credo nella mia ignoranza mi fa passare alla console 8, dalla 7 che è quella in cui sono) appare sempre arresto in corso, poi una scritta in cui dice che c'è un errore in splashy, ma poi mi fa vedere il boot di chiusura di splashy ed il notebook si spegne normalmente (boh). Qualcuno ha dei suggerimenti. Grazie in anticipo. bye ;)

Cimi
Arciere
Messaggi: 342
Iscritto il: 26 agosto 2007, 15:53
Località: Padova
Contatta:

Messaggio da Cimi » 29 giugno 2008, 11:43

shydy ha scritto:Ho scoperto una cosa nuova: quando spengo il notebook normalmente da gnome (sistema > arresta, ecc) avevo già riportato che si piantava con schermo nero e scritta arresto incorso (o qualcosa del genere) e niente splashy, poi dovevo premere il pulsante power del notebook per spegnere; ora premendo i tasti control-alt-f8 (che credo nella mia ignoranza mi fa passare alla console 8, dalla 7 che è quella in cui sono) appare sempre arresto in corso, poi una scritta in cui dice che c'è un errore in splashy, ma poi mi fa vedere il boot di chiusura di splashy ed il notebook si spegne normalmente (boh). Qualcuno ha dei suggerimenti. Grazie in anticipo. bye ;)
esattamente lo stesso mio problema
GNOME Developer
Murrine Creator

shydy
Newbie
Messaggi: 11
Iscritto il: 13 giugno 2008, 17:05

Messaggio da shydy » 1 luglio 2008, 22:01

è bello sapere di non essere soli. Ho cercato un mondo di soluzioni ma non l'ho trovata. Alla fine ho tolto splashy e mi ha dato kernel panic così ho reinstallato tutto, ora sto bono per un pò che sto impazzendo. bye ;)

Rispondi