Pagina 1 di 1

[RISOLTO]Problema visualizzazione icone su KDE

Inviato: 21 ottobre 2012, 18:22
da dongongo
Quando comincio, non finisco più. Tutti i problemi e le curiosità vengono insieme. (non è finita, ne ho un altro che posterò tra poco. Vi lascerò un po' di meritato riposo :D)
Questa volta è un problema piuttosto noioso. Forse non so installarle le icone, perché questo problema l'ho sempre avuto, ma non ne ho mai sentito parlare da nessuno.
Intanto vediamo se il procedimento è quello giusto. Vado su Impostazioni di sistema>Aspetto delle applicazioni>Icone vado su "prendi nuovi temi" e mi scarico il tema. Poi lo seleziono e faccio "applica". Tutto bene giusto? Perché ho io ho sempre un mischione orrendo!? Certe volte si risolve da solo con l'utilizzo, stavolta, è da una settimana che ho installato le FS Icons ma tutt'ora ho un "ibrido". Tanto per capirci, posto un immagine...
Immagine

Come potete vedere sul pannello di sinistra, le icone sono quelle di FSIcons aggiornate, mentre se entro in dolphin vedo le cartelle di Oxygen... Da cosa può dipendere, e come posso intervenire!? :)

Re: Problema visualizzazione icone su KDE

Inviato: 21 ottobre 2012, 19:28
da Hilinus
Evidentemente il tuo set di icone ne comprende poche. Prova a scaricarne uno più pesante e omnicomprensivo: il primo che mi viene in mente è Faenza.

Re: Problema visualizzazione icone su KDE

Inviato: 21 ottobre 2012, 19:59
da dongongo
Già fatto, e vale lo stesso discorso. Non mi aggiorna le icone in Dolphin... :/

Re: Problema visualizzazione icone su KDE

Inviato: 21 ottobre 2012, 20:11
da TheStig
Non ho modo al momento di provare a vedere se ci sono o no le icone per le cartelle,comunque il tizio che le rilascia ha fatto anche una videoguida per la configurazione sui vari DE http://youtu.be/m5fRRcMS23E

Re: Problema visualizzazione icone su KDE

Inviato: 21 ottobre 2012, 22:58
da dongongo
Non è un problema di quel pacchetto icone come ho scritto prima, ma di qualsiasi set.... E infatti mi meraviglio di come nessun altro abbia mai avuto questo problema. Io l'ho avuto con Chakra, e ce l'ho adesso con Arch... :(

Re: Problema visualizzazione icone su KDE

Inviato: 22 ottobre 2012, 11:42
da ilpianista
prova a rimuovere /var/tmp/kdecache-$user/icon-cache.kcache e riloggati

Re: Problema visualizzazione icone su KDE

Inviato: 22 ottobre 2012, 12:12
da dongongo
Fantastico! Risolto! Grazie tante!