Alsa non mantiene le impostazioni

Nuovo di Arch Linux? Nessun problema, fai qui le tue domande
Rispondi
Twentyone
Novello Arciere
Messaggi: 99
Iscritto il: 7 maggio 2012, 15:46

Alsa non mantiene le impostazioni

Messaggio da Twentyone » 2 luglio 2012, 8:24

Ho un piccolo problema con Alsa. Subito dopo l'installazione avevo tolto il muto ai canali ed ora, effettivamente, la riproduzione del suono c'è, però io avevo lasciato il master a 40. Ora nonostante io modifichi (sia da utente normale che da root) le impostazioni tramite Alsamixer, al riavvio successivo le nuove modifiche vengono ricaricate e mi carica tutto come al solito.

Questo è molto scomodo anche perchè l'input del microfono dalla presa anteriore è disabilitato di default e ogni volta che qualcuno mi chiama in skype devo fargli aspettare che configuro tutto.

Più che altro non capisco come mai quando avevo modificato le impostazioni la prima volta portando il master a 41 e togliendo il muto ai vari canali le modifiche si sono salvate e si mantengono ad ogni riavvio, mentre ora non lo fa...
-Arch senza wiki è come un culo senza buco

-Se sei cristiano " vero" ti attieni alla bibbia ; se sei un arciere vero... ti attini al wiki!

enzolatina
Little John
Messaggi: 1145
Iscritto il: 6 ottobre 2007, 22:51
Architettura: x86_64 (64bit)
Località: belluno

Re: Alsa non mantiene le impostazioni

Messaggio da enzolatina » 2 luglio 2012, 9:05

ma dopo aver fatto le modifiche, glielo dai un bel "alsactl store"?
noi siamo arch linux, ogni resistenza è inutile, sarete assimilati

N3mes1s
Novello Arciere
Messaggi: 69
Iscritto il: 3 ottobre 2009, 20:20

Re: Alsa non mantiene le impostazioni

Messaggio da N3mes1s » 2 luglio 2012, 9:28

enzolatina ha scritto:ma dopo aver fatto le modifiche, glielo dai un bel "alsactl store"?
Da root, logicamente :D

Rispondi