Pagina 1 di 1

Inviato: 8 maggio 2011, 15:35
da insideXTW
Salve a tutti (:
Stamattina volevo vedere dove era stata montata una chiavetta USB, così do il comando 'mount' da terminale e mi trovo davanti una cosa del genere: ho avuto la decenza di metterlo su pastebin.
Con grep ho trovato la pendrive, ho finito di smanettarci sopra ed ho aperto /etc/fstab.

Codice: Seleziona tutto

devpts                 /dev/pts      devpts    defaults            0      0
shm                    /dev/shm      tmpfs     nodev,nosuid        0      0

/dev/sda1 /boot ext2 defaults 0 1
/dev/sda3 / ext4 defaults 0 1
/dev/sda5 swap swap defaults 0 0
/dev/sda6 /var reiserfs defaults 0 1
/dev/sda7 /home ext4 defaults 0 1

tmpfs /var/lock tmpfs defaults,nodev,nosuid,noexec,mode=1777,size=10m 0 0
tmpfs /var/run  tmpfs defaults,nodev,nosuid,noexec,mode=0755,size=10m 0 0
Non sarà un capolavoro, ma non mi pare ci sia nulla che giustifichi quel papocchio di output che mi ritrovo.
Idee?

Grazie a tutti in anticipo (:

Inviato: 8 maggio 2011, 16:00
da 4javier
infatti anche l'output di mount a livello logico è normale...solo che ti ripete la stessa informazione 10-20 volte :/

Inviato: 8 maggio 2011, 21:00
da insideXTW
4javier ha scritto:infatti anche l'output di mount a livello logico è normale...solo che ti ripete la stessa informazione 10-20 volte :/
Già... potrebbe essere colpa di fuse?

Inviato: 8 maggio 2011, 22:27
da 4javier
non credo, lo uso anch'io. Posta cat /etc/mtab

Inviato: 9 maggio 2011, 13:44
da insideXTW
4javier ha scritto:non credo, lo uso anch'io. Posta cat /etc/mtab
Lo metto sempre su pastebin (:

Inviato: 9 maggio 2011, 13:50
da 4javier
usi per caso systemd al posto di initscripts?

Inviato: 9 maggio 2011, 20:58
da insideXTW
4javier ha scritto:usi per caso systemd al posto di initscripts?
Sì (: Pensi possa essere lui?
EDIT: Risolto utilizzando questa procedura ^_^ Grazie a tutti (: