problemino coi font

Nuovo di Arch Linux? Nessun problema, fai qui le tue domande
Rispondi
sacarde
Arciere Provetto
Messaggi: 615
Iscritto il: 30 agosto 2007, 11:57
Località: pisa
Contatta:

Messaggio da sacarde » 19 settembre 2007, 9:48

ciao,
da quando ho reinstallato archlinux-ppc (prima iso uff.) da KDE, nella posta ad esempio vedo questo:

"...Questa discussione accessibile all'indirizzo:..."

con i due quadratini al posto della e' accentata

mi manca qualche font o qualche altro pacchetto ?



grazie

orion91
Arciere Provetto
Messaggi: 586
Iscritto il: 11 settembre 2007, 0:11
Località: Napoli
Contatta:

Messaggio da orion91 » 19 settembre 2007, 10:39

Più che problema di fonts credo che sia un problema legato alla codifica dei caratteri. Controlla la codifica del reader di mail, io non uso kde e non saprei dove indirizzarti però il problema penso sia proprio quello. Al momento dell'installazione quale codifica hai impostato per il sistema?
My Personal WebLog: orion91 official blog!
My Linux Counter Number: #392961

sacarde
Arciere Provetto
Messaggi: 615
Iscritto il: 30 agosto 2007, 11:57
Località: pisa
Contatta:

Messaggio da sacarde » 19 settembre 2007, 10:54

intendi il locale ?

ho :

en_US.utf8

ma dentro locale.gen ho:

en_US ISO-8859-1
it_IT.UTF-8 UTF-8
it_IT ISO-8859-1
it_IT@euro ISO-8859-15

orion91
Arciere Provetto
Messaggi: 586
Iscritto il: 11 settembre 2007, 0:11
Località: Napoli
Contatta:

Messaggio da orion91 » 19 settembre 2007, 12:38

Certo intendevo la codifica, che comunque, al di là della lingua, mi sembra ok. Essendo impostata ad utf8 non ci dovrebbero essere problemi con le lettere accentate. Al massimo un tentativo lo puoi fare modificando in rc.conf en_US con it_IT, sempre che non usi la configurazione en_US per motivi specifici. Ma non ho capito quale programma ti da problemi? Il browser, un client mail, tutto il DE non legge correttamente gli accenti? Sai giusto per capire se può essere un errore legato alla configurazione del software.
My Personal WebLog: orion91 official blog!
My Linux Counter Number: #392961

sacarde
Arciere Provetto
Messaggi: 615
Iscritto il: 30 agosto 2007, 11:57
Località: pisa
Contatta:

Messaggio da sacarde » 19 settembre 2007, 12:45

infatti hai ragione....

e' bastato modificare la codifica in iso-8859-1 in kmail


grazie

orion91
Arciere Provetto
Messaggi: 586
Iscritto il: 11 settembre 2007, 0:11
Località: Napoli
Contatta:

Messaggio da orion91 » 19 settembre 2007, 13:14

Grazie di che, ma figurati.
Se posso dare una mano lo faccio con piacere ;)
My Personal WebLog: orion91 official blog!
My Linux Counter Number: #392961

Rispondi