Flashplayer Fullscreen

Discussioni inerenti al multimedia e ai giochi in ambiente Linux
ancestralelf
Novello Arciere
Messaggi: 31
Iscritto il: 6 giugno 2010, 1:14

Messaggio da ancestralelf » 14 agosto 2010, 8:06

Salve a tutti ho riscontrato un fastidiosissimo problema per quanto riguarda i video in streaming, youtube o megavideo che sia quando vado in fullscreen, ho una schermata del genere:

Screenshot

praticamente la finestra del flash diventa grigia e il video e l'audio si bloccano. sono costretto a ricaricare la pagina e ad evitare il fullscreen!
ho riscontrato lo stesso malfunzionamento alcune volte anche senza fullscreen . Uso kde4 e il problema si presenta allo stesso modo sia con sia senza effetti grafici (quelli integrati nel DE)
Grazie a tutti
Federico

EDIT by baghera
Per favore non postare immagine a dimensione intera nel forum.
Ultima modifica di ancestralelf il 14 agosto 2010, 8:08, modificato 1 volta in totale.

Avatar utente
veleno77
Moderatore
Messaggi: 6282
Iscritto il: 25 marzo 2008, 18:26
Architettura: x86 (32Bit)
Località: Torino
Contatta:

Messaggio da veleno77 » 14 agosto 2010, 8:35

io non ho avuto di questi problemi.. devo dire che su una uuntu ho visto una cosa del genere, ma il fullscreen partiva dietro la finestra di firexo, e minimizzando firefox vedevo il video, li con flash 32 bit.. io qui su arch sono su x86_64
Se avete risolto il vostro problema, editate il primo post aggiungendo [Risolto] al titolo.
Problemi con Arch ? 1°Metodo-2°Metodo-3°Metodo
ArchWiki Translation Team - Cerchiamo traduttori!

ancestralelf
Novello Arciere
Messaggi: 31
Iscritto il: 6 giugno 2010, 1:14

Messaggio da ancestralelf » 14 agosto 2010, 8:44

Ah non riesco proprio a capire.... Sono su Arch 64bit, ho installato il pacchetto nativo 64 bit flashplayer, leggendo la descrizione del pacchetto da AUR.
Qualche idea?

Avatar utente
veleno77
Moderatore
Messaggi: 6282
Iscritto il: 25 marzo 2008, 18:26
Architettura: x86 (32Bit)
Località: Torino
Contatta:

Messaggio da veleno77 » 14 agosto 2010, 8:50

ma l'unica idea e provare a far partire firefox da terminale e quando si presenta il problema vedere cosa ti dice...

comunque un altro utente mi pare che col pacchetto di aur non gli funzionava bene o forse non si installava non ricordo e aveva risolto installando il pacchetto dai repo http://schlunix.org/archlinux/extra/os/ ... pkg.tar.gz
Se avete risolto il vostro problema, editate il primo post aggiungendo [Risolto] al titolo.
Problemi con Arch ? 1°Metodo-2°Metodo-3°Metodo
ArchWiki Translation Team - Cerchiamo traduttori!

ancestralelf
Novello Arciere
Messaggi: 31
Iscritto il: 6 giugno 2010, 1:14

Messaggio da ancestralelf » 14 agosto 2010, 9:09

Ho provato a far partire da terminale firefox, con il comando

Codice: Seleziona tutto

firefox
ma non mostra output, cioè avvia l'applicazione ma non da terminale.

zxzxasas
Novello Arciere
Messaggi: 43
Iscritto il: 20 dicembre 2008, 3:13
Località: Salerno

Messaggio da zxzxasas » 16 agosto 2010, 6:16

Ho avuto un problema "simile"...a me però passando al full screen si bloccava firefox e dovevo fare un kill -9 per uscirne...
Comunque, ho disabilitato l' accelerazione hardware ed è andato! prova magari va!
If the human brain were so simple that we could understand it, we would be so simple that we couldn' t.
Emerson M. Pugh

ancestralelf
Novello Arciere
Messaggi: 31
Iscritto il: 6 giugno 2010, 1:14

Messaggio da ancestralelf » 24 agosto 2010, 11:21

Innanzitutto ringrazio tutti per l'interessamento... ma purtroppo ancora non va! Ho provato anche senza l'accelerazione grafica ma niente!

Avatar utente
veleno77
Moderatore
Messaggi: 6282
Iscritto il: 25 marzo 2008, 18:26
Architettura: x86 (32Bit)
Località: Torino
Contatta:

Messaggio da veleno77 » 24 agosto 2010, 12:32

hai provato ad usare firefox in safe-mode, ti succede solo con firefox e falsh oppure anche con altri programmi a schermo intero? (video, giochi, etc), anche con altri browser fa lo stesso problema?
Se avete risolto il vostro problema, editate il primo post aggiungendo [Risolto] al titolo.
Problemi con Arch ? 1°Metodo-2°Metodo-3°Metodo
ArchWiki Translation Team - Cerchiamo traduttori!

ancestralelf
Novello Arciere
Messaggi: 31
Iscritto il: 6 giugno 2010, 1:14

Messaggio da ancestralelf » 26 agosto 2010, 1:29

Con opera e chromium è lo stesso!!! sinceramente non ho mai provato firefox in safe mode.. che comando devo dare?

PyLinX
Novello Arciere
Messaggi: 41
Iscritto il: 22 agosto 2010, 10:31
Località: 127.0.0.1

Messaggio da PyLinX » 26 agosto 2010, 10:13

Ho lo stesso identico problema, ma sono su 32 bit

io flashplayer l'ho installato con pacman

Avatar utente
veleno77
Moderatore
Messaggi: 6282
Iscritto il: 25 marzo 2008, 18:26
Architettura: x86 (32Bit)
Località: Torino
Contatta:

Messaggio da veleno77 » 26 agosto 2010, 10:49

avete provato ad usare gnash.. o sentito che pare cominci a funzionare bene su youtube e megavideo
Se avete risolto il vostro problema, editate il primo post aggiungendo [Risolto] al titolo.
Problemi con Arch ? 1°Metodo-2°Metodo-3°Metodo
ArchWiki Translation Team - Cerchiamo traduttori!

PyLinX
Novello Arciere
Messaggi: 41
Iscritto il: 22 agosto 2010, 10:31
Località: 127.0.0.1

Messaggio da PyLinX » 26 agosto 2010, 11:19

Io credo il problema sia nella configurazione della mia scheda video, guarda viewtopic.php?id=9621

Freedom

Messaggio da Freedom » 26 agosto 2010, 20:17

veleno77 ha scritto:avete provato ad usare gnash.. o sentito che pare cominci a funzionare bene su youtube e megavideo
Secondo l'ultimo changelog:
Improvements since the 0.8.7 release are:

* 100% of all YouTube videos should work. If you have
problems, delete all YouTube cookies and refresh.
Così interessato volevo metterlo..

Ma.. Dov'è il plugin per Firefox?? Non lo vedo ne in AUR ne nei repository..

Freedom

Messaggio da Freedom » 26 agosto 2010, 20:29

Installando anche "gnash-gtk" ho notato che mette un "libgnashplugin.so" sotto /usr/lib/mozilla/plugins..

Così speravo di risolvere ma.. Niente, per Firefox è come se non esistesse

Edit:
Ok, per far funzionare il plugin con firefox bisogna dare 'sudo touch /usr/lib/mozilla/libgnashplugin.so'

Edit2:
Beh, almeno sul mio netbook gnash continua ad andare a scatti su youtube, e poi megavideo non va proprio
Ultima modifica di Freedom il 26 agosto 2010, 20:37, modificato 1 volta in totale.

franz1789
Arciere Provetto
Messaggi: 410
Iscritto il: 23 giugno 2008, 14:58

Messaggio da franz1789 » 27 agosto 2010, 16:18

ma installando il flash 32bit su 64bit le prestazioni calano di molto?

Avatar utente
veleno77
Moderatore
Messaggi: 6282
Iscritto il: 25 marzo 2008, 18:26
Architettura: x86 (32Bit)
Località: Torino
Contatta:

Messaggio da veleno77 » 28 agosto 2010, 11:20

ieri con l'arrivo del nuovo repository per i sistemi a 64 bit che racchiude tutte le lib32

Codice: Seleziona tutto

[multilib]
Include = /etc/pacman.d/mirrorlist
mi ha aggiornato automaticamente "flashplugin" con la versione a 32bit installandomi anche "nspluginwrapper", presumo quindi che questa sia la scelta "ufficiosa" per usare "flashplugin" sui sistemi a 64 bit attualmente, viso che tra le dipendenze di "flashplugin" vi è "mozilla-common". solo che ora firefox mi vede entrambi i plugin sia quello vecchio che quello nuovo, ma non so come didinstallare il vecchio a 64 visto che dando un

Codice: Seleziona tutto

~/ pacman -Qi flashplugin
Nome           : flashplugin
Versione       : 10.1.82.76-3
URL            : http://get.adobe.com/flashplayer
Licenze        : custom
Gruppi         : Nessuno
Fornisce       : flashplayer
Dipende da     : mozilla-common  lib32-libxt  lib32-gtk2  lib32-nss  lib32-curl  lib32-alsa-lib  nspluginwrapper
Dip. opzionali : Nessuno
Richiesto da   : Nessuno
Conflitti con  : Nessuno
Sostituisce    : Nessuno
Kb richiesti   : 14092,00 K
Autore         : Jan "heftig" Steffens <jan.steffens@gmail.com>
Architettura   : x86_64
Creato il      : gio 26 ago 2010 22:55:11 CEST
Installato il  : sab 28 ago 2010 10:20:26 CEST
Motivo         : Installato esplicitamente
Script install : Sì
Descrizione    : Adobe Flash Player
mi fa vedere solo l'ultimo e non mi ha dato conflitti con l'altro che avevo installato
infatti

Codice: Seleziona tutto

 pacman -Ss flashplugin | grep installato
multilib/flashplugin 10.1.82.76-3 [5,73 MB] [installato]
Se avete risolto il vostro problema, editate il primo post aggiungendo [Risolto] al titolo.
Problemi con Arch ? 1°Metodo-2°Metodo-3°Metodo
ArchWiki Translation Team - Cerchiamo traduttori!

mcz
Novello Arciere
Messaggi: 105
Iscritto il: 27 ottobre 2009, 21:59
Contatta:

Messaggio da mcz » 28 agosto 2010, 12:13

Strano.
Quando ho dato il fatidico:

sudo pacman -Syu

ho ottenuto questa risposta:

ricerca di conflitti in corso...
errore: impossibile eseguire l'operazione richiesta (impossibile soddisfare le dipendenze)
lib32-libstdc++5: richiede lib32-gcc


e la si è fermato.

Forse che il repository non è ancora completo?
Archlinux 64bit - KDE4

Avatar utente
veleno77
Moderatore
Messaggi: 6282
Iscritto il: 25 marzo 2008, 18:26
Architettura: x86 (32Bit)
Località: Torino
Contatta:

Messaggio da veleno77 » 28 agosto 2010, 13:18

si lo ha dato anche a me devi controllare chi richiede lib32-libstdc++5 disinstallarlo con le sue dipendenze, aggiornare e poi reinstallarlo, nel mio caso era il pacchetto google-talkplugin
Se avete risolto il vostro problema, editate il primo post aggiungendo [Risolto] al titolo.
Problemi con Arch ? 1°Metodo-2°Metodo-3°Metodo
ArchWiki Translation Team - Cerchiamo traduttori!

mcz
Novello Arciere
Messaggi: 105
Iscritto il: 27 ottobre 2009, 21:59
Contatta:

Messaggio da mcz » 28 agosto 2010, 13:26

Grazie.
Archlinux 64bit - KDE4

Pawz
Novello Arciere
Messaggi: 61
Iscritto il: 21 dicembre 2008, 15:05
Località: San Biagio di Callalta (TV)

Messaggio da Pawz » 28 agosto 2010, 16:07

veleno77 ha scritto:si lo ha dato anche a me devi controllare chi richiede lib32-libstdc++5 disinstallarlo con le sue dipendenze, aggiornare e poi reinstallarlo, nel mio caso era il pacchetto google-talkplugin
Nel mio caso invece bin32-acroread, attualmente non ho reinstallato il pacchetto e acrobat reader continua funzionare, non so a cosa servisse quella dipendenza.
Fisso. Processore: Athlon64 X2 5000+ RAM: 2x2GB DDR800 patriot SK Video: Geforce 6600 256MB HD:Maxtor 500GB + Samsung 250GB Ottico: Pioneer DVDWriter DVR-2116 Monitor: Samsumg LCD/TV 2032MW 20" OS: Archlinux 64bit

Portatile. Modello: Asus W6A RAM: Inboard + 1GB Corsair DDR2 533 OS: Archlinux 32bit

franz1789
Arciere Provetto
Messaggi: 410
Iscritto il: 23 giugno 2008, 14:58

Messaggio da franz1789 » 28 agosto 2010, 17:43

ma flash32 + wrapper come prestazioni è a livello di flash64?

ancestralelf
Novello Arciere
Messaggi: 31
Iscritto il: 6 giugno 2010, 1:14

Messaggio da ancestralelf » 29 agosto 2010, 15:40

Ciao ho provato ad aggiornare secondo quanto detto da Veleno ma ottengo alcuni errori

Codice: Seleziona tutto

[root@Arch ~]# pacman -Syu
:: Sincronizzazione dei database in corso...
 core è aggiornato
 extra è aggiornato
 community è aggiornato
 archlinuxfr è aggiornato
 unarch è aggiornato
 kde4-eyecandy-64 è aggiornato
 archaudio-stable è aggiornato
 archstuff è aggiornato
errore: impossibile scaricare il pacchetto 'multilib.db.tar.gz' da mi.mirror.garr.it : File unavailable (e.g., file not found, no access)
errore: impossibile scaricare il pacchetto 'multilib.db.tar.gz' da mi.mirror.garr.it : File unavailable (e.g., file not found, no access)
errore: impossibile aggiornare multilib (File unavailable (e.g., file not found, no access))
:: Aggiornamento del sistema in corso...
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
attenzione: awn-extras-bzr: la versione installata (1359-1) è più recente di quella presente in archstuff (1348-1)
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
attenzione: k3b-svn: la versione installata (1152113-1) è più recente di quella presente in archstuff (1140591-1)
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
attenzione: opera: la versione installata (10.60-3) è più recente di quella presente in unarch (10.10-2)
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
attenzione: playwolf-plasmoid: la versione installata (0.8.1-1) è più recente di quella presente in kde4-eyecandy-64 (0.7.2-3)
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
errore: impossibile aprire il file /var/lib/pacman/sync/extra/xfce4-messenger-plugin-0.1.0-6/desc: No such file or directory
Non c'è nulla da fare
Help!

ancestralelf
Novello Arciere
Messaggi: 31
Iscritto il: 6 giugno 2010, 1:14

Messaggio da ancestralelf » 29 agosto 2010, 15:44

Ho aggiunto un server tedesco e ora mi scarica l'indice di multilib ma continuo a ricevere l'errore che si ripete per svariate righe

Pawz
Novello Arciere
Messaggi: 61
Iscritto il: 21 dicembre 2008, 15:05
Località: San Biagio di Callalta (TV)

Messaggio da Pawz » 29 agosto 2010, 15:53

Prova ad allinearti con il nuovo mirrorlist (se non l'hai già fatto troverai un mirrorlist.pacnew), è stato aggiornato da poco e sono stati rimossi molti mirror "storici", tra cui il GARR italiano e anche quello svizzero, io sono passato ad usare limun (primo tra i tedeschi) e funziona tutto regolarmente.
Ovviamente una volta cambiato mirror, dai un pacman -Syy per scaricare da zero gli indici.
Ultima modifica di Pawz il 29 agosto 2010, 15:53, modificato 1 volta in totale.
Fisso. Processore: Athlon64 X2 5000+ RAM: 2x2GB DDR800 patriot SK Video: Geforce 6600 256MB HD:Maxtor 500GB + Samsung 250GB Ottico: Pioneer DVDWriter DVR-2116 Monitor: Samsumg LCD/TV 2032MW 20" OS: Archlinux 64bit

Portatile. Modello: Asus W6A RAM: Inboard + 1GB Corsair DDR2 533 OS: Archlinux 32bit

Avatar utente
maofree
Novello Arciere
Messaggi: 26
Iscritto il: 26 novembre 2010, 5:05
Contatta:

Messaggio da maofree » 15 dicembre 2010, 12:38

Ciao
da quando feci l'aggiornamento con "flashplugin" a 32bit installando anche "nspluginwrapper" (perchè firefox mi consiglia, ad ogni suo aggiornamento che la versione di flash che stavo usando presentava dei problemi di sicurezza) ho iniziato ad avere gli stessi problemi di ancestralelf ed in più, non so se sia capitato anche a voi, se apro più pagine e mi sposto da quella dove c'è un video in flash, alcune volte ritornandoci il video è scomparso e al suo posto c'è un quadrato grigio, forse era meglio l'altro flash a 64bit

Rispondi