Pagina 2 di 2

Re: Gnome 3 audio sbilanciato a destra

Inviato: 13 dicembre 2018, 14:24
da grechk
Ho effettuato il logout dal nuovo utente dopo essermi assicurato che il bilanciamento fosse centrato e sono entrato nel vecchio utente. Il bilanciamento è rimasto centrato.
Quindi deve essere qualcosa che succede durante l'avvio, un servizio o qualcosa del genere.

Re: Gnome 3 audio sbilanciato a destra

Inviato: 13 dicembre 2018, 14:53
da grechk
Ora, senza che abbia fatto nulla, riavviando ed entrando nel vecchio utente (non ho rimosso il nuovo) il bilanciamento rimane centrato... Non capisco come sia possibile! Ora provo a rimuovere il nuovo utente (anche se mi sembra una cosa illogica) e a riavviare.

Re: Gnome 3 audio sbilanciato a destra

Inviato: 13 dicembre 2018, 15:00
da grechk
Incredibile! Ho rimosso il nuovo utente ed ora l'audio rimane centrato... Se qualcuno ha una spiegazione logica mi piacerebbe saperla.
Grazie comunque per l'aiuto... Metto risolto anche se non so come :)

Re: [Risolto] Gnome 3 audio sbilanciato a destra

Inviato: 13 dicembre 2018, 15:29
da 4javier
Prova a postare il log.

Re: [Risolto] Gnome 3 audio sbilanciato a destra

Inviato: 13 dicembre 2018, 18:53
da grechk

Re: [Risolto] Gnome 3 audio sbilanciato a destra

Inviato: 13 dicembre 2018, 19:05
da 4javier
Niente. Non mi ci raccapezzo. Diamo il merito a una divinità a tua scelta.

Re: [Risolto] Gnome 3 audio sbilanciato a destra

Inviato: 14 dicembre 2018, 5:57
da TheSaint
Allora non è [Risolto]

Re: [Risolto] Gnome 3 audio sbilanciato a destra

Inviato: 19 dicembre 2018, 14:24
da grechk
Diciamo che il problema si è risolto, non abbiamo capito come. Non so se il fatto di aver creato un nuovo utente e aver settato il bilanciamento da quello possa aver influito su qualche qualche file che magari si era corrotto.
Quando ho un pò di tempo indago meglio e cerco di capirci qualcosa, nel frattempo penso si possa considerare risolto (senza spiegazione) :)

Re: [Risolto] Gnome 3 audio sbilanciato a destra

Inviato: 5 gennaio 2019, 15:28
da grechk
Ho provato a studiare i log non filtrati solo di "pulseaudio" così da vedere se ci fosse altro che potesse inerferire, confrontando quello di avvio prima e dopo aver risolto il problema e personalmente non ho trovato molte differenze, si vede chiaramente che imposta il volume al 6% a sinistra e 76% a destra ma non capisco la causa... In ogni caso posto qui sotto il "prima" e il "dopo" così magari qualcuno più esperto riesce a trarne qualche conclusione.
Grazie ancora comunque a chi ha perso tempo.

**********PRIMA*******

Codice: Seleziona tutto

module.c: Unloaded "module-dbus-protocol" (index: #24).
module.c: Unloading "module-equalizer-sink" (index: #23).
database-tdb.c: Opened TDB database '/var/lib/gdm/.config/pulse/equalizer-state.tdb'
protocol-dbus.c: Interface org.PulseAudio.Ext.Equalizing1.Manager removed from object /org/pulseaudio/equalizing1
protocol-dbus.c: Interface org.PulseAudio.Ext.Equalizing1.Equalizer removed from object /org/pulseaudio/core1/sink1
 systemd[679]: Stopped D-Bus User Message Bus.
alsa-sink.c: Read hardware volume: front-left: 4103 /   6% / -72,20 dB,   front-right: 50097 /  76% / -7,00 dB
sink.c: The reference volume of sink alsa_output.pci-0000_00_1b.0.analog-stereo changed from front-left: 50097 /  76% / -7,00 dB,   front-right: 50097 /  76% / -7,00 dB to front-left: 4103 /   6% / -72,20 dB,   front-right: 50097 /  76% / -7,00 dB.
sink.c: The reference volume of sink alsa_output.pci-0000_00_1b.0.analog-stereo.equalizer changed from front-left: 50097 /  76%,   front-right: 50097 /  76% to front-left: 4103 /   6%,   front-right: 50097 /  76%.
module-rescue-streams.c: No sink inputs to move away.
sink.c: alsa_output.pci-0000_00_1b.0.analog-stereo.equalizer: suspend_cause: IDLE -> (none)
sink.c: alsa_output.pci-0000_00_1b.0.analog-stereo.equalizer: state: SUSPENDED -> UNLINKED
module-rescue-streams.c: No source outputs to move away.
source.c: alsa_output.pci-0000_00_1b.0.analog-stereo.equalizer.monitor: suspend_cause: IDLE -> (none)
source.c: alsa_output.pci-0000_00_1b.0.analog-stereo.equalizer.monitor: state: SUSPENDED -> UNLINKED
core-subscribe.c: Dropped redundant event due to remove event.
module-suspend-on-idle.c: Sink alsa_output.pci-0000_00_1b.0.analog-stereo becomes idle, timeout in 5 seconds.
alsa-sink.c: Requested volume: front-left: 4103 /   6% / -72,20 dB,   front-right: 50097 /  76% / -7,00 dB
alsa-sink.c: Got hardware volume: front-left: 4103 /   6% / -72,20 dB,   front-right: 50097 /  76% / -7,00 dB
alsa-sink.c: Calculated software volume: front-left: 65536 / 100% / 0,00 dB,   front-right: 65536 / 100% / 0,00 dB (accurate-enough=yes)
sink.c: Volume not changing
core.c: Hmm, no streams around, trying to vacuum.
sink-input.c: Freeing input 0 "Equalized Stream"
sink.c: Freeing sink 1 "alsa_output.pci-0000_00_1b.0.analog-stereo.equalizer"
source.c: Freeing source 2 "alsa_output.pci-0000_00_1b.0.analog-stereo.equalizer.monitor"
module.c: Unloaded "module-equalizer-sink" (index: #23).
 systemd[679]: Stopped Accessibility services bus.
alsa-sink.c: Read hardware volume: front-left: 4103 /   6% / -72,20 dB,   front-right: 50097 /  76% / -7,00 dB
module-device-restore.c: Storing volume/mute for device+port sink:alsa_output.pci-0000_00_1b.0.analog-stereo:analog-output-speaker.
***************DOPO***************

Codice: Seleziona tutto

module.c: Unloaded "module-dbus-protocol" (index: #24).
module.c: Unloading "module-equalizer-sink" (index: #23).
database-tdb.c: Opened TDB database '/var/lib/gdm/.config/pulse/equalizer-state.tdb'
protocol-dbus.c: Interface org.PulseAudio.Ext.Equalizing1.Manager removed from object /org/pulseaudio/equalizing1
protocol-dbus.c: Interface org.PulseAudio.Ext.Equalizing1.Equalizer removed from object /org/pulseaudio/core1/sink1
module-rescue-streams.c: No sink inputs to move away.
sink.c: alsa_output.pci-0000_00_1b.0.analog-stereo.equalizer: suspend_cause: IDLE -> (none)
sink.c: alsa_output.pci-0000_00_1b.0.analog-stereo.equalizer: state: SUSPENDED -> UNLINKED
module-rescue-streams.c: No source outputs to move away.
source.c: alsa_output.pci-0000_00_1b.0.analog-stereo.equalizer.monitor: suspend_cause: IDLE -> (none)
source.c: alsa_output.pci-0000_00_1b.0.analog-stereo.equalizer.monitor: state: SUSPENDED -> UNLINKED
core-subscribe.c: Dropped redundant event due to remove event.
module-suspend-on-idle.c: Sink alsa_output.pci-0000_00_1b.0.analog-stereo becomes idle, timeout in 5 seconds.
 systemd[658]: Stopped sandboxed app permission store.
alsa-sink.c: Requested volume: front-left: 50097 /  76% / -7,00 dB,   front-right: 50097 /  76% / -7,00 dB
alsa-sink.c: Got hardware volume: front-left: 50097 /  76% / -7,00 dB,   front-right: 50097 /  76% / -7,00 dB
alsa-sink.c: Calculated software volume: front-left: 65536 / 100% / 0,00 dB,   front-right: 65536 / 100% / 0,00 dB (accurate-enough=yes)
sink.c: Volume not changing
core.c: Hmm, no streams around, trying to vacuum.
sink-input.c: Freeing input 0 "Equalized Stream"
sink.c: Freeing sink 1 "alsa_output.pci-0000_00_1b.0.analog-stereo.equalizer"
source.c: Freeing source 2 "alsa_output.pci-0000_00_1b.0.analog-stereo.equalizer.monitor"
Per cortesia usare i tags