[Risolto] Impossibile far funzionare il microfono

Discussioni inerenti al multimedia e ai giochi in ambiente Linux
Bloccato
u53r
Newbie
Messaggi: 19
Iscritto il: 19 novembre 2017, 21:55
Architettura: x86_64 (64bit)

[Risolto] Impossibile far funzionare il microfono

Messaggio da u53r » 20 novembre 2017, 14:31

Salve a tutti,
non riesco a far funzionare il microfono.

Dall'output di

Codice: Seleziona tutto

arecord -l
vedo che la scheda è riconosciuta .
Tuttavia, una volta collegato il microfono non lo ritrovo né nella schermata di Pavucontrol né in alsamixer .

Ho cercato su Internet, ma non sono riuscito a trovare soluzioni funzionanti.

Inoltre, altra cosa strana, uso uno schermo HDMI sia per l'uscita video che audio, ma non riesco a trovarlo nell'output di

Codice: Seleziona tutto

arecord -l
che vi posto qui sotto

Codice: Seleziona tutto

 $ arecord -l
**** List of CAPTURE Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: ALC662 rev3 Analog [ALC662 rev3 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 2: ALC662 rev3 Alt Analog [ALC662 rev3 Alt Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0


Ringrazio in anticipo chiunque risponderà a questo topic, anche solo per suggerirmi qualche guida o pagina Web che a me è sfuggita.
Ultima modifica di u53r il 21 novembre 2017, 15:04, modificato 1 volta in totale.

Avatar utente
4javier
Moderatore
Messaggi: 9541
Iscritto il: 5 ottobre 2008, 17:19
Architettura: x86_64 (64bit)

Re: Impossibile far funzionare il microfono

Messaggio da 4javier » 20 novembre 2017, 15:13

arecord mostra le periferiche di input, non credo che il tuo monitor ne abbia. Controlla con alsamixer di aver selezionato il giusto device, e che non ci sia il canale del microfono mutato. (può esserci più di un controllo).
Offertissima: Mi Vendo!!! Cercasi lavoro o corso di formazione finanziato in tutta italia da Roma in su, oppure in provincia di Catanzaro.
In particolare sono interessato ad opportunità su Roma.

lcproductions
Newbie
Messaggi: 10
Iscritto il: 14 dicembre 2016, 9:55
Architettura: x86_64 (64bit)

Re: Impossibile far funzionare il microfono

Messaggio da lcproductions » 20 novembre 2017, 15:39

È esattamente questo il punto.
Io voglio usare la periferica del PC, non del monitor (che infatti non ne ha), ma non riesco ad utilizzarla.

gaglioffo
Arciere
Messaggi: 319
Iscritto il: 11 maggio 2016, 21:06

Re: Impossibile far funzionare il microfono

Messaggio da gaglioffo » 20 novembre 2017, 18:06


u53r
Newbie
Messaggi: 19
Iscritto il: 19 novembre 2017, 21:55
Architettura: x86_64 (64bit)

Re: Impossibile far funzionare il microfono

Messaggio da u53r » 21 novembre 2017, 6:41

Grazie della risposta, proverò oggi pomeriggio e vi farò sapere i risultati.

u53r
Newbie
Messaggi: 19
Iscritto il: 19 novembre 2017, 21:55
Architettura: x86_64 (64bit)

Re: Impossibile far funzionare il microfono

Messaggio da u53r » 21 novembre 2017, 15:04

gaglioffo ha scritto:
20 novembre 2017, 18:06
vedi se questo ti è d'aiuto:
https://wiki.archlinux.org/index.php/Ad ... ure_device
Risolto! Grazie mille! E scusatemi se non ho trovato prima quella pagina della wiki :oops:

Avatar utente
TheSaint
Robin Hood
Messaggi: 7915
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: [Risolto] Impossibile far funzionare il microfono

Messaggio da TheSaint » 22 novembre 2017, 16:34

Sarebbe buona abitudine cercare, magari si risparmia anche un po a scrivere cose già scritte.
F the saint 13 anni da questo forum ;)
Gli uomini consumano il pianeta, almeno due di queste cose si possono ridurre.

Bloccato