Differenze risolizione webcam tra FFox e Opera

Discussioni inerenti al multimedia e ai giochi in ambiente Linux
Rispondi
Avatar utente
Lo Zio
Arciere
Messaggi: 248
Iscritto il: 24 ottobre 2014, 14:29
Architettura: x86_64 (64bit)
Località: Torino
Contatta:

Differenze risolizione webcam tra FFox e Opera

Messaggio da Lo Zio » 16 gennaio 2017, 11:54

Buongiorno a tutti,innanzitutto chiedo scusa se ho sbagliato sezione,ma sembra quella più corretta in base al mio problema.
Spiego brevemente:
Utilizzo Firefox come browser principale e Opera come secondario,funzionano entrambi egregiamente,ho installato in entrambi gli stessi plugin aggiuntivi,e non danno nessun problema,eccetto una differenza...la videochiamata su Facebook.
Mentre su FFox la webcam lavora ad una risoluzione ottimale sia sul mio video che nel video dell'interlocutore,su Opera il mio video viene mostrato a bassa risoluzione.L'immagine che viene mostrata è sfocata,e non nitida e dettagliata come su FFox...nessun problema invece per i video ricevuti.
Ho provato a cercare un pò in giro qualche soluzione per migliorare la situazione ma non ho tovato nulla...impostazioni o quantaltro su Opera,non trovo nulla...cosa posso controllare per modificare la risoluzione o migliorarne l'immagine?Ciao e grazie a tutti.Lo Zio
...voi spiegatemi come fare,poi vedrete cosa non sono capace di fare ;)

Avatar utente
TheSaint
Robin Hood
Messaggi: 7483
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: Differenze risolizione webcam tra FFox e Opera

Messaggio da TheSaint » 16 gennaio 2017, 14:38

Strano comportamento, relativo ai flash installati. Quale flash-plugin ?
F the saint
10 anni da questo forum ;)

Avatar utente
Lo Zio
Arciere
Messaggi: 248
Iscritto il: 24 ottobre 2014, 14:29
Architettura: x86_64 (64bit)
Località: Torino
Contatta:

Re: Differenze risolizione webcam tra FFox e Opera

Messaggio da Lo Zio » 16 gennaio 2017, 15:11

ciao TheSaint,grazie della risposta.
Su Forefox come plugin ho
Codec video OpenH264 realizzato da Cisco Systems, Inc. 1.6 e Shockwave Flash 24.0 r0
Su Opera
Chrome PDF Viewer (2 files) e News feed handler
quindi molto probabilmente non è attivo flash (anche se a dire la verità mi sembra che ci sia,visto che aprendo un flas lo carica correttamente...)
...mi basta copiare il flash che ho in /usr/lib/mozilla/plugins/libflashplayer.so
in /usr/lib/opera/?
Grazie mille
...voi spiegatemi come fare,poi vedrete cosa non sono capace di fare ;)

Avatar utente
TheSaint
Robin Hood
Messaggi: 7483
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: Differenze risolizione webcam tra FFox e Opera

Messaggio da TheSaint » 17 gennaio 2017, 6:03

È una manovra che sta in piedi una volta. Quando aggiorni Opera sei a far fronte ancora un tal problema e senza sapere se spacca con qualcosa altro.
La prova non dovrebbe darti fuoco al computer, al massimo si imballa Opera ;). Poi basta mettere il symlink.
F the saint
10 anni da questo forum ;)

Avatar utente
Lo Zio
Arciere
Messaggi: 248
Iscritto il: 24 ottobre 2014, 14:29
Architettura: x86_64 (64bit)
Località: Torino
Contatta:

Re: Differenze risolizione webcam tra FFox e Opera

Messaggio da Lo Zio » 25 gennaio 2017, 15:38

Dopo diverse prove ho notato che "l'effetto sfocato" funziona una chiamata si e l'altra no...in pratica,se chiamo e si vede sfocato,stacco la chiamata,richiamo e si vede tutto perfetto... :roll: :shock:
...voi spiegatemi come fare,poi vedrete cosa non sono capace di fare ;)

Avatar utente
TheSaint
Robin Hood
Messaggi: 7483
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: Differenze risolizione webcam tra FFox e Opera

Messaggio da TheSaint » 25 gennaio 2017, 21:48

C'è da vedere se lascia in giro qualche errore. Prova avviare da console o anche vedere se ci sono errori in ~/.session-errors, oppure se hai una opzione debug.
F the saint
10 anni da questo forum ;)

Avatar utente
Lo Zio
Arciere
Messaggi: 248
Iscritto il: 24 ottobre 2014, 14:29
Architettura: x86_64 (64bit)
Località: Torino
Contatta:

Re: Differenze risolizione webcam tra FFox e Opera

Messaggio da Lo Zio » 26 gennaio 2017, 11:16

Altra "cosa strana" che ho notato,ieri sera su una nota chat scrivevo,ma notavo che scrivevo "sbagliato",all'inizio non ci ho dato molto peso alla cosa (anche se in genere controllo sempre l'ortografia),comunque,fatto stà che se scrivo velocemente su FFox nessun problema,ma se scrivo veloce su Opera si mangia le lettere o addirittura scrive frasi sbagliate...esempio:
ieri ho scritto questa frase correttamente ma veloce,controllata e premuto invio per inviarla e mi sono ritrovato con questa:
e quando staremo insieme si ricongiungeranno i uori <3c
(sonpo un tenerone... :wink: )
come si può notare mi ha messo la c di cuori dopo il cuore...quindi evidentemente c'è qualcosa che lo fa "saltare"o che dando l'invio lo fa sballare...credo che sia la stessa cosa per la cam...forse è propio Opera che ha dei bug.
Questo è il comando lanciando da terminale:

Codice: Seleziona tutto

[lozio@archlinux-pc ~]$ opera

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «murrine»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «murrine»,
/usr/share/themes/Lhûn-Magol_fuin/gtk-2.0/gtkrc:436: Impossibile trovare il file da includere: "apps/ff.rc"
/usr/share/themes/Lhûn-Magol_fuin/gtk-2.0/apps/gnome-panel.rc:13: Invalid symbolic color 'bg_color_dark'
/usr/share/themes/Lhûn-Magol_fuin/gtk-2.0/apps/gnome-panel.rc:13: error: invalid identifier 'bg_color_dark', expected valid identifier

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «murrine»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «murrine»,

(opera:2808): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «murrine»,
/usr/share/themes/Lhûn-Magol_fuin/gtk-2.0/apps/nautilus.rc:10: error: invalid string constant "notebook_button", expected valid string constant
[lozio@archlinux-pc ~]$
ma l'errore è relativo solo al tema gtk in uso.
...voi spiegatemi come fare,poi vedrete cosa non sono capace di fare ;)

Avatar utente
TheSaint
Robin Hood
Messaggi: 7483
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: Differenze risolizione webcam tra FFox e Opera

Messaggio da TheSaint » 26 gennaio 2017, 13:41

Già, l' errore è irrilevante.
Fai questa prova
F the saint
10 anni da questo forum ;)

Avatar utente
Lo Zio
Arciere
Messaggi: 248
Iscritto il: 24 ottobre 2014, 14:29
Architettura: x86_64 (64bit)
Località: Torino
Contatta:

Re: Differenze risolizione webcam tra FFox e Opera

Messaggio da Lo Zio » 26 gennaio 2017, 14:00

Nel frattempo ho fatto un'altra prova seguendo questo link:http://www.lffl.org/2012/07/come-regist ... re-la.html
e il risultato e che si vede male come quando da il problema:
Immagine
per il tuo link (che ringrazio),ho fatto la prova con entrambi i browser:

opera

Codice: Seleziona tutto

[lozio@archlinux-pc ~]$ LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so opera

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «clearlooks»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «murrine»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «murrine»,
/usr/share/themes/Lhûn-Magol_fuin/gtk-2.0/gtkrc:436: Impossibile trovare il file da includere: "apps/ff.rc"
/usr/share/themes/Lhûn-Magol_fuin/gtk-2.0/apps/gnome-panel.rc:13: Invalid symbolic color 'bg_color_dark'
/usr/share/themes/Lhûn-Magol_fuin/gtk-2.0/apps/gnome-panel.rc:13: error: invalid identifier 'bg_color_dark', expected valid identifier

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «murrine»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «murrine»,

(opera:5126): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «murrine»,
/usr/share/themes/Lhûn-Magol_fuin/gtk-2.0/apps/nautilus.rc:10: error: invalid string constant "notebook_button", expected valid string constant
[lozio@archlinux-pc ~]$
e firefox

Codice: Seleziona tutto

[lozio@archlinux-pc ~]$ LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so firefox

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:52:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:56:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:84:26: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:88:26: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:116:32: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:117:32: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:118:27: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:128:39: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:129:39: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:130:34: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:175:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:179:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:235:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:239:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:248:69: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:250:69: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:252:64: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:349:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:350:35: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:364:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:370:35: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:378:33: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:390:33: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:402:25: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:414:34: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:426:40: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:438:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:40:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:44:22: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:48:22: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:49:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:50:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:73:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:77:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:101:25: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:105:29: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:106:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:107:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:129:25: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:133:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:137:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:141:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:145:23: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:146:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:147:38: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:151:23: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:152:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:153:38: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:157:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:157:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:161:23: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:161:35: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:162:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:162:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:163:38: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:163:50: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:167:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:171:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:175:23: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:176:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:180:23: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:181:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:185:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:185:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:189:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:189:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:213:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:217:22: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:221:22: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:222:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:223:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:245:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:249:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:273:25: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:277:22: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:278:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:279:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:301:25: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:305:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:309:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:313:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:317:23: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:318:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:319:38: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:323:23: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:324:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:325:38: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:329:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:329:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:333:23: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:333:35: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:334:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:334:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:335:38: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:335:50: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:339:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:343:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:347:23: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:348:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:352:23: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:353:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:357:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:357:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:361:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:361:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:408:48: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:409:48: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:410:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:411:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:412:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:413:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:426:48: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:427:48: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:428:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:429:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:430:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:431:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:447:40: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:455:40: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:477:21: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:478:32: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:482:27: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:483:38: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:487:25: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:488:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:492:25: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:493:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:509:30: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:513:36: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:517:34: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:521:34: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:63:10: The 'engine' property is ignored

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:63:17: Theming engine 'unico' not found

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:103:14: not a number

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:103:14: Expected a string.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:169:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:176:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:195:26: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:201:26: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:270:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:271:42: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:272:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:273:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:274:57: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:286:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:287:42: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:288:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:289:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:290:57: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:305:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:324:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:345:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:366:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:425:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:426:50: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:427:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:428:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:429:50: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:430:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:431:39: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:432:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:433:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:467:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:472:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:477:39: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:519:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:520:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:602:27: The :prelight pseudo-class is deprecated. Use :hover instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:613:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:644:39: The :prelight pseudo-class is deprecated. Use :hover instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:645:42: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:697:23: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:701:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:702:63: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:703:63: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:704:58: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:705:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:717:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:718:63: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:719:63: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:720:58: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:721:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:771:38: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:799:20: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:882:20: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:891:35: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:951:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:952:24: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:978:10: not a number

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:978:24: Using Pango syntax for the font: style property is deprecated; please use CSS syntax

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1081:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1082:40: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1083:53: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1084:55: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1085:53: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1086:55: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1087:48: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1088:50: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1089:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1090:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1091:52: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1092:54: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1093:52: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1094:54: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1095:47: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1096:49: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1097:21: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1098:23: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1103:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1104:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1105:39: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1106:41: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1130:34: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1169:34: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1313:33: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1326:33: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1335:33: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1341:35: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1351:28: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1485:35: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1579:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1580:24: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1641:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1642:29: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1690:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1696:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1699:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1723:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1724:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1888:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1966:29: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1967:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1968:24: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2003:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2008:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2013:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2038:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2039:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2040:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2041:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2042:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2043:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2047:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2048:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2049:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2055:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2056:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2057:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2065:39: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2068:39: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2071:34: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2100:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2108:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2110:52: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2115:57: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2117:66: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2129:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2131:52: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2136:69: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2138:78: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2152:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2154:52: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2159:68: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2161:77: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2176:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2178:52: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2183:68: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2185:77: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2247:13: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2253:18: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2260:18: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: unity.css:109:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'

(firefox:5171): Gtk-WARNING **: Theme parsing error: nautilus.css:36:47: The :prelight pseudo-class is deprecated. Use :hover instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: nautilus.css:81:14: not a number

(firefox:5171): Gtk-WARNING **: Theme parsing error: nautilus.css:81:14: Expected a string.

(firefox:5171): Gtk-WARNING **: Theme parsing error: nautilus.css:91:41: The :prelight pseudo-class is deprecated. Use :hover instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gnome-panel.css:71:35: The :prelight pseudo-class is deprecated. Use :hover instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gnome-panel.css:72:35: The :prelight pseudo-class is deprecated. Use :hover instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gnome-panel.css:82:28: The :prelight pseudo-class is deprecated. Use :hover instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gnome-panel.css:83:28: The :prelight pseudo-class is deprecated. Use :hover instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: unity-greeter.css:49:30: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: unity-greeter.css:53:29: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: unity-greeter.css:58:23: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: unity-greeter.css:59:22: The :focused pseudo-class is deprecated. Use :focus instead.

(firefox:5171): Gtk-WARNING **: Theme parsing error: gtk.css:50:39: Failed to import: Errore nell'aprire il file /usr/share/themes/Lhûn-Magol_fuin/gtk-3.0/apps/softwarecenter.css: File o directory non esistente
[lozio@archlinux-pc ~]$
il warning del tema gtk su Firefox è molto più lungo che su Opera...può essere qualcosa legato al tema?Mi pare strano... :roll:
...voi spiegatemi come fare,poi vedrete cosa non sono capace di fare ;)

Avatar utente
TheSaint
Robin Hood
Messaggi: 7483
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

fulco1957

Messaggio da TheSaint » 28 gennaio 2017, 9:31

Ancora non si risolve?
Sembra che non è configurato bene con la webcam.
F the saint
10 anni da questo forum ;)

Avatar utente
Lo Zio
Arciere
Messaggi: 248
Iscritto il: 24 ottobre 2014, 14:29
Architettura: x86_64 (64bit)
Località: Torino
Contatta:

Re: Differenze risolizione webcam tra FFox e Opera

Messaggio da Lo Zio » 28 gennaio 2017, 11:40

Provo a buttarla li...se cambio il tema gtk e facessi una prova?A me pare improbabile...però giusto a livello di capirci qualcosa...
...voi spiegatemi come fare,poi vedrete cosa non sono capace di fare ;)

Rispondi