[Risolto] Più nessuna connessione dopo il reboot

Problemi e discussioni inerenti al networking, ai server, backup dati e alla sicurezza in generale
Rispondi
cidrolin
Novello Arciere
Messaggi: 106
Iscritto il: 3 settembre 2009, 16:55
Località: Portovenere (SP)

[Risolto] Più nessuna connessione dopo il reboot

Messaggio da cidrolin » 9 dicembre 2017, 0:46

pc nuovo, lenovo yoga 900s: provo veloce veloce una live con Mint e tutto va alla perfezione, allora decido di istallare arch.. dopo vari tentativi (a volte si connetteva, a volte no) con:

Codice: Seleziona tutto

rfkill unblock all
wifi-menu
sono riuscito ad connettermi ed installare il sistema base.
Dopo il reboot quando lancio wifi-menu, mi chiede di installare dialog, ma non ho connessione e a mano, con:

Codice: Seleziona tutto

 ip link set wlp2s0 up
non ottengo nulla: la scheda di rete rimane down e quindi non riesco più a connettermi.
I driver brcmfmac e brcmutil sono caricati.
Ultima modifica di cidrolin il 12 dicembre 2017, 22:12, modificato 1 volta in totale.

Avatar utente
TheSaint
Robin Hood
Messaggi: 7818
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: Più nessuna connessione dopo il reboot. wifi-menu broadcom BCM4350

Messaggio da TheSaint » 9 dicembre 2017, 6:56

Dovresti riprendere con l' immagine di installazione e dare

Codice: Seleziona tutto

arch-chroot
ovviamente dopo aver montato l' installazione.
Una volta entrato, puoi instalare i pacchetti che ti ha richiesto al riavvio. Verifica col wiki se hai da apportare delle modifiche alla tua scheda wifi.
Comunque se hai le informazioni per collegare il tuo punto di accesso ti basta configurare netctl senza scomodare wifi-menu.
Ma se hai installato Gnome o KDE, di sicuro c'è incluso un gestore di connessione come NetworkManager. Altrimenti puoi installarne uno, per conto tuo, dopo il chroot.
F the saint
12 anni da questo forum ;)

cidrolin
Novello Arciere
Messaggi: 106
Iscritto il: 3 settembre 2009, 16:55
Località: Portovenere (SP)

Re: [Risolto] Più nessuna connessione dopo il reboot

Messaggio da cidrolin » 12 dicembre 2017, 22:14

..come al solito: grazie!!

Rispondi