[Risolto] Impossibile connettersi a extensions.gnome.org, tutti gli altri siti si caricano correttamente

Problemi e discussioni inerenti al networking, ai server, backup dati e alla sicurezza in generale
Rispondi
lippol94
Novello Arciere
Messaggi: 75
Iscritto il: 24 gennaio 2010, 15:45
Località: Cremona
Contatta:

[Risolto] Impossibile connettersi a extensions.gnome.org, tutti gli altri siti si caricano correttamente

Messaggio da lippol94 » 4 luglio 2013, 10:13

Buongiorno a tutta la comunità italiana di Archlinux.
ieri ho proceduto ad installare Archlinux 64bit (BIOS) sulla mia macchina come OS unico.
Non ho avuto alcun problema, leggendo il wiki ogni dubbio si è risolto.
Ho scelto GNOME come DE. Terminata l'installazione volevo customizzarlo con delle estensioni, ma non mi era possibile collegarmi a extensions.gnome.org.

Il fatto è che ogni altro sito, pacman e via discorrendo funzionano correttamente.
All'inizio pensavo fosse il sito ad essere down, ma utilizzando http://www.downforeveryoneorjustme.com/ ... .gnome.org rislutava online.
Tuttavia nè con Epiphany, Chrome o Firefox il sito voleva caricarsi.

Dopo un tempo di attesa infinito, il sito riportava errori come

Codice: Seleziona tutto

502 Proxy Error
The proxy server received an invalid response from an upstream server. 
The proxy server could not handle the request GET 
Reason: Error reading from remote server.
(nonostante io non usi server proxy)

Oppure

Codice: Seleziona tutto

504 HTTP Error Gateway timeout
Non so più dove sbattere la testa visto che con il portatile riesco ad accedervi senza problemi.
Grazie mille in anticipo!
:)

EDIT: Un'altra cosa di cui mi sono ricordato. Ieri per curiosità ho provato a pingare extensions.gnome.org per vedere se era un problema generale.
Effettivamente restituiva l'errore

Codice: Seleziona tutto

unknown host
.
Mentre pingando un qualunque sito, sia esso google o il mio blog con

Codice: Seleziona tutto

ping -c 3 www.lippolweblog.wordpress.com
L'operazione andava a buon fine. Spero possa essere d'aiuto.

EDIT2: Utilizzo NetworkManager come gestore delle connessioni, ma il problema si presenta anche utilizzando netctl. Non capisco davvero dove sta il problema.
Ho letto che Network manager potrebbe aver alterato il file hosts, magari potrebbe essere quello il problema? Non saprei. Il mio è identico a quello riportato dal wiki:

Codice: Seleziona tutto

127.0.0.1 localhost
::1       localhost
Il fatto è che tutto, ma proprio tutto funziona ad esclusione di quel sito. A questo punto mi vien da pensare che ci siano conflitti tra GNOME e extensions.gnome.com.

Non saprei...
Ultima modifica di lippol94 il 5 luglio 2013, 8:36, modificato 2 volte in totale.
I computer sono incredibilmente veloci, accurati e stupidi. Gli uomini sono incredibilmente lenti, inaccurati e intelligenti. L'insieme dei due costituisce una forza incalcolabile. (Albert Einstein)

Mine
Novello Arciere
Messaggi: 47
Iscritto il: 2 febbraio 2012, 23:07

Re: Impossibile connettersi a extensions.gnome.org, tutti gli altri siti si caricano correttamente

Messaggio da Mine » 4 luglio 2013, 14:27

Forse perchè il sito è extensions.gnome.org e non com.
Mine
I rigori li sbaglia solo chi ha il coraggio di tirarli. (R. Baggio)

lippol94
Novello Arciere
Messaggi: 75
Iscritto il: 24 gennaio 2010, 15:45
Località: Cremona
Contatta:

Re: Impossibile connettersi a extensions.gnome.org, tutti gli altri siti si caricano correttamente

Messaggio da lippol94 » 4 luglio 2013, 14:40

Si va beh, errore di battitura. Quando lo cerchi su Google l'indirizzo è corretto, così come lo era quando ho pingato :D
Correggo.
I computer sono incredibilmente veloci, accurati e stupidi. Gli uomini sono incredibilmente lenti, inaccurati e intelligenti. L'insieme dei due costituisce una forza incalcolabile. (Albert Einstein)

Avatar utente
Berseker
Amministratore
Messaggi: 4432
Iscritto il: 27 settembre 2007, 10:18
Architettura: x86_64 (64bit)
Località: Lecco (provincia)

Re: Impossibile connettersi a extensions.gnome.org, tutti gli altri siti si caricano correttamente

Messaggio da Berseker » 5 luglio 2013, 7:05

provato a cambiare dns?
Leggete il Regolamento e cercate sempre su googleforumwiki prima di chiedere.
Tag x thread risolti: [Risolto] + Spazio messo all'inizio del titolo. Grazie

ArchWiki / Board Internazionale / Blog

lippol94
Novello Arciere
Messaggi: 75
Iscritto il: 24 gennaio 2010, 15:45
Località: Cremona
Contatta:

Re: Impossibile connettersi a extensions.gnome.org, tutti gli altri siti si caricano correttamente

Messaggio da lippol94 » 5 luglio 2013, 8:36

Berseker ha scritto:provato a cambiare dns?
Quella sera avevo fatto ogni cosa possibile :D
Ad ogni modo doveva trattarsi di un errore limitato o a noi italiani o a me perché con il sito linkato in precedenza per vedere se un sito è down, risultava online.
Da ieri sera è tornato a funzionare correttamente.

Mi scuso per la domanda inutile ^_^
Metto risolto ;)
I computer sono incredibilmente veloci, accurati e stupidi. Gli uomini sono incredibilmente lenti, inaccurati e intelligenti. L'insieme dei due costituisce una forza incalcolabile. (Albert Einstein)

Rispondi