[Risolto] Chromium non trasmette schede a chromecast

Problemi e discussioni inerenti al networking, ai server, backup dati e alla sicurezza in generale
Rispondi
gaglioffo
Arciere
Messaggi: 325
Iscritto il: 11 maggio 2016, 21:06

[Risolto] Chromium non trasmette schede a chromecast

Messaggio da gaglioffo » 24 novembre 2020, 20:14

Ciao,
è da un po' che non usavo l'opzione TRASMETTI SCHEDA di chromium, oggi l'ho provata e non funziona più: si collega al chromecast della tv ma dopo mezzo secondo si disconnette automaticamente.
La trasmissione dai siti come youtube, youporn :P , spotify, facebook ecc invece funziona perfettamente.
Come si spiega?

L'output di chromium è inutile (quei messaggi di errori li da appena si avvia):

Codice: Seleziona tutto

$ chromium

(chromium:12668): Gtk-WARNING **: 20:01:09.723: Theme parsing error: gtk.css:8:28: The style property GtkRange:slider-width is deprecated and shouldn't be used anymore. It will be removed in a future version

(chromium:12668): Gtk-WARNING **: 20:01:09.724: Theme parsing error: gtk.css:9:0: expected '}' after declarations
libva error: /usr/lib/dri/iHD_drv_video.so init failed
[12695:12695:1124/200109.937747:ERROR:sandbox_linux.cc(374)] InitializeSandbox() called with multiple threads in process gpu-process.
libva error: /usr/lib/dri/iHD_drv_video.so init failed
[13055:13055:1124/200131.248408:ERROR:pulse_util.cc(343)] pa_operation is nullptr.
L'opzione "#load-media-router-component-extension" è attiva.
Ho provato a riavviare chromecast, router, pc ma non cambia niente.
Ultima modifica di gaglioffo il 21 dicembre 2020, 22:42, modificato 1 volta in totale.

Avatar utente
TheSaint
Robin Hood
Messaggi: 8026
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: Chromium non trasmette schede a chromecast

Messaggio da TheSaint » 26 novembre 2020, 21:23

Io ho notato un errore riferito a PulseAudio e porta ad un paio di bug report. Questo con la ricerca di pa_operation is nullptr
F the saint 14 anni da questo forum ;)
Gli uomini consumano il pianeta, almeno due di queste cose si possono ridurre.

gaglioffo
Arciere
Messaggi: 325
Iscritto il: 11 maggio 2016, 21:06

Re: Chromium non trasmette schede a chromecast

Messaggio da gaglioffo » 21 dicembre 2020, 22:41

poi ho RISOTTO!
era un problema di accelerazione hardware generale del sistema risolvibile inserendo questa variabile nel file ~/.bashrc:

Codice: Seleziona tutto

export LIBVA_DRIVER_NAME=i965
Fonte:
https://forum.manjaro.org/t/va-api-driver-broken/30529

Rispondi