USB non rilevata

Problemi e discussioni inerenti ai PC portatili e ai loro accessori
Rispondi
tumbler
Newbie
Messaggi: 24
Iscritto il: 8 settembre 2012, 11:11

USB non rilevata

Messaggio da tumbler » 8 settembre 2012, 11:17

Ciao,
se inserisco una chiavetta USB (provata e funzionante in altri ambienti) non viene riconosciuta dal sistema o meglio non viene nemmeno vista.
In allegato la mia situazione dispositivi
Immagine

output lsusb

Codice: Seleziona tutto

[tumbler@tumbler Documents]$ lsusb
Bus 001 Device 003: ID 04f2:b008 Chicony Electronics Co., Ltd USB 2.0 Camera
Bus 002 Device 004: ID 1234:5678 Brain Actuated Technologies 
Bus 003 Device 002: ID 0930:0200 Toshiba Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
[tumbler@tumbler Documents]$ 
Output dmesg | tail -n30

Codice: Seleziona tutto

[tumbler@tumbler ~]$ dmesg | tail -n30
[   54.192801] ath: doing EEPROM country->regdmn map search
[   54.192802] ath: country maps to regdmn code: 0x37
[   54.192804] ath: Country alpha2 being used: IT
[   54.192806] ath: Regpair used: 0x37
[   54.192839] cfg80211: Regulatory domain changed to country: IT
[   54.192841] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[   54.192844] cfg80211:   (2402000 KHz - 2482000 KHz @ 40000 KHz), (N/A, 2000 mBm)
[   54.192846] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (N/A, 2000 mBm)
[   54.192849] cfg80211:   (5250000 KHz - 5330000 KHz @ 40000 KHz), (N/A, 2000 mBm)
[   54.192851] cfg80211:   (5490000 KHz - 5710000 KHz @ 40000 KHz), (N/A, 2700 mBm)
[   64.350015] wlan0: no IPv6 routers present
[   83.946740] usb 2-3: new high-speed USB device number 2 using ehci_hcd
[   84.118783] input: Generic  Flash Disk       as /devices/pci0000:00/0000:00:1d.7/usb2/2-3/2-3:1.0/input/input12
[   84.119033] usbcore: registered new interface driver usbtouchscreen
[   84.138361] usbcore: registered new interface driver uas
[   84.142338] Initializing USB Mass Storage driver...
[   84.142429] usbcore: registered new interface driver usb-storage
[   84.142429] USB Mass Storage support registered.
[  271.335442] usb 2-3: USB disconnect, device number 2
[  597.740015] usb 2-3: new high-speed USB device number 3 using ehci_hcd
[  597.864751] input: Generic  Flash Disk       as /devices/pci0000:00/0000:00:1d.7/usb2/2-3/2-3:1.0/input/input13
[  768.307785] usb 2-3: USB disconnect, device number 3
[  805.573320] usb 2-3: new high-speed USB device number 4 using ehci_hcd
[  805.698069] input: Generic  Flash Disk       as /devices/pci0000:00/0000:00:1d.7/usb2/2-3/2-3:1.0/input/input14
[ 1141.213261] usb 2-3: USB disconnect, device number 4
[ 1144.483302] usb 2-3: new high-speed USB device number 5 using ehci_hcd
[ 1144.608073] input: Generic  Flash Disk       as /devices/pci0000:00/0000:00:1d.7/usb2/2-3/2-3:1.0/input/input15
[ 1317.331945] usb 2-3: USB disconnect, device number 5
[ 1336.186594] usb 2-3: new high-speed USB device number 6 using ehci_hcd
[ 1336.311633] input: Generic  Flash Disk       as /devices/pci0000:00/0000:00:1d.7/usb2/2-3/2-3:1.0/input/input16
[tumbler@tumbler ~]$
Grazie a tutti!!!

EDIT: dimenticavo uso chakra kde con kernel 3.4.6.1-CHAKRA
EDIT2: l'hdd esterno me lo monta tranquillamente in automatico - è solo la mia chiavetta a non essere letta - posso forzare altri driver???

Aegidius
Arciere
Messaggi: 241
Iscritto il: 30 agosto 2011, 17:13
Località: Trento

Re: USB non rilevata

Messaggio da Aegidius » 10 settembre 2012, 22:46

In GParted la vedi?

tumbler
Newbie
Messaggi: 24
Iscritto il: 8 settembre 2012, 11:11

Re: USB non rilevata

Messaggio da tumbler » 11 settembre 2012, 8:05

Non so dovrei provare - di sicuro il partizionatore di default non me la vede!!!
La pen-usb non è proprio presente nella cartella /dev - come se le porte usb non funzionassero

L'HDD esterno me lo riconosce perfettamente - è solo la mia chiavetta usb a non essere digerita per niente

EDIT: per scongiurare problemi dovuti a partizionamenti errati nella chiavetta ho provato a formattarla a basso livello con il comando

Codice: Seleziona tutto

dd if=/dev/zero of=/dev/sdb
a formattazione completata ho riavviato ma ancora niente - il problema persisteva - per curiosità ho collegato il BlackBerry e veniva rilevato - con quest'ultimo inserito gli ho rimesso la chiavetta e magicamente è stata montata - pensavo di aver risolto ma tutt'ora (escluso quell'unica volta) il problema è presente.

Rispondi