Arch 64, Plugin Flash e Librerie 32bit.

Problemi e discussioni inerenti ad Archlinux su architetture non ufficialmente supportate
Rispondi
ozeta86
Novello Arciere
Messaggi: 25
Iscritto il: 7 settembre 2007, 12:46

Messaggio da ozeta86 » 7 settembre 2007, 12:50

Ciao!

ho cercato di seguire la guida del wiki per l'installazione del plugin flash ahime non supportato nell'architettura 64 bit.

seguendo il wiki però mi fermo sempre al download delle dipendenze del pluginwrapper:

Codice: Seleziona tutto

[root@dolphin ozeta]# pacman -S lib32-gcc
errore: 'lib32-gcc': non trovato nel database
dunque, ho controllato pacman.conf:

Codice: Seleziona tutto

  GNU nano 2.0.6                      File: /etc/pacman.conf

#
# /etc/pacman.conf
#
# See the pacman manpage for option directives

#
# GENERAL OPTIONS
#
[options]
LogFile     = /var/log/pacman.log
HoldPkg     = pacman glibc
#XferCommand = /usr/bin/wget --passive-ftp -c -O %o %u

#
#[testing]
Include = /etc/pacman.d/testing

[current]
# Add your preferred servers here, they will be used first
Include = /etc/pacman.d/current

[extra]
# Add your preferred servers here, they will be used first
Include = /etc/pacman.d/extra

#[community]
# Add your preferred servers here, they will be used first
Include = /etc/pacman.d/community

#[unstable]
# Add your preferred servers here, they will be used first
Include = /etc/pacman.d/unstable

# An example of a custom package repository.  See the pacman manpage for
# tips on creating your own repositories.
#[custom]
#Server = file:///home/custompkgs
e ho controllato il file community:

Codice: Seleziona tutto

  
#
# community: Arch Linux community repository
#
Server = ftp://mi.mirror.garr.it/mirrors/archlinux/community/os/x86_64
dunque se è tutto in ordine, perché non riesco a scaricare le maledette librerie a 32 bit presenti in tutti i repo del mondo??

aiuto...:(

Linuxiano
Novello Arciere
Messaggi: 87
Iscritto il: 28 agosto 2007, 11:31

Messaggio da Linuxiano » 7 settembre 2007, 13:00

dovresti decommentare anche il nome del repo :P
così

Codice: Seleziona tutto

[testing]
Include = /etc/pacman.d/testing

[community]
# Add your preferred servers here, they will be used first
Include = /etc/pacman.d/community

ozeta86
Novello Arciere
Messaggi: 25
Iscritto il: 7 settembre 2007, 12:46

Messaggio da ozeta86 » 7 settembre 2007, 13:59

:o:o:o:o


ma scherzi?

mesi a scervellarmi su cosa potesse essere....grazie 10^6! :D

NZ
Arciere Provetto
Messaggi: 363
Iscritto il: 28 agosto 2007, 12:59

Messaggio da NZ » 7 settembre 2007, 16:58

ozeta86 ha scritto:Ciao!

ho cercato di seguire la guida del wiki per l'installazione del plugin flash ahime non supportato nell'architettura 64 bit.
anzichè usare lib32 potevi/puoi provare gnash, http://www.gnu.org/software/gnash/
pacman -S gnash

l'ho provato tempo fa su una arch64 e funzionava benino... si vedevano pure i filmati di youtube ;)

Linuxiano
Novello Arciere
Messaggi: 87
Iscritto il: 28 agosto 2007, 11:31

Messaggio da Linuxiano » 7 settembre 2007, 19:43

NZ ha scritto:
ozeta86 ha scritto:Ciao!

ho cercato di seguire la guida del wiki per l'installazione del plugin flash ahime non supportato nell'architettura 64 bit.
anzichè usare lib32 potevi/puoi provare gnash, http://www.gnu.org/software/gnash/
pacman -S gnash

l'ho provato tempo fa su una arch64 e funzionava benino... si vedevano pure i filmati di youtube ;)
io con gnash non ci vedo una mazza su tutubo :/
però con swf va abbastanza bene :P

ekerazha
Novello Arciere
Messaggi: 73
Iscritto il: 26 agosto 2007, 15:44

Messaggio da ekerazha » 9 settembre 2007, 10:50

Linuxiano ha scritto:
NZ ha scritto:
ozeta86 ha scritto:Ciao!

ho cercato di seguire la guida del wiki per l'installazione del plugin flash ahime non supportato nell'architettura 64 bit.
anzichè usare lib32 potevi/puoi provare gnash, http://www.gnu.org/software/gnash/
pacman -S gnash

l'ho provato tempo fa su una arch64 e funzionava benino... si vedevano pure i filmati di youtube ;)
io con gnash non ci vedo una mazza su tutubo :/
però con swf va abbastanza bene :P
Sono sempre SWF :P solo che in YouTube ci sono degli ActionScript non indifferenti...
Software Failure. Press left mouse button to continue.
Guru Meditation #00000004.0000AAC0

ozeta86
Novello Arciere
Messaggi: 25
Iscritto il: 7 settembre 2007, 12:46

Messaggio da ozeta86 » 16 settembre 2007, 13:39

NZ ha scritto:
ozeta86 ha scritto:Ciao!

ho cercato di seguire la guida del wiki per l'installazione del plugin flash ahime non supportato nell'architettura 64 bit.
anzichè usare lib32 potevi/puoi provare gnash, http://www.gnu.org/software/gnash/
pacman -S gnash

l'ho provato tempo fa su una arch64 e funzionava benino... si vedevano pure i filmati di youtube ;)
gnash può andare bene per visualizzare i banner pubblicitari...ma già un qualcosa di più evoluto che utilizzi actionscript, allora comincia a dare problemi...


comunque sono riuscito ad installare finalmente flash con le librerie 32, che soddisfazione...:D


pensare che dovevo solo decommentare una riga...mah ! :P

Rispondi