[Risolto] Non trova i pacchetti nel database

Problemi e discussioni inerenti ad Archlinux su architetture non ufficialmente supportate
Rispondi
berbez
Novello Arciere
Messaggi: 111
Iscritto il: 31 agosto 2007, 12:13
Località: Lecce

Messaggio da berbez » 12 novembre 2007, 23:53

Salve.. Avrei un altro problemino...
Non so per quale motivo quando cerco di scaricare qualcosa con pacman mi da questo errore...

Codice: Seleziona tutto

[root@BeRBeCCHe ZiO]# pacman -S opera
error: 'opera': not found in sync db
ma non solo con opera anche con wine... ora la lista non l'ho fatta :P
Come posso risolvere questo problema dispettoso?

A me viene spontaneo pensare che ancora per 64 bit non sono stati compilati i pacchetti... Sbaglio?
Ognuno di noi deve essere il cambiamento che vuole vedere.

TheSilent
Novello Arciere
Messaggi: 139
Iscritto il: 19 ottobre 2007, 10:17
Contatta:

Messaggio da TheSilent » 13 novembre 2007, 8:18

http://wiki.archlinux.org/index.php/Arch64_FAQ
Wiki Archlinux ha scritto:What will I miss in Arch64?

The following applications are known not to be 64-bit compatible:

* no Java plugin shipped by Sun; KDE's Konqueror has its own native running 64-bit JavaPlugin built in! Best solution to browse JavaApplets these days.
* true x86_64 Flash support only in parts with GPL gnash package from extra repo
* no native Flash plugin shipped by Macromedia/Adobe - nspluginwrapper package from community allows use of 32-bit plugins but forces installation of lib32 packages - follow this guide on how to Install Flash on Arch64
* Closed-source apps like Skype, Opera - where they don't provide 100% statically built binaries so 32-bit libs are still needed
o Note: for the last opera 9.50 beta 1, there is a x86_64 port. So for the next release of opera, a native port to x86_64 is to be expected.
* additional win32 codecs (... that nobody really needs)
* packages that use x86 32-bit assembler code (some emulators like zsnes and syslinux)


Almost everything else should be portable. If you miss any Arch32 package in our port and you know that it will compile on x86_64 (e.g. you have found it in another 64-bit distribution without using multilibs), just contact the devs.
Ciao ;)
- The Power WithIn -

berbez
Novello Arciere
Messaggi: 111
Iscritto il: 31 agosto 2007, 12:13
Località: Lecce

Messaggio da berbez » 13 novembre 2007, 18:04

Grazie per l'esaudiente risposta...
Come sempre sono una fava... :P
Ognuno di noi deve essere il cambiamento che vuole vedere.

TheSilent
Novello Arciere
Messaggi: 139
Iscritto il: 19 ottobre 2007, 10:17
Contatta:

Messaggio da TheSilent » 13 novembre 2007, 18:46

Vai tranquillo, siamo qui apposta! ;)

Ricordati del wiki e della funzione "cerca del forum", a volte i nostri dubbi personali altri utenti li hanno già provati e risolti!
- The Power WithIn -

Rispondi