systemd+kernel 3.9, problemi vari...

Problemi e discussioni inerenti ad Archlinux su architetture non ufficialmente supportate
Rispondi
djk
Arciere
Messaggi: 235
Iscritto il: 22 marzo 2012, 15:10

systemd+kernel 3.9, problemi vari...

Messaggio da djk » 14 maggio 2013, 22:16

sfortunatamente, con l'ultima serie di aggiornamenti... son sorti un paio di problemi...

il primo è un avviso di dmesg:

Codice: Seleziona tutto

systemd-journald[121]: Failed to read ACL on /var/log/journal/225f1ed791fb4315862e5832z1c28423/user-1000.journal, ignoring: Operation not supported
il secondo si verifica durante lo spegnimento / riavvio...

Codice: Seleziona tutto

...
[160.831245] systemd[1] : Failed umounting /var
...
Reached target Shutdown.
[160.999723] systemd-cgroups-agent [594]: Failed to get D-Bus connection: Failed to connect to socket /org/freedesktop/systemd1/private: Connection refused
[160.999935] systemd-cgroups-agent [591]: Failed to get D-Bus connection: Failed to connect to socket /org/freedesktop/systemd1/private: Connection refused
[160.999981] systemd-cgroups-agent [592]: Failed to get D-Bus connection: Failed to connect to socket /org/freedesktop/systemd1/private: Connection refused
[161.000249] systemd-cgroups-agent [593]: Failed to get D-Bus connection: Failed to connect to socket /org/freedesktop/systemd1/private: Connection refused
Sending SIGTERM to remainging processes..
Sending SIGKILL to remainging processes...
Umounting file systems.
Umounting /var
...
giusto perchè a qualcuno non sorga il dubbio si var è una partizione separata ed ho provato pure ad usare l'hook shutdown, ma non cambia nulla...

altra cosa, non so se capita solo a me, ma su xfce se si prova a spegnere/riavviare dai pulsanti della azioni il sistema salva sempre e comunque la sessione (anche disattivando il salvataggio, e cancellando la sessione), mentre se si usa esci (sempre nei pulsanti delle azioni) e poi spegni/riavvia funziona come dovrebbe

pineout
Little John
Messaggi: 1264
Iscritto il: 10 luglio 2014, 9:08

Re: systemd+kernel 3.9, problemi vari...

Messaggio da pineout » 7 febbraio 2015, 12:43

XFCE e' da un po' che salvava le sessioni anche a me, ma non me ne sono mai curato.

Potrebbe essere un problema di permessi troppo restrittivi sulla cartella /var....?

Rispondi