[Risolto] acquisizione cartelle thunderbird

Problemi e suggerimenti legati al software e ai pacchetti problematici.
Rispondi
k3asd
Novello Arciere
Messaggi: 128
Iscritto il: 11 aprile 2010, 0:11
Località: Cagliari
Contatta:

Messaggio da k3asd » 7 luglio 2010, 20:37

Ciao,

ho un problema con thunderbird. Cerco di esporlo con chiarezza.
ho configurato due account di posta con thunderbird che utilizzo da lavoro e a casa.
Scarico le email in POP e per poter vedere sempre la stessa posta sia da lavoro che a casa, è presente su thunderbird nelle impostazioni dell'account un menù con scritto server settings. Nella finestra che compare se si scorre lo sguardo in basso è presente la voce Local Directory ove è possibile impostare una determinata cartella da cui prevelevare le email.

E' proprio così che riesco tramite un hd a portarmi la posta da una parte all'altra in POP.
L'hd è in FAT32 ma il problema non si pone sull'hd esterno.

Il problema viene qui. Dall'hd esterno copio le due cartelle ( per i due account ) nell'hd del mio notebook, apro thunderbird e tramite server settings - local directory metto le due directory per i due account.
Riavvio thunderbird, e non vengono riconosciute le cartelle all'interno di una di questi account.

Per capirci meglio vi allego due screenshot come inserire le cartelle e ciò che mi appare a video:

http://img695.imageshack.us/img695/5876 ... shotdv.png
http://img130.imageshack.us/img130/2279 ... hot1tu.png

Chiaramente i due account sono configurati nella stessa egual maniera e i permessi sono gli stessi per entrambe le caselle.

Qualcuno ha una soluzione?
Ultima modifica di k3asd il 9 luglio 2010, 8:07, modificato 1 volta in totale.
`` contro ogni barriera per la libera circolazione del sapere ``

p4blo
Novello Arciere
Messaggi: 97
Iscritto il: 10 marzo 2009, 14:21

Messaggio da p4blo » 7 luglio 2010, 21:51

io per condividere la casella con arch e ubuntu ho creato dei link ad un archivio, tutte le mail pop stanno nella cartella

Codice: Seleziona tutto

/.thunderbird/xxxxxx.default/Mail/
mentre le imap in

Codice: Seleziona tutto

/.thunderbird/xxxxxx.default/ImapMail
io ho creato un collegamento a queste due che stanno su una partizione comune,
se non hai molti problemi puoi considerare si usare dropbox e mettere le cartelle in dropbox per poi creare dei collegamenti all'interno di tunderbird, così non devi portarti dietro l'HD
Ultima modifica di p4blo il 7 luglio 2010, 21:51, modificato 1 volta in totale.

k3asd
Novello Arciere
Messaggi: 128
Iscritto il: 11 aprile 2010, 0:11
Località: Cagliari
Contatta:

Messaggio da k3asd » 7 luglio 2010, 22:33

Il problema non è creare link.
Il fatto è che a lavoro ho thunderbird e vado a pescare le due cartelle relativi ai due account dall'HD esterno.
Quando sono a casa non voglio sfrutture l'hd esterno e così copio tramite rsync le due cartelle all'interno dell'hd del mio notebook.

Ovviamente thunderbird deve pescare la cartella all'interno dell'hd del mio notebook.
Il fatto è che, come si vede dallo screenshot non vengono caricate le cartelle solo su uno dei due account.

perchè?
Ultima modifica di k3asd il 7 luglio 2010, 22:38, modificato 1 volta in totale.
`` contro ogni barriera per la libera circolazione del sapere ``

p4blo
Novello Arciere
Messaggi: 97
Iscritto il: 10 marzo 2009, 14:21

Messaggio da p4blo » 8 luglio 2010, 1:32

dai un occhiata qui vedi se così risolvi
in particolare segui dal punto 4
Ultima modifica di p4blo il 8 luglio 2010, 1:35, modificato 1 volta in totale.

k3asd
Novello Arciere
Messaggi: 128
Iscritto il: 11 aprile 2010, 0:11
Località: Cagliari
Contatta:

Messaggio da k3asd » 8 luglio 2010, 8:56

Purtroppo non ho risolto.
Non credo sia un problema di profilo. Il fatto è che non vengono proprio acquisite le cartelle all'interno della Inbox di uno dei due account. Se lo stesso account vado a beccarlo dall'HD esterno non ho nessun problema.
`` contro ogni barriera per la libera circolazione del sapere ``

k3asd
Novello Arciere
Messaggi: 128
Iscritto il: 11 aprile 2010, 0:11
Località: Cagliari
Contatta:

Messaggio da k3asd » 9 luglio 2010, 8:07

Ho risolto.

Non so perchè ma il problema è solo su quella cartella specifica nonostante abbia gli stessi permessi dell'altra.
comunque mi sono creato una cartella test, e ho copiato prima la inbox e poi i vari sent, trash e draft.
In questo modo vengono lette le directory della inbox.

E' molto strano e ancora non riesco a darmi una spiegazione.
Talvolta però, i metodi rudimentali funzionano.
`` contro ogni barriera per la libera circolazione del sapere ``

Rispondi