firestarter fail all'avvio

Problemi e suggerimenti legati al software e ai pacchetti problematici.
Rispondi
valeriocd
Novello Arciere
Messaggi: 77
Iscritto il: 20 gennaio 2008, 12:09

Messaggio da valeriocd » 22 febbraio 2009, 8:16

nn riesco a far partire firestarter all'avvio..vi posto il mio rc.conf

Codice: Seleziona tutto

th0="dhcp"
INTERFACES=(!eth0 !eth1)

# Routes to start at boot-up (in this order)
# Declare each route then list in ROUTES
#   - prefix an entry in ROUTES with a ! to disable it
#
gateway="default gw 192.168.0.1"
ROUTES=(!gateway)
 
# Enable these network profiles at boot-up.  These are only useful
# if you happen to need multiple network configurations (ie, laptop users)
#   - set to 'menu' to present a menu during boot-up (dialog package required)
#   - prefix an entry with a ! to disable it
#
# Network profiles are found in /etc/network.d
#
# This now requires the netcfg package
#
#NETWORKS=(main)

# -----------------------------------------------------------------------
# DAEMONS
# -----------------------------------------------------------------------
#
# Daemons to start at boot-up (in this order)
#   - prefix a daemon with a ! to disable it
#   - prefix a daemon with a @ to start it up in the background
#
DAEMONS=(hal syslog-ng @cpufreq firestarter !network netfs !crond dhcdbd networkmanager @alsa @sensors)
Ultima modifica di valeriocd il 22 febbraio 2009, 8:16, modificato 1 volta in totale.

vingiul
Arciere Provetto
Messaggi: 647
Iscritto il: 28 gennaio 2008, 13:54
Località: Salerno

Messaggio da vingiul » 22 febbraio 2009, 11:44

Ciao,
posso sbagliare, non uso firewall perche' gia' integrato nel router, ma sapevo che firestarter e' l'interfaccia grafica di iptables: devi lanciare iptables all'avvio, e configurarlo con firestarter.
vingiul

Rispondi