Pagina 1 di 1

Problema installazione nodejs

Inviato: 29 dicembre 2018, 19:33
da sarovin
Ragazzi quando provo ad effettuare l'aggiornamento, pacman mi propone di aggiornare nodejs alla versione nodejs-lts-carbon-8.15.0-1. Ma quando avvio l'aggiornamento ricevo errore 404 come di seguito:

Codice: Seleziona tutto

:: Download dei pacchetti in corso...
errore: impossibile scaricare il pacchetto 'nodejs-lts-carbon-8.15.0-1-x86_64.pkg.tar.xz' da mirrors.evowise.com : The requested URL returned error: 404
errore: impossibile scaricare il pacchetto 'nodejs-lts-carbon-8.15.0-1-x86_64.pkg.tar.xz' da archlinux.mirror.garr.it : The requested URL returned error: 404
errore: impossibile scaricare il pacchetto 'nodejs-lts-carbon-8.15.0-1-x86_64.pkg.tar.xz' da mirrors.prometeus.net : The requested URL returned error: 404
attenzione: impossibile scaricare alcuni file
errore: impossibile eseguire l'operazione richiesta (errore inaspettato)
Si sono verificati degli errori, nessun pacchetto è stato aggiornato.
Error installing repo packages
Che repo usate voi? Avete lo stesso errore?

Re: Problema installazione nodejs

Inviato: 29 dicembre 2018, 21:07
da pipep
La versione attuale di nodejs-lts-carbon è la 8.15.0-2, strano che pacman ti proponga di aggiornare alla 8.15.0-1.
Prova nuovamente con

Codice: Seleziona tutto

sudo pacman -Syyu

Re: Problema installazione nodejs

Inviato: 30 dicembre 2018, 0:51
da TheSaint
Direi che devi scegliere un mirror aggiornato. Forse usando reflector oppure rankmirrors.