[Risolto]Opera e video Gazzetta.it

Problemi e suggerimenti legati al software e ai pacchetti problematici.
Rispondi
fuser
Novello Arciere
Messaggi: 47
Iscritto il: 20 novembre 2017, 17:44

[Risolto]Opera e video Gazzetta.it

Messaggio da fuser » 23 novembre 2017, 13:56

Recentemente sono passato da Vivaldi ad Opera e, mentre su Vivaldi i video della Gazzetta.it vanno, su Opera no, i video di youtube funzionano. Come posso ovviare?

Altra domanda, come posso far apparire in primo piano una scheda subito dopo aver cliccato col tasto destro del mouse e scelto apri in nuova scheda?

Grazie
Ultima modifica di fuser il 24 novembre 2017, 7:08, modificato 1 volta in totale.

Avatar utente
smlb
Amministratore
Messaggi: 562
Iscritto il: 17 aprile 2013, 12:40
Architettura: x86_64 (64bit)
Località: /dev/null
Contatta:

Re: Opera e video Gazzetta.it

Messaggio da smlb » 23 novembre 2017, 14:44

In primis ti chiedo gentilmente di non sforare troppo fuori dal contesto "Arch Linux"; poi, per questi problemi di natura pratica, la soluzione migliore e` una ricerca su google (e non aprire n-mila thread).
Prima di aprire thread ed effettuare altre azioni sul forum, leggere attentamente: forum etiquette

Consultare la wiki prima di postare sul forum - inserire sempre informazioni attinenti alle problematiche riscontrate

fuser
Novello Arciere
Messaggi: 47
Iscritto il: 20 novembre 2017, 17:44

Re: Opera e video Gazzetta.it

Messaggio da fuser » 23 novembre 2017, 14:57

Chiedo scusa, non credevo che aprire due post fosse n-mila, inoltre so ben che prima bisogna fare ricerca e questo è stato fatto sia su google che su aur che con cerca sul forum alla ricerca di qualche cosa che potesse risolvere il problema. Scrivo e domando sul forum solo quando non so più che altro fare. Cmq grazie per la paziente e chiedo di nuovo scusa

fuser
Novello Arciere
Messaggi: 47
Iscritto il: 20 novembre 2017, 17:44

Re: Opera e video Gazzetta.it

Messaggio da fuser » 24 novembre 2017, 7:07

Ho risolto, rinunciando a opera per vivaldi

caruso spaonazzo
Arciere Provetto
Messaggi: 403
Iscritto il: 9 maggio 2017, 14:06

Messaggio da caruso spaonazzo » 24 novembre 2017, 12:07

avevo un problema simile su firefox e ho risolto cambiando le liste dei filtri di ublock

ora non so se sia questo il caso tuo

fuser
Novello Arciere
Messaggi: 47
Iscritto il: 20 novembre 2017, 17:44

Re: [Risolto]Opera e video Gazzetta.it

Messaggio da fuser » 24 novembre 2017, 20:39

ti ringrazio della risposta, ma non era installato addblock

Avatar utente
TheSaint
Robin Hood
Messaggi: 7300
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: [Risolto]Opera e video Gazzetta.it

Messaggio da TheSaint » 25 novembre 2017, 9:17

Io uso Firefox e il sito è visibile coi suoi video. Opera rimane comunque un browser basato su chromium e forse mancano i plugins di pepper-flash
F the saint
10 anni da questo forum ;)

fuser
Novello Arciere
Messaggi: 47
Iscritto il: 20 novembre 2017, 17:44

Re: [Risolto]Opera e video Gazzetta.it

Messaggio da fuser » 25 novembre 2017, 11:05

Ringrazio anche te per la risposta, installato da aur, ma nessun miglioramento

Rispondi