Problema shadow.service

Problemi e suggerimenti legati al software e ai pacchetti problematici.
Rispondi
JacopoMolteni
Arciere
Messaggi: 226
Iscritto il: 11 febbraio 2015, 16:53
Architettura: x86_64 (64bit)

Problema shadow.service

Messaggio da JacopoMolteni » 7 luglio 2015, 20:59

Ho un problema con shadow.service che non capisco, ecco l'output di "systemctl status shadow.service"

Codice: Seleziona tutto

● shadow.service - Verify integrity of password and group files
   Loaded: loaded (/usr/lib/systemd/system/shadow.service; static; vendor preset: disabled)
   Active: failed (Result: exit-code) since mar 2015-07-07 12:35:34 CEST; 8h ago
  Process: 402 ExecStart=/usr/bin/pwck -r (code=exited, status=2)
 Main PID: 402 (code=exited, status=2)

Warning: Journal has been rotated since unit was started. Log output is incomplete or unavailable.
Put the fun back into computing.

Arch 64bit con Cinnamon/Xfce4.12 su ASUS X52JB (Intel Pentium P6100, 4Gb RAM e ATI Mobility Radeon HD 5145)
Arch 64bit con Cinnamon (Intel Core i5-4690K e Asus nVidia GTX-970 Strix Direct CU II OC)

pineout
Little John
Messaggi: 1264
Iscritto il: 10 luglio 2014, 9:08

Re: Problema shadow.service

Messaggio da pineout » 9 luglio 2015, 10:28

Anche io ho qualche "problema", nel mio caso dovuto alla rimozione di software che ha cancellato directory create per gli user degli applicativi.

Prova se ti dice di piu'

Codice: Seleziona tutto

systemctl status shadow -l

JacopoMolteni
Arciere
Messaggi: 226
Iscritto il: 11 febbraio 2015, 16:53
Architettura: x86_64 (64bit)

Re: Problema shadow.service

Messaggio da JacopoMolteni » 10 luglio 2015, 11:01

Mi dice che è tutto normale, e infatti ha ripreso inspiegabilmente a funzionare...
Put the fun back into computing.

Arch 64bit con Cinnamon/Xfce4.12 su ASUS X52JB (Intel Pentium P6100, 4Gb RAM e ATI Mobility Radeon HD 5145)
Arch 64bit con Cinnamon (Intel Core i5-4690K e Asus nVidia GTX-970 Strix Direct CU II OC)

JacopoMolteni
Arciere
Messaggi: 226
Iscritto il: 11 febbraio 2015, 16:53
Architettura: x86_64 (64bit)

Re: Problema shadow.service

Messaggio da JacopoMolteni » 10 luglio 2015, 11:02

Mi dice che è tutto normale, e infatti ha ripreso inspiegabilmente a funzionare...
Put the fun back into computing.

Arch 64bit con Cinnamon/Xfce4.12 su ASUS X52JB (Intel Pentium P6100, 4Gb RAM e ATI Mobility Radeon HD 5145)
Arch 64bit con Cinnamon (Intel Core i5-4690K e Asus nVidia GTX-970 Strix Direct CU II OC)

allinone
Arciere
Messaggi: 176
Iscritto il: 5 aprile 2014, 12:16
Architettura: x86_64 (64bit)

Re: Problema shadow.service

Messaggio da allinone » 10 luglio 2015, 12:35

scusate la domanda, ma è lo stesso problema che ho avuto io?
http://www.archlinux.it/forum/viewtopic.php?f=4&t=20455
Così, seguo l'evolversi di questa discussione. Grazie, Andrea.

JacopoMolteni
Arciere
Messaggi: 226
Iscritto il: 11 febbraio 2015, 16:53
Architettura: x86_64 (64bit)

Re: Problema shadow.service

Messaggio da JacopoMolteni » 12 luglio 2015, 12:29

Parrebbe di si, ma a me il problema pare essersi risolto da solo
Put the fun back into computing.

Arch 64bit con Cinnamon/Xfce4.12 su ASUS X52JB (Intel Pentium P6100, 4Gb RAM e ATI Mobility Radeon HD 5145)
Arch 64bit con Cinnamon (Intel Core i5-4690K e Asus nVidia GTX-970 Strix Direct CU II OC)

allinone
Arciere
Messaggi: 176
Iscritto il: 5 aprile 2014, 12:16
Architettura: x86_64 (64bit)

Re: Problema shadow.service

Messaggio da allinone » 16 luglio 2015, 7:00

a volte ritornano

Codice: Seleziona tutto

● shadow.service - Verify integrity of password and group files
   Loaded: loaded (/usr/lib/systemd/system/shadow.service; static; vendor preset: disabled)
   Active: failed (Result: exit-code) since gio 2015-07-16 06:54:46 CEST; 2min 22s ago
  Process: 355 ExecStart=/usr/bin/pwck -r (code=exited, status=2)
 Main PID: 355 (code=exited, status=2)

Warning: Journal has been rotated since unit was started. Log output is incomplete or unavailable.

Rispondi