thunderbird si avvia con molta lentezza

Problemi e suggerimenti legati al software e ai pacchetti problematici.
Rispondi
Avatar utente
tano70
Arciere
Messaggi: 183
Iscritto il: 4 luglio 2013, 15:14

thunderbird si avvia con molta lentezza

Messaggio da tano70 » 12 dicembre 2014, 21:34

Con gli aggiornamenti di oggi, l'avvio di thunderbird è diventato molto lento, prima si apriva fulmineamente (ho un portatile con ssd) adesso ci mette almeno 2 secondi prima di darmi l'interfaccia grafica. se lo lancio da finestra terminale ottengo questo errore:

Codice: Seleziona tutto

[tano70@archlinux ~]$ thunderbird

(process:2517): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
^C
Come posso risolvere?

questi invece tutti gli aggiornamenti che il sistema mi ha fatto oggi e che ha creato il problema con l'avvio di thunderbird:

Codice: Seleziona tutto

[2014-12-12 20:52] [PACMAN] starting full system upgrade
[2014-12-12 20:52] [PACMAN] upgraded python2 (2.7.8-2 -> 2.7.9-1)
[2014-12-12 20:53] [PACMAN] upgraded qt5-base (5.3.2-2 -> 5.4.0-1)
[2014-12-12 20:53] [PACMAN] upgraded qt5-xmlpatterns (5.3.2-2 -> 5.4.0-1)
[2014-12-12 20:53] [PACMAN] upgraded qt5-declarative (5.3.2-2 -> 5.4.0-1)
[2014-12-12 20:53] [PACMAN] installed geoclue (0.12.99-2)
[2014-12-12 20:53] [PACMAN] upgraded qt5-location (5.3.2-2 -> 5.4.0-1)
[2014-12-12 20:53] [PACMAN] upgraded qt5-quickcontrols (5.3.2-2 -> 5.4.0-1)
[2014-12-12 20:53] [PACMAN] upgraded qt5-sensors (5.3.2-2 -> 5.4.0-1)
[2014-12-12 20:53] [PACMAN] installed qt5-webchannel (5.4.0-1)
[2014-12-12 20:53] [PACMAN] installed libwebp (0.4.2-1)
[2014-12-12 20:53] [PACMAN] upgraded qt5-webkit (5.3.2-2 -> 5.4.0-1)
[2014-12-12 20:53] [PACMAN] upgraded qt5-translations (5.3.2-2 -> 5.4.0-1)
[2014-12-12 20:53] [PACMAN] upgraded qt5-tools (5.3.2-2 -> 5.4.0-1)
[2014-12-12 20:53] [PACMAN] upgraded xorg-server-common (1.16.2-1 -> 1.16.2.901-1)
[2014-12-12 20:53] [PACMAN] upgraded xorg-server (1.16.2-1 -> 1.16.2.901-1)

Avatar utente
nTia89
Robin Hood
Messaggi: 2490
Iscritto il: 23 dicembre 2008, 19:01
Architettura: x86_64 (64bit)
Località: Varese

Re: thunderbird si avvia con molta lentezza

Messaggio da nTia89 » 10 gennaio 2015, 9:06

hai add-ons attivi in thunderbird?
+laptop: Dell XPS 9343 | i5-5600U | FullHD | 256GB SSD | ArchLinux x86_64 + gnome

pineout
Little John
Messaggi: 1264
Iscritto il: 10 luglio 2014, 9:08

Re: thunderbird si avvia con molta lentezza

Messaggio da pineout » 10 gennaio 2015, 13:00

non so a cosa possa essere dovuto il rallentamento, pero' l'errore della console io ce l'ho da una vita, su firefox di sicuro, ma mi sembra anche su thunderbird (quando l'avevo) mi ha sempre dato l'impressione che non fosse un errore cosi' critical

Avatar utente
TheSaint
Robin Hood
Messaggi: 7951
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: thunderbird si avvia con molta lentezza

Messaggio da TheSaint » 10 gennaio 2015, 18:28

Hai solo KDE ?
Provato un altro DE ?
F the saint 13 anni da questo forum ;)
Gli uomini consumano il pianeta, almeno due di queste cose si possono ridurre.

Rispondi