[Risolto] OpenOffice.org, dipendenze incomplete

Problemi e suggerimenti legati al software e ai pacchetti problematici.
Rispondi
Avatar utente
Bl@ster
Little John
Messaggi: 1452
Iscritto il: 25 maggio 2008, 15:24
Località: Palestrina (RM)
Contatta:

Messaggio da Bl@ster » 22 giugno 2008, 14:20

Questa è solo una segnalazione da parte mia per chi provvede a far rapporto al grande capo da parte della community italiana.
Avendo installato Arch Linux da qualche tempo, ovviamente non mi ero accorto che le dipendenze del pacchetto openoffice-base fossero cambiate con l'aggiornamento alla versione 2.4.1.
Un amico, avendo appena installato Arch, mi ha segnalato che OpenOffice non andava nemmeno a calci, e abbiamo potuto risolvere installandoi seguenti pacchetti, che erano specificati nelle dipendenze della versione precedente:

icu
xmlsec
libsndfile
xalan-java
hsqldb-java

Ora, visto che mi sembrava un problema di pacchettizzazione, ho guardato nel pkgbuild ed effettivamente questi pacchetti mancavano, ma erano specificati come broken poco sotto.

Direi che per evitare altre persone come questo, si potrebbe reimpacchettare openoffice-base, con questi pacchetti inclusi nelle dipendenze.
Faber est suae quisque fortunae.

Avatar utente
ilpianista
Amministratore
Messaggi: 2952
Iscritto il: 6 ottobre 2007, 0:41
Località: Lecce, Italy
Contatta:

Messaggio da ilpianista » 23 giugno 2008, 16:54

ciao, tra quelli che hai elecanto io ho solo libsndfile (ed era già stata segnalata FS#10680) e openoffice 2.4 funziona a meraviglia, gli altri non sono necessari

Avatar utente
Bl@ster
Little John
Messaggi: 1452
Iscritto il: 25 maggio 2008, 15:24
Località: Palestrina (RM)
Contatta:

Messaggio da Bl@ster » 23 giugno 2008, 21:02

Come ho detto, queste sono le dipendenze del pacchetto precedente :P

Grazie della precisazione ;)
Faber est suae quisque fortunae.

Rispondi