[Risolto] KMail?????

Problemi e suggerimenti legati al software e ai pacchetti problematici.
Rispondi
Avatar utente
Tux_Borg
Novello Arciere
Messaggi: 83
Iscritto il: 7 giugno 2012, 14:24
Contatta:

[Risolto] KMail?????

Messaggio da Tux_Borg » 11 giugno 2012, 19:29

Salve, ho qualche problemino con KMail... Ora mi spiego: per curiosità ho installato KDE e ho visto che mi piace di più del caro vecchio GNOME... Così ho disinstallato GNome e per curiosità ho provato KMail, ma dopo una mia azione (non ricordo quale) kmail si chiude appena lo apro lasciando questa schermata...
Come faccio a sistemare tutto?
Allegati
schermata1.png
schermata1.png (38.47 KiB) Visto 2708 volte
Ultima modifica di Tux_Borg il 17 giugno 2012, 16:32, modificato 1 volta in totale.
HSP

Avatar utente
ilpianista
Amministratore
Messaggi: 2952
Iscritto il: 6 ottobre 2007, 0:41
Località: Lecce, Italy
Contatta:

Re: KMail?????

Messaggio da ilpianista » 12 giugno 2012, 9:05

Purtroppo quelli di KDE hanno "rotto" qualcosa e devi aggiornare, manualmente perche` e` solo un workaround, soprano alla 2.7.57 (che trovi in [kde-unstable])

puoi seguire https://bugs.archlinux.org/task/30190 per altre informazioni.

Avatar utente
Tux_Borg
Novello Arciere
Messaggi: 83
Iscritto il: 7 giugno 2012, 14:24
Contatta:

Re: KMail?????

Messaggio da Tux_Borg » 12 giugno 2012, 15:30

bash ha scritto:Purtroppo quelli di KDE hanno "rotto" qualcosa e devi aggiornare, manualmente perche` e` solo un workaround, soprano alla 2.7.57 (che trovi in [kde-unstable])

puoi seguire https://bugs.archlinux.org/task/30190 per altre informazioni.
Perciò come faccio?? Ho provato a seguire quel post ma non trovo una soluzione... HELP?!?!?!
HSP

Avatar utente
narco
Arciere
Messaggi: 221
Iscritto il: 6 marzo 2012, 4:01
Località: http://bit.ly/YZwQ4H

Re: KMail?????

Messaggio da narco » 12 giugno 2012, 16:35

la soluzione ti è stata fornita gentilmente da bash:
devi aggiornare, manualmente perche` e` solo un workaround, soprano alla 2.7.57 (che trovi in [kde-unstable])

Avatar utente
Tux_Borg
Novello Arciere
Messaggi: 83
Iscritto il: 7 giugno 2012, 14:24
Contatta:

Re: KMail?????

Messaggio da Tux_Borg » 12 giugno 2012, 18:28

Forse non conosco il comando, ma ho provato con pacman -S kdepim-kmail e non è cambiato nulla... Ho sbagliato io il comando oppure bisogna fare anche qualcos'altro?
HSP

Avatar utente
Hilinus
Moderatore
Messaggi: 5649
Iscritto il: 25 ottobre 2008, 19:28
Architettura: x86_64 (64bit)

Re: KMail?????

Messaggio da Hilinus » 12 giugno 2012, 18:32

Devi aggiornare il pacchetto soprano e non kmail!

Leggi il commento di Bash coi link al pacchetto aggiornato. Una volta scaricato, aggiorna con pacman -U /percorso/al/pacchetto/scaricato
Q6600 @ 3.2 Ghz + Thermalright Ultra 120 Extreme | 6 GB DDR2 Ocz Gold
Asus P5K | Sapphire HD7850 2GB | E ovviamente... Arch Linux :)

Avatar utente
Tux_Borg
Novello Arciere
Messaggi: 83
Iscritto il: 7 giugno 2012, 14:24
Contatta:

Re: KMail?????

Messaggio da Tux_Borg » 12 giugno 2012, 19:32

allora, ho usato "$ sudo pacman -U ftp://mirrors.kernel.org/archlinux/kde- ... pkg.tar.xz", ho dato un "$ sudo yaourt -Syua" ma ancora nulla... Allora, siccome non credo di averci capito molto... ho fatto giusto, no? L'errore c'è ancora...
HSP

Avatar utente
Hilinus
Moderatore
Messaggi: 5649
Iscritto il: 25 ottobre 2008, 19:28
Architettura: x86_64 (64bit)

Re: KMail?????

Messaggio da Hilinus » 12 giugno 2012, 20:03

Non ci siamo. Il pacchetto va scaricato in locale e POI installato :P

Non hai ottenuto errori cercando di lanciare quel comando?
Q6600 @ 3.2 Ghz + Thermalright Ultra 120 Extreme | 6 GB DDR2 Ocz Gold
Asus P5K | Sapphire HD7850 2GB | E ovviamente... Arch Linux :)

Avatar utente
KleinerMann
Moderatore
Messaggi: 3784
Iscritto il: 8 gennaio 2011, 20:59
Architettura: x86_64 (64bit)

Re: KMail?????

Messaggio da KleinerMann » 12 giugno 2012, 20:08

OT
@hilinus, per curiosità mia personale ho provato a dare il comando postato da tux_borg...

Codice: Seleziona tutto

# pacman -U ftp://mirrors.kernel.org/archlinux/kde-unstable/os/x86_64/soprano-2.7.57-1-x86_64.pkg.tar.xz
nessun errore... lo terrò a mente per futuri downgrade :P
/OT
Arch Linux - AwesomeWM

Avatar utente
Tux_Borg
Novello Arciere
Messaggi: 83
Iscritto il: 7 giugno 2012, 14:24
Contatta:

Re: KMail?????

Messaggio da Tux_Borg » 12 giugno 2012, 20:13

Niente anche come dici tu Hilinus...
Comunque il mio comando non mi sembrava sbagliato...
Beh, spero di trovare una soluzione al problema...
HSP

Avatar utente
Hilinus
Moderatore
Messaggi: 5649
Iscritto il: 25 ottobre 2008, 19:28
Architettura: x86_64 (64bit)

Re: KMail?????

Messaggio da Hilinus » 12 giugno 2012, 20:14

Ah, non sapevo si potesse installare pacchetti anche così! Che pollo, chiedo venia :P

Tux, hai provato a riavviare la sessione di kde prima di riaprire gmail?
Q6600 @ 3.2 Ghz + Thermalright Ultra 120 Extreme | 6 GB DDR2 Ocz Gold
Asus P5K | Sapphire HD7850 2GB | E ovviamente... Arch Linux :)

Avatar utente
Tux_Borg
Novello Arciere
Messaggi: 83
Iscritto il: 7 giugno 2012, 14:24
Contatta:

Re: KMail?????

Messaggio da Tux_Borg » 12 giugno 2012, 20:25

Hilinus ha scritto:Ah, non sapevo si potesse installare pacchetti anche così! Che pollo, chiedo venia :P

Tux, hai provato a riavviare la sessione di kde prima di riaprire gmail?
Appena provato, ma niente...
HSP

Avatar utente
Tux_Borg
Novello Arciere
Messaggi: 83
Iscritto il: 7 giugno 2012, 14:24
Contatta:

Re: KMail?????

Messaggio da Tux_Borg » 12 giugno 2012, 21:16

Ok, dopo aver capito come funzionano le Qt e KDE, questo Desktop Environment, per qualche arcano motivo, ha perso gran parte della mia stima... Perciò stò reinstallando la DE-Test... (ai miei amici dico così quando non so che desktop usare, perciò li reinstallo tutti quelli che mi piacciono in GTK + es. Gnome, XFCE e LXDE e faccio vari test, fino a capire qual'è quello adatto a me...)
Vediamo se rimango a KDE o cambio... Voi quale mi suggerite? (giusto per sentire un po' di pareri...)
(non adoro i fork...)
HSP

Avatar utente
KleinerMann
Moderatore
Messaggi: 3784
Iscritto il: 8 gennaio 2011, 20:59
Architettura: x86_64 (64bit)

Re: KMail?????

Messaggio da KleinerMann » 13 giugno 2012, 18:12

Ancora? Senza offesa eh... ma hai aperto un sacco di discussioni su questa cosa, per altro molto simili fra loro, se non identiche...
[Risolto] Il miglior WM?
[Risolto] LXDE o KDE?
Gnome 3 o XFCE?
[Risolto] Gnome 3, KDE o LXDE?
[Risolto] Gnome 3 o XFCE?

...e un sondaggio:
[Risolto] Qual'è il vostro DE o WM preferito?

Risposte alla domanda:
Tux_Borg ha scritto:Voi quale mi suggerite?
ne hai avute parecchie direi... :)
Arch Linux - AwesomeWM

Avatar utente
Tux_Borg
Novello Arciere
Messaggi: 83
Iscritto il: 7 giugno 2012, 14:24
Contatta:

Re: KMail?????

Messaggio da Tux_Borg » 13 giugno 2012, 19:32

umby213 ha scritto:Ancora? Senza offesa eh... ma hai aperto un sacco di discussioni su questa cosa, per altro molto simili fra loro, se non identiche...
[Risolto] Il miglior WM?
[Risolto] LXDE o KDE?
Gnome 3 o XFCE?
[Risolto] Gnome 3, KDE o LXDE?
[Risolto] Gnome 3 o XFCE?

...e un sondaggio:
[Risolto] Qual'è il vostro DE o WM preferito?

Risposte alla domanda:
Tux_Borg ha scritto:Voi quale mi suggerite?
ne hai avute parecchie direi... :)
in effetti... scusate... ma ora sono deciso al mio desktop... LXDE + Compiz ...
HSP

Avatar utente
Tux_Borg
Novello Arciere
Messaggi: 83
Iscritto il: 7 giugno 2012, 14:24
Contatta:

Re: KMail?????

Messaggio da Tux_Borg » 13 giugno 2012, 19:46

non è che mi dai una mano però?? e che ho disinstallato Gnome e XFCE rimanendo a questo desktop e ora la grafica è peggiorata... Per esempio Libreoffice ha delle icone più luminose (troppo) e io le rivorrei come prima... insomma il mio LXDE! voglio provare a disinstallare tutto e rifare tutto senza resettare...
HSP

Avatar utente
Tux_Borg
Novello Arciere
Messaggi: 83
Iscritto il: 7 giugno 2012, 14:24
Contatta:

Re: KMail?????

Messaggio da Tux_Borg » 13 giugno 2012, 20:52

Ok ora ho sistemato un po, ma rimane il discorso delle icone di libreoffice... Se mi suggerite un programma per far foto al desktop vi posto uno screenshot...
HSP

Avatar utente
KleinerMann
Moderatore
Messaggi: 3784
Iscritto il: 8 gennaio 2011, 20:59
Architettura: x86_64 (64bit)

Re: KMail?????

Messaggio da KleinerMann » 13 giugno 2012, 21:17

Da libreoffice: Strumenti -> Opzioni -> Vista
da qui puoi cambiare il tema della icone di LibreoOffice...

per gli screenshot: installa "scrot"...poi basta che dai "scrot" in un terminale e ti fa tuto il desktop e lo salva nella home....
Arch Linux - AwesomeWM

Avatar utente
Tux_Borg
Novello Arciere
Messaggi: 83
Iscritto il: 7 giugno 2012, 14:24
Contatta:

Re: KMail?????

Messaggio da Tux_Borg » 13 giugno 2012, 21:25

umby213 ha scritto:Da libreoffice: Strumenti -> Opzioni -> Vista
da qui puoi cambiare il tema della icone di LibreoOffice...

per gli screenshot: installa "scrot"...poi basta che dai "scrot" in un terminale e ti fa tuto il desktop e lo salva nella home....
grazie mille per libreoffice e ora provo anche scrot... grazie!
HSP

Avatar utente
Tux_Borg
Novello Arciere
Messaggi: 83
Iscritto il: 7 giugno 2012, 14:24
Contatta:

Re: KMail?????

Messaggio da Tux_Borg » 13 giugno 2012, 21:37

grazie mille! Non so se mettere risolto o no... Perchè alla fine ho risolto, anche se l'ho fatto cambiando per l'ennesima volta DE (stavolta non mi faccio più influenzare da amici e familiari...) Voi che dite aggiungo lo aggiungo?
HSP

Avatar utente
KleinerMann
Moderatore
Messaggi: 3784
Iscritto il: 8 gennaio 2011, 20:59
Architettura: x86_64 (64bit)

Re: KMail?????

Messaggio da KleinerMann » 13 giugno 2012, 21:41

direi di no... non hai risolto il problema con kmail..... :)
Arch Linux - AwesomeWM

Avatar utente
Tux_Borg
Novello Arciere
Messaggi: 83
Iscritto il: 7 giugno 2012, 14:24
Contatta:

Re: KMail?????

Messaggio da Tux_Borg » 13 giugno 2012, 21:41

ok allora la domanda resterà aperta :D
HSP

Avatar utente
Tux_Borg
Novello Arciere
Messaggi: 83
Iscritto il: 7 giugno 2012, 14:24
Contatta:

Re: KMail?????

Messaggio da Tux_Borg » 17 giugno 2012, 16:23

comunque io KMail l'ho lasciato installato perchè adesso è il mio chiodo fisso... Secondo voi c'è una minima possibilità di farlo andare?
HSP

Avatar utente
Tux_Borg
Novello Arciere
Messaggi: 83
Iscritto il: 7 giugno 2012, 14:24
Contatta:

Re: KMail?????

Messaggio da Tux_Borg » 17 giugno 2012, 16:31

Ehi oggi ho effettuato un aggiornamento e ora KMail funziona alla grande! Ma hanno riaggiustato il pacchetto con l'aggiornamento?
Comunque ora l'argomento è ufficialmente RISOLTO!!!
HSP

Rispondi