totem - forward e rewind

Problemi e suggerimenti legati al software e ai pacchetti problematici.
Rispondi
milus
Arciere Provetto
Messaggi: 375
Iscritto il: 6 luglio 2009, 16:28

totem - forward e rewind

Messaggio da milus » 4 luglio 2019, 15:24

Salve a tutti, dopo aver installato una nuova scheda video,Amd radeon RX 550, al posto della vecchia nvidia, e aver installato il driver amdgpu ,compresi libva-mesa-driver e mesa-vdpau per l'encoding video, ho un problema con il lettore video di default su gnome, Totem. I video infatti partono ma non è possibile mandarli nè avanti nè indietro.Funziona in pratica solo il play.Probelma che non si presenta con vlc player.
Qualche idea su quale potrebbe essere la causa?

Avatar utente
TheSaint
Robin Hood
Messaggi: 7799
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: totem - forward e rewind

Messaggio da TheSaint » 5 luglio 2019, 2:08

Per scoprire cosa succede, si spera che il programma lasci qualche indizio di qualche errore. Prova a vedere nel journal o avviare il programma da console.
F the saint
12 anni da questo forum ;)

milus
Arciere Provetto
Messaggi: 375
Iscritto il: 6 luglio 2009, 16:28

Re: totem - forward e rewind

Messaggio da milus » 6 luglio 2019, 10:41

Purtroppo il terminale non restituisce nulla invece journalctl mi ha dato questi errori:

Codice: Seleziona tutto

lug 06 10:21:37 azazel gnome-shell[848]: Failed to load resource:///org/gnome/shell/theme/corner-ripple-ltr.png: La risorsa presso «/org/gnome/shell/theme/corner-ripple-ltr.png» non esiste
lug 06 10:21:37 azazel gnome-shell[848]: Failed to load resource:///org/gnome/shell/theme/corner-ripple-ltr.png: La risorsa presso «/org/gnome/shell/theme/corner-ripple-ltr.png» non esiste
lug 06 10:21:58 azazel dbus-daemon[811]: [session uid=1000 pid=811] Activating service name='org.gnome.Totem' requested by ':1.62' (uid=1000 pid=1632 comm="/usr/bin/nautilus --gapplication-service ")
lug 06 10:21:59 azazel dbus-daemon[811]: [session uid=1000 pid=811] Successfully activated service 'org.gnome.Totem'
lug 06 10:21:59 azazel totem[2106]: Drawing a gadget with negative dimensions. Did you forget to allocate a size? (node slider owner GtkScale)
lug 06 10:22:14 azazel totem[2106]: grl_log_valist: assertion 'domain' failed
lug 06 10:22:15 azazel gnome-shell[848]: Failed to load resource:///org/gnome/shell/theme/corner-ripple-ltr.png: La risorsa presso «/org/gnome/shell/theme/corner-ripple-ltr.png» non esiste
lug 06 10:22:15 azazel gnome-shell[848]: Failed to load resource:///org/gnome/shell/theme/corner-ripple-ltr.png: La risorsa presso «/org/gnome/shell/theme/corner-ripple-ltr.png» non esiste
lug 06 10:22:20 azazel sudo[2052]: pam_unix(sudo:session): session closed for user root
lug 06 10:22:29 azazel sudo[2147]:   azazel : TTY=pts/0 ; PWD=/home/azazel ; USER=root ; COMMAND=/usr/bin/journalctl --since 3 min ago
lug 06 10:22:29 azazel sudo[2147]: pam_unix(sudo:session): session opened for user root by (uid=0)
vedendo errori sul tema,ho impostato il tema di default,ma ho ancora l'errore:

Codice: Seleziona tutto

lug 06 10:35:49 azazel systemd[788]: Started Tracker metadata extractor.
lug 06 10:36:00 azazel systemd[788]: tracker-extract.service: Succeeded.
lug 06 10:36:13 azazel dbus-daemon[811]: [session uid=1000 pid=811] Activating service name='org.gnome.Totem' requested by ':1.111' (uid=1000 pid=2746 comm="/usr/bin/nautilus --gapplication-service ")
lug 06 10:36:13 azazel dbus-daemon[811]: [session uid=1000 pid=811] Successfully activated service 'org.gnome.Totem'
lug 06 10:36:20 azazel tracker-store[2802]: OK
lug 06 10:36:20 azazel systemd[788]: tracker-store.service: Succeeded.
lug 06 10:36:21 azazel totem[2841]: grl_log_valist: assertion 'domain' failed
lug 06 10:36:38 azazel sudo[2875]:   azazel : TTY=pts/0 ; PWD=/home/azazel ; USER=root ; COMMAND=/usr/bin/journalctl --since 3 min ago
lug 06 10:36:38 azazel sudo[2875]: pam_unix(sudo:session): session opened for user root by (uid=0)
per cui presumo che l'errore riportato sia

Codice: Seleziona tutto

totem[2841]: grl_log_valist: assertion 'domain' failed
Anche se non capisco come possa centrare

Avatar utente
TheSaint
Robin Hood
Messaggi: 7799
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: totem - forward e rewind

Messaggio da TheSaint » 7 luglio 2019, 3:09

Prova a reinstallarlo.
Prova con un altro utente.
F the saint
12 anni da questo forum ;)

milus
Arciere Provetto
Messaggi: 375
Iscritto il: 6 luglio 2009, 16:28

Re: totem - forward e rewind

Messaggio da milus » 7 luglio 2019, 15:52

Ho disinstallato totem comprese le cartelle di configurazione in locale, ma nulla. Ho provato con un nuovo utente creato apposta,m ancora nulla. Ho installato vari player e funzionano tutti,solo totem presenta questo strano problema.

Rispondi