Pagina 1 di 1

Spostato: impossibile registrare il database spooky_aur

Inviato: 11 dicembre 2018, 17:57
da grandebus
non riesco ad installare dei programmi visto che il database spooky_aur è già stato registrato

Re: impossibile registrare il database spooky_aur

Inviato: 11 dicembre 2018, 18:43
da 4javier
Probabilmente hai specificato due volte il repo spooky_aur nel tuo /etc/pacman.conf. Controlla e se così non fosse, postalo.

E comunque questo è il forum di supporto di Archlinux. Per richieste riferite ad altre distro, rivolgiti al forum di competenza, o quantomeno posta nella sezione Altro. Per questa volta sposto io.

Re: Spostato: impossibile registrare il database spooky_aur

Inviato: 31 dicembre 2018, 0:07
da grandebus
scusa 4javier comunque hai ragione avevo scritto 2 volte il repo specificato.Ho installato archlinux con zen installer e non so con precisione i repo che si fa riferimento in archlinux con installazione da shell.Saresti così gentile da indicarmi i repo per così dire (naturali) oltre a core,extra e community?Sempre se ce ne sono altri visto che io ne ho 5 in tutto,o mi consigli di lasciare core,extra e community e levare gli altri senza comportare instabilità alla distro?

Re: Spostato: impossibile registrare il database spooky_aur

Inviato: 31 dicembre 2018, 16:15
da 4javier
Non so a cosa faccia riferimento zen-installer, ma se già è un installer che crea un problema simile, io non ci farei troppo affidamento...
I repo ufficiali di arch sono solo core, extra e community. Ma mi sento di consigliarti di reinstallare arch seguendo la beginners' guide del wiki. Possono farlo tutti (con impegno e voglia), e ti consente di imparare dei rudimenti del sistema che ti saranno fondamentali nel mantenimento e nell'uso di Arch.

Re: Spostato: impossibile registrare il database spooky_aur

Inviato: 1 gennaio 2019, 4:53
da TheSaint
Installa una Arch e vediamo di risolvere, altrimenti chiede al forum di Antergos.