Server X non funziona più

Avvio e configurazione del server X, KDE, GNOME e tutti gli altri DE/WM
Frenkeltonx
Novello Arciere
Messaggi: 105
Iscritto il: 10 marzo 2010, 15:43

Messaggio da Frenkeltonx » 29 marzo 2010, 14:12

Ciao ragazzi ho un problema.... non so cosa ho modificato cmq quando accendo il pc mi da questo messaggio di errore:

Codice: Seleziona tutto

** (gdm-binary:1861): WARNING couldn't connect to system bus: Failed to connect to socket /var/run/dbus/system_bus_scoket: No such file or directory
INIT: id "x" respawing too fast: disabled for 5 minutes
posto anche il log di x

Codice: Seleziona tutto

This is a pre-release version of the X server from The X.Org Foundation.
It is not supported in any way.
Bugs may be filed in the bugzilla at http://bugs.freedesktop.org/.
Select the "xorg" product for bugs you find in this release.
Before reporting bugs in pre-release versions please check the
latest version in the X.Org Foundation git repository.
See http://wiki.x.org/wiki/GitPage for git access instructions.

X.Org X Server 1.7.5.902 (1.7.6 RC 2)
Release Date: 2010-03-12
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.33-ARCH x86_64 
Current Operating System: Linux myhost 2.6.32-ARCH #1 SMP PREEMPT Mon Mar 15 20:44:03 CET 2010 x86_64
Kernel command line: root=/dev/disk/by-uuid/9beea1ae-5fc9-4a36-8b1a-2a3f77ac079e ro vga=773
Build Date: 13 March 2010  07:35:38PM
 
Current version of pixman: 0.16.6
	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Mon Mar 29 13:22:25 2010
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "X.org Configured"
(**) |-->Screen "Screen0" (0)
(**) |   |-->Monitor "Monitor0"
(**) |   |-->Device "Card0"
(**) |-->Input Device "Keyboard0"
(**) |-->Input Device "Mouse0"
(==) Automatically adding devices
(==) Automatically enabling devices
(**) FontPath set to:
	/usr/share/fonts/misc,
	/usr/share/fonts/100dpi:unscaled,
	/usr/share/fonts/75dpi:unscaled,
	/usr/share/fonts/TTF,
	/usr/share/fonts/Type1,
	/usr/share/fonts/misc,
	/usr/share/fonts/100dpi:unscaled,
	/usr/share/fonts/75dpi:unscaled,
	/usr/share/fonts/TTF,
	/usr/share/fonts/Type1
(**) ModulePath set to "/usr/lib/xorg/modules"
(WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
(WW) Disabling Keyboard0
(WW) Disabling Mouse0
(II) Loader magic: 0x7c1440
(II) Module ABI versions:
	X.Org ANSI C Emulation: 0.4
	X.Org Video Driver: 6.0
	X.Org XInput driver : 7.0
	X.Org Server Extension : 2.0
(--) using VT number 7

(--) PCI:*(0:1:0:0) 10de:0425:103c:30cc nVidia Corporation G86 [GeForce 8600M GS] rev 161, Mem @ 0xce000000/16777216, 0xd0000000/268435456, 0xcc000000/33554432, I/O @ 0x00002000/128
(WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
(II) "extmod" will be loaded. This was enabled by default and also specified in the config file.
(II) "dbe" will be loaded. This was enabled by default and also specified in the config file.
(II) "glx" will be loaded. This was enabled by default and also specified in the config file.
(II) "record" will be loaded. This was enabled by default and also specified in the config file.
(II) "dri" will be loaded by default.
(II) "dri2" will be loaded. This was enabled by default and also specified in the config file.
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions/libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
	compiled for 4.0.2, module version = 1.0.0
	Module class: X.Org Server Extension
(II) NVIDIA GLX Module  190.53  Wed Dec  9 16:27:33 PST 2009
(II) Loading extension GLX
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
	compiled for 1.7.5.902, module version = 1.0.0
	Module class: X.Org Server Extension
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
	compiled for 1.7.5.902, module version = 1.0.0
	Module class: X.Org Server Extension
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dri2"
(II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
(II) Module dri2: vendor="X.Org Foundation"
	compiled for 1.7.5.902, module version = 1.1.0
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DRI2
(II) LoadModule: "record"
(II) Loading /usr/lib/xorg/modules/extensions/librecord.so
(II) Module record: vendor="X.Org Foundation"
	compiled for 1.7.5.902, module version = 1.13.0
	Module class: X.Org Server Extension
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension RECORD
(II) LoadModule: "dri"
(II) Loading /usr/lib/xorg/modules/extensions/libdri.so
(II) Module dri: vendor="X.Org Foundation"
	compiled for 1.7.5.902, module version = 1.0.0
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension XFree86-DRI
(II) LoadModule: "nvidia"
(II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
(II) Module nvidia: vendor="NVIDIA Corporation"
	compiled for 4.0.2, module version = 1.0.0
	Module class: X.Org Video Driver
(II) NVIDIA dlloader X Driver  190.53  Wed Dec  9 15:39:50 PST 2009
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 01@00:00:0
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
	compiled for 1.7.5.902, module version = 1.0.0
	ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "wfb"
(II) LoadModule: "wfb"
(II) Loading /usr/lib/xorg/modules/libwfb.so
(II) Module wfb: vendor="X.Org Foundation"
	compiled for 1.7.5.902, module version = 1.0.0
	ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Module "ramdac" already built-in
(==) NVIDIA(0): Depth 24, (==) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) Mar 29 13:22:26 NVIDIA(0): Enabling RENDER acceleration
(II) Mar 29 13:22:26 NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) Mar 29 13:22:26 NVIDIA(0):     enabled.
(II) Mar 29 13:22:27 NVIDIA(0): NVIDIA GPU GeForce 8600M GS (G86) at PCI:1:0:0 (GPU-0)
(--) Mar 29 13:22:27 NVIDIA(0): Memory: 524288 kBytes
(--) Mar 29 13:22:27 NVIDIA(0): VideoBIOS: 60.86.4f.00.22
(II) Mar 29 13:22:27 NVIDIA(0): Detected PCI Express Link width: 16X
(--) Mar 29 13:22:27 NVIDIA(0): Interlaced video modes are supported on this GPU
(--) Mar 29 13:22:27 NVIDIA(0): Connected display device(s) on GeForce 8600M GS at PCI:1:0:0:
(--) Mar 29 13:22:27 NVIDIA(0):     LPL (DFP-0)
(--) Mar 29 13:22:27 NVIDIA(0): LPL (DFP-0): 330.0 MHz maximum pixel clock
(--) Mar 29 13:22:27 NVIDIA(0): LPL (DFP-0): Internal Dual Link LVDS
(II) Mar 29 13:22:27 NVIDIA(0): Assigned Display Device: DFP-0
(==) Mar 29 13:22:27 NVIDIA(0): 
(==) Mar 29 13:22:27 NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select"
(==) Mar 29 13:22:27 NVIDIA(0):     will be used as the requested mode.
(==) Mar 29 13:22:27 NVIDIA(0): 
(II) Mar 29 13:22:27 NVIDIA(0): Validated modes:
(II) Mar 29 13:22:27 NVIDIA(0):     "nvidia-auto-select"
(II) Mar 29 13:22:27 NVIDIA(0): Virtual screen size determined to be 1440 x 900
(--) Mar 29 13:22:28 NVIDIA(0): DPI set to (98, 99); computed from "UseEdidDpi" X config
(--) Mar 29 13:22:28 NVIDIA(0):     option
(==) Mar 29 13:22:28 NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
(--) Depth 24 pixmap format is 32 bpp
(II) Mar 29 13:22:28 NVIDIA(0): Initialized GPU GART.
(II) Mar 29 13:22:28 NVIDIA(0): ACPI: failed to connect to the ACPI event daemon; the daemon
(II) Mar 29 13:22:28 NVIDIA(0):     may not be running or the "AcpidSocketPath" X
(II) Mar 29 13:22:28 NVIDIA(0):     configuration option may not be set correctly.  When the
(II) Mar 29 13:22:28 NVIDIA(0):     ACPI event daemon is available, the NVIDIA X driver will
(II) Mar 29 13:22:28 NVIDIA(0):     try to use it to receive ACPI event notifications.  For
(II) Mar 29 13:22:28 NVIDIA(0):     details, please see the "ConnectToAcpid" and
(II) Mar 29 13:22:28 NVIDIA(0):     "AcpidSocketPath" X configuration options in Appendix B: X
(II) Mar 29 13:22:28 NVIDIA(0):     Config Options in the README.
(II) Mar 29 13:22:28 NVIDIA(0): ACPI display change hotkey events enabled: the X server is new
(II) Mar 29 13:22:28 NVIDIA(0):     enough to receive ACPI display change hotkey events.
(II) Mar 29 13:22:28 NVIDIA(0): Setting mode "nvidia-auto-select"
(II) Loading extension NV-GLX
(II) Mar 29 13:22:29 NVIDIA(0): Initialized OpenGL Acceleration
(==) NVIDIA(0): Disabling shared memory pixmaps
(II) Mar 29 13:22:29 NVIDIA(0): Initialized X Rendering Acceleration
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(==) NVIDIA(0): DPMS enabled
(II) Loading extension NV-CONTROL
(II) Loading extension XINERAMA
(==) RandR enabled
(II) Initializing built-in extension Generic Event Extension
(II) Initializing built-in extension SHAPE
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension BIG-REQUESTS
(II) Initializing built-in extension SYNC
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XC-MISC
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) Initializing extension GLX
(EE) Error compiling keymap (server-0)
(EE) XKB: Couldn't compile keymap
XKB: Failed to compile keymap
Keyboard initialization failed. This could be a missing or incorrect setup of xkeyboard-config.

Fatal server error:
Failed to activate core devices.

Please consult the The X.Org Foundation support 
	 at http://wiki.x.org
 for help. 
Please also check the log file at "/var/log/Xorg.0.log" for additional information.
e adesso sono costretto ad utilizzare windows :(

TheKaspa
Novello Arciere
Messaggi: 146
Iscritto il: 21 dicembre 2009, 10:56
Località: Milano
Contatta:

Messaggio da TheKaspa » 29 marzo 2010, 14:15

Direi che ti serve fare il downgrade di dbus e dbus-core.
viewtopic.php?id=8350
Gnome tutta la vita!
Linux User : #506785
Immagine
Sostieni anche tu l'AIMPS (codice 5x1000: 93045600231)

ArchGuy
Little John
Messaggi: 1340
Iscritto il: 26 marzo 2009, 18:16
Località: Montignoso

Messaggio da ArchGuy » 29 marzo 2010, 14:47

Hai aggiornato qualche pacchetto in questi giorni ?
"La percezione è cieca se non è illuminata dalla ragione." (Gandhi)

Frenkeltonx
Novello Arciere
Messaggi: 105
Iscritto il: 10 marzo 2010, 15:43

Messaggio da Frenkeltonx » 29 marzo 2010, 15:39

ecco il mio pacman.log:

Codice: Seleziona tutto

[2010-03-17 20:44] The jre package is licensed software.
[2010-03-17 20:44] You MUST read and agree to the license stored in
[2010-03-17 20:44] /opt/java/jre/LICENSE before using it.
[2010-03-17 20:44] installed jre (6u18-1)
[2010-03-17 20:54] installed libgsf (1.14.16-1)
[2010-03-17 20:54] installed libwpd (0.8.14-1)
[2010-03-17 20:54] installed icu (4.2.1-1)
[2010-03-17 20:54] installed hsqldb-java (1.8.1.1-1)
[2010-03-17 20:54] installed beanshell (2.0b4-1)
[2010-03-17 20:54] installed saxon (9.2.0.6-1)
[2010-03-17 20:54] installed vigra (1.6.0-2)
[2010-03-17 20:54] installed libgraphite (2.3.1-1)
[2010-03-17 20:54] installed hyphen (2.4-1)
[2010-03-17 20:54] installed lpsolve (5.5.0.15-1)
[2010-03-17 20:54] installed libmspack (0.0.20060920alpha-1)
[2010-03-17 20:54] installed lucene (2.9.2-1)
[2010-03-17 20:54]  * check /etc/profile.d/openoffice.sh, then relogin or "source" the file
[2010-03-17 20:54]  * see http://wiki.archlinux.org/index.php/Openoffice
[2010-03-17 20:54]    how to use extensions, e.g. for spell checking
[2010-03-17 20:54]    see /usr/lib/openoffice/share/extension/install what
[2010-03-17 20:54]    is shipped with this package
[2010-03-17 20:54]  * make sure you have installed a ttf font (ttf-dejavu recommended)
[2010-03-17 20:54] installed openoffice-base (3.2.0-1)
[2010-03-17 20:57] installed openoffice-it (3.2.0-1)
[2010-03-17 21:27] >>> Updating module dependencies. Please wait ...
[2010-03-17 21:27] installed lirc (0.8.6-3)
[2010-03-17 21:27] upgraded lirc-utils (0.8.6-3 -> 0.8.6-3)
[2010-03-17 21:39] installed libcroco (0.6.2-1)
[2010-03-17 21:39] installed librsvg (2.26.0-2)
[2010-03-17 21:39] installed gtkglext (1.2.0-2)
[2010-03-17 21:39] installed perlxml (2.36-2)
[2010-03-17 21:39] installed intltool (0.41.0-1)
[2010-03-17 21:41] installed cairo-dock (2.1.3-1)
[2010-03-17 21:41] installed vte (0.22.5-1)
[2010-03-17 21:45] installed cairo-dock-plug-ins (2.1.3-1)
[2010-03-17 21:48] installed cairo-dock-themes (1.6.3.1-2)
[2010-03-17 22:33] installed networkmanager (0.8-1)
[2010-03-17 22:48] installed kdeplasma-applets-networkmanagement (1098151-1)
[2010-03-17 23:06] synchronizing package lists
[2010-03-17 23:08] installed glib (1.2.10-8.1)
[2010-03-17 23:08] installed gtk (1.2.10-10)
[2010-03-17 23:08] installed imlib (1.9.15-9)
[2010-03-17 23:08] installed tcl (8.5.8-1)
[2010-03-17 23:08] installed tk (8.5.8-2)
[2010-03-17 23:08] installed tls (1.6-2)
[2010-03-17 23:08] installed amsn (0.98.1-4)
[2010-03-17 23:16] synchronizing package lists
[2010-03-17 23:16] starting full system upgrade
[2010-03-17 23:20] upgraded apr (1.3.9-1 -> 1.4.2-1)
[2010-03-17 23:20] upgraded apr-util (1.3.9-3 -> 1.3.9-4)
[2010-03-17 23:20] upgraded x264 (20100207-2 -> 20100312-1)
[2010-03-17 23:20] upgraded ffmpeg (30526-1 -> 22511-1)
[2010-03-17 23:20] upgraded gstreamer0.10-bad (0.10.18-1 -> 0.10.18-2)
[2010-03-17 23:20] upgraded gstreamer0.10-ffmpeg (0.10.9-1 -> 0.10.10-1)
[2010-03-17 23:20] upgraded gstreamer0.10-ugly (0.10.14-1 -> 0.10.14-2)
[2010-03-17 23:20] upgraded kernel26-firmware (2.6.32.9-1 -> 2.6.32.10-1)
[2010-03-17 23:20] >>> Updating module dependencies. Please wait ...
[2010-03-17 23:20] >>> MKINITCPIO SETUP
[2010-03-17 23:20] >>> ----------------
[2010-03-17 23:20] >>> If you use LVM2, Encrypted root or software RAID,
[2010-03-17 23:20] >>> Ensure you enable support in /etc/mkinitcpio.conf .
[2010-03-17 23:20] >>> More information about mkinitcpio setup can be found here:
[2010-03-17 23:20] >>> http://wiki.archlinux.org/index.php/Mkinitcpio
[2010-03-17 23:20] 
[2010-03-17 23:20] >>> Generating initial ramdisk, using mkinitcpio.  Please wait...
[2010-03-17 23:20] ==> Building image "default"
[2010-03-17 23:20] ==> Running command: /sbin/mkinitcpio -k 2.6.32-ARCH -c /etc/mkinitcpio.conf -g /boot/kernel26.img
[2010-03-17 23:20] :: Begin build
[2010-03-17 23:20] :: Parsing hook [base]
[2010-03-17 23:20] :: Parsing hook [udev]
[2010-03-17 23:20] :: Parsing hook [autodetect]
[2010-03-17 23:21] :: Parsing hook [pata]
[2010-03-17 23:21] :: Parsing hook [scsi]
[2010-03-17 23:21] :: Parsing hook [sata]
[2010-03-17 23:21] :: Parsing hook [filesystems]
[2010-03-17 23:21] :: Generating module dependencies
[2010-03-17 23:21] :: Generating image '/boot/kernel26.img'...SUCCESS
[2010-03-17 23:21] ==> SUCCESS
[2010-03-17 23:21] ==> Building image "fallback"
[2010-03-17 23:21] ==> Running command: /sbin/mkinitcpio -k 2.6.32-ARCH -c /etc/mkinitcpio.conf -g /boot/kernel26-fallback.img -S autodetect
[2010-03-17 23:21] :: Begin build
[2010-03-17 23:21] :: Parsing hook [base]
[2010-03-17 23:21] :: Parsing hook [udev]
[2010-03-17 23:21] :: Parsing hook [pata]
[2010-03-17 23:21] :: Parsing hook [scsi]
[2010-03-17 23:21] :: Parsing hook [sata]
[2010-03-17 23:21] :: Parsing hook [filesystems]
[2010-03-17 23:21] :: Generating module dependencies
[2010-03-17 23:21] :: Generating image '/boot/kernel26-fallback.img'...SUCCESS
[2010-03-17 23:21] ==> SUCCESS
[2010-03-17 23:21] upgraded kernel26 (2.6.32.9-1 -> 2.6.32.10-1)
[2010-03-17 23:21] upgraded kernel26-headers (2.6.32.9-1 -> 2.6.32.10-1)
[2010-03-17 23:21] upgraded libarchive (2.8.0-1 -> 2.8.3-1)
[2010-03-17 23:21] upgraded libass (0.9.8-1 -> 0.9.9-1)
[2010-03-17 23:21] upgraded libmysqlclient (5.1.44-1 -> 5.1.45-1)
[2010-03-17 23:21] upgraded liboil (0.3.16-1 -> 0.3.17-1)
[2010-03-17 23:21] warning: /etc/cron.daily/man-db installed as /etc/cron.daily/man-db.pacnew
[2010-03-17 23:21] upgraded man-db (2.5.6-1 -> 2.5.7-1)
[2010-03-17 23:21] upgraded man-pages (3.23-1 -> 3.24-1)
[2010-03-17 23:22] upgraded mplayer (30526-1 -> 30886-1)
[2010-03-17 23:22] upgraded mysql-clients (5.1.44-1 -> 5.1.45-1)
[2010-03-17 23:22] upgraded mysql (5.1.44-1 -> 5.1.45-1)
[2010-03-17 23:22] upgraded polkit (0.96-1 -> 0.96-2)
[2010-03-17 23:22] upgraded tzdata (2010b-1 -> 2010e-1)
[2010-03-17 23:22] upgraded vi (050325-2 -> 050325-3)
[2010-03-17 23:22] upgraded vlc (1.0.5-4 -> 1.0.5-5)
[2010-03-17 23:22] upgraded xorg-server (1.7.5.901-2 -> 1.7.5.902-1)
[2010-03-18 11:06] removed firefox (3.6-2)
[2010-03-18 11:42] removed xulrunner (1.9.2-4)
[2010-03-18 11:54] synchronizing package lists
[2010-03-18 11:54] synchronizing package lists
[2010-03-18 11:55] synchronizing package lists
[2010-03-18 11:55] installed ntfs-3g (2010.1.16-1)
[2010-03-18 11:55] installed ntfsprogs (2.0.0-4)
[2010-03-18 11:51] installed lingot (0.8.0-1)
[2010-03-18 12:07] installed xulrunner-kde-opensuse (1.9.2-3)
[2010-03-18 12:32] installed firefox-kde-opensuse (3.6-4)
[2010-03-19 15:07] synchronizing package lists
[2010-03-19 15:07] starting full system upgrade
[2010-03-19 15:07] upgraded smbclient (3.5.0-2 -> 3.5.1-1)
[2010-03-19 15:16] installed lib32-libxcb (1.5-1)
[2010-03-19 15:16] installed lib32-glibc (2.11.1-1.3)
[2010-03-19 15:16] installed lib32-libxau (1.0.5-1)
[2010-03-19 15:16] installed lib32-libxdmcp (1.0.3-1)
[2010-03-19 15:16] installed lib32-libxcomposite (0.4.1-1)
[2010-03-19 15:16] installed lib32-libx11 (1.3.3-1)
[2010-03-19 15:16] installed lib32-libjpeg (8.0.1-1)
[2010-03-19 15:16] installed lib32-alsa-lib (1.0.22-1)
[2010-03-19 15:16] installed lib32-libxext (1.1.1-1)
[2010-03-19 15:16] installed lib32-libxxf86vm (1.1.0-1)
[2010-03-19 15:16] installed lib32-libdrm (2.4.18-2)
[2010-03-19 15:16] installed lib32-libgl (7.7-1)
[2010-03-19 15:16] installed lib32-gcc-libs (4.4.3-1)
[2010-03-19 15:16] installed lib32-libice (1.0.6-1)
[2010-03-19 15:16] installed lib32-util-linux-ng (2.17.1-1)
[2010-03-19 15:16] installed lib32-e2fsprogs (1.41.10-1)
[2010-03-19 15:16] installed lib32-libsm (1.1.1-1)
[2010-03-19 15:16] installed lib32-libxt (1.0.7-1)
[2010-03-19 15:16] installed lib32-mesa (7.7-1)
[2010-03-19 15:16] installed lib32-zlib (1.2.3.9-1)
[2010-03-19 15:16] installed lib32-freetype2 (2.3.12-1)
[2010-03-19 15:16] installed lib32-expat (2.0.1-5)
[2010-03-19 15:16] installed lib32-fontconfig (2.8.0-1)
[2010-03-19 15:16] installed lib32-libxslt (1.1.26-1)
[2010-03-19 15:16] installed lib32-libxml2 (2.7.6-2)
[2010-03-19 15:16] installed lib32-libxrender (0.9.5-1)
[2010-03-19 15:16] installed lib32-libxfixes (4.0.4-1)
[2010-03-19 15:16] installed lib32-libxdamage (1.1.2-1)
[2010-03-19 15:16] ==> Remember to source your profile or relogin before use (for wine.sh).
[2010-03-19 15:16] installed bin32-wine (1.1.24-1)
[2010-03-19 15:19] removed lib32-libgl (7.7-1)
[2010-03-19 15:19] installed lib32-nvidia-utils (190.53-1)
[2010-03-19 15:22] installed emesene (1.6-1)
[2010-03-19 15:25] installed kmess (2.0.2-1)
[2010-03-21 14:21] synchronizing package lists
[2010-03-21 14:21] starting full system upgrade
[2010-03-21 14:24] removed kdewebdev-kommander (4.4.1-1)
[2010-03-21 14:25] removed kdewebdev-klinkstatus (4.4.1-1)
[2010-03-21 14:25] removed kdewebdev-kimagemapeditor (4.4.1-1)
[2010-03-21 14:25] removed kdewebdev-kfilereplace (4.4.1-1)
[2010-03-21 14:25] synchronizing package lists
[2010-03-21 14:53] installed libwebkit (1.1.15.4-3)
[2010-03-21 14:53] installed epiphany (2.28.2-2)
[2010-03-21 14:53] installed libxres (1.0.4-1)
[2010-03-21 14:53] installed libwnck (2.28.0-1)
[2010-03-21 14:53] installed gnome-menus (2.28.0.1-1)
[2010-03-21 14:53] installed libgweather (2.28.0-1)
[2010-03-21 14:53] installed evolution-data-server (2.28.3.1-1)
[2010-03-21 14:53] installed gnome-desktop (2.28.2-1)
[2010-03-21 14:53] installed gnome-panel (2.28.0-2)
[2010-03-21 14:53] installed libgtop (2.28.0-1)
[2010-03-21 14:53] installed gucharmap (2.28.2-1)
[2010-03-21 14:53] installed libgnomekbd (2.28.2-1)
[2010-03-21 14:53] installed gnome-applets (2.28.0-2)
[2010-03-21 14:53] installed gnome-backgrounds (2.28.0-1)
[2010-03-21 14:53] installed libcanberra (0.23-1)
[2010-03-21 14:53] installed zenity (2.28.0-1)
[2010-03-21 14:53] installed metacity (2.28.1-1)
[2010-03-21 14:53] installed gnome-settings-daemon (2.28.2-1)
[2010-03-21 14:53] installed sound-theme-freedesktop (0.3-2)
[2010-03-21 14:53] Unknown media type in type 'all/all'
[2010-03-21 14:53] 
[2010-03-21 14:53] Unknown media type in type 'all/allfiles'
[2010-03-21 14:53] 
[2010-03-21 14:53] Unknown media type in type 'uri/mms'
[2010-03-21 14:53] 
[2010-03-21 14:53] Unknown media type in type 'uri/mmst'
[2010-03-21 14:53] 
[2010-03-21 14:53] Unknown media type in type 'uri/mmsu'
[2010-03-21 14:53] 
[2010-03-21 14:53] Unknown media type in type 'uri/pnm'
[2010-03-21 14:53] 
[2010-03-21 14:53] Unknown media type in type 'uri/rtspt'
[2010-03-21 14:53] 
[2010-03-21 14:53] Unknown media type in type 'uri/rtspu'
[2010-03-21 14:53] 
[2010-03-21 14:53] Unknown media type in type 'fonts/package'
[2010-03-21 14:53] 
[2010-03-21 14:53] Unknown media type in type 'interface/x-winamp-skin'
[2010-03-21 14:53] 
[2010-03-21 14:53] installed gnome-control-center (2.28.1-1)
[2010-03-21 14:53] installed perl-xml-simple (2.18-2)
[2010-03-21 14:53] installed icon-naming-utils (0.8.90-1)
[2010-03-21 14:53] installed gnome-icon-theme (2.28.0-1)
[2010-03-21 14:53] installed libavc1394 (0.5.3-3)
[2010-03-21 14:53] installed libiec61883 (1.2.0-1)
[2010-03-21 14:53] installed libdv (1.0.0-3)
[2010-03-21 14:53] installed audiofile (0.2.6-4)
[2010-03-21 14:53] installed esound (0.2.41-1)
[2010-03-21 14:53] installed wavpack (4.60.1-1)
[2010-03-21 14:53] installed gstreamer0.10-good-plugins (0.10.21-1)
[2010-03-21 14:53] installed gnome-media (2.28.5-1)
[2010-03-21 14:53] upgraded gnome-mime-data (2.18.0-4 -> 2.18.0-4)
[2010-03-21 14:53] installed gnome-screensaver (2.28.3-1)
[2010-03-21 14:53] installed devicekit-power (013-1)
[2010-03-21 14:53] installed polkit-gnome (0.96-3)
[2010-03-21 14:53] installed gnome-session (2.28.0-1)
[2010-03-21 14:53] installed gtk-engines (2.18.5-1)
[2010-03-21 14:53] installed gnome-themes (2.28.1-1)
[2010-03-21 14:53] installed docbook-xml (4.5-3)
[2010-03-21 14:53] installed gnome-doc-utils (0.18.1-1)
[2010-03-21 14:53] installed yelp (2.28.1-2)
[2010-03-21 14:53] installed gnome2-user-docs (2.28.2-1)
[2010-03-21 14:53] installed at-spi (1.28.1-1)
[2010-03-21 14:53] installed libgail-gnome (1.20.1-1)
[2010-03-21 14:53] installed libbeagle (0.3.9-1)
[2010-03-21 14:53] installed libtracker (0.6.95-1)
[2010-03-21 14:53] installed exempi (2.1.1-1)
[2010-03-21 14:54] installed nautilus (2.28.4-1)
[2010-03-21 14:54] installed libsexy (0.1.11-2)
[2010-03-21 14:54] installed notification-daemon (0.4.0-4)
[2010-03-21 14:54] installed pyorbit (2.24.0-2)
[2010-03-21 14:54] installed gnome-python (2.28.0-1)
[2010-03-21 14:54] installed alacarte (0.12.4-2)
[2010-03-21 14:54] installed libelf (0.8.13-1)
[2010-03-21 14:54] installed bug-buddy (2.28.0-1)
[2010-03-21 14:54] installed cheese (2.28.1-1)
[2010-03-21 14:54] installed gnome-speech (0.4.25-1)
[2010-03-21 14:54] installed dasher (4.10.1-2)
[2010-03-21 14:54] installed gnome-python-desktop (2.28.0-3)
[2010-03-21 14:54] installed deskbar-applet (2.28.0-3)
[2010-03-21 14:54] installed ptlib (2.6.5-1)
[2010-03-21 14:54] installed opal (3.6.6-1)
[2010-03-21 14:54] installed libsigc++2.0 (2.2.4.2-1)
[2010-03-21 14:54] installed ekiga (3.2.6-1)
[2010-03-21 14:54] installed telepathy-mission-control (5.3.2-1)
[2010-03-21 14:54] > To use Empathy you need to install at least one Telepathy connection 
[2010-03-21 14:54] manager.
[2010-03-21 14:54] >
[2010-03-21 14:54] installed empathy (2.28.2-1)
[2010-03-21 14:54] installed eog (2.28.2-2)
[2010-03-21 14:55] Updating font cache... done.
[2010-03-21 14:55] installed gsfonts (8.11-5)
[2010-03-21 14:55] installed poppler-glib (0.12.4-1)
[2010-03-21 14:55] installed t1lib (5.1.2-2)
[2010-03-21 14:55] installed evince (2.28.2-1)
[2010-03-21 14:55] installed gtkhtml (3.28.3-1)
[2010-03-21 14:55] installed pilot-link (0.12.5-1)
[2010-03-21 14:55] installed gnome-pilot (2.0.17-2)
[2010-03-21 14:55] installed libpst (0.6.41-4)
[2010-03-21 14:55] installed libytnef (1.5-2)
[2010-03-21 14:55] installed evolution (2.28.3.1-1)
[2010-03-21 14:55] installed evolution-exchange (2.28.3-1)
[2010-03-21 14:55] installed evolution-webcal (2.28.0-1)
[2010-03-21 14:55] installed file-roller (2.28.2-1)
[2010-03-21 14:55] installed gcalctool (5.28.2-1)
[2010-03-21 14:55] installed gconf-editor (2.28.0-1)
[2010-03-21 14:55] installed gdm (2.28.2-1)
[2010-03-21 14:55] installed gtksourceview2 (2.8.2-1)
[2010-03-21 14:55] installed pygtksourceview2 (2.8.0-1)
[2010-03-21 14:55] installed gedit (2.28.3-1)
[2010-03-21 14:55] installed gnome-audio (2.22.0-1)
[2010-03-21 14:55] installed guile (1.8.7-1)
[2010-03-21 14:55] installed clutter (1.0.10-1)
[2010-03-21 14:55] installed clutter-gtk (0.10.2-1)
[2010-03-21 14:55] installed gnome-games (2.28.2-1)
[2010-03-21 14:55] installed gnome-games-extra-data (2.28.0-1)
[2010-03-21 14:55] installed gnome-mag (0.15.9-1)
[2010-03-21 14:55] installed gnome-netstatus (2.28.0-1)
[2010-03-21 14:55] installed dnsutils (9.6.1-2)
[2010-03-21 14:55] installed xinetd (2.3.14-5)
[2010-03-21 14:55] installed netkit-bsd-finger (0.17-4)
[2010-03-21 14:55] installed whois (5.0.1-1)
[2010-03-21 14:55] installed gnome-nettool (2.28.0-1)
[2010-03-21 14:55] installed gnome-power-manager (2.28.3-1)
[2010-03-21 14:55] installed libgksu (2.0.12-1)
[2010-03-21 14:55] installed glibmm (2.22.1-1)
[2010-03-21 14:55] installed cairomm (1.8.4-1)
[2010-03-21 14:55] installed pangomm (2.26.0-1)
[2010-03-21 14:55] installed gtkmm (2.18.2-1)
[2010-03-21 14:55] installed gnome-system-monitor (2.28.0-1)
[2010-03-21 14:55] installed gnome-terminal (2.28.2-1)
[2010-03-21 14:55] installed gnome-utils (2.28.3-1)
[2010-03-21 14:55] installed gok (2.28.1-1)
[2010-03-21 14:55] installed python-pysqlite (2.5.5-1)
[2010-03-21 14:55] installed hamster-applet (2.28.2-1)
[2010-03-21 14:55] installed mousetweaks (2.28.2-1)
[2010-03-21 14:55] installed brltty (4.1-2)
[2010-03-21 14:55] installed orca (2.28.3-1)
[2010-03-21 14:55] installed seahorse (2.28.1-1)
[2010-03-21 14:55] installed seahorse-plugins (2.28.1-1)
[2010-03-21 14:55] installed gmime (2.4.14-1)
[2010-03-21 14:55] installed totem-plparser (2.28.2-1)
[2010-03-21 14:55] installed cdrkit (1.1.10-1)
[2010-03-21 14:55] installed cdrdao (1.2.3-3)
[2010-03-21 14:56] installed brasero (2.28.3-2)
[2010-03-21 14:56] installed sound-juicer (2.28.1-2)
[2010-03-21 14:56] installed gtkspell (2.0.16-1)
[2010-03-21 14:56] installed libgdiplus (2.6-2)
[2010-03-21 14:56] installed mono (2.6.1-1)
[2010-03-21 14:56] installed ndesk-dbus (0.6.0-2)
[2010-03-21 14:56] installed ndesk-dbus-glib (0.4.1-2)
[2010-03-21 14:56] installed gtk-sharp-2 (2.12.9-1)
[2010-03-21 14:56] installed gnome-sharp (2.24.1-1)
[2010-03-21 14:56] installed mono-addins (0.4-3)
[2010-03-21 14:56] installed gnome-desktop-sharp (2.26.0-3)
[2010-03-21 14:56] installed tomboy (1.1.0-1)
[2010-03-21 14:56] installed libepc (0.3.10-1)
[2010-03-21 14:56] installed libgdata (0.4.0-1)
[2010-03-21 14:56] installed totem (2.28.5-2)
[2010-03-21 14:56] installed gtk-vnc (0.3.10-1)
[2010-03-21 14:56] installed vinagre (2.28.1-2)
[2010-03-21 14:56] installed vino (2.28.1-3)
[2010-03-21 15:31] removed kdeutils-sweeper (4.4.1-1)
[2010-03-21 15:31] removed kdeutils-superkaramba (4.4.1-1)
[2010-03-21 15:31] removed kdeutils-printer-applet (4.4.1-1)
[2010-03-21 15:31] removed kdeutils-okteta (4.4.1-1)
[2010-03-21 15:31] removed kdeutils-kwallet (4.4.1-1)
[2010-03-21 15:31] removed kdeutils-ktimer (4.4.1-1)
[2010-03-21 15:31] removed kdeutils-kgpg (4.4.1-1)
[2010-03-21 15:31] removed kdeutils-kfloppy (4.4.1-1)
[2010-03-21 15:31] removed kdeutils-kdf (4.4.1-1)
[2010-03-21 15:31] removed kdeutils-kdelirc (4.4.1-1)
[2010-03-21 15:31] removed kdeutils-kcharselect (4.4.1-1)
[2010-03-21 15:31] removed kdeutils-kcalc (4.4.1-1)
[2010-03-21 15:31] removed kdeutils-ark (4.4.1-1)
[2010-03-21 15:31] removed kdetoys-kweather (4.4.1-1)
[2010-03-21 15:31] removed kdetoys-ktux (4.4.1-1)
[2010-03-21 15:31] removed kdetoys-kteatime (4.4.1-1)
[2010-03-21 15:32] removed kdetoys-amor (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-umbrello (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-strigi-analyzer (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-scripts (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-poxml (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-lokalize (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-kuiviewer (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-kstartperf (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-kprofilemethod (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-kpartloader (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-kompare (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-kmtrace (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-kioslave (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-kdepalettes (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-kdeaccounts-plugin (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-kcachegrind (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-kbugbuster (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-kate (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-kapptemplate (4.4.1-1)
[2010-03-21 15:32] removed kdesdk-cervisia (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-wallpapers-weather (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-wallpapers-virus (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-wallpapers-pattern (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-wallpapers-marble (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-wallpapers-mandelbrot (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-runners-spellchecker (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-runners-mediawiki (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-runners-kopete (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-runners-konsolesessions (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-runners-konquerorsessions (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-runners-katesessions (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-runners-converter (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-runners-contacts (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-runners-browserhistory (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-runners-audioplayercontrol (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-webslice (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-weatherstation (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-weather (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-unitconverter (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-timer (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-systemloadviewer (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-spellcheck (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-showdesktop (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-showdashboard (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-rssnow (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-rememberthemilk (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-qalculate (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-previewer (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-plasmaboard (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-pastebin (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-paste (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-opendesktop-activities (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-opendesktop (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-nowplaying (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-notes (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-news (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-microblog (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-mediaplayer (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-magnifique (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-luna (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-life (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-leavenote (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-lancelot (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-konsoleprofiles (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-konqprofiles (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-kolourpicker (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-knowledgebase (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-kimpanel (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-kdeobservatory (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-incomingmsg (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-fuzzy-clock (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-frame (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-filewatcher (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-fifteenpuzzle (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-eyes (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-dict (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-comic (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-charselect (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-calculator (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-bubblemon (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-blackboard (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-binary-clock (4.4.1-1)
[2010-03-21 15:32] removed kdeplasma-addons-applets-bball (4.4.1-1)
[2010-03-21 15:32] removed kdepim-wizards (4.4.1-2)
[2010-03-21 15:32] removed kdepim-ktimetracker (4.4.1-2)
[2010-03-21 15:32] removed kdepim-kresources (4.4.1-2)
[2010-03-21 15:32] removed kdepim-kontact (4.4.1-2)
[2010-03-21 15:32] removed kdepim-korganizer (4.4.1-2)
[2010-03-21 15:32] removed kdepim-knotes (4.4.1-2)
[2010-03-21 15:32] removed kdepim-knode (4.4.1-2)
[2010-03-21 15:32] removed kdepim-kmail (4.4.1-2)
[2010-03-21 15:32] removed kdepim-kleopatra (4.4.1-2)
[2010-03-21 15:32] removed kdepim-kjots (4.4.1-2)
[2010-03-21 15:32] removed kdepim-kalarm (4.4.1-2)
[2010-03-21 15:32] removed kdepim-kaddressbook (4.4.1-2)
[2010-03-21 15:32] removed kdepim-console (4.4.1-2)
[2010-03-21 15:32] removed kdepim-blogilo (4.4.1-2)
[2010-03-21 15:32] removed kdepim-akregator (4.4.1-2)
[2010-03-21 15:32] removed kdepim-akonadiconsole (4.4.1-2)
[2010-03-21 15:32] removed kdenetwork-krfb (4.4.1-1)
[2010-03-21 15:32] removed kdenetwork-krdc (4.4.1-1)
[2010-03-21 15:32] removed kdenetwork-kppp (4.4.1-1)
[2010-03-21 15:32] removed kdenetwork-kopete (4.4.1-1)
[2010-03-21 15:32] removed kdenetwork-kget (4.4.1-1)
[2010-03-21 15:32] removed kdenetwork-kdnssd (4.4.1-1)
[2010-03-21 15:32] removed kdenetwork-filesharing (4.4.1-1)
[2010-03-21 15:32] removed kdemultimedia-mplayerthumbs (4.4.1-1)
[2010-03-21 15:32] removed kdemultimedia-kscd (4.4.1-1)
[2010-03-21 15:32] removed kdemultimedia-kmix (4.4.1-1)
[2010-03-21 15:32] removed kdemultimedia-kioslave (4.4.1-1)
[2010-03-21 15:32] removed kdemultimedia-juk (4.4.1-1)
[2010-03-21 15:32] removed kdemultimedia-dragonplayer (4.4.1-1)
[2010-03-21 15:32] removed kdegraphics-okular (4.4.1-2)
[2010-03-21 15:32] removed kdegraphics-ksnapshot (4.4.1-2)
[2010-03-21 15:32] removed kdegraphics-kruler (4.4.1-2)
[2010-03-21 15:32] removed kdegraphics-kolourpaint (4.4.1-2)
[2010-03-21 15:32] removed kdegraphics-kgamma (4.4.1-2)
[2010-03-21 15:32] removed kdegraphics-kcolorchooser (4.4.1-2)
[2010-03-21 15:32] removed kdegraphics-kamera (4.4.1-2)
[2010-03-21 15:32] removed kdegraphics-gwenview (4.4.1-2)
[2010-03-21 15:32] removed kdegames-palapeli (4.4.1-1)
[2010-03-21 15:32] removed kdegames-lskat (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kubrick (4.4.1-1)
[2010-03-21 15:32] removed kdegames-ktuberling (4.4.1-1)
[2010-03-21 15:32] removed kdegames-ktron (4.4.1-1)
[2010-03-21 15:32] removed kdegames-ksudoku (4.4.1-1)
[2010-03-21 15:32] removed kdegames-ksquares (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kspaceduel (4.4.1-1)
[2010-03-21 15:32] removed kdegames-ksirk (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kshisen (4.4.1-1)
[2010-03-21 15:32] removed kdegames-ksame (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kreversi (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kpat (4.4.1-1)
[2010-03-21 15:32] removed kdegames-konquest (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kollision (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kolf (4.4.1-1)
[2010-03-21 15:32] removed kdegames-knetwalk (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kmines (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kmahjongg (4.4.1-1)
[2010-03-21 15:32] removed kdegames-klines (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kjumpingcube (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kiriki (4.4.1-1)
[2010-03-21 15:32] removed kdegames-killbots (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kigo (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kgoldrunner (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kfourinline (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kdiamond (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kbreakout (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kbounce (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kblocks (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kblackbox (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kbattleship (4.4.1-1)
[2010-03-21 15:32] removed kdegames-katomic (4.4.1-1)
[2010-03-21 15:32] removed kdegames-kapman (4.4.1-1)
[2010-03-21 15:32] removed kdegames-granatier (4.4.1-1)
[2010-03-21 15:32] removed kdegames-bovo (4.4.1-1)
[2010-03-21 15:32] removed kdegames-bomber (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-step (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-rocs (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-parley (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-marble (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-kwordquiz (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-kturtle (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-ktouch (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-kstars (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-kmplot (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-klettres (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-kiten (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-kig (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-khangman (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-kgeography (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-kbruch (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-kanagram (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-kalzium (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-kalgebra (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-cantor (4.4.1-1)
[2010-03-21 15:32] removed kdeedu-blinken (4.4.1-1)
[2010-03-21 15:32] removed kdebase-plasma (4.4.1-1)
[2010-03-21 15:32] removed kdebase-kwrite (4.4.1-1)
[2010-03-21 15:32] removed kdebase-konsole (4.4.1-1)
[2010-03-21 15:32] removed kdebase-konqueror (4.4.1-1)
[2010-03-21 15:32] removed kdebase-kinfocenter (4.4.1-1)
[2010-03-21 15:32] removed kdebase-kfind (4.4.1-1)
[2010-03-21 15:32] removed kdebase-kdialog (4.4.1-1)
[2010-03-21 15:32] removed kdebase-kdepasswd (4.4.1-1)
[2010-03-21 15:33] removed kdebase-kappfinder (4.4.1-1)
[2010-03-21 15:33] removed kdebase-dolphin (4.4.1-1)
[2010-03-21 15:33] removed kdeartwork-weatherwallpapers (4.4.1-1)
[2010-03-21 15:33] removed kdeartwork-wallpapers (4.4.1-1)
[2010-03-21 15:33] removed kdeartwork-styles (4.4.1-1)
[2010-03-21 15:33] removed kdeartwork-sounds (4.4.1-1)
[2010-03-21 15:33] removed kdeartwork-kscreensaver (4.4.1-1)
[2010-03-21 15:33] warning: /usr/share/config/kdm/kdmrc saved as /usr/share/config/kdm/kdmrc.pacsave
[2010-03-21 15:33] removed kdebase-workspace (4.4.1-1)
[2010-03-21 15:33] removed kdeartwork-iconthemes (4.4.1-1)
[2010-03-21 15:33] removed kdeartwork-emoticons (4.4.1-1)
[2010-03-21 15:33] removed kdeartwork-desktopthemes (4.4.1-1)
[2010-03-21 15:33] removed kdeartwork-colorschemes (4.4.1-1)
[2010-03-21 15:33] removed kdeadmin-system-config-printer-kde (4.4.1-2)
[2010-03-21 15:33] removed kdeadmin-kuser (4.4.1-2)
[2010-03-21 15:33] removed kdeadmin-ksystemlog (4.4.1-2)
[2010-03-21 15:33] removed kdeadmin-kcron (4.4.1-2)
[2010-03-21 15:33] removed kdeaccessibility-kmouth (4.4.1-1)
[2010-03-21 15:33] removed kdeaccessibility-kmousetool (4.4.1-1)
[2010-03-21 15:33] removed kdeaccessibility-kmag (4.4.1-1)
[2010-03-21 15:33] removed kdeaccessibility-iconthemes (4.4.1-1)
[2010-03-21 15:33] removed kdeaccessibility-colorschemes (4.4.1-1)
[2010-03-21 15:47] installed compiz-core (0.8.4-3)
[2010-03-21 15:47] installed libcompizconfig (0.8.4-1)
[2010-03-21 15:47] installed pyrex (0.9.8.5-2)
[2010-03-21 15:47] installed compizconfig-python (0.8.4-1)
[2010-03-21 15:47] installed ccsm (0.8.4-1)
[2010-03-21 15:47] installed compiz-bcop (0.8.4-1)
[2010-03-21 15:47] installed compiz-fusion-plugins-main (0.8.4-2)
[2010-03-21 15:47] installed compiz-fusion-plugins-extra (0.8.4-1)
[2010-03-21 15:47] installed compizconfig-backend-gconf (0.8.4-1)
[2010-03-21 15:47] Unknown media type in type 'all/all'
[2010-03-21 15:47] 
[2010-03-21 15:47] Unknown media type in type 'all/allfiles'
[2010-03-21 15:47] 
[2010-03-21 15:47] Unknown media type in type 'uri/mms'
[2010-03-21 15:47] 
[2010-03-21 15:47] Unknown media type in type 'uri/mmst'
[2010-03-21 15:47] 
[2010-03-21 15:47] Unknown media type in type 'uri/mmsu'
[2010-03-21 15:47] 
[2010-03-21 15:47] Unknown media type in type 'uri/pnm'
[2010-03-21 15:47] 
[2010-03-21 15:47] Unknown media type in type 'uri/rtspt'
[2010-03-21 15:47] 
[2010-03-21 15:47] Unknown media type in type 'uri/rtspu'
[2010-03-21 15:47] 
[2010-03-21 15:47] Unknown media type in type 'fonts/package'
[2010-03-21 15:47] 
[2010-03-21 15:47] Unknown media type in type 'interface/x-winamp-skin'
[2010-03-21 15:47] 
[2010-03-21 15:47] installed emerald (0.8.4-2)
[2010-03-21 15:47] installed emerald-themes (0.6.0-2)
[2010-03-21 15:47] ==> Updating icon cache.....
[2010-03-21 15:47] installed fusion-icon (20091023-1)
[2010-03-21 15:48] removed firefox-kde-opensuse (3.6-4)
[2010-03-21 15:49] installed firefox (3.6-2)
[2010-03-21 15:51] removed kdeplasma-applets-networkmanagement (1098151-1)
[2010-03-21 15:51] upgraded networkmanager (0.8-1 -> 0.8-1)
[2010-03-21 15:51] installed mobile-broadband-provider-info (0.20100301-1)
[2010-03-21 15:51] installed network-manager-applet (0.8-2)
[2010-03-21 15:52] removed wicd (1.7.0-3)
[2010-03-21 18:01] synchronizing package lists
[2010-03-21 18:02] removed amarok (2.3.0-1)
[2010-03-21 18:06] installed mutagen (1.19-1)
[2010-03-21 18:06] installed libgpod (0.7.2-1)
[2010-03-21 18:06] installed rhythmbox (0.12.7-1)
[2010-03-21 18:09] upgraded gnome-python (2.28.0-1 -> 2.28.0-1)
[2010-03-21 18:09] installed pywebkitgtk (1.1.7-1)
[2010-03-21 18:09] installed python-mako (0.2.5-1)
[2010-03-22 19:37] upgraded cpufrequtils (007-1 -> 007-1)
[2010-03-22 19:50] removed fam (2.7.0-14)
[2010-03-22 19:50] installed gamin (0.1.10-1)
[2010-03-22 20:52] synchronizing package lists
[2010-03-22 20:52] starting full system upgrade
[2010-03-22 20:57] upgraded zlib (1.2.3.9-1 -> 1.2.4-1)
[2010-03-22 20:57] upgraded boost (1.42.0-1 -> 1.41.0-1)
[2010-03-22 20:57] upgraded akonadi (1.3.1-2 -> 1.3.1-3)
[2010-03-22 20:57] upgraded bluez (4.61-1 -> 4.62-1)
[2010-03-22 20:57] upgraded desktop-file-utils (0.15-1 -> 0.16-1)
[2010-03-22 20:57] upgraded libtasn1 (2.4-1 -> 2.5-1)
[2010-03-22 20:57] upgraded gnutls (2.8.5-1 -> 2.8.6-1)
[2010-03-22 20:57] upgraded libxt (1.0.7-1 -> 1.0.8-1)
[2010-03-22 20:57] upgraded ghostscript (8.71-2 -> 8.71-3)
[2010-03-22 20:57] upgraded gtk2 (2.18.7-1 -> 2.18.9-1)
[2010-03-22 20:57] upgraded gtk-sharp-2 (2.12.9-1 -> 2.12.10-1)
[2010-03-22 20:57] upgraded hdparm (9.27-2 -> 9.28-1)
[2010-03-22 20:57] upgraded iproute2 (2.6.31-1 -> 2.6.33-1)
[2010-03-22 20:57] upgraded kdeedu-data (4.4.1-1 -> 4.4.1-2)
[2010-03-22 20:57] upgraded kdeedu-libkdeedu (4.4.1-1 -> 4.4.1-2)
[2010-03-22 20:57] upgraded kmess (2.0.2-1 -> 2.0.3-1)
[2010-03-22 20:57] upgraded lib32-zlib (1.2.3.9-1 -> 1.2.4-1)
[2010-03-22 20:57] upgraded libnice (0.0.10-1 -> 0.0.11-1)
[2010-03-22 20:57] upgraded nspr (4.8.3-1 -> 4.8.4-1)
[2010-03-22 20:57] upgraded nss (3.12.4-2 -> 3.12.6-1)
[2010-03-22 20:57] upgraded phonon-gstreamer (4.3.80-2 -> 4.4.0-1)
[2010-03-22 20:57] upgraded phonon (4.3.80-2 -> 4.4.0-1)
[2010-03-22 20:57] upgraded postgresql-libs (8.4.2-4 -> 8.4.3-1)
[2010-03-22 20:57] upgraded qscintilla (2.4.2-1 -> 2.4.3-1)
[2010-03-22 20:57] upgraded python (2.6.4-2 -> 2.6.5-1)
[2010-03-22 20:57] upgraded sip (4.10.0-1 -> 4.10.1-1)
[2010-03-22 20:57] upgraded pyqt (4.7.0-3 -> 4.7.2-1)
[2010-03-22 20:57] upgraded shared-desktop-ontologies (0.2-1 -> 0.3-1)
[2010-03-22 20:57] upgraded tar (1.22-1 -> 1.23-1)
[2010-03-22 20:57] upgraded usbutils (0.86-2 -> 0.87-1)
[2010-03-22 23:23] installed python-notify (0.1.1-6)
[2010-03-23 11:35] synchronizing package lists
[2010-03-23 11:35] starting full system upgrade
[2010-03-23 11:36] upgraded dbus-core (1.2.20-1 -> 1.2.22-1)
[2010-03-23 11:36] upgraded dbus (1.2.20-1 -> 1.2.22-1)
[2010-03-23 11:36] upgraded glib2 (2.22.4-1 -> 2.22.5-1)
[2010-03-23 11:36] upgraded gtk2 (2.18.9-1 -> 2.18.9-2)
[2010-03-23 11:36] upgraded sqlite3 (3.6.22-1 -> 3.6.23-1)
[2010-03-23 11:37] removed kmess (2.0.3-1)
[2010-03-23 12:03] removed kdeplasma-addons-libs (4.4.1-1)
[2010-03-23 12:06] installed lib32-openssl (0.9.8m-2)
[2010-03-23 12:06] installed lib32-dbus-core (1.2.20-1)
[2010-03-23 12:09] Installing icons
[2010-03-23 12:09] Installing menu icons for Cedega successed
[2010-03-23 12:09] Installation completed successfully
[2010-03-23 12:09] The Cedega GUI is now installed.
[2010-03-23 12:09] If this is the first time you've installed Cedega on this machine, you will be prompted to log-in to download and install the Cedega engine separately.
[2010-03-23 12:09] 
[2010-03-23 12:09] installed bin32-cedega (7.4-2)
[2010-03-23 12:09] upgraded pygtk (2.16.0-2 -> 2.16.0-2)
[2010-03-24 11:48] synchronizing package lists
[2010-03-24 11:48] installed gparted (0.5.2-1)
[2010-03-24 11:49] synchronizing package lists
[2010-03-24 11:49] upgraded e2fsprogs (1.41.10-1 -> 1.41.10-1)
[2010-03-24 11:49] installed dosfstools (3.0.9-1)
[2010-03-24 11:49] upgraded jfsutils (1.1.14-1 -> 1.1.14-1)
[2010-03-24 11:49] upgraded ntfsprogs (2.0.0-4 -> 2.0.0-4)
[2010-03-24 11:49] upgraded reiserfsprogs (3.6.21-2 -> 3.6.21-2)
[2010-03-24 11:49] upgraded xfsprogs (3.1.1-1 -> 3.1.1-1)
[2010-03-24 11:51] installed gksu (2.0.2-2)
[2010-03-24 13:14] synchronizing package lists
[2010-03-24 13:14] starting full system upgrade
[2010-03-24 13:17] removed xulrunner-kde-opensuse (1.9.2-3)
[2010-03-24 13:17] installed xulrunner (1.9.2.2-2)
[2010-03-24 13:17] upgraded firefox (3.6-2 -> 3.6.2-1)
[2010-03-24 13:17] upgraded gdbm (1.8.3-6 -> 1.8.3-7)
[2010-03-24 13:17] upgraded openssh (5.3p1-4 -> 5.4p1-3)
[2010-03-24 13:17] upgraded python (2.6.5-1 -> 2.6.5-2)
[2010-03-24 13:17] upgraded qt (4.6.2-1 -> 4.6.2-2)
[2010-03-24 13:19] installed rpmextract (1.0-3)
[2010-03-24 13:21] installed lib32-libtiff (3.9.2-2)
[2010-03-24 13:21] installed lib32-glib2 (2.22.4-1)
[2010-03-24 13:21] installed lib32-atk (1.28.0-1)
[2010-03-24 13:21] installed lib32-libpng (1.4.1-1)
[2010-03-24 13:21] installed lib32-pixman (0.16.6-1)
[2010-03-24 13:21] installed lib32-xcb-util (0.3.6-1)
[2010-03-24 13:21] installed lib32-cairo (1.8.10-1)
[2010-03-24 13:21] installed lib32-libxft (2.1.14-1)
[2010-03-24 13:21] installed lib32-pango (1.26.2-1)
[2010-03-24 13:21] installed lib32-libxcursor (1.1.10-1)
[2010-03-24 13:21] installed lib32-libxinerama (1.1-1)
[2010-03-24 13:21] installed lib32-libxrandr (1.3.0-1)
[2010-03-24 13:21] installed lib32-libxi (1.3-2)
[2010-03-24 13:21] installed lib32-libgpg-error (1.7-2)
[2010-03-24 13:21] installed lib32-libgcrypt (1.4.5-1)
[2010-03-24 13:21] installed lib32-opencdk (0.6.6-1.1)
[2010-03-24 13:21] installed lib32-libtasn1 (2.4-1)
[2010-03-24 13:21] installed lib32-lzo2 (2.03-1)
[2010-03-24 13:21] installed lib32-ncurses (5.7-2)
[2010-03-24 13:21] installed lib32-readline (6.1.002-1)
[2010-03-24 13:21] installed lib32-gnutls (2.8.5-1)
[2010-03-24 13:21] installed lib32-libcups (1.4.2-3)
[2010-03-24 13:21] installed lib32-db (4.8.26-1)
[2010-03-24 13:21] installed lib32-heimdal (1.3.1-3)
[2010-03-24 13:21] installed lib32-pcre (8.01-1)
[2010-03-24 13:21] installed lib32-gtk2 (2.18.7-1)
[2010-03-24 13:21] installed lib32-libstdc++5 (3.3.6-3)
[2010-03-24 13:27] [1mRemember to run nspluginwrapper -v -a -i AS USER (not root) to install the 32-bit plugin.[0m
[2010-03-24 13:27] >>>--------------
[2010-03-24 13:27] You must have a 32 bit version of libgtkembedmoz library.
[2010-03-24 13:27] You can install a 32 bit verison of firefox or install
[2010-03-24 13:27] xulrunner from here - http://releases.mozilla.org/pub/mozilla.org/xulrunner/releases/1.8.1.3/contrib/linux-i686/
[2010-03-24 13:27] Extract xulrunner to a directory.
[2010-03-24 13:27] After starting acroread go under Edit/Preferences under Internet and set
[2010-03-24 13:27] the location of the libgtkembedmoz library.
[2010-03-24 13:27] installed bin32-acroread-it (8.1.7-1)
[2010-03-24 14:30] synchronizing package lists
[2010-03-24 14:30] starting full system upgrade
[2010-03-24 14:33] removed bin32-acroread-it (8.1.7-1)
[2010-03-24 14:42] [1mRemember to run nspluginwrapper -v -a -i AS USER (not root) to install the 32-bit plugin.[0m
[2010-03-24 14:42] >>>--------------
[2010-03-24 14:42] You must have a 32 bit version of libgtkembedmoz library.
[2010-03-24 14:42] You can install a 32 bit verison of firefox or install
[2010-03-24 14:42] xulrunner from here - http://releases.mozilla.org/pub/mozilla.org/xulrunner/releases/1.8.1.3/contrib/linux-i686/
[2010-03-24 14:42] Extract xulrunner to a directory.
[2010-03-24 14:42] After starting acroread go under Edit/Preferences under Internet and set
[2010-03-24 14:42] the location of the libgtkembedmoz library.
[2010-03-24 14:42] installed bin32-acroread-it (8.1.7-1)
[2010-03-24 14:43] removed bin32-acroread-it (8.1.7-1)
[2010-03-24 14:43] removed lib32-libstdc++5 (3.3.6-3)
[2010-03-24 14:43] removed lib32-gtk2 (2.18.7-1)
[2010-03-24 14:44] removed lib32-pcre (8.01-1)
[2010-03-24 14:44] removed lib32-pango (1.26.2-1)
[2010-03-24 14:44] removed lib32-libxrandr (1.3.0-1)
[2010-03-24 14:44] removed lib32-libxinerama (1.1-1)
[2010-03-24 14:44] removed lib32-libxi (1.3-2)
[2010-03-24 14:44] removed lib32-libxcursor (1.1.10-1)
[2010-03-24 14:44] removed lib32-libcups (1.4.2-3)
[2010-03-24 14:44] removed lib32-heimdal (1.3.1-3)
[2010-03-24 14:44] removed lib32-atk (1.28.0-1)
[2010-03-24 14:45] removed lib32-libxft (2.1.14-1)
[2010-03-24 14:45] removed lib32-libtiff (3.9.2-2)
[2010-03-24 14:45] removed lib32-gnutls (2.8.5-1)
[2010-03-24 14:45] removed lib32-glib2 (2.22.4-1)
[2010-03-24 14:45] removed lib32-db (4.8.26-1)
[2010-03-24 14:45] removed lib32-cairo (1.8.10-1)
[2010-03-24 14:46] removed lib32-xcb-util (0.3.6-1)
[2010-03-24 14:46] removed lib32-readline (6.1.002-1)
[2010-03-24 14:46] removed lib32-pixman (0.16.6-1)
[2010-03-24 14:46] removed lib32-opencdk (0.6.6-1.1)
[2010-03-24 14:46] removed lib32-lzo2 (2.03-1)
[2010-03-24 14:46] removed lib32-libtasn1 (2.4-1)
[2010-03-24 14:46] removed lib32-libpng (1.4.1-1)
[2010-03-24 14:46] removed lib32-ncurses (5.7-2)
[2010-03-24 14:46] removed lib32-libgcrypt (1.4.5-1)
[2010-03-24 14:46] removed lib32-libgpg-error (1.7-2)
[2010-03-24 14:47] removed kmozillahelper (0.6-3)
[2010-03-25 20:22] installed xc3028-fw (27-1)
[2010-03-25 20:39] synchronizing package lists
[2010-03-25 20:40] starting full system upgrade
[2010-03-25 20:42] upgraded cmake (2.8.0-1 -> 2.8.1-1)
[2010-03-25 20:42] upgraded dbus-core (1.2.22-1 -> 1.2.24-1)
[2010-03-25 20:42] upgraded dbus (1.2.22-1 -> 1.2.24-1)
[2010-03-25 20:42] upgraded libcups (1.4.2-3 -> 1.4.2-4)
[2010-03-25 20:42] upgraded libgdiplus (2.6-2 -> 2.6.2-1)
[2010-03-25 20:42] upgraded mono (2.6.1-1 -> 2.6.3-1)
[2010-03-25 20:42] upgraded openssl (0.9.8m-2 -> 0.9.8n-1)
[2010-03-27 11:11] installed wxgtk (2.8.10.1-6)
[2010-03-27 11:11] installed gd (2.0.36RC1-3)
[2010-03-27 11:11] installed geoip (1.4.6-1)
[2010-03-27 11:11] installed amule (2.2.6-2)
[2010-03-27 11:56] installed utorrent (2.0.build_18620-1)
[2010-03-27 12:08] nerolinux: For Nero to be able to detect CD/DVD drives,
[2010-03-27 12:08] nerolinux: add yourself to the 'optical' group.
[2010-03-27 12:08] installed nerolinux (4.0.0.0-2)
[2010-03-27 12:19] synchronizing package lists
[2010-03-27 12:19] starting full system upgrade
[2010-03-27 12:20] upgraded bluez (4.62-1 -> 4.63-1)
[2010-03-27 12:20] upgraded cln (1.2.2-2 -> 1.2.2-3)
[2010-03-27 12:21] Updating font cache... done.
[2010-03-27 12:21] upgraded gsfonts (8.11-5 -> 1.0.7pre44-2)
[2010-03-27 12:21] upgraded guile (1.8.7-1 -> 1.8.7-2)
[2010-03-27 12:21] upgraded libcups (1.4.2-4 -> 1.4.2-5)
[2010-03-27 12:21] upgraded pcre (8.01-1 -> 8.02-1)
[2010-03-27 12:21] installed yajl (1.0.9-3)
[2010-03-27 12:21] installed package-query (0.1-1)
[2010-03-27 12:21] ==> to use yaourt as user,add these entries to /etc/sudoers:
[2010-03-27 12:21]            user ALL=NOPASSWD: /usr/bin/pacman
[2010-03-27 12:21]            user ALL=NOPASSWD: /usr/bin/pacdiffviewer
[2010-03-27 12:21] (Please, use sudo very carefully)
[2010-03-27 12:21] ==> for a full colorized output, install pacman-color and set PacmanBin in /etc/yaourtrc
[2010-03-27 12:21] upgraded yaourt (0.9.2.6-1 -> 0.9.3.1-1)
[2010-03-27 12:23] installed deb2targz (1-2)
[2010-03-27 12:28] Creating menu's and file associations, please wait...
[2010-03-27 12:28] Done!
[2010-03-27 12:28] 
[2010-03-27 12:28] This is the demo version, to fully activate it you must have a valid serial and registrate it
[2010-03-27 12:28] More information about this process here: http://www.codeweavers.com/products/cxlinux/
[2010-03-27 12:28] installed crossover-pro (8.0.3-1)
[2010-03-27 12:51] synchronizing package lists
[2010-03-27 12:51] starting full system upgrade
[2010-03-28 13:17] warning: directory permissions differ on var/log/gdm/
filesystem: 1770  package: 755
[2010-03-28 13:17] upgraded gdm (2.28.2-1 -> 2.28.2-1)
[2010-03-29 13:42] synchronizing package lists
[2010-03-29 13:44] synchronizing package lists
[2010-03-29 13:44] starting full system upgrade
[2010-03-29 13:48] upgraded linux-api-headers (2.6.32.5-2 -> 2.6.33.1-1)
[2010-03-29 13:48] Generating locales...
[2010-03-29 13:48]   it_IT.UTF-8... done
[2010-03-29 13:48]   it_IT.ISO-8859-1... done
[2010-03-29 13:48]   it_IT.ISO-8859-15@euro... done
[2010-03-29 13:48] Generation complete.
[2010-03-29 13:48] upgraded glibc (2.11.1-1 -> 2.11.1-2)
[2010-03-29 13:48] upgraded binutils (2.20-3 -> 2.20.1-1)
[2010-03-29 13:48] upgraded gcc-libs (4.4.3-1 -> 4.4.3-2)
[2010-03-29 13:48] upgraded gmp (4.3.2-1 -> 5.0.1-1)
[2010-03-29 13:48] upgraded ppl (0.10.2-2 -> 0.10.2-3)
[2010-03-29 13:48] upgraded cloog-ppl (0.15.7-1 -> 0.15.8-1)
[2010-03-29 13:48] upgraded coreutils (8.4-1 -> 8.4-2)
[2010-03-29 13:48] upgraded libxml2 (2.7.6-2 -> 2.7.7-1)
[2010-03-29 13:48] upgraded docbook-xml (4.5-3 -> 4.5-4)
[2010-03-29 13:48] upgraded mpfr (2.4.2-1 -> 2.4.2-2)
[2010-03-29 13:48] upgraded gcc (4.4.3-1 -> 4.4.3-2)
[2010-03-29 13:48] upgraded gmime (2.4.14-1 -> 2.4.15-1)
[2010-03-29 13:48] upgraded grep (2.5.4-3 -> 2.6.1-1)
[2010-03-29 13:48] upgraded lib32-dbus-core (1.2.20-1 -> 1.2.24-1)
[2010-03-29 13:48] upgraded lib32-gcc-libs (4.4.3-1 -> 4.4.3-2)
[2010-03-29 13:48] upgraded lib32-libxt (1.0.7-1 -> 1.0.8-1)
[2010-03-29 13:48] upgraded lib32-openssl (0.9.8m-2 -> 0.9.8n-1)
[2010-03-29 13:48] upgraded package-query (0.1-1 -> 0.1.1-1)
[2010-03-29 13:48] upgraded telepathy-glib (0.10.0-1 -> 0.10.1-1)
[2010-03-29 13:48] ==> to use yaourt as user,add these entries to /etc/sudoers:
[2010-03-29 13:48]            user ALL=NOPASSWD: /usr/bin/pacman
[2010-03-29 13:48]            user ALL=NOPASSWD: /usr/bin/pacdiffviewer
[2010-03-29 13:48] (Please, use sudo very carefully)
[2010-03-29 13:48] ==> for a full colorized output, install pacman-color and set PacmanBin in /etc/yaourtrc
[2010-03-29 13:48] upgraded yaourt (0.9.3.1-1 -> 0.9.3.2-1)
[2010-03-29 13:48] synchronizing package lists
[2010-03-29 13:48] starting full system upgrade
[2010-03-29 13:48] synchronizing package lists
[2010-03-29 13:48] starting full system upgrade
[2010-03-29 13:49] upgraded epiphany (2.28.2-2 -> 2.28.2-2)
[2010-03-29 13:49] upgraded gnome-desktop (2.28.2-1 -> 2.28.2-1)
[2010-03-29 13:49] upgraded gnome-panel (2.28.0-2 -> 2.28.0-2)
[2010-03-29 13:50] upgraded gnome-applets (2.28.0-2 -> 2.28.0-2)
[2010-03-29 13:50] upgraded gnome-backgrounds (2.28.0-1 -> 2.28.0-1)
[2010-03-29 13:50] upgraded gnome-settings-daemon (2.28.2-1 -> 2.28.2-1)
[2010-03-29 13:50] upgraded metacity (2.28.1-1 -> 2.28.1-1)
[2010-03-29 13:50] Unknown media type in type 'all/all'
[2010-03-29 13:50] 
[2010-03-29 13:50] Unknown media type in type 'all/allfiles'
[2010-03-29 13:50] 
[2010-03-29 13:50] Unknown media type in type 'uri/mms'
[2010-03-29 13:50] 
[2010-03-29 13:50] Unknown media type in type 'uri/mmst'
[2010-03-29 13:50] 
[2010-03-29 13:50] Unknown media type in type 'uri/mmsu'
[2010-03-29 13:50] 
[2010-03-29 13:50] Unknown media type in type 'uri/pnm'
[2010-03-29 13:50] 
[2010-03-29 13:50] Unknown media type in type 'uri/rtspt'
[2010-03-29 13:50] 
[2010-03-29 13:50] Unknown media type in type 'uri/rtspu'
[2010-03-29 13:50] 
[2010-03-29 13:50] Unknown media type in type 'fonts/package'
[2010-03-29 13:50] 
[2010-03-29 13:50] Unknown media type in type 'interface/x-winamp-skin'
[2010-03-29 13:50] 
[2010-03-29 13:50] upgraded gnome-control-center (2.28.1-1 -> 2.28.1-1)
[2010-03-29 13:50] upgraded gnome-icon-theme (2.28.0-1 -> 2.28.0-1)
[2010-03-29 13:50] upgraded gnome-media (2.28.5-1 -> 2.28.5-1)
[2010-03-29 13:50] upgraded gnome-mime-data (2.18.0-4 -> 2.18.0-4)
[2010-03-29 13:50] upgraded gnome-screensaver (2.28.3-1 -> 2.28.3-1)
[2010-03-29 13:50] upgraded gnome-session (2.28.0-1 -> 2.28.0-1)
[2010-03-29 13:50] upgraded gnome-themes (2.28.1-1 -> 2.28.1-1)
[2010-03-29 13:50] upgraded yelp (2.28.1-2 -> 2.28.1-2)
[2010-03-29 13:50] upgraded gnome2-user-docs (2.28.2-1 -> 2.28.2-1)
[2010-03-29 13:50] upgraded libgail-gnome (1.20.1-1 -> 1.20.1-1)
[2010-03-29 13:50] upgraded nautilus (2.28.4-1 -> 2.28.4-1)
[2010-03-29 13:50] upgraded notification-daemon (0.4.0-4 -> 0.4.0-4)

Frenkeltonx
Novello Arciere
Messaggi: 105
Iscritto il: 10 marzo 2010, 15:43

Messaggio da Frenkeltonx » 30 marzo 2010, 14:19

Ragazzi ho provato a fare il downgrade dei pacchetti dbus e dbus-core ma la situazione non è cambiata.....
Qualche altra dritta???

yvesBsAs
Arciere
Messaggi: 162
Iscritto il: 23 gennaio 2010, 19:31
Località: Argentina, Buenos Aires
Contatta:

Messaggio da yvesBsAs » 30 marzo 2010, 16:54

Frenkeltonx, premetto che non sono un espertone quindi non son sicuro di cosa ti sto segnalando, in oltre Gnome lo conosco poco, ma nel log appare una prima segnalazione il 28-3, cioè:
warning: directory permissions differ on var/log/gdm/ filesystem: 1770 package: 755
è un "warning", ma non so quanto e se possa influire (l'errore che denunci mi suona a permessi sballati..), il messaggio successivo (stessa data) è:
upgraded gdm (2.28.2-1 -> 2.28.2-1)
Upgrade? io vedo la stessa versione prima e dopo, mi sa che li è cominciato l'inghippo, parla forse di upgrade dei permessi? Non conosco molto l'inglese ma c'è un bugreports che combacia:
http://bugs.archlinux.org/task/17133
e se non ho capito male se il tuo utente non è nel gruppo GDM genera quello, ma non so se è necessario (o utile) che ci sia. Nell'ultimo aggiornamento non mi pare ci siano altri segnali.

Non metterti a cambiare permessi alla leggera, aspetta che un qualcuno più esperto aggiunga informazioni, controlla comunque che permessi realmente ha quella cartella.

Ciao.

Avatar utente
veleno77
Moderatore
Messaggi: 6282
Iscritto il: 25 marzo 2008, 18:26
Architettura: x86 (32Bit)
Località: Torino
Contatta:

Messaggio da veleno77 » 30 marzo 2010, 17:20

l'errore e che hai rimosso kde... ahah XD ..scherzo... comunque oltre a quel warning che ti ha fatto notare yvesbasa ci sono anche questi errori nell'avvio di X, hai per caso modificato xorg.conf ultimamente?
magari postalo

Codice: Seleziona tutto

(WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
(WW) Disabling Keyboard0
(WW) Disabling Mouse0
(EE) Error compiling keymap (server-0)
(EE) XKB: Couldn't compile keymap
XKB: Failed to compile keymap
Keyboard initialization failed. This could be a missing or incorrect setup of xkeyboard-config.

Fatal server error:
Failed to activate core devices.
Inoltre da esperienza su un'altra discussione ti avviso di porre rimedio al fatto che hai un doppione di man-db

Codice: Seleziona tutto

/etc/cron.daily/man-db.pacnew
per info viewtopic.php?id=8339
Se avete risolto il vostro problema, editate il primo post aggiungendo [Risolto] al titolo.
Problemi con Arch ? 1°Metodo-2°Metodo-3°Metodo
ArchWiki Translation Team - Cerchiamo traduttori!

Frenkeltonx
Novello Arciere
Messaggi: 105
Iscritto il: 10 marzo 2010, 15:43

Messaggio da Frenkeltonx » 31 marzo 2010, 14:19

ringrazio veleno77 per la segnalazione del doppione del doppione di man-db e leggendo il tuo topic ho rimediato grazie ancora...ù
poi ho aggiunto il mio utente al gruppo gdm ma non è cambiato nulla forse devo reinstallare gdm???
poi ritornando a rc.conf eccolo:

Codice: Seleziona tutto

#
# /etc/rc.conf - Main Configuration for Arch Linux
#

# -----------------------------------------------------------------------
# LOCALIZATION
# -----------------------------------------------------------------------
#
# LOCALE: available languages can be listed with the 'locale -a' command
# HARDWARECLOCK: set to "UTC" or "localtime"
# USEDIRECTISA: use direct I/O requests instead of /dev/rtc for hwclock
# TIMEZONE: timezones are found in /usr/share/zoneinfo
# KEYMAP: keymaps are found in /usr/share/kbd/keymaps
# CONSOLEFONT: found in /usr/share/kbd/consolefonts (only needed for non-US)
# CONSOLEMAP: found in /usr/share/kbd/consoletrans
# USECOLOR: use ANSI color sequences in startup messages
#
LOCALE="it_IT.utf8"
HARDWARECLOCK="localtime"
USEDIRECTISA="no"
TIMEZONE="Europe/Rome"
KEYMAP="it"
CONSOLEFONT=
CONSOLEMAP=
USECOLOR="yes"

# -----------------------------------------------------------------------
# HARDWARE
# -----------------------------------------------------------------------
#
# MOD_AUTOLOAD: Allow autoloading of modules at boot and when needed
# MOD_BLACKLIST: Prevent udev from loading these modules
# MODULES: Modules to load at boot-up. Prefix with a ! to blacklist.
#
# NOTE: Use of 'MOD_BLACKLIST' is deprecated. Please use ! in the MODULES array.
#
MOD_AUTOLOAD="yes"
#MOD_BLACKLIST=() #deprecated
MODULES=(acpi-cpufreq cpufreq_ondemand cpufreq_powersave)

# Scan for LVM volume groups at startup, required if you use LVM
USELVM="no"

# -----------------------------------------------------------------------
# NETWORKING
# -----------------------------------------------------------------------
#
# HOSTNAME: Hostname of machine. Should also be put in /etc/hosts
#
HOSTNAME="myhost"

# Use 'ifconfig -a' or 'ls /sys/class/net/' to see all available interfaces.
#
# Interfaces to start at boot-up (in this order)
# Declare each interface then list in INTERFACES
#   - prefix an entry in INTERFACES with a ! to disable it
#   - no hyphens in your interface names - Bash doesn't like it
# 
# DHCP:     Set your interface to "dhcp" (eth0="dhcp")
# Wireless: See network profiles below
#

#Static IP example
#eth0="eth0 192.168.0.2 netmask 255.255.255.0 broadcast 192.168.0.255"
#eth0="dhcp"
INTERFACES=(!eth0 !wlan0)

# Routes to start at boot-up (in this order)
# Declare each route then list in ROUTES
#   - prefix an entry in ROUTES with a ! to disable it
#
gateway="default gw 192.168.0.1"
ROUTES=(!gateway)
 
# Enable these network profiles at boot-up.  These are only useful
# if you happen to need multiple network configurations (ie, laptop users)
#   - set to 'menu' to present a menu during boot-up (dialog package required)
#   - prefix an entry with a ! to disable it
#
# Network profiles are found in /etc/network.d
#
# This now requires the netcfg package
#
#NETWORKS=(main)

# -----------------------------------------------------------------------
# DAEMONS
# -----------------------------------------------------------------------
#
# Daemons to start at boot-up (in this order)
#   - prefix a daemon with a ! to disable it
#   - prefix a daemon with a @ to start it up in the background
#
DAEMONS=(@syslog-ng !network @netfs @crond @alsa @dbus @hal @networkmanager @cpufreq)
l'altro giorno al posto di LOCALE="it_IT.utf8", ho messo LOCALE="it_IT.UTF-8", ma poi l'ho rimesso come prima cioè: LOCALE="it_IT.utf8"
ma non è cambiato nulla....
HELP! :(
Ultima modifica di Frenkeltonx il 31 marzo 2010, 14:20, modificato 1 volta in totale.

TheKaspa
Novello Arciere
Messaggi: 146
Iscritto il: 21 dicembre 2009, 10:56
Località: Milano
Contatta:

Messaggio da TheKaspa » 31 marzo 2010, 14:22

ti manca gdm nel daemons array... inoltre io non metterei HAL in background.
Gnome tutta la vita!
Linux User : #506785
Immagine
Sostieni anche tu l'AIMPS (codice 5x1000: 93045600231)

Avatar utente
veleno77
Moderatore
Messaggi: 6282
Iscritto il: 25 marzo 2008, 18:26
Architettura: x86 (32Bit)
Località: Torino
Contatta:

Messaggio da veleno77 » 31 marzo 2010, 14:32

prova a dare un

Codice: Seleziona tutto

# locale-gen
poi per hal bò dipende io sul fisso lo ho in background

Codice: Seleziona tutto

DAEMONS=(@syslog-ng !network @crond dbus @hal @networkmanager @cups @alsa @lircd @timidity++)
per gdm in effetti cosa fai lo avvi tramite inittab...? altrimenti devi metterlo nei demoni

per concludere però io ti segnalavo gli errori in xorg.conf.. non è che hai cambiato il locale anche li.. ?
Se avete risolto il vostro problema, editate il primo post aggiungendo [Risolto] al titolo.
Problemi con Arch ? 1°Metodo-2°Metodo-3°Metodo
ArchWiki Translation Team - Cerchiamo traduttori!

Frenkeltonx
Novello Arciere
Messaggi: 105
Iscritto il: 10 marzo 2010, 15:43

Messaggio da Frenkeltonx » 31 marzo 2010, 14:54

scusami veleno avevo sbagliato a leggere cmq ecco il mio xorg.conf :

Codice: Seleziona tutto

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder58)  Wed Dec  9 16:34:26 PST 2009

#Section "InputDevice"
#    Identifier     "Keyboard0"
#    Driver         "kbd"
#EndSection
#Section "InputDevice"
#    Identifier     "Mouse0"
#    Driver         "mouse"
#    Option         "Protocol" "auto"
#    Option         "Device" "/dev/input/mice"
#    Option         "ZAxisMapping" "4 5 6 7"
#EndSection

Section "ServerLayout"

#    InputDevice    "Mouse0" "CorePointer"
#    InputDevice    "Keyboard0" "CoreKeyboard"
    Identifier     "X.org Configured"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
    ModulePath      "/usr/lib/xorg/modules"
    FontPath        "/usr/share/fonts/misc"
    FontPath        "/usr/share/fonts/100dpi:unscaled"
    FontPath        "/usr/share/fonts/75dpi:unscaled"
    FontPath        "/usr/share/fonts/TTF"
    FontPath        "/usr/share/fonts/Type1"
EndSection

Section "Module"
    Load           "glx"
    Load           "dbe"
    Load           "extmod"
    Load           "dri2"
    Load           "record"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "keyboard"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Monitor Vendor"
    ModelName      "Monitor Model"
EndSection

Section "Device"

        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
        ### [arg]: arg optional
        #Option     "ShadowFB"           	# [<bool>]
        #Option     "DefaultRefresh"     	# [<bool>]
        #Option     "ModeSetClearScreen" 	# [<bool>]
    Identifier     "Card0"
    Driver         "nvidia"
    VendorName     "nVidia Corporation"
    BoardName      "G86 [GeForce 8600M GS]"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Card0"
    Monitor        "Monitor0"
    SubSection     "Display"
        Viewport    0 0
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       4
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       8
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       15
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       16
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       24
    EndSubSection
EndSection
qui non ho cambiato nulla xò...

e cmq gdm lo avvio da inittab....

Avatar utente
veleno77
Moderatore
Messaggi: 6282
Iscritto il: 25 marzo 2008, 18:26
Architettura: x86 (32Bit)
Località: Torino
Contatta:

Messaggio da veleno77 » 31 marzo 2010, 15:12

bhè non setti un keymap da li per la tastiera... probabilmente per quello da errore, comunque io lo elimnato e faccio partire da hal tastiera e mouse
viewtopic.php?id=8336
leggiti la parte finale .
mentre questo il mio se vuoi un riferimento, occhio che però io qui uso twinview con un tv lcd

Codice: Seleziona tutto

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  (buildmeister@builder58)  Tue Oct 20 21:26:01 PDT 2009

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "SAMSUNG"
    HorizSync       30.0 - 81.0
    VertRefresh     56.0 - 75.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 8600 GT"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "RenderAccel" "True"
    Option         "AllowGLXWithComposite" "True"
    Option         "AddARGBGLXVisuals" "True"
    Option         "NoLogo" "True"
    Option         "TripleBuffer" "True"
    Option         "PixmapCacheSize" "300000"
    Option         "BackingStore" "True"
    Option         "DamageEvents" "True"
    Option         "TwinView" "1"
    Option         "TwinViewXineramaInfoOrder" "CRT-0"
    Option         "metamodes" "CRT-0: 1280x1024_75 +0+0, CRT-1: 1360x768_60 +1280+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

Section "ServerFlags"
    Option         "AllowMouseOpenFail" "true"
    Option         "Xinerama" "0"
    Option         "blank time" "0"
    Option         "standby time" "0"
    Option         "suspend time" "0"
    Option         "off time" "0"
    Option         "DontZap" "False"
EndSection
Ultima modifica di veleno77 il 31 marzo 2010, 15:13, modificato 1 volta in totale.
Se avete risolto il vostro problema, editate il primo post aggiungendo [Risolto] al titolo.
Problemi con Arch ? 1°Metodo-2°Metodo-3°Metodo
ArchWiki Translation Team - Cerchiamo traduttori!

MrSmith
Novello Arciere
Messaggi: 124
Iscritto il: 22 marzo 2010, 23:17

Messaggio da MrSmith » 31 marzo 2010, 16:56

TheKaspa ha scritto:ti manca gdm nel daemons array... inoltre io non metterei HAL in background.
Spesso è preferibile avviare gdm da inittab piuttosto che dal daemons array poichè a volte questa seconda configurazione potrebbe portare a dei piccoli inconvenienti (a volte anche non piccoli!), quale ad esempio il logout dell'utente.
It is what you make it!
Immagine

Frenkeltonx
Novello Arciere
Messaggi: 105
Iscritto il: 10 marzo 2010, 15:43

Messaggio da Frenkeltonx » 31 marzo 2010, 17:22

veleno77 ho cambiato il mio xorg.conf con questo:

Codice: Seleziona tutto

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder58)  Wed Dec  9 16:34:26 PST 2009

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    Option         "Xinerama" "0"
EndSection

Section "Files"

EndSection

Section "Module"
    Load           "glx"
    Load           "dbe"
    Load           "extmod"
    Load           "dri2"
    Load           "record"
EndSection


Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Monitor Vendor"
    ModelName      "Monitor Model"
EndSection

Section "Device"

        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
        ### [arg]: arg optional
        #Option     "ShadowFB"               # [<bool>]
        #Option     "DefaultRefresh"         # [<bool>]
        #Option     "ModeSetClearScreen"     # [<bool>]
    Identifier     "Card0"
    Driver         "nvidia"
    VendorName     "nVidia Corporation"
    BoardName      "G86 [GeForce 8600M GS]"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "RenderAccel" "True"
    Option         "AllowGLXWithComposite" "True"
    Option         "AddARGBGLXVisuals" "True"
    Option         "NoLogo" "True"
    Option         "TripleBuffer" "True"
    Option         "PixmapCacheSize" "300000"
    Option         "BackingStore" "True"
    Option         "DamageEvents" "True"
    SubSection     "Display"
        Depth       24
    EndSubSection

EndSection
ho preso spunto dal tuo :)

ma guarda il log:

Codice: Seleziona tutto

This is a pre-release version of the X server from The X.Org Foundation.
It is not supported in any way.
Bugs may be filed in the bugzilla at http://bugs.freedesktop.org/.
Select the "xorg" product for bugs you find in this release.
Before reporting bugs in pre-release versions please check the
latest version in the X.Org Foundation git repository.
See http://wiki.x.org/wiki/GitPage for git access instructions.

X.Org X Server 1.7.5.902 (1.7.6 RC 2)
Release Date: 2010-03-12
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.33-ARCH x86_64 
Current Operating System: Linux myhost 2.6.32-ARCH #1 SMP PREEMPT Mon Mar 15 20:44:03 CET 2010 x86_64
Kernel command line: root=/dev/disk/by-uuid/9beea1ae-5fc9-4a36-8b1a-2a3f77ac079e ro vga=773
Build Date: 13 March 2010  07:35:38PM
 
Current version of pixman: 0.16.6
	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Wed Mar 31 17:15:33 2010
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Layout0"
(**) |-->Screen "Screen0" (0)
(**) |   |-->Monitor "Monitor0"
(==) No device specified for screen "Screen0".
	Using the first device section listed.
(**) |   |-->Device "Card0"
(**) Option "Xinerama" "0"
(==) Automatically adding devices
(==) Automatically enabling devices
(==) FontPath set to:
	/usr/share/fonts/misc,
	/usr/share/fonts/100dpi:unscaled,
	/usr/share/fonts/75dpi:unscaled,
	/usr/share/fonts/TTF,
	/usr/share/fonts/Type1
(==) ModulePath set to "/usr/lib/xorg/modules"
(II) Cannot locate a core pointer device.
(II) Cannot locate a core keyboard device.
(II) The server relies on HAL to provide the list of input devices.
	If no devices become available, reconfigure HAL or disable AutoAddDevices.
(II) Loader magic: 0x7c1440
(II) Module ABI versions:
	X.Org ANSI C Emulation: 0.4
	X.Org Video Driver: 6.0
	X.Org XInput driver : 7.0
	X.Org Server Extension : 2.0
(--) using VT number 7

(--) PCI:*(0:1:0:0) 10de:0425:103c:30cc nVidia Corporation G86 [GeForce 8600M GS] rev 161, Mem @ 0xce000000/16777216, 0xd0000000/268435456, 0xcc000000/33554432, I/O @ 0x00002000/128
(WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
(II) "extmod" will be loaded. This was enabled by default and also specified in the config file.
(II) "dbe" will be loaded. This was enabled by default and also specified in the config file.
(II) "glx" will be loaded. This was enabled by default and also specified in the config file.
(II) "record" will be loaded. This was enabled by default and also specified in the config file.
(II) "dri" will be loaded by default.
(II) "dri2" will be loaded. This was enabled by default and also specified in the config file.
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions/libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
	compiled for 4.0.2, module version = 1.0.0
	Module class: X.Org Server Extension
(II) NVIDIA GLX Module  190.53  Wed Dec  9 16:27:33 PST 2009
(II) Loading extension GLX
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
	compiled for 1.7.5.902, module version = 1.0.0
	Module class: X.Org Server Extension
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
	compiled for 1.7.5.902, module version = 1.0.0
	Module class: X.Org Server Extension
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dri2"
(II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
(II) Module dri2: vendor="X.Org Foundation"
	compiled for 1.7.5.902, module version = 1.1.0
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DRI2
(II) LoadModule: "record"
(II) Loading /usr/lib/xorg/modules/extensions/librecord.so
(II) Module record: vendor="X.Org Foundation"
	compiled for 1.7.5.902, module version = 1.13.0
	Module class: X.Org Server Extension
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension RECORD
(II) LoadModule: "dri"
(II) Loading /usr/lib/xorg/modules/extensions/libdri.so
(II) Module dri: vendor="X.Org Foundation"
	compiled for 1.7.5.902, module version = 1.0.0
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension XFree86-DRI
(II) LoadModule: "nvidia"
(II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
(II) Module nvidia: vendor="NVIDIA Corporation"
	compiled for 4.0.2, module version = 1.0.0
	Module class: X.Org Video Driver
(II) NVIDIA dlloader X Driver  190.53  Wed Dec  9 15:39:50 PST 2009
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 01@00:00:0
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
	compiled for 1.7.5.902, module version = 1.0.0
	ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "wfb"
(II) LoadModule: "wfb"
(II) Loading /usr/lib/xorg/modules/libwfb.so
(II) Module wfb: vendor="X.Org Foundation"
	compiled for 1.7.5.902, module version = 1.0.0
	ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Module "ramdac" already built-in
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "NoLogo" "True"
(**) NVIDIA(0): Option "RenderAccel" "True"
(**) NVIDIA(0): Option "AllowGLXWithComposite" "True"
(**) NVIDIA(0): Option "TripleBuffer" "True"
(**) NVIDIA(0): Option "AddARGBGLXVisuals" "True"
(**) NVIDIA(0): Option "DamageEvents" "True"
(**) NVIDIA(0): Option "PixmapCacheSize" "300000"
(**) Mar 31 17:15:33 NVIDIA(0): Enabling RENDER acceleration
(II) Mar 31 17:15:33 NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) Mar 31 17:15:33 NVIDIA(0):     enabled.
(II) Mar 31 17:15:33 NVIDIA(0): NVIDIA GPU GeForce 8600M GS (G86) at PCI:1:0:0 (GPU-0)
(--) Mar 31 17:15:33 NVIDIA(0): Memory: 524288 kBytes
(--) Mar 31 17:15:33 NVIDIA(0): VideoBIOS: 60.86.4f.00.22
(II) Mar 31 17:15:33 NVIDIA(0): Detected PCI Express Link width: 16X
(--) Mar 31 17:15:33 NVIDIA(0): Interlaced video modes are supported on this GPU
(--) Mar 31 17:15:33 NVIDIA(0): Connected display device(s) on GeForce 8600M GS at PCI:1:0:0:
(--) Mar 31 17:15:33 NVIDIA(0):     LPL (DFP-0)
(--) Mar 31 17:15:33 NVIDIA(0): LPL (DFP-0): 330.0 MHz maximum pixel clock
(--) Mar 31 17:15:33 NVIDIA(0): LPL (DFP-0): Internal Dual Link LVDS
(II) Mar 31 17:15:33 NVIDIA(0): Assigned Display Device: DFP-0
(==) Mar 31 17:15:33 NVIDIA(0): 
(==) Mar 31 17:15:33 NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select"
(==) Mar 31 17:15:33 NVIDIA(0):     will be used as the requested mode.
(==) Mar 31 17:15:33 NVIDIA(0): 
(II) Mar 31 17:15:33 NVIDIA(0): Validated modes:
(II) Mar 31 17:15:33 NVIDIA(0):     "nvidia-auto-select"
(II) Mar 31 17:15:33 NVIDIA(0): Virtual screen size determined to be 1440 x 900
(--) Mar 31 17:15:34 NVIDIA(0): DPI set to (98, 99); computed from "UseEdidDpi" X config
(--) Mar 31 17:15:34 NVIDIA(0):     option
(**) Mar 31 17:15:34 NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
(--) Depth 24 pixmap format is 32 bpp
(II) Mar 31 17:15:34 NVIDIA(0): Initialized GPU GART.
(II) Mar 31 17:15:34 NVIDIA(0): ACPI: failed to connect to the ACPI event daemon; the daemon
(II) Mar 31 17:15:34 NVIDIA(0):     may not be running or the "AcpidSocketPath" X
(II) Mar 31 17:15:34 NVIDIA(0):     configuration option may not be set correctly.  When the
(II) Mar 31 17:15:34 NVIDIA(0):     ACPI event daemon is available, the NVIDIA X driver will
(II) Mar 31 17:15:34 NVIDIA(0):     try to use it to receive ACPI event notifications.  For
(II) Mar 31 17:15:34 NVIDIA(0):     details, please see the "ConnectToAcpid" and
(II) Mar 31 17:15:34 NVIDIA(0):     "AcpidSocketPath" X configuration options in Appendix B: X
(II) Mar 31 17:15:34 NVIDIA(0):     Config Options in the README.
(II) Mar 31 17:15:34 NVIDIA(0): ACPI display change hotkey events enabled: the X server is new
(II) Mar 31 17:15:34 NVIDIA(0):     enough to receive ACPI display change hotkey events.
(II) Mar 31 17:15:34 NVIDIA(0): Setting mode "nvidia-auto-select"
(II) Loading extension NV-GLX
(II) Mar 31 17:15:35 NVIDIA(0): Initialized OpenGL Acceleration
(==) NVIDIA(0): Disabling shared memory pixmaps
(II) Mar 31 17:15:35 NVIDIA(0): Initialized X Rendering Acceleration
(**) NVIDIA(0): Option "BackingStore" "True"
(**) NVIDIA(0): Backing store enabled
(==) NVIDIA(0): Silken mouse enabled
(==) NVIDIA(0): DPMS enabled
(II) Loading extension NV-CONTROL
(II) Loading extension XINERAMA
(==) RandR enabled
(II) Initializing built-in extension Generic Event Extension
(II) Initializing built-in extension SHAPE
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension BIG-REQUESTS
(II) Initializing built-in extension SYNC
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XC-MISC
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) Initializing extension GLX
(EE) Error compiling keymap (server-0)
(EE) XKB: Couldn't compile keymap
XKB: Failed to compile keymap
Keyboard initialization failed. This could be a missing or incorrect setup of xkeyboard-config.

Fatal server error:
Failed to activate core devices.
sempre lo stesso errore.....
ma per l'errore che mi da gdm???ancora non l'ho risolto... :(
Ultima modifica di Frenkeltonx il 31 marzo 2010, 17:24, modificato 1 volta in totale.

Avatar utente
Hilinus
Moderatore
Messaggi: 5649
Iscritto il: 25 ottobre 2008, 19:28
Architettura: x86_64 (64bit)

Messaggio da Hilinus » 31 marzo 2010, 17:27

Provato a reinstallare xkeyboard-config?
Q6600 @ 3.2 Ghz + Thermalright Ultra 120 Extreme | 6 GB DDR2 Ocz Gold
Asus P5K | Sapphire HD7850 2GB | E ovviamente... Arch Linux :)

Frenkeltonx
Novello Arciere
Messaggi: 105
Iscritto il: 10 marzo 2010, 15:43

Messaggio da Frenkeltonx » 31 marzo 2010, 17:29

OK adesso ci provo e ti faccio sapere......

Frenkeltonx
Novello Arciere
Messaggi: 105
Iscritto il: 10 marzo 2010, 15:43

Messaggio da Frenkeltonx » 31 marzo 2010, 17:39

niente da fare...ho reinstallato xkeyboard-config ma l'errore è sempre lo stesso... :(

baghera
Moderatore
Messaggi: 2319
Iscritto il: 30 agosto 2007, 12:40
Località: Pescara

Messaggio da baghera » 31 marzo 2010, 17:45

@Frenkeltonx
Puoi postare l'output di

Codice: Seleziona tutto

ls -l /var
La causa della maggior parte dei problemi di un computer si trova tra la tastiera e lo schienale della sedia.
http://xkcd.com/293/

Frenkeltonx
Novello Arciere
Messaggi: 105
Iscritto il: 10 marzo 2010, 15:43

Messaggio da Frenkeltonx » 31 marzo 2010, 18:48

ragazzi ho risolto il problema per x in poche parole non avavo spazio nella partizione di arch....
ora mi rimane il problema di gdm...

Frenkeltonx
Novello Arciere
Messaggi: 105
Iscritto il: 10 marzo 2010, 15:43

Messaggio da Frenkeltonx » 31 marzo 2010, 18:55

scusami @baghera
non sono molto esperto ma da linea di comando come faccio a copiare l'output di ls -l /var in un file di testo????

TheKaspa
Novello Arciere
Messaggi: 146
Iscritto il: 21 dicembre 2009, 10:56
Località: Milano
Contatta:

Messaggio da TheKaspa » 31 marzo 2010, 18:57

Codice: Seleziona tutto

cd ~
ls -l /var > whatever.txt
Ti salva l'output nella home
Gnome tutta la vita!
Linux User : #506785
Immagine
Sostieni anche tu l'AIMPS (codice 5x1000: 93045600231)

Frenkeltonx
Novello Arciere
Messaggi: 105
Iscritto il: 10 marzo 2010, 15:43

Messaggio da Frenkeltonx » 31 marzo 2010, 19:04

ecco l'output di ls -l /var

Codice: Seleziona tutto

totale 44
drwxr-xr-x  8 root root  4096 21 mar 14:55 cache
drwxr-xr-x  2 root root  4096 26 feb 05:56 empty
drwxrwxr-x  2 root games 4096 21 mar 14:55 games
drwxr-xr-x 22 root root  4096 27 mar 12:20 lib
drwxr-xr-x  2 root root  4096 26 feb 05:56 local
drwxrwxrwt  4 root root  4096 13 mar 15:01 lock
drwxr-xr-x  6 root root  4096 31 mar 18:13 log
lrwxrwxrwx  1 root root    10 26 feb 05:56 mail -> spool/mail
drwxr-xr-x  2 root root  4096 26 feb 05:56 opt
drwxr-xr-x 17 root root  4096 31 mar 19:00 run
drwxr-xr-x  5 root root  4096 13 mar 12:17 spool
drwxrwxrwt  4 root root  4096 25 mar 12:35 tmp

Frenkeltonx
Novello Arciere
Messaggi: 105
Iscritto il: 10 marzo 2010, 15:43

Messaggio da Frenkeltonx » 31 marzo 2010, 19:31

ragazzi ho provato ad avviare gdm da root e funziona... quindi presumo che sia una questine di permessi....
però che permessi devo cambiare???

poi ho provato a reinstallare gdm ed ecco il log:

Codice: Seleziona tutto

[2010-03-31 18:12] warning: directory permissions differ on var/run/gdm/
filesystem: 1775  package: 1777
[2010-03-31 18:12] warning: directory permissions differ on var/log/gdm/
filesystem: 1770  package: 755
[2010-03-31 18:12] upgraded gdm (2.28.2-1 -> 2.28.2-1)
[2010-03-31 18:12] warning: directory permissions differ on var/run/gdm/
filesystem: 1775  package: 1777
[2010-03-31 18:12] warning: directory permissions differ on var/log/gdm/
filesystem: 1770  package: 755
[2010-03-31 18:12] upgraded gdm (2.28.2-1 -> 2.28.2-1)
Ultima modifica di Frenkeltonx il 31 marzo 2010, 19:40, modificato 1 volta in totale.

TheKaspa
Novello Arciere
Messaggi: 146
Iscritto il: 21 dicembre 2009, 10:56
Località: Milano
Contatta:

Messaggio da TheKaspa » 31 marzo 2010, 19:34

Codice: Seleziona tutto

ls -l /usr/sbin/gdm
Il mio è

Codice: Seleziona tutto

-rwxr-xr-x 1 root root 666 18 dic 02:16 /usr/sbin/gdm
.

Non so se serve, ma magari...
In ogni caso, io lo lancio da rc.conf e non mi ha mai dato problemi (tranne quando ho aggiornato dbus, ma lì non era colpa sua)
Gnome tutta la vita!
Linux User : #506785
Immagine
Sostieni anche tu l'AIMPS (codice 5x1000: 93045600231)

Frenkeltonx
Novello Arciere
Messaggi: 105
Iscritto il: 10 marzo 2010, 15:43

Messaggio da Frenkeltonx » 1 aprile 2010, 14:03

ciao ragazzi non chiedetemi come ho fatto perchè non lo so...cmq sembra tornato tutto apposto...
forse mi dava quegli errori perchè non c'era più spazio dove scrivere...bho... ;)
cmq ringrazio tutti per avermi aiutato...
ci sentiamo al prossimo problema...
ah secondo voi devo mettere risolto????

Rispondi