Pagina 1 di 1

Inviato: 3 maggio 2009, 23:23
da manu90
Ciao a tutti utilizzo Gnome 2.26.1, ho riscontrato questo problema dopo un blocco improvviso del computer.
Appena avvio gnome non posso visualizzare la barra in alto di una finistra e il puntatore del mouse e devo tramite terminale avviare metacity.
In più ho notato che non mi appaiono più le icone del desktop e andando su RISORSE>HOME e SCRIVANIA mi da il seguente errore:

Non risulta registrata alcuna applicazione per gestire questo file

In più noto un rallentamento del sistema.
Cosa può essere successo? Grazie

Inviato: 4 maggio 2009, 7:21
da Berseker
prova a resettare il tuo profilo di gnome

Inviato: 4 maggio 2009, 15:20
da manu90
Ho cancellato la cartella .gnome2 ma niente il problema persiste.

Inviato: 4 maggio 2009, 15:56
da manu90
ho provato ha cancellare nache .gnome2,gconf e conf ma nulla il problema persiste. Cosa può essere successo?

Inviato: 4 maggio 2009, 16:31
da breakdown
Potresti provare a ripristinare gli schemi di GNOME.
Segui le indicazioni riportate in questo thread, post #48, seconda parte.

Inviato: 4 maggio 2009, 17:35
da manu90
Nulla non va neanche così. Che diavolo è successo :S

Inviato: 4 maggio 2009, 17:39
da crx
Io avevo un problema simile con la scrivania, e ho risolto "killando" nautilus e poi riavviando il sistema...

Inviato: 4 maggio 2009, 18:10
da manu90
Nautilus non ce l'ho tra i processi.

Inviato: 4 maggio 2009, 18:13
da crx
Scusa ma nautilus non dovrebbe essere tra i programmi d'avvio di gnome?

Inviato: 4 maggio 2009, 18:18
da manu90
Sinceramente non lo so ma penso di no. Comunque qualcuno ha idea da cosa può dipendere questo problema?

Inviato: 4 maggio 2009, 18:29
da crx
Io penso proprio di si: se disabilito nautilus all'avvio mi dà diversi problemi. Prova ad inserirlo tra i programmi d'avvio.

Inviato: 4 maggio 2009, 18:30
da manu90
ora provo ad aggiungerlo tra i programmi di avvio:

/usr/bin/nautilus

giusto?

Inviato: 4 maggio 2009, 18:34
da manu90
Ora il desktop funziona, però devo pur sempre avviare metacity da terminale per poter visualizzaer la barra in alto delle finistre.
In pù andando su RISORSE>HOME e RISORSE>SCRIVANIA continua a darmi questo errore:
Non risulta registrata alcuna applicazione per gestire questo file

Comunque mi sempre strano per nautilus, non ce l'ho avuto mai tra i programmi di avvio, dopo quel blocco improvviso del computer ho riscontrato questi problemi.

Inviato: 4 maggio 2009, 20:38
da Berseker
nautilus viene comunque avviato ad ogni avvio di gnome, visto che il destkop ad esempio è renderizzato tramite nautilus.

Inviato: 4 maggio 2009, 21:00
da manu90
lo dovuto mettere negli avvi automatici per far avviare nautilus, non ho mai dovuto fare così!
Per il problema di metacity e di quelle icone?

Inviato: 5 maggio 2009, 17:58
da manu90
Nessuno sa aiutarmi per gli altri problemi? Grazie

Inviato: 6 maggio 2009, 10:30
da pikiweb
per metacity, mettilo anche lui tra i programmi d'avvio..almeno temporaneamente, finche' non trovi la matrice del problema..
hai provato a fare l'accesso con un utente nuovo?