Aticonfig dopo aggiornamento Xorg

Avvio e configurazione del server X, KDE, GNOME e tutti gli altri DE/WM
Rispondi
CaptainHook8
Novello Arciere
Messaggi: 131
Iscritto il: 22 ottobre 2008, 11:30

Messaggio da CaptainHook8 » 16 dicembre 2008, 16:34

Ciao a tutti!
Dopo il famoso aggiornamento ad Xorg 1.5 ho dovuto ricreare il file xorg.conf e di conseguenza riconfigurarlo.
Ho installato il pacchetto open source per schede video ti xf86-video-ati, ma quando digito

Codice: Seleziona tutto

aticonfig
mi dice "command not found".

Ho provato anche a cercare aticonfig, nela caso non fosse piu nel Path:

Codice: Seleziona tutto

find / aticonfig
ma non lo trova proprio!

Preciso che prima dell aggiornamento (penso si sia aggiornato anche il pacchetto xf86-video-ati) aticonfig funzionava alla perfezione, tanto e' che ho lo usato prima.

Per favore aiutatemi, adesso sono con i driver vesa e non posso sfruttare la mia scheda video come facevo prima.

Grazie.
Ultima modifica di CaptainHook8 il 16 dicembre 2008, 16:35, modificato 1 volta in totale.
«Perchè i geeks amano i computer? "Unzip, strip, touch, finger, grep, mount, fsck, more, yes, fsck, fsck, fsck, unmount, sleep."»

raycon
Arciere
Messaggi: 193
Iscritto il: 8 febbraio 2008, 17:55
Località: ROMA

Messaggio da raycon » 16 dicembre 2008, 16:47

aticonfig è uno script dei driver proprietari non dei radeon. Se desideri usarlo devi assicurarti che la tua scheda sia supportata, installare i catalist e poi dare il comando aticonfig

CaptainHook8
Novello Arciere
Messaggi: 131
Iscritto il: 22 ottobre 2008, 11:30

Messaggio da CaptainHook8 » 16 dicembre 2008, 16:54

raycon ha scritto:aticonfig è uno script dei driver proprietari non dei radeon. Se desideri usarlo devi assicurarti che la tua scheda sia supportata, installare i catalist e poi dare il comando aticonfig
Ma prima dell aggiornamento mi funzionava avendo solo installati gli xf86-video-ati e non i catalyst.
qualche consiglio?
«Perchè i geeks amano i computer? "Unzip, strip, touch, finger, grep, mount, fsck, more, yes, fsck, fsck, fsck, unmount, sleep."»

raycon
Arciere
Messaggi: 193
Iscritto il: 8 febbraio 2008, 17:55
Località: ROMA

Messaggio da raycon » 16 dicembre 2008, 17:58

scusami ma che scheda hai?

CaptainHook8
Novello Arciere
Messaggi: 131
Iscritto il: 22 ottobre 2008, 11:30

Messaggio da CaptainHook8 » 17 dicembre 2008, 11:23

raycon ha scritto:scusami ma che scheda hai?
Ho una Ati Rage 128 Pro
«Perchè i geeks amano i computer? "Unzip, strip, touch, finger, grep, mount, fsck, more, yes, fsck, fsck, fsck, unmount, sleep."»

raycon
Arciere
Messaggi: 193
Iscritto il: 8 febbraio 2008, 17:55
Località: ROMA

Messaggio da raycon » 19 dicembre 2008, 15:24

Ciao scusami per l'assenza ma ho avuto dei problemi familiari.....Mio zio mi ha distrutto l'auto fortunatamente sta bene.....
Comunque tornando a noi vorrei segnalarti questo post che ho trovato gagolando in giro, il driver per la tua scheda video è questo qui xf86-video-r128. Per il resto ti confermo che lo script aticonfig viene utilizzato per configurare xorg.conf per i driver proprietari.

Rispondi