[Risolto] problema metacity con gnome3

Avvio e configurazione del server X, KDE, GNOME e tutti gli altri DE/WM
Rispondi
Avatar utente
gargamella
Arciere Provetto
Messaggi: 376
Iscritto il: 30 agosto 2009, 14:53

[Risolto] problema metacity con gnome3

Messaggio da gargamella » 14 novembre 2012, 10:17

salve a tutti, ho questo problema. praticamente quando mi appresto a cambiare il tema metacity tramite gnome-tweak-tool, l'unico tema che cambia all'istante è adwaita, gli altri non compaiono e devo riloggarmi.
il problema è che dopo il login, i l tema che ho impostato non corrisponde a quello che deve essere ma sono tutte cose inguardabili con colori tipo panna, arancio giallino... uno schifo.
sapete mica da cosa potrebbe dipendere?

grazie
Ultima modifica di gargamella il 14 novembre 2012, 15:23, modificato 1 volta in totale.

Avatar utente
nav
Arciere Provetto
Messaggi: 607
Iscritto il: 7 ottobre 2009, 22:53
Località: Monza

Re: problema metacity con gnome3

Messaggio da nav » 14 novembre 2012, 10:39

potrebbe dipendere dai gtk-engine, prova a installare questi e vedi se migliora.

https://www.archlinux.org/packages/?sor ... =&limit=50
Linux user #490716

Avatar utente
gargamella
Arciere Provetto
Messaggi: 376
Iscritto il: 30 agosto 2009, 14:53

Re: problema metacity con gnome3

Messaggio da gargamella » 14 novembre 2012, 11:28

grazie per la risposta. mi mancavano gli engine unico e aurora. li ho installati, mi sono riloggato per sicurezza ma rimane tutto come prima purtroppo

Avatar utente
nav
Arciere Provetto
Messaggi: 607
Iscritto il: 7 ottobre 2009, 22:53
Località: Monza

Re: problema metacity con gnome3

Messaggio da nav » 14 novembre 2012, 12:11

che tema è?
Linux user #490716

Avatar utente
blacksheep
Novello Arciere
Messaggi: 90
Iscritto il: 12 settembre 2012, 19:21

Re: problema metacity con gnome3

Messaggio da blacksheep » 14 novembre 2012, 12:22

ma i temi dove li hai, nella home?

anch'io ho avuto un problema simile con il passaggio a 3.6,mi è toccato piazzare tutto in /usr/share/themes...

Avatar utente
gargamella
Arciere Provetto
Messaggi: 376
Iscritto il: 30 agosto 2009, 14:53

Re: problema metacity con gnome3

Messaggio da gargamella » 14 novembre 2012, 14:30

nav ha scritto:che tema è?
nello specifico è il tema malys ,ma me lo fa anche con gli altri temi tranne adwaita, gorilla, esco... insomma quelli di gnome.
blacksheep ha scritto:ma i temi dove li hai, nella home?

anch'io ho avuto un problema simile con il passaggio a 3.6,mi è toccato piazzare tutto in /usr/share/themes...
si li ho tutti nella home. provo a spostarli

edit:

li ho spostati ed ho risolto. ma perchè da questi problemi?
grazie a tutti e due

Rispondi