Thread Unico Gnome 3

Avvio e configurazione del server X, KDE, GNOME e tutti gli altri DE/WM
D.red
Novello Arciere
Messaggi: 31
Iscritto il: 6 gennaio 2011, 18:11

Messaggio da D.red » 26 aprile 2011, 14:00

Ciao a tutti.
Ho installato gnome 3 e gnome shell da testing, ma ora quando cerco di aggiornare con

Codice: Seleziona tutto

yaourt -Syu --aur
si sincronizzano i repository e quando dovrebbe sincronizzare AUR mi da questo errore:

Codice: Seleziona tutto

package-query: error while loading shared libraries: libyajl.so.1: cannot open shared object file: No such file or directory
Se ho ben capito manca una libreria...come posso risolvere questo problema?

Avatar utente
Hilinus
Moderatore
Messaggi: 5649
Iscritto il: 25 ottobre 2008, 19:28
Architettura: x86_64 (64bit)

Messaggio da Hilinus » 26 aprile 2011, 14:16

Q6600 @ 3.2 Ghz + Thermalright Ultra 120 Extreme | 6 GB DDR2 Ocz Gold
Asus P5K | Sapphire HD7850 2GB | E ovviamente... Arch Linux :)

entangled
Novello Arciere
Messaggi: 33
Iscritto il: 22 settembre 2010, 18:53

Messaggio da entangled » 26 aprile 2011, 14:32

Ecco il file Xorg.0.log
[spoiler]

Codice: Seleziona tutto


[    17.490] 
X.Org X Server 1.10.1
Release Date: 2011-04-15
[    17.490] X Protocol Version 11, Revision 0
[    17.490] Build Operating System: Linux 2.6.38-ARCH x86_64 
[    17.490] Current Operating System: Linux myhost 2.6.38-ARCH #1 SMP PREEMPT Fri Apr 22 20:29:33 CEST 2011 x86_64
[    17.490] Kernel command line: root=/dev/sda6 ro
[    17.490] Build Date: 16 April 2011  12:02:01PM
[    17.490]  
[    17.490] Current version of pixman: 0.20.2
[    17.490]     Before reporting problems, check http://wiki.x.org
    to make sure that you have the latest version.
[    17.490] Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) notice, (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    17.490] (==) Log file: "/var/log/Xorg.0.log", Time: Tue Apr 26 14:22:18 2011
[    17.556] (==) Using config directory: "/etc/X11/xorg.conf.d"
[    17.611] (==) No Layout section.  Using the first Screen section.
[    17.611] (==) No screen section available. Using defaults.
[    17.611] (**) |-->Screen "Default Screen Section" (0)
[    17.611] (**) |   |-->Monitor "<default monitor>"
[    17.611] (==) No monitor specified for screen "Default Screen Section".
    Using a default monitor configuration.
[    17.611] (==) Automatically adding devices
[    17.611] (==) Automatically enabling devices
[    17.632] (WW) The directory "/usr/share/fonts/OTF/" does not exist.
[    17.632]     Entry deleted from font path.
[    17.682] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/100dpi/".
[    17.682]     Entry deleted from font path.
[    17.682]     (Run 'mkfontdir' on "/usr/share/fonts/100dpi/").
[    17.708] (==) FontPath set to:
    /usr/share/fonts/misc/,
    /usr/share/fonts/TTF/,
    /usr/share/fonts/Type1/,
    /usr/share/fonts/75dpi/
[    17.708] (==) ModulePath set to "/usr/lib/xorg/modules"
[    17.708] (II) The server relies on udev to provide the list of input devices.
    If no devices become available, reconfigure udev or disable AutoAddDevices.
[    17.708] (II) Loader magic: 0x7d6fa0
[    17.708] (II) Module ABI versions:
[    17.708]     X.Org ANSI C Emulation: 0.4
[    17.708]     X.Org Video Driver: 10.0
[    17.708]     X.Org XInput driver : 12.2
[    17.708]     X.Org Server Extension : 5.0
[    17.709] (--) PCI:*(0:0:2:0) 8086:2a42:1025:022b rev 7, Mem @ 0xd0000000/4194304, 0xc0000000/268435456, I/O @ 0x00004110/8
[    17.709] (--) PCI: (0:0:2:1) 8086:2a43:1025:022b rev 7, Mem @ 0xd4500000/1048576
[    17.709] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
[    17.709] (II) LoadModule: "extmod"
[    17.710] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
[    17.718] (II) Module extmod: vendor="X.Org Foundation"
[    17.718]     compiled for 1.10.1, module version = 1.0.0
[    17.718]     Module class: X.Org Server Extension
[    17.718]     ABI class: X.Org Server Extension, version 5.0
[    17.718] (II) Loading extension MIT-SCREEN-SAVER
[    17.718] (II) Loading extension XFree86-VidModeExtension
[    17.718] (II) Loading extension XFree86-DGA
[    17.718] (II) Loading extension DPMS
[    17.718] (II) Loading extension XVideo
[    17.718] (II) Loading extension XVideo-MotionCompensation
[    17.718] (II) Loading extension X-Resource
[    17.718] (II) LoadModule: "dbe"
[    17.718] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
[    17.719] (II) Module dbe: vendor="X.Org Foundation"
[    17.719]     compiled for 1.10.1, module version = 1.0.0
[    17.719]     Module class: X.Org Server Extension
[    17.719]     ABI class: X.Org Server Extension, version 5.0
[    17.719] (II) Loading extension DOUBLE-BUFFER
[    17.719] (II) LoadModule: "glx"
[    17.719] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[    17.740] (II) Module glx: vendor="X.Org Foundation"
[    17.740]     compiled for 1.10.1, module version = 1.0.0
[    17.740]     ABI class: X.Org Server Extension, version 5.0
[    17.740] (==) AIGLX enabled
[    17.740] (II) Loading extension GLX
[    17.740] (II) LoadModule: "record"
[    17.740] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so
[    17.741] (II) Module record: vendor="X.Org Foundation"
[    17.741]     compiled for 1.10.1, module version = 1.13.0
[    17.741]     Module class: X.Org Server Extension
[    17.741]     ABI class: X.Org Server Extension, version 5.0
[    17.741] (II) Loading extension RECORD
[    17.741] (II) LoadModule: "dri"
[    17.741] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
[    17.751] (II) Module dri: vendor="X.Org Foundation"
[    17.751]     compiled for 1.10.1, module version = 1.0.0
[    17.751]     ABI class: X.Org Server Extension, version 5.0
[    17.751] (II) Loading extension XFree86-DRI
[    17.751] (II) LoadModule: "dri2"
[    17.752] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[    17.752] (II) Module dri2: vendor="X.Org Foundation"
[    17.752]     compiled for 1.10.1, module version = 1.2.0
[    17.752]     ABI class: X.Org Server Extension, version 5.0
[    17.752] (II) Loading extension DRI2
[    17.752] (==) Matched intel as autoconfigured driver 0
[    17.752] (==) Matched vesa as autoconfigured driver 1
[    17.752] (==) Matched fbdev as autoconfigured driver 2
[    17.752] (==) Assigned the driver to the xf86ConfigLayout
[    17.752] (II) LoadModule: "intel"
[    17.778] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[    17.851] (II) Module intel: vendor="X.Org Foundation"
[    17.851]     compiled for 1.10.0.902, module version = 2.15.0
[    17.851]     Module class: X.Org Video Driver
[    17.851]     ABI class: X.Org Video Driver, version 10.0
[    17.851] (II) LoadModule: "vesa"
[    17.862] (WW) Warning, couldn't open module vesa
[    17.862] (II) UnloadModule: "vesa"
[    17.862] (II) Unloading vesa
[    17.862] (EE) Failed to load module "vesa" (module does not exist, 0)
[    17.862] (II) LoadModule: "fbdev"
[    17.862] (WW) Warning, couldn't open module fbdev
[    17.862] (II) UnloadModule: "fbdev"
[    17.862] (II) Unloading fbdev
[    17.862] (EE) Failed to load module "fbdev" (module does not exist, 0)
[    17.862] (II) intel: Driver for Intel Integrated Graphics Chipsets: i810,
    i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G, 915G,
    E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM, Pineview G,
    965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33, GM45,
    4 Series, G45/G43, Q45/Q43, G41, B43, B43, Clarkdale, Arrandale,
    Sandybridge, Sandybridge, Sandybridge, Sandybridge, Sandybridge,
    Sandybridge, Sandybridge
[    17.863] (++) using VT number 7

[    17.871] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[    17.871] drmOpenDevice: node name is /dev/dri/card0
[    17.872] drmOpenDevice: open result is 8, (OK)
[    17.872] drmOpenByBusid: Searching for BusID pci:0000:00:02.0
[    17.872] drmOpenDevice: node name is /dev/dri/card0
[    17.872] drmOpenDevice: open result is 8, (OK)
[    17.872] drmOpenByBusid: drmOpenMinor returns 8
[    17.872] drmOpenByBusid: drmGetBusid reports pci:0000:00:02.0
[    17.872] (II) intel(0): Creating default Display subsection in Screen section
    "Default Screen Section" for depth/fbbpp 24/32
[    17.872] (==) intel(0): Depth 24, (--) framebuffer bpp 32
[    17.872] (==) intel(0): RGB weight 888
[    17.872] (==) intel(0): Default visual is TrueColor
[    17.872] (II) intel(0): Integrated Graphics Chipset: Intel(R) GM45
[    17.872] (--) intel(0): Chipset: "GM45"
[    17.872] (**) intel(0): Relaxed fencing enabled
[    17.872] (**) intel(0): Framebuffer tiled
[    17.872] (**) intel(0): Pixmaps tiled
[    17.872] (**) intel(0): 3D buffers tiled
[    17.872] (**) intel(0): SwapBuffers wait enabled
[    17.872] (==) intel(0): video overlay key set to 0x101fe
[    17.884] (II) intel(0): Output LVDS1 has no monitor section
[    17.887] (II) intel(0): found backlight control interface /sys/class/backlight/acpi_video0
[    17.913] (II) intel(0): Output VGA1 has no monitor section
[    17.917] (II) intel(0): Output HDMI1 has no monitor section
[    17.917] (II) intel(0): Output DP1 has no monitor section
[    17.918] (II) intel(0): Output DP2 has no monitor section
[    17.918] (II) intel(0): EDID for output LVDS1
[    17.918] (II) intel(0): Manufacturer: LGD  Model: 202  Serial#: 0
[    17.918] (II) intel(0): Year: 2009  Week: 0
[    17.918] (II) intel(0): EDID Version: 1.3
[    17.918] (II) intel(0): Digital Display Input
[    17.918] (II) intel(0): Max Image Size [cm]: horiz.: 35  vert.: 19
[    17.918] (II) intel(0): Gamma: 2.20
[    17.918] (II) intel(0): No DPMS capabilities specified
[    17.918] (II) intel(0): Supported color encodings: RGB 4:4:4 YCrCb 4:4:4 
[    17.918] (II) intel(0): First detailed timing is preferred mode
[    17.918] (II) intel(0): redX: 0.590 redY: 0.350   greenX: 0.330 greenY: 0.555
[    17.918] (II) intel(0): blueX: 0.153 blueY: 0.119   whiteX: 0.313 whiteY: 0.329
[    17.918] (II) intel(0): Manufacturer's mask: 0
[    17.918] (II) intel(0): Supported detailed timing:
[    17.918] (II) intel(0): clock: 75.1 MHz   Image Size:  345 x 194 mm
[    17.918] (II) intel(0): h_active: 1366  h_sync: 1414  h_sync_end 1446 h_blank_end 1564 h_border: 0
[    17.918] (II) intel(0): v_active: 768  v_sync: 771  v_sync_end 776 v_blanking: 800 v_border: 0
[    17.919] (II) intel(0):  LG Display
[    17.919] (II) intel(0): Monitor name: LP156WH3-TLA1
[    17.919] (II) intel(0): EDID (in hex):
[    17.919] (II) intel(0):     00ffffffffffff0030e4020200000000
[    17.919] (II) intel(0):     00130103802313780a28659759548e27
[    17.919] (II) intel(0):     1e505400000001010101010101010101
[    17.919] (II) intel(0):     010101010101561d56c6500020303020
[    17.919] (II) intel(0):     350059c2100000190000000000000000
[    17.919] (II) intel(0):     00000000000000000000000000fe004c
[    17.919] (II) intel(0):     4720446973706c61790a2020000000fc
[    17.919] (II) intel(0):     004c503135365748332d544c41310039
[    17.919] (II) intel(0): EDID vendor "LGD", prod id 514
[    17.919] (II) intel(0): Printing DDC gathered Modelines:
[    17.919] (II) intel(0): Modeline "1366x768"x0.0   75.10  1366 1414 1446 1564  768 771 776 800 -hsync -vsync (48.0 kHz)
[    17.919] (II) intel(0): Not using default mode "320x240" (doublescan mode not supported)
[    17.919] (II) intel(0): Not using default mode "400x300" (doublescan mode not supported)
[    17.919] (II) intel(0): Not using default mode "400x300" (doublescan mode not supported)
[    17.919] (II) intel(0): Not using default mode "512x384" (doublescan mode not supported)
[    17.919] (II) intel(0): Not using default mode "640x480" (doublescan mode not supported)
[    17.919] (II) intel(0): Not using default mode "640x512" (doublescan mode not supported)
[    17.919] (II) intel(0): Not using default mode "800x600" (doublescan mode not supported)
[    17.919] (II) intel(0): Not using default mode "896x672" (doublescan mode not supported)
[    17.919] (II) intel(0): Not using default mode "928x696" (doublescan mode not supported)
[    17.919] (II) intel(0): Not using default mode "960x720" (doublescan mode not supported)
[    17.919] (II) intel(0): Not using default mode "700x525" (doublescan mode not supported)
[    17.919] (II) intel(0): Not using default mode "1024x768" (doublescan mode not supported)
[    17.919] (II) intel(0): Printing probed modes for output LVDS1
[    17.919] (II) intel(0): Modeline "1366x768"x60.0   75.10  1366 1414 1446 1564  768 771 776 800 -hsync -vsync (48.0 kHz)
[    17.919] (II) intel(0): Modeline "1024x768"x60.0   65.00  1024 1048 1184 1344  768 771 777 806 -hsync -vsync (48.4 kHz)
[    17.919] (II) intel(0): Modeline "800x600"x60.3   40.00  800 840 968 1056  600 601 605 628 +hsync +vsync (37.9 kHz)
[    17.919] (II) intel(0): Modeline "800x600"x56.2   36.00  800 824 896 1024  600 601 603 625 +hsync +vsync (35.2 kHz)
[    17.919] (II) intel(0): Modeline "640x480"x59.9   25.18  640 656 752 800  480 490 492 525 -hsync -vsync (31.5 kHz)
[    17.943] (II) intel(0): EDID for output VGA1
[    17.947] (II) intel(0): EDID for output HDMI1
[    17.947] (II) intel(0): EDID for output DP1
[    17.948] (II) intel(0): EDID for output DP2
[    17.948] (II) intel(0): Output LVDS1 connected
[    17.948] (II) intel(0): Output VGA1 disconnected
[    17.948] (II) intel(0): Output HDMI1 disconnected
[    17.948] (II) intel(0): Output DP1 disconnected
[    17.948] (II) intel(0): Output DP2 disconnected
[    17.948] (II) intel(0): Using exact sizes for initial modes
[    17.948] (II) intel(0): Output LVDS1 using initial mode 1366x768
[    17.948] (II) intel(0): Using default gamma of (1.0, 1.0, 1.0) unless otherwise stated.
[    17.948] (II) intel(0): Kernel page flipping support detected, enabling
[    17.948] (**) intel(0): Display dimensions: (350, 190) mm
[    17.948] (**) intel(0): DPI set to (99, 102)
[    17.948] (II) Loading sub module "fb"
[    17.948] (II) LoadModule: "fb"
[    17.948] (II) Loading /usr/lib/xorg/modules/libfb.so
[    17.966] (II) Module fb: vendor="X.Org Foundation"
[    17.966]     compiled for 1.10.1, module version = 1.0.0
[    17.966]     ABI class: X.Org ANSI C Emulation, version 0.4
[    17.966] (II) Loading sub module "dri2"
[    17.966] (II) LoadModule: "dri2"
[    17.966] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[    17.966] (II) Module dri2: vendor="X.Org Foundation"
[    17.966]     compiled for 1.10.1, module version = 1.2.0
[    17.966]     ABI class: X.Org Server Extension, version 5.0
[    17.966] (==) Depth 24 pixmap format is 32 bpp
[    17.966] (II) intel(0): [DRI2] Setup complete
[    17.966] (II) intel(0): [DRI2]   DRI driver: i965
[    17.966] (II) intel(0): Allocated new frame buffer 1408x768 stride 5632, tiled
[    18.014] (II) UXA(0): Driver registered support for the following operations:
[    18.014] (II)         solid
[    18.014] (II)         copy
[    18.014] (II)         composite (RENDER acceleration)
[    18.014] (II)         put_image
[    18.014] (II)         get_image
[    18.014] (==) intel(0): Backing store disabled
[    18.014] (==) intel(0): Silken mouse enabled
[    18.014] (II) intel(0): Initializing HW Cursor
[    18.036] (II) intel(0): RandR 1.2 enabled, ignore the following RandR disabled message.
[    18.048] (==) intel(0): DPMS enabled
[    18.048] (==) intel(0): Intel XvMC decoder enabled
[    18.048] (II) intel(0): Set up textured video
[    18.048] (II) intel(0): [XvMC] xvmc_vld driver initialized.
[    18.048] (II) intel(0): direct rendering: DRI2 Enabled
[    18.048] (==) intel(0): hotplug detection: "enabled"
[    18.048] (--) RandR disabled
[    18.048] (II) Initializing built-in extension Generic Event Extension
[    18.048] (II) Initializing built-in extension SHAPE
[    18.048] (II) Initializing built-in extension MIT-SHM
[    18.048] (II) Initializing built-in extension XInputExtension
[    18.048] (II) Initializing built-in extension XTEST
[    18.048] (II) Initializing built-in extension BIG-REQUESTS
[    18.048] (II) Initializing built-in extension SYNC
[    18.048] (II) Initializing built-in extension XKEYBOARD
[    18.048] (II) Initializing built-in extension XC-MISC
[    18.048] (II) Initializing built-in extension SECURITY
[    18.048] (II) Initializing built-in extension XINERAMA
[    18.048] (II) Initializing built-in extension XFIXES
[    18.048] (II) Initializing built-in extension RENDER
[    18.048] (II) Initializing built-in extension RANDR
[    18.048] (II) Initializing built-in extension COMPOSITE
[    18.048] (II) Initializing built-in extension DAMAGE
[    18.217] (II) AIGLX: enabled GLX_MESA_copy_sub_buffer
[    18.217] (II) AIGLX: enabled GLX_INTEL_swap_event
[    18.217] (II) AIGLX: enabled GLX_SGI_swap_control and GLX_MESA_swap_control
[    18.217] (II) AIGLX: enabled GLX_SGI_make_current_read
[    18.217] (II) AIGLX: GLX_EXT_texture_from_pixmap backed by buffer objects
[    18.217] (II) AIGLX: Loaded and initialized /usr/lib/xorg/modules/dri/i965_dri.so
[    18.217] (II) GLX: Initialized DRI2 GL provider for screen 0
[    18.218] (II) intel(0): Setting screen physical size to 361 x 203
[    18.714] (II) config/udev: Adding input device Power Button (/dev/input/event4)
[    18.714] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    18.714] (II) LoadModule: "evdev"
[    18.714] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[    18.724] (II) Module evdev: vendor="X.Org Foundation"
[    18.724]     compiled for 1.10.0, module version = 2.6.0
[    18.724]     Module class: X.Org XInput Driver
[    18.724]     ABI class: X.Org XInput driver, version 12.2
[    18.724] (II) Using input driver 'evdev' for 'Power Button'
[    18.724] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[    18.724] (**) Power Button: always reports core events
[    18.724] (**) Power Button: Device: "/dev/input/event4"
[    18.730] (--) Power Button: Found keys
[    18.730] (II) Power Button: Configuring as keyboard
[    18.730] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input4/event4"
[    18.730] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
[    18.730] (**) Option "xkb_rules" "evdev"
[    18.730] (**) Option "xkb_model" "evdev"
[    18.730] (**) Option "xkb_layout" "us"
[    18.780] (II) config/udev: Adding input device Video Bus (/dev/input/event10)
[    18.780] (**) Video Bus: Applying InputClass "evdev keyboard catchall"
[    18.780] (II) Using input driver 'evdev' for 'Video Bus'
[    18.781] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[    18.781] (**) Video Bus: always reports core events
[    18.781] (**) Video Bus: Device: "/dev/input/event10"
[    18.786] (--) Video Bus: Found keys
[    18.786] (II) Video Bus: Configuring as keyboard
[    18.786] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0A08:00/LNXVIDEO:00/input/input10/event10"
[    18.786] (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD)
[    18.786] (**) Option "xkb_rules" "evdev"
[    18.786] (**) Option "xkb_model" "evdev"
[    18.786] (**) Option "xkb_layout" "us"
[    18.811] (II) config/udev: Adding input device Lid Switch (/dev/input/event2)
[    18.811] (II) No input driver/identifier specified (ignoring)
[    18.811] (II) config/udev: Adding input device Sleep Button (/dev/input/event3)
[    18.811] (**) Sleep Button: Applying InputClass "evdev keyboard catchall"
[    18.811] (II) Using input driver 'evdev' for 'Sleep Button'
[    18.811] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[    18.811] (**) Sleep Button: always reports core events
[    18.811] (**) Sleep Button: Device: "/dev/input/event3"
[    18.816] (--) Sleep Button: Found keys
[    18.816] (II) Sleep Button: Configuring as keyboard
[    18.816] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0E:00/input/input3/event3"
[    18.816] (II) XINPUT: Adding extended input device "Sleep Button" (type: KEYBOARD)
[    18.816] (**) Option "xkb_rules" "evdev"
[    18.816] (**) Option "xkb_model" "evdev"
[    18.816] (**) Option "xkb_layout" "us"
[    18.820] (II) config/udev: Adding input device HDA Digital PCBeep (/dev/input/event6)
[    18.820] (II) No input driver/identifier specified (ignoring)
[    18.821] (II) config/udev: Adding input device HDA Intel Mic (/dev/input/event8)
[    18.821] (II) No input driver/identifier specified (ignoring)
[    18.821] (II) config/udev: Adding input device HDA Intel Headphone (/dev/input/event9)
[    18.821] (II) No input driver/identifier specified (ignoring)
[    18.825] (II) config/udev: Adding input device CNF9113 (/dev/input/event7)
[    18.825] (**) CNF9113: Applying InputClass "evdev keyboard catchall"
[    18.825] (II) Using input driver 'evdev' for 'CNF9113'
[    18.825] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[    18.825] (**) CNF9113: always reports core events
[    18.825] (**) CNF9113: Device: "/dev/input/event7"
[    18.830] (--) CNF9113: Found keys
[    18.830] (II) CNF9113: Configuring as keyboard
[    18.830] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.7/usb2/2-5/2-5:1.0/input/input7/event7"
[    18.830] (II) XINPUT: Adding extended input device "CNF9113" (type: KEYBOARD)
[    18.830] (**) Option "xkb_rules" "evdev"
[    18.830] (**) Option "xkb_model" "evdev"
[    18.830] (**) Option "xkb_layout" "us"
[    18.835] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event0)
[    18.835] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
[    18.835] (II) Using input driver 'evdev' for 'AT Translated Set 2 keyboard'
[    18.835] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[    18.835] (**) AT Translated Set 2 keyboard: always reports core events
[    18.836] (**) AT Translated Set 2 keyboard: Device: "/dev/input/event0"
[    18.841] (--) AT Translated Set 2 keyboard: Found keys
[    18.841] (II) AT Translated Set 2 keyboard: Configuring as keyboard
[    18.841] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input0/event0"
[    18.841] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD)
[    18.841] (**) Option "xkb_rules" "evdev"
[    18.841] (**) Option "xkb_model" "evdev"
[    18.841] (**) Option "xkb_layout" "us"
[    18.842] (II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/event5)
[    18.842] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "evdev touchpad catchall"
[    18.842] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "touchpad catchall"
[    18.842] (II) LoadModule: "synaptics"
[    18.842] (II) Loading /usr/lib/xorg/modules/input/synaptics_drv.so
[    18.864] (II) Module synaptics: vendor="X.Org Foundation"
[    18.864]     compiled for 1.10.0, module version = 1.4.0
[    18.864]     Module class: X.Org XInput Driver
[    18.864]     ABI class: X.Org XInput driver, version 12.2
[    18.864] (II) Using input driver 'synaptics' for 'SynPS/2 Synaptics TouchPad'
[    18.864] (II) Loading /usr/lib/xorg/modules/input/synaptics_drv.so
[    18.864] (**) SynPS/2 Synaptics TouchPad: always reports core events
[    18.864] (**) Option "Device" "/dev/input/event5"
[    18.896] (--) SynPS/2 Synaptics TouchPad: x-axis range 1472 - 5660
[    18.896] (--) SynPS/2 Synaptics TouchPad: y-axis range 1408 - 4800
[    18.896] (--) SynPS/2 Synaptics TouchPad: pressure range 0 - 255
[    18.896] (--) SynPS/2 Synaptics TouchPad: finger width range 0 - 15
[    18.896] (--) SynPS/2 Synaptics TouchPad: buttons: left right double triple
[    18.896] (**) Option "TapButton1" "1"
[    18.896] (**) Option "TapButton2" "2"
[    18.896] (**) Option "TapButton3" "3"
[    18.923] (--) SynPS/2 Synaptics TouchPad: touchpad found
[    18.923] (**) SynPS/2 Synaptics TouchPad: always reports core events
[    18.936] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio2/input/input5/event5"
[    18.936] (II) XINPUT: Adding extended input device "SynPS/2 Synaptics TouchPad" (type: TOUCHPAD)
[    18.936] (**) SynPS/2 Synaptics TouchPad: (accel) MinSpeed is now constant deceleration 2.5
[    18.936] (**) SynPS/2 Synaptics TouchPad: MaxSpeed is now 1.75
[    18.936] (**) SynPS/2 Synaptics TouchPad: AccelFactor is now 0.037
[    18.937] (**) SynPS/2 Synaptics TouchPad: (accel) keeping acceleration scheme 1
[    18.937] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration profile 1
[    18.937] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration factor: 2.000
[    18.937] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration threshold: 4
[    18.956] (--) SynPS/2 Synaptics TouchPad: touchpad found
[    18.957] (II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/mouse0)
[    18.957] (II) No input driver/identifier specified (ignoring)
[    18.957] (II) config/udev: Adding input device PC Speaker (/dev/input/event1)
[    18.957] (II) No input driver/identifier specified (ignoring)
[    19.008] (II) intel(0): EDID vendor "LGD", prod id 514
[    19.008] (II) intel(0): Printing DDC gathered Modelines:
[    19.008] (II) intel(0): Modeline "1366x768"x0.0   75.10  1366 1414 1446 1564  768 771 776 800 -hsync -vsync (48.0 kHz)
[    24.510] (II) intel(0): EDID vendor "LGD", prod id 514
[    24.510] (II) intel(0): Printing DDC gathered Modelines:
[    24.510] (II) intel(0): Modeline "1366x768"x0.0   75.10  1366 1414 1446 1564  768 771 776 800 -hsync -vsync (48.0 kHz)
[    24.543] (II) intel(0): EDID vendor "LGD", prod id 514
[    24.543] (II) intel(0): Printing DDC gathered Modelines:
[    24.543] (II) intel(0): Modeline "1366x768"x0.0   75.10  1366 1414 1446 1564  768 771 776 800 -hsync -vsync (48.0 kHz)
[    24.576] (II) intel(0): EDID vendor "LGD", prod id 514
[    24.576] (II) intel(0): Printing DDC gathered Modelines:
[    24.576] (II) intel(0): Modeline "1366x768"x0.0   75.10  1366 1414 1446 1564  768 771 776 800 -hsync -vsync (48.0 kHz)
[    24.609] (II) intel(0): EDID vendor "LGD", prod id 514
[    24.609] (II) intel(0): Printing DDC gathered Modelines:
[    24.609] (II) intel(0): Modeline "1366x768"x0.0   75.10  1366 1414 1446 1564  768 771 776 800 -hsync -vsync (48.0 kHz)
[    27.653] (II) intel(0): EDID vendor "LGD", prod id 514
[    27.653] (II) intel(0): Printing DDC gathered Modelines:
[    27.653] (II) intel(0): Modeline "1366x768"x0.0   75.10  1366 1414 1446 1564  768 771 776 800 -hsync -vsync (48.0 kHz)
[    35.820] (II) AIGLX: Suspending AIGLX clients for VT switch
[/spoiler]


Scusate ma non riesco a mettere spoiler..
Ultima modifica di entangled il 26 aprile 2011, 14:35, modificato 1 volta in totale.

Avatar utente
Hilinus
Moderatore
Messaggi: 5649
Iscritto il: 25 ottobre 2008, 19:28
Architettura: x86_64 (64bit)

Messaggio da Hilinus » 26 aprile 2011, 14:37

edit
Ultima modifica di Hilinus il 26 aprile 2011, 14:38, modificato 1 volta in totale.
Q6600 @ 3.2 Ghz + Thermalright Ultra 120 Extreme | 6 GB DDR2 Ocz Gold
Asus P5K | Sapphire HD7850 2GB | E ovviamente... Arch Linux :)

entangled
Novello Arciere
Messaggi: 33
Iscritto il: 22 settembre 2010, 18:53

Messaggio da entangled » 26 aprile 2011, 14:49

Ma se reinstallassi xorg? (domanda da niubbo)

Avatar utente
4javier
Moderatore
Messaggi: 9541
Iscritto il: 5 ottobre 2008, 17:19
Architettura: x86_64 (64bit)

Messaggio da 4javier » 26 aprile 2011, 14:51

intanto installa xf86-video-vesa, che è l'errore principale che vedo, ma non credo sia correlato.
Offertissima: Mi Vendo!!! Cercasi lavoro o corso di formazione finanziato in tutta italia da Roma in su, oppure in provincia di Catanzaro.
In particolare sono interessato ad opportunità su Roma.

entangled
Novello Arciere
Messaggi: 33
Iscritto il: 22 settembre 2010, 18:53

Messaggio da entangled » 26 aprile 2011, 20:23

Ho installato fbdev e vesa, ma non è cambiato nulla..Ho paura che qualcosa di gnome-tweak-tool sia incompatibile forse..
Ora non ci sono mesaggi di errore, ma solo qualche warning, come quelli di prima.
Consigli?

Posso anche disinstallare e reinstallare tutto volendo, l'installazione l'ho fatta 3 giorni fa.. (magari se evito di reinstallre tutto di nuovo è + veloce)
Ultima modifica di entangled il 26 aprile 2011, 20:30, modificato 1 volta in totale.

Avatar utente
4javier
Moderatore
Messaggi: 9541
Iscritto il: 5 ottobre 2008, 17:19
Architettura: x86_64 (64bit)

Messaggio da 4javier » 26 aprile 2011, 20:56

al limite reinstalla solo gnome.
Offertissima: Mi Vendo!!! Cercasi lavoro o corso di formazione finanziato in tutta italia da Roma in su, oppure in provincia di Catanzaro.
In particolare sono interessato ad opportunità su Roma.

D.red
Novello Arciere
Messaggi: 31
Iscritto il: 6 gennaio 2011, 18:11

Messaggio da D.red » 28 aprile 2011, 16:25

Ok...ho un'altro problema...

ho installato gnome3 da testing, e si avviava normalmente (partiva gdm, e da lì facevo il login).
Oggi però ho impostato l'autologin nelle impostazioni di sistema, e ora quando accendo il pc, invece del desktop funzionante mi ritrovo lo schermo nero con il cursore che si muove...

EDIT: son riuscito a disabilitare l'autologin da /etc/gdm/custom.conf

P.S. comunque da gnome-tweak-tool si può impostare di mettere icone nel desktop
Ultima modifica di D.red il 28 aprile 2011, 16:40, modificato 1 volta in totale.

entangled
Novello Arciere
Messaggi: 33
Iscritto il: 22 settembre 2010, 18:53

Messaggio da entangled » 28 aprile 2011, 19:09

Era il mio stesso problema..la causa e quella allora..oggi ho provato a inserire una chiavetta usb ma non me la leggeva..c e da inserire qualche pacchetto? Pensavo fossero gia di default nel kernel..e infatti anche il mouse usb non andava..

D.red
Novello Arciere
Messaggi: 31
Iscritto il: 6 gennaio 2011, 18:11

Messaggio da D.red » 28 aprile 2011, 21:12

già, neanche a me non legge le chiavette usb.
o meglio, non riesce a montarle

entangled
Novello Arciere
Messaggi: 33
Iscritto il: 22 settembre 2010, 18:53

Messaggio da entangled » 28 aprile 2011, 21:28

Ora sono a casa, ho inserito mouse e una chiavetta e me le legge senza problemi..

Luco
Little John
Messaggi: 957
Iscritto il: 19 giugno 2009, 11:23
Località: [MI]

Messaggio da Luco » 29 aprile 2011, 11:03

Ho deciso di provare anche io.
Per ora l'unico problema ce l'ho con VLC, dopo 10 minuti di riproduzione ho rallentamenti estremi (a volte portano al blocco del sistema). Credo sia colpa di Pulseaudio, ma riavviare lui e VLC non porta a nessun miglioramento.
--- Arch Linux user since april 2009

entangled
Novello Arciere
Messaggi: 33
Iscritto il: 22 settembre 2010, 18:53

Messaggio da entangled » 29 aprile 2011, 11:09

Appurato che le porte usb non vanno quando sono senza alimentazione..Possibili cause? ho installato laptop-mode

Avatar utente
PTKDev
Arciere
Messaggi: 266
Iscritto il: 12 febbraio 2011, 21:30
Località: Roma
Contatta:

Messaggio da PTKDev » 29 aprile 2011, 14:04

Luco ha scritto:Ho deciso di provare anche io.
Per ora l'unico problema ce l'ho con VLC, dopo 10 minuti di riproduzione ho rallentamenti estremi (a volte portano al blocco del sistema). Credo sia colpa di Pulseaudio, ma riavviare lui e VLC non porta a nessun miglioramento.
E' un bug VLC secondo me, inizia ad usare RAM a palate e finisci ad andare in SWAP...
Sono passato a gnome-mplayer

Luco
Little John
Messaggi: 957
Iscritto il: 19 giugno 2009, 11:23
Località: [MI]

Messaggio da Luco » 29 aprile 2011, 15:03

Infatti volevo provare con mplayer (anche se VLC ha sempre funzionato bene, a parte menate con lo screensaver e altre cosucce minori).
--- Arch Linux user since april 2009

Avatar utente
nav
Arciere Provetto
Messaggi: 607
Iscritto il: 7 ottobre 2009, 22:53
Località: Monza

Messaggio da nav » 29 aprile 2011, 15:15

entangled ha scritto:Appurato che le porte usb non vanno quando sono senza alimentazione..Possibili cause? ho installato laptop-mode
succede pure a me, da quando ho aggiornato al kernel 2.38, mi si è fottuto anche il mouse razer :mad:

@luco io ti consiglio totem che è perfettamente integrato, per lo screensaver devi andare in impostazioni sistema-schermo e dissativare il blocco (penso sia il tuo problema)
Linux user #490716

Avatar utente
nav
Arciere Provetto
Messaggi: 607
Iscritto il: 7 ottobre 2009, 22:53
Località: Monza

Messaggio da nav » 29 aprile 2011, 15:17

known ha scritto:Il nomlock non si autoattiva.

Per quanto riguarda il problema di alacarte, adesso non è più necessario basta avviare da terminale gmenu-simple-editor.
Volevo chiere un'altra cosa, anche voi notate che le tempistiche dei risparmi energetici non vengono per nulla rispettate?
Inoltre credo che le ventole del mio pc siano molto più attive rispetto che con kde, come se il PC riscaldasse molto di più.
sì scusa devi installare numlock ;)

Codice: Seleziona tutto

sudo pacman -S numlock
poi in gnome-session-properties aggiungi

Codice: Seleziona tutto

numlock x
Linux user #490716

entangled
Novello Arciere
Messaggi: 33
Iscritto il: 22 settembre 2010, 18:53

Messaggio da entangled » 30 aprile 2011, 11:09

Quindi per le porte usb come si può fare? è una grave mancanza per ora...

Avatar utente
nav
Arciere Provetto
Messaggi: 607
Iscritto il: 7 ottobre 2009, 22:53
Località: Monza

Messaggio da nav » 30 aprile 2011, 12:03

Linux user #490716

fermat
Little John
Messaggi: 1053
Iscritto il: 9 maggio 2009, 18:28
Contatta:

Messaggio da fermat » 1 maggio 2011, 11:56

oggi gnome 3 è arrivato in extra e ho aggiornato.
quando provo ad avviare nautilus mi compare questo bel messaggio:

Codice: Seleziona tutto

$ nautilus
nautilus: error while loading shared libraries: libgnome-desktop-2.so.17: cannot open shared object file: No such file or directory
come posso risolvere?

Avatar utente
4javier
Moderatore
Messaggi: 9541
Iscritto il: 5 ottobre 2008, 17:19
Architettura: x86_64 (64bit)

Messaggio da 4javier » 1 maggio 2011, 12:32

non è ache anzichè nautilus hai installato nautilus-elementary?
Offertissima: Mi Vendo!!! Cercasi lavoro o corso di formazione finanziato in tutta italia da Roma in su, oppure in provincia di Catanzaro.
In particolare sono interessato ad opportunità su Roma.

fermat
Little John
Messaggi: 1053
Iscritto il: 9 maggio 2009, 18:28
Contatta:

Messaggio da fermat » 1 maggio 2011, 12:38

4javier ha scritto:non è ache anzichè nautilus hai installato nautilus-elementary?
giusto hai ragione.
lo avevo installato mesi fa e mi ero scordato.
ho installato nautilus e funziona tutto.

avrei però altre domande per capire un pò meglio il funzionamento:
-come modifico i vari effetti? cioè ad esempio mettendo il mouse nell'angolo in alto a sinistra mi compaiono tutte le finestre aperte, tipo exposè: è possibile cambiare queste impostazioni?
-sulla barra in alto ci stanno varie voci che nn mi interessano: è possibile eliminarle?
-gconf-editor è ancora valido o è diventato uno strumento inutile??
-compiz è diventato inutile?

Avatar utente
4javier
Moderatore
Messaggi: 9541
Iscritto il: 5 ottobre 2008, 17:19
Architettura: x86_64 (64bit)

Messaggio da 4javier » 1 maggio 2011, 12:43

da non-utente di Gnome, l'unica cosa che posso dirti:
1-2) non so, dai un'occhiata qui https://live.gnome.org/GnomeShell/CheatSheet
3)viene gradualmente sostituito da dconf-editor, per ora serve ancora ad alcune cose
4)si, ora si usa mutter, e gnome-shell altro non è che un plugin di mutter.
Offertissima: Mi Vendo!!! Cercasi lavoro o corso di formazione finanziato in tutta italia da Roma in su, oppure in provincia di Catanzaro.
In particolare sono interessato ad opportunità su Roma.

Avatar utente
PTKDev
Arciere
Messaggi: 266
Iscritto il: 12 febbraio 2011, 21:30
Località: Roma
Contatta:

Messaggio da PTKDev » 1 maggio 2011, 14:28

DOMANDE SU GNOME3:
- Come si spegne il terminale? Devo prima disconnettermi (in altro a destra sul nome) e poi spegnere il pc? O_O

- Si possono ridimensionare le icone in ATTIVItà--> APPLICAZIONI? Il 40% sono sfogate... E poi inutile che siano troppo grosse, non ho 80anni ancora ci vedo

- Ma è normale che sul terminale ogni tanto scazzano i colori quando uso yaourt e installo le cose?

- Dove si impostano le applicazioni preferite (quale player deve aprire gli mp3 per esempio)?

- Dove si impostano i programmi di avvio automatico?

Per ora è tutto..

Ma anche a voi quando installate ttf-ms-fonts ttf-vista-fonts mezzo sistema scazza di brutto? Tipo il 90% delle lettere si vede a metà
Ultima modifica di PTKDev il 1 maggio 2011, 15:21, modificato 1 volta in totale.

Rispondi