Pagina 2 di 3

Inviato: 8 marzo 2010, 18:39
da baghera
bash ha scritto:
baghera ha scritto:Qualcuno può cancellare questo pacchetto? Quel branch di amule adunanza è stato rimosso dopo il rilascio della versione 2010.1, quindi il PKGBUILD non funziona, ed al momento il pacchetto è orfano.
fatto
Grazie :)

Inviato: 19 marzo 2010, 10:03
da AndDM
Da quel che ho capito si possono segnalare anche pacchetti non propri, io eliminerei questo:
http://aur.archlinux.org/packages.php?ID=12453
versione obsoleta e neppure funzionante.

Inviato: 31 marzo 2010, 10:51
da ugaciaka
si può cancellare questo? http://aur.archlinux.org/packages.php?ID=36073 ho sbagliato e non ho modificato tutto il PKGBUILD...chiedo venia...

Inviato: 31 marzo 2010, 12:10
da Giovanni
AndDM ha scritto:Da quel che ho capito si possono segnalare anche pacchetti non propri, io eliminerei questo:
http://aur.archlinux.org/packages.php?ID=12453
versione obsoleta e neppure funzionante.
Lascia un commento su AUR, manda una mail all'autore e poi, eventualmente, si può cancellare.

Inviato: 31 marzo 2010, 14:21
da AndDM
Giovanni ha scritto:
AndDM ha scritto:Da quel che ho capito si possono segnalare anche pacchetti non propri, io eliminerei questo:
http://aur.archlinux.org/packages.php?ID=12453
versione obsoleta e neppure funzionante.
Lascia un commento su AUR, manda una mail all'autore e poi, eventualmente, si può cancellare.
Ho provveduto a lasciare un commento nel mio pessimo inglese :D

Inviato: 25 maggio 2010, 14:39
da baghera
Qualcuno potrebbe cancellare kmess-svn e kmess-svn-stable?
Sono entrambi miei pacchetti, oggi i dev di kmess hanno fatto il loro ultimo commit in svn e sono passati a git, naturalmente ho già provveduto ad uploadare i nuovi pacchetti :)

Inviato: 27 maggio 2010, 14:43
da baghera
baghera ha scritto:Qualcuno potrebbe cancellare kmess-svn e kmess-svn-stable?
Sono entrambi miei pacchetti, oggi i dev di kmess hanno fatto il loro ultimo commit in svn e sono passati a git, naturalmente ho già provveduto ad uploadare i nuovi pacchetti :)
Bump :rolleyes:

Inviato: 29 maggio 2010, 8:26
da yvesBsAs
xoscope non compila, da cosa ho capito ci sono istruzioni deprecate sulle gtk:

Codice: Seleziona tutto

gcc  -march=i686 -mtune=generic -O2 -pipe -Wall  -Wl,--hash-style=gnu -Wl,--as-needed -o xoscope oscope.o file.o func.o fft.o realfft.o display.o proscope.o bitscope.o sc_linux.o ser_unix.o  callbacks.o interface.o support.o com_gtk.o gr_gtk.o sc_linux_gtk.o -pthread -lgtk-x11-2.0 -lgdk-x11-2.0 -latk-1.0 -lgio-2.0 -lpangoft2-1.0 -lgdk_pixbuf-2.0 -lpangocairo-1.0 -lcairo -lpango-1.0 -lfreetype -lfontconfig -lgobject-2.0 -lgmodule-2.0 -lgthread-2.0 -lrt -lglib-2.0   ./gtkdatabox-0.6.0.0/gtk/libgtkdatabox.a -lm -lesd 
./gtkdatabox-0.6.0.0/gtk/libgtkdatabox.a(gtkdatabox.o): In function `gtk_databox_draw_selection':
gtkdatabox.c:(.text+0x1da): undefined reference to `GTK_WIDGET_STATE'
./gtkdatabox-0.6.0.0/gtk/libgtkdatabox.a(gtkdatabox.o): In function `gtk_databox_calculate_hcanvas':
gtkdatabox.c:(.text+0x3cd): undefined reference to `GTK_WIDGET_VISIBLE'
./gtkdatabox-0.6.0.0/gtk/libgtkdatabox.a(gtkdatabox.o): In function `gtk_databox_calculate_vcanvas':
gtkdatabox.c:(.text+0x4dd): undefined reference to `GTK_WIDGET_VISIBLE'
./gtkdatabox-0.6.0.0/gtk/libgtkdatabox.a(gtkdatabox.o): In function `gtk_databox_expose':
gtkdatabox.c:(.text+0xda8): undefined reference to `GTK_WIDGET_STATE'
gtkdatabox.c:(.text+0xdff): undefined reference to `GTK_WIDGET_VISIBLE'
collect2: ld returned 1 exit status
make[2]: *** [xoscope] Error 1
make[2]: Leaving directory `/tmp/yaourt-tmp-yves/aur-xoscope/xoscope/src/xoscope-2.0'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/tmp/yaourt-tmp-yves/aur-xoscope/xoscope/src/xoscope-2.0'
make: *** [all] Error 2
Ciao.

Inviato: 29 maggio 2010, 8:41
da Berseker
cosa c'entra in questo thread? segnala l'errore all'autore del pacchetto, probabilmente ci sarà in giro una patch per le nuove gtk

Inviato: 29 maggio 2010, 17:30
da yvesBsAs
Ok, pensavo servisse anche per gli errori, fatto la segnalazione su Aur.

Inviato: 2 luglio 2010, 19:55
da Hilinus
Chiedo la rimozione di aegisub-svn, in quanto orfano e sostituito dal mio pacchetto "aegisub". Eventualmente se si può rinominare quest'ultimo in aegisub-svn sarebbe meglio.

Inviato: 2 luglio 2010, 21:26
da Berseker
.. perchè invece non adotti te aegisub-svn e elimini aegisub normale?

Inviato: 2 luglio 2010, 22:21
da Hilinus
Posso eliminare i miei stessi pacchetti quindi?

Inviato: 2 luglio 2010, 23:41
da Berseker
no beh ma invece di creare un nuovo pacchetto, chiamandolo aegisub, chiedendo di rinominarlo in aegisub-svn dopo che venga eliminato lo stesso pacchetto, aveva più senso che adottassi il pacchetto orfano direttamente, e non avevi nemmeno la necessità di eliminare nulla ;)

Inviato: 3 luglio 2010, 8:25
da Hilinus
Hai ragione, però quando lo adottai c'erano già entrambi. All'inizio pensavo di usare la stable, ma poi sono passato alla versione svn. Ormai la frittata era fatta, visto che avevo adottato aegisub :/

Inviato: 13 luglio 2010, 1:52
da oceans11
Qualcuno potrebbe cancellare libssh1 e hydra1 per favore?
Dall'aggiornamento upstream non ce n'è più bisogno e li ho droppati.

Grazie.

Inviato: 24 febbraio 2011, 13:23
da vania
si può eliminare questo:

http://aur.archlinux.org/packages.php?ID=16472

Era un pacchetto orfano non funzionante e non sapendo che si potesse adottare ne ho fatto un altro con il nome corretto (kaffeine-sc-plugin).

Grazie, ciao :)

Inviato: 4 marzo 2011, 18:34
da dieghen89
Sarebbe possibile cambiare il nome del pacchetto wormux-bonusmaps in warmux-bonusmaps? Grazie mille!

Inviato: 4 marzo 2011, 18:44
da ilpianista
dieghen89, devi ricaricare il pacchetto rinominandolo, quindi lascia un commento nella pagina di wormux-bonusmaps. poi penseremo a cancellare wormux-bonusmaps.

Inviato: 4 marzo 2011, 18:53
da dieghen89
Ok pensavo che si potesse evitare il procedimento....Cmq puoi rimuovere quello vecchio, quello nuovo l'ho appena caricato :)

Intanto grazie mille!

Inviato: 5 maggio 2011, 18:16
da Hilinus
È possibile eliminare questo mio pacchetto? Come mi è stato fatto notare nei commenti, è duplicato:
https://aur.archlinux.org/packages.php?ID=48587

Inviato: 6 maggio 2011, 19:41
da Berseker
io segnalerei di rimuovere questo,

http://aur.archlinux.org/packages.php?ID=35007

visto che tucan è passato a un repository mercurial
https://aur.archlinux.org/packages.php?ID=48748

Inviato: 7 maggio 2011, 14:20
da ilpianista
Berseker ha scritto:io segnalerei di rimuovere questo,

http://aur.archlinux.org/packages.php?ID=35007
fatto

Inviato: 25 giugno 2011, 14:38
da Hilinus
Richiedo la rimozione di questo mio pacchetto, visto che gli ho cambiato nome.

https://aur.archlinux.org/packages.php?ID=19006

Inviato: 25 giugno 2011, 17:28
da ilpianista
Hilinus ha scritto:Richiedo la rimozione di questo mio pacchetto, visto che gli ho cambiato nome.
https://aur.archlinux.org/packages.php?ID=19006
fatto