arpalert 2.0.11

Segnalazioni di pacchetti utili, richieste di creazione pacchetti e supporto tecnico
Rispondi
dren
Novello Arciere
Messaggi: 66
Iscritto il: 14 aprile 2009, 21:48

Messaggio da dren » 25 gennaio 2010, 10:04

Non so se e' la sezione giusta, prego gli admin di spostare nel caso.
Volevo installare arpalert 2.0.11 ma da aur era segnato abbandonato alla 2.0.9.
Ho allora modificato il PKGBUILD per installare la 2.0.11 (l'ultima).
Ecco il PKGBUILD modificato:

Codice: Seleziona tutto

# Contributor: bb <archlinux@gmx.net>
# modded by dren
pkgname=arpalert
pkgver=2.0.11
pkgrel=1
pkgdesc="Monitor ARP changes in ethernet networks"
arch=(i686)
url="http://www.arpalert.org/"
license=('GPL')
depends=('libpcap')
source=(http://www.arpalert.org/src/$pkgname-$pkgver.tar.gz)
md5sums=('9a623a647f080e69852393f72638e4c6')

build() {
  cd $startdir/src/$pkgname-$pkgver
  ./configure --prefix=/usr
  make || return 1
  make DESTDIR=$startdir/pkg install
}
Spero serva a qualcuno.
A poi.

Avatar utente
ilpianista
Amministratore
Messaggi: 2952
Iscritto il: 6 ottobre 2007, 0:41
Località: Lecce, Italy
Contatta:

Messaggio da ilpianista » 25 gennaio 2010, 12:04

magari lascia un commento nella pagina su AUR

dren
Novello Arciere
Messaggi: 66
Iscritto il: 14 aprile 2009, 21:48

Messaggio da dren » 25 gennaio 2010, 19:10

Fatto :)

Rispondi